Subject: Adding GTK+ 2.0 support

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 13 Nov 2003 15:25:14 +0000

Hi, Eric.

You posted a patch to support newer GTK+ in FvwmGtk a year ago.
We then discussed it and agreed to improve it as may be seen in this
September 2002 thread named "[PATCH] Add GTK+ 2.0 support to FvwmGtk":

  http://www.hpc.uh.edu/fvwm/archive/0209/msg00563.html

Is there any progress with the updated patch?

Would be nice to support both GTK+ 1.x and 2.x versions. Thanks.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Eric Gillespie <[email-masked]>
Date: Thu, 13 Nov 2003 17:04:34 -0500

> Is there any progress with the updated patch?

No, i ran out of spare time around that time, and never got
around to improving it.  Sorry.

> Would be nice to support both GTK+ 1.x and 2.x versions. Thanks.

Yeah.  I should have some time in a couple weeks.  If no one else
has gotten to it by then, i'll adapt it to your suggestions and
see what else needs to be done with it.

--  
Eric Gillespie <*> [email-masked]