Subject: Re: FVWM lists

From: [email-masked]
Date: Tue, 4 Nov 2003 09:14:01 +0100

Quoting Jason L Tibbitts III <[email-masked]>:

> Here are the contents of the three FVWM mailing lists, as attachments.

Thank you. I am going to adapt the php scripts so that only people subscribed to
this lists can vote for logos.

I am going to send a mail containing a personal voting key to all subcribed
users. 

Cheers, Uwe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 4 Nov 2003 10:03:23 +0100

> this lists can vote for logos.

Don't forget the artists.

> I am going to send a mail containing a personal voting key to all subcribed

Ciao

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Tue, 4 Nov 2003 22:52:53 +0100

Hi there,

On 04 Nov 2003 at 10:03:23 +0100, Dominik Vogt wrote:

> > Thank you. I am going to adapt the php scripts so that
> > only people subscribed to this lists can vote for logos.
> 

Done. I am going to keep the mail address lists private to
avoid missusage.

> > I am going to send a mail containing a personal voting
> > key to all subcribed users.

I extracted 751 uniqe mail addresses from the mailing lists
and for artists. Do you think we need to force voters to
vote for 10 logos or more? If so I have to implement a check
for this. (Almost done :)

If not I would generate the mails for voters tommorow. Is
there a deadline for the voting process? 

Currently the mail to the voters would look like this:

----------------------------------------------------------------------
From: FVWM Voting <[email-masked]>
Date: Tue, 4 Nov 2003 22:27:51 +0100
To: [email-masked]
Subject: [FVWM] Fvwm logo competition voting

Please take part in the fvwm logo competition voting.

All users which are either subscribed to one of the fvwm mailing lists
or have submitted a logo for the competition are allowed to vote for
a new logo for fvwm.

Here is your personal id for taking part in the voting.

   0mVGAb31f2MQNwEIF7IABV4UMKMu9iEx6DE2675AQvt9Btc3EYP3Y6AgdU0vFfRoFll4f1DtBtjYBQGK

You can insert this id in the web form at

   http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php

or you can access the voting page directly by using this link:

http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php?id=0mVGAb31f2MQNwEIF7IABV4UMKMu9iEx6DE2675AQvt9Btc3EYP3Y6AgdU0vFfRoFll4f1DtBtjYBQGK
----------------------------------------------------------------------

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 4 Nov 2003 22:52:08 +0000

>    0mVGAb31f2MQNwEIF7IABV4UMKMu9iEx6DE2675AQvt9Btc3EYP3Y6AgdU0vFfRoFll4f1DtBtjYBQGK

As an extra usability thing, can you please remove the first 3 spaces,
otherwise it is problematic to double click to select the whole word in
some terminal based mailers.

>    http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php

The same here, so the whole line does not exceed 80 chars when possible.

I think (hope) a better English is:

  Here is your personal id for participation in the voting:

  Please enter this id into the web form at:

  Or access the personal voting page directly using this link:

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 5 Nov 2003 10:16:52 +0100

> for this. (Almost done :)

Let's say 5.

The sender should be a real person with an "@fvwm.org" address to
reduce the spamminess of the mail.  A Reply-To: header can point
back to the list.

> Please take part in the fvwm logo competition voting.
                        ^^^
                         |
                   first stage of 

Otherwise, the mail for the second stage may be widely ignored.

> http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php?id=0mVGAb31f2MQNwEIF7IABV4UMKMu9iEx6DE2675AQvt9Btc3EYP3Y6AgdU0vFfRoFll4f1DtBtjYBQGK

Since http links are an important criterion in many spam filters
we should limit ourselves to only one link in the mail and
possibly remove the "http://".

Ciao

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Wed, 5 Nov 2003 11:25:45 +0100

Hi there,

> > for this. (Almost done :)

Done.

> reduce the spamminess of the mail.  A Reply-To: header can point

From: FVWM Voting <[email-masked]>
Reply-To: FVWM Voting <[email-masked]>
Date: Wed, 5 Nov 2003 11:06:47 +0100
To: [email-masked]
Subject: [FVWM] Fvwm logo competition voting

I have done changes according to the other hints as well.

Cheers, Uwe

---

From: parv <[email-masked]>
Date: Thu, 6 Nov 2003 18:17:13 -0500

in message <[email-masked]>,
wrote fvwm-w thusly...
> possibly remove the "http://".

But then some web browsers will not recogize the link as a link; it
would just as well be some random text.

  - Parv

--