Subject: Re: getting logo voting started

From: Dominik Vogt <[email-masked]>
Date: Mon, 3 Nov 2003 10:59:52 +0100

On Fri, Oct 17, 2003 at 09:37:10PM +0200, Uwe Pross wrote:
> Hi there,
> 
> On 10 Oct 2003 at 11:06:49 +0200, Uwe Pross wrote:
> 
> > > To get the voting finally started, I suggest the following voting
> > > process that tries to take all the concerns into account.
> > > Unless one of the people with commit access voices a veto, I want
> > > to begin the election within one week.
> > 
> > I am quite busy at the moment. So I would like to start the
> > voting on 15. October.
> 
> I would like to finish the voting sites and start voting as
> soon as possible. 
> 
> > >  - Anybody may vote if he or she:
> > >    - submitted a logo
> > >    - was subscribed to the fvwm or fvwm-workers mailing list prior
> > >      to 10-Oct-2003 (regardless of whether he/she is still
> > >      subscribed).
> > >      [to prevent cheating]
> > 
> > This is a good idea. How will we check if someone is
> > subscribed? Do we have access to the subscriber list?
> 
> Has anyone a solution for this?
> 
> Jason, can the lists of subscribed users accessed somehow?
> If I had the email addresses I could generate an id for
> each address and sent them to the user.

I suggest we start now with the voting and think about that problem
later.  Is there anything to be done before we start?  And who is
going to send out the announcement?

Ciao

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 3 Nov 2003 15:17:13 +0000

> each address and sent them to the user.

Jason, can you send the list of email addresses to Uwe?

Or, another solution, Uwe creates a scripts that receives a list of
addresses from stdin (one address per line) and sends it to Jason.
Then Jason runs this script on the subscribed user addresses.

So every subscriber gets one email with its own personal voting url.

It may even get 2 emails if we have 2 voting stages.

No announcement is needed in this case, just visit the url and vote.

Regards,
Mikhael.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 03 Nov 2003 10:46:38 -0600

>>>>> "MG" == Mikhael Goikhman <[email-masked]> writes:

MG> Jason, can you send the list of email addresses to Uwe?

Sure, I will send all three lists.

 - J<