Subject: Re: Bug also in FvwmTabs

From: Scott Smedley <[email-masked]>
Date: Fri, 28 Nov 2003 10:40:35 +1100

: - Why are there 2 WM_TAKE_FOCUS signals ?

Actually, I noticed that 1 appears to be triggered on entry to the
window title/border/frame/decoration & the other when the mouse cursor
actually enters the main frame of the tab-manager.

I don't know why there is a distinction.

SCoTT. :)
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Scott Smedley <[email-masked]>
Date: Fri, 28 Nov 2003 17:08:48 +1100

: Anyway, the ideal solution would be to be able to get at the timestamp
: of the WM_TAKE_FOCUS event. I think I'll delve into the Perl/Tk
: source on the w/end & see if I can nut it out.

Well I guess some people call 5pm Friday the weekend.

I posted a patch of the Perl/Tk source on comp.lang.perl.tk to
fix this problem. I'll update FvwmTabs when the patch is accepted.

SCoTT. :)