Subject: Re: Status of logo voting?

From: Uwe Pross <[email-masked]>
Date: Wed, 1 Oct 2003 09:17:07 +0200

Hi there,

On 30 Sep 2003 at 13:33:18 -0400, Dan Espen wrote:

> > > It should be clear how long the response will take.
> > > Mine took a couple of minutes.
> > 
> > This is quite difficult to say. Actually the mail is
> > sent to you immediately. So any delay should be caused
> > by the smtp agents.
> 
> It took a few minutes, how about:
> 
> An automated email should reach you in a few minutes
> assuming no unusual network delays.

Done.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Wed, 1 Oct 2003 18:34:52 +0200

Hi there,

On 01 Oct 2003 at 00:02:02 +0300, Mikhael Goikhman wrote:

> Suggestions:
> 
> * Use #808080 bg or darker, do not rely on the user's browser default
> (which is usually white).

I used #305050 now which looks good on my monitor.

> * Use [email-masked] as the From address, not [email-masked].

Done.

> * Add some words on being responsible when voting, so we don't end up
> with a random winner logo. :)

To be done. Hopefully in the next days.

Cheers, Uwe