Subject: fvwm 2.5.8 is released and uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 1 Nov 2003 00:39:11 +0000

As usual, please move the tarballs and announce.

The rpm and deb packages for 2.5.8 are already available from the web.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 31 Oct 2003 19:54:48 -0600

>>>>> "MG" == Mikhael Goikhman <[email-masked]> writes:

MG> As usual, please move the tarballs and announce.

I have moved the tarballs, and made the announcement (in between
trick-or-treaters).

 - J<