Subject: fvwm-2.4.17 is released and uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 11 Oct 2003 00:31:13 +0300

Please announce 2.4.17 release when the tarballs are moved.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 10 Oct 2003 16:48:29 -0500

Moved and announced.

 - J<

---

From: Dan Espen <[email-masked]>
Date: Fri, 10 Oct 2003 20:00:07 -0400

> Please announce 2.4.17 release when the tarballs are moved.

I'll put the announcement on Freshmeat when the web site is updated.

-- 
Dan Espen                           E-mail: [email-masked]