Subject: Re: FVWM: FvwmTabs v2.1

From: Scott Smedley <[email-masked]>
Date: Sun, 12 Oct 2003 12:08:34 +1000

Hi Mikhael,

Thanks for your feedback.

> It should be in "diff -u" form to be readable.

ok, done.

> The $VERSION should be numeric, something like:
> 
>   $VERSION = "0.51_2";
> 
> So anyone still could say:
> 
>   use X11::Protocol 0.51;

I couldn't actually get Perl to care about this. (ie. it appears
to ignore the version number.) I changed the patch to use 0.51_2 anyway.

SCoTT. :)
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 12 Oct 2003 05:25:53 +0300

> to ignore the version number.) I changed the patch to use 0.51_2 anyway.

Does work for me, but remove quotes too, otherwise it gives a warning.

perl -MX11::Protocol=0.60
Argument "0.51_2" isn't numeric in subroutine entry at - line 1.
X11::Protocol version 0.6 required--this is only version 0.51_2 at ...

Regards,
Mikhael.