Subject: Request: Button-like menus

From: Ian Remmler <[email-masked]>
Date: Thu, 2 Oct 2003 12:53:36 -0500

Hi,

I've been playing with FvwmIconMan in transient mode, and I
started thinking that it would be cool to have normal menus have
a similar look, i.e. like several buttons lined up.  I know you
can put a separator between each entry, but it's a hack and the
separators are set at two pixel thickness.

Would it be hard to add this?  I might try it myself, but I'm not
sure where to begin.

Thanks for all the great work,
	- Ian.

-- 
Ian Remmler         |  A monk asked Joshu, "Has a dog Buddha nature or not?"
[email-masked]     |  Joshu replied, "Mu!"
http://remmler.org  |                          -- Mumon, "The Gateless Gate"
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Fri, 3 Oct 2003 08:38:45 +0200

> Would it be hard to add this?  I might try it myself, but I'm not

Take a look at the MenuStyle entry in the fvwm2 man page.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]