Subject: Download web page and snapshots

From: Dan Espen <[email-masked]>
Date: Mon, 20 Oct 2003 11:27:08 -0400

As someone reported recently, snapshots seem to be broken.
The latest one seems to be 20030814.

Jason, can you take a look at this?

The web page has a link to "alpha" versions.
This seems to be the 2.1.0 thru a 2.4.0 version.
I don't think these files server a useful purpose.
Anyone disagree?

-- 
Dan Espen                               E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 20 Oct 2003 18:51:12 +0300

> I don't think these files server a useful purpose.

Yes, the "alpha" link may be removed from the web.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 20 Oct 2003 22:10:58 -0400

Mikhael Goikhman <[email-masked]> writes:
> > I don't think these files serve a useful purpose.
> > Anyone disagree?
> 

Done.

Jason,

You may want to remove everything in:

/pub/fvwm/version-2/testing

I don't think there is anything using these files anymore.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 21 Oct 2003 00:55:35 -0500

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> As someone reported recently, snapshots seem to be broken. The
DE> latest one seems to be 20030814.

It seems the crontab got wiped out.  I'll get it restarted.

 - J<