Subject: Problems building snap-20031021

From: Jason L Tibbitts III <[email-masked]>
Date: Tue, 21 Oct 2003 00:52:39 -0500

? fvwm-snap-20030414
? fvwm-snap-20030415
? fvwm-snap-20030416
P .cvsignore
P AUTHORS
P ChangeLog
P NEWS
cvs server: WindowStyle_proposal.txt is no longer in the repository
P acinclude.m4
cvs server: config.guess is no longer in the repository
cvs server: config.sub is no longer in the repository
U configure.in
cvs server: todo-2.4 is no longer in the repository
cvs server: todo-2.6 is no longer in the repository
cvs server: todo-3.0 is no longer in the repository
P bin/ChangeLog
P bin/fvwm-menu-directory.1
P bin/fvwm-menu-directory.in
P docs/ChangeLog
P docs/DEVELOPERS
P docs/FAQ
U docs/WindowStyle_proposal.txt
U docs/todo-2.4
U docs/todo-2.6
U docs/todo-3.0
P fvwm/add_window.c
P fvwm/colorset.c
P fvwm/conditional.c
P fvwm/decorations.c
P fvwm/events.c
P fvwm/ewmh.c
P fvwm/ewmh.h
P fvwm/ewmh_events.c
P fvwm/focus.c
P fvwm/fvwm.1.in
P fvwm/fvwm.h
P fvwm/menus.c
P fvwm/menus.h
P fvwm/misc.c
P fvwm/modconf.c
P fvwm/move_resize.c
P fvwm/style.c
P fvwm/virtual.c
P libs/CombineChars.c
P libs/FBidi.c
P libs/FImage.c
P libs/FRender.c
P libs/Flocale.c
P libs/Makefile.am
P libs/PictureGraphics.c
P libs/defaults.h
P libs/gravity.c
P libs/gravity.h
P modules/ChangeLog
P modules/FvwmButtons/FvwmButtons.c
P modules/FvwmButtons/parse.c
P modules/FvwmIconBox/FvwmIconBox.c
P modules/FvwmIconBox/icons.c
P modules/FvwmIconMan/FvwmIconMan.h
P modules/FvwmIconMan/fvwm.c
P modules/FvwmIconMan/xmanager.c
P modules/FvwmScript/FvwmScript.c
P modules/FvwmScript/types.h
P modules/FvwmScript/Widgets/Swallow.c
P modules/FvwmTaskBar/FvwmTaskBar.c
P modules/FvwmTaskBar/Start.c
P modules/FvwmTheme/FvwmTheme.1
P modules/FvwmWinList/FvwmWinList.c
P po/.cvsignore
P po/ChangeLog
cvs update: move away po/FvwmScript.ar.gmo; it is in the way
C po/FvwmScript.ar.gmo
U po/FvwmScript.de.gmo
U po/FvwmScript.de.po
M po/FvwmTaskBar.ar.gmo
M po/FvwmTaskBar.ar.po
U po/FvwmTaskBar.de.gmo
U po/FvwmTaskBar.de.po
M po/FvwmTaskBar.fr.gmo
M po/FvwmTaskBar.fr.po
U po/fvwm.de.gmo
U po/fvwm.de.po
P rpm/ChangeLog
P rpm/Makefile.am
P rpm/fvwm.spec.in
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 21 Oct 2003 13:24:30 +0300

> cvs update: move away po/FvwmScript.ar.gmo; it is in the way

Please do what it says:

  rm po/FvwmScript.ar.gmo
  cvs update

> M po/FvwmTaskBar.fr.po

You may send "cvs diff -u po/*.po" output to us so we see what was
autogenerated. Then please remove all files marked "M" too.

  rm po/*.{ar,fr}.*
  cvs update

I don't know yet when/why/how these files where regenerated at all.

Regards,
Mikhael.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 21 Oct 2003 09:53:06 -0500

>>>>> "MG" == Mikhael Goikhman <[email-masked]> writes:

MG> Please do what it says:

Yes, I already cleared up all of the conflicts just after that message
was sent.

 - J<