Subject: Notification: incoming/1079

From: [email-masked]
Date: Sat, 20 Sep 2003 19:37:30 -0500

FVWM Bug Tracking notification

new message incoming/1079

Message summary for PR#1079
	From: [email-masked]
	Subject: Distinction between Title and Entries in Menus
	Date: Sat, 20 Sep 2003 19:37:29 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Sep 20 19:37:30 2003
Date: Sat, 20 Sep 2003 19:37:29 -0500
From: [email-masked]
To: [email-masked]
Subject: Distinction between Title and Entries in Menus

Full_Name: Florent Thoumie
Version: unstable
CVS_Date: 
OS: FreeBSD 4.9
X_Server: 4.3.0
Submission from: (NULL) (80.65.225.119)

It would be nice to have a style for the title and one for the entries.

It could also be cool to be able to choose how we want separators to be
displayed (one-lined, two-lined, blank).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 23 Sep 2003 03:27:07 +0300

> It would be nice to have a style for the title and one for the entries.

You may separate the menu title and entries if you tear off the menu, by
pressing Backspace or clicking on the title using the middle mouse button
in 2.5.x.

This is not the same as the separate colorset for titles thought, but
at least for tear off menus you may configure its own window Colorset.

> displayed (one-lined, two-lined, blank).

This is possible, see the MenuStyle entry in the man page.
TitleUnderlines0/1/2, SeparatorsLong/Short, *Spacing, ItemFormat and more.

Regards,
Mikhael.