Subject: Why are config.sub and config.guess in CVS?

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Sep 2003 11:15:48 +0200

Who added config.sub and config.guess to CVS and why?

Ciao

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 23 Sep 2003 12:59:58 +0300

> Who added config.sub and config.guess to CVS and why?

"cvs log config.sub" only lists you.

They belong to .cvsignore, I think.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Sep 2003 12:58:19 +0200

> "cvs log config.sub" only lists you.

Funny, I don't remember adding them, and the ChangeLog does not
list them.  I wonder why I never noticed the when committing my
changes.  This is the initial commit comment when they were added:

  * Partially applied I18N patch.

> They belong to .cvsignore, I think.

Yep.

Ciao

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 23 Sep 2003 14:38:47 +0300

On 23 Sep 2003 12:58:19 +0200, Dominik Vogt wrote:
> changes.

Running "cvs update" and "cvs diff 2>/dev/null | less" before every
"cvs commit" and examining their output solves all these problems,
since people see exactly what they are going to commit.

But it is a dream to ask everyone to always do this, people are lazy.

Regards,
Mikhael.