Subject: Logo submission

From: Uwe Pross <[email-masked]>
Date: Thu, 4 Sep 2003 11:09:25 +0200

Hi there,

Sun1000 sent me the logo at

   http://www-user.tu-chemnitz.de/~uwp/fvwm_grill.jpg

in private. The submission is belated and I don't like to
put this picture on the web site. It is funny, of course,
but it is not a logo actually.

If someone thinks this logo should be added I will do it. If
not I write a mail to him/her that the logo has been
rejected. 

Cheers, uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive our mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 4 Sep 2003 11:53:25 +0200

> not I write a mail to him/her that the logo has been

I guess this wasn't seriously meant as a logo.  In any case,
unless we officially extend the submission period, we can not
accept new logo submissions.  This would not be fair towards the
people who submitted their logos in time or did not draw new logos
because the deadline has passed.

Ciao

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 Sep 2003 13:10:17 +0300

> not I write a mail to him/her that the logo has been

You may add it to the "other fvwm related art of this artist" section,
like it is done for Phil Harper.

BTW, This is exactly why I think the artist is more important then any
his specific logo, a good artist may create endless logo variations for
us, especially if she is dedicated to fvwm (creating several logo designs
and other art). I would say, the question is which artist style most of
our users prefer.

Regards,
Mikhael.

---

From: "Tim Phipps" <[email-masked]>
Date: Thu, 04 Sep 2003 11:37:35 +0100

> put this picture on the web site. It is funny, of course,

It's hilarious but it's not a logo. I think it should go on the web page
somewhere, maybe the cats page (erm - maybe not). How about a link to it
on the links page.

Cheers,
Tim.
Unless otherwise expressly stated, this message does not create or vary
any contractual relationship between you and ARC International.  
The contents of this e-mail may be confidential and if you have received
it in error, please delete it from your system, destroy any hard 
copies and telephone the above number.  Incoming emails to ARC may be
subject to monitoring other than by the addressee.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Thu, 4 Sep 2003 13:04:48 +0200

Hi there,

On 04 Sep 2003 at 11:53:25 +0200, Dominik Vogt wrote:

> I guess this wasn't seriously meant as a logo.  In any
> case, unless we officially extend the submission period,
> we can not accept new logo submissions.  This would not be
> fair towards the people who submitted their logos in time
> or did not draw new logos because the deadline has passed.

This is exactly my point. Asking this question I wanted to
backup my view.

Uwe

---

From: Uwe Pross <[email-masked]>
Date: Thu, 4 Sep 2003 13:32:55 +0200

Hi there,

On 04 Sep 2003 at 13:10:17 +0300, Mikhael Goikhman wrote:

> You may add it to the "other fvwm related art of this
> artist" section, like it is done for Phil Harper.

I'll do so.

> BTW, This is exactly why I think the artist is more
> important then any his specific logo, a good artist may
> create endless logo variations for us, especially if she
> is dedicated to fvwm (creating several logo designs and
> other art). I would say, the question is which artist
> style most of our users prefer.

I see your point and I think too that voting for the artist
first and afterwards for a logo will simplify the logo
procedure.

But how about if you have two artists. One made a lot of
quite nice logos and the other made a couple of ugly ones
except one which is really good. Whom would you give your
artist vote?  I think fvwm needs only one logo which can be
independent from the artist's other work.

Cheers, Uwe

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 Sep 2003 21:05:38 +0300

> independent from the artist's other work.

Of course, theoretically this may be a problem, but practically...
I can't speak for others, but personally, in 95% of cases I either like
or not like the artist style. But if I like some really best logo in the
remaining 5%, I will vote for its artist for sure. So I see no problem.

Anyway, if you may do it easy for both you to implement and voters to
choose the best logo in one stage, go for it. It seems a lot of work.

On the related issue, it would be nice to hold a competition for the best
fvwm art (icons, wallpapers, window decorations, menus, complete themes).
We really luck good dedicated artists. Probably more than we luck a logo.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 Sep 2003 23:38:25 +0300

> We really luck good dedicated artists. Probably more than we luck a logo.

Sorry, s/luck/lack/g.

Regards,
Mikhael.

---

From: Uwe Pross <[email-masked]>
Date: Fri, 5 Sep 2003 09:45:58 +0200

Hi there,

On 04 Sep 2003 at 21:05:38 +0300, Mikhael Goikhman wrote:

> Of course, theoretically this may be a problem, but
> practically...  I can't speak for others, but personally,
> in 95% of cases I either like or not like the artist
> style. But if I like some really best logo in the
> Anyway, if you may do it easy for both you to implement
> and voters to choose the best logo in one stage, go for
> it. It seems a lot of work.

I already working on it. My concept is the following  I  got
(for  fairness)  one  page where thumbnails of all logos are
displayed. Actually I am not sure about  the  size  of  this
page  but  it  may  be about 1 Mb. This is quite large but I
don't like to split the page since someone could think logos
on the second page are disadvantaged. This is already done.

Each logo gets a number to identify it. I am going to  group
logos  which belongs obviously together. These logos will be
displayed together on the page,  they  will  have  the  same
number  and  one can only vote them together. These grouping
is the next step to be done. 

>From the voting page each logo links to the big size at  the
authors page. -> Easy since all is php. 

Each logo/group gets a check button for voting. 

Voting require to insert a email-address in a web form. This
may be done on the voting page itself or an extra page. I am
not sure yet.

To this email-address the web server send a password string,
which  the voter uses to take part on the voting. I not that
sure about the  string  yet.  This  may  be  totally  random
generated or an randomly taken string from a dictionary. The
web server stores the email-address - string combination  to
a file so that it can validate the voter. 

When the voter comes back to the voting page. He is required
to  insert  its  password.  The  web  server  will  check it
together with the email-address. The can make a  new  voting
or changes it existing one. 

I am not sure how the voting information  is  store  at  the
servers  side. Storing it as php source code will be easy to
handle. But it may be done in may  small  files  or  in  one
large file. 

For security purpose I am going to keep the files on another
server as fvwm.org - maybe my university account, maybe
another one.

The bad thing is I am running out of time since the  last  2
september  weeks  I  am going work at another place. Where I
might have limited time and limited access to my  university
account.

Hopefully someone could help me a little bit  out  with  the
scripting. 

> On the related issue, it would be nice to hold a
> competition for the best fvwm art (icons, wallpapers,
> window decorations, menus, complete themes).  We really
> lack good dedicated artists. Probably more than we lack a
> logo.

Well, IMO it depends  where  you  put  the  focus  on  fvwm.
Certainly  there  are  some other wms which have quite fancy
styles and themes. But there is _none_ which is as  flexible
and configurable as fvwm. 

But you are right. Having some really good  fvwm-own-themes,
icons,  wallpapers,  ...  will  make fvwm more interessting.
Besides fvwm-themes, it would might be nice to have complete
tar-archives  which  extracts  to  ~/.fvwm  and give a whole
theme including icons, wallpapers, maybe sounds etc. 

Cheers, Uwe