Subject: Notification: incoming/1076

From: [email-masked]
Date: Wed, 10 Sep 2003 11:08:25 -0500

FVWM Bug Tracking notification

new message incoming/1076

Message summary for PR#1076
	From: [email-masked]
	Subject: Mouse strokes
	Date: Wed, 10 Sep 2003 11:08:24 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Sep 10 11:08:25 2003
Date: Wed, 10 Sep 2003 11:08:24 -0500
From: [email-masked]
To: [email-masked]
Subject: Mouse strokes

Full_Name: Kornel Szabo
Version: 2.5.7
CVS_Date: 
OS: Gentoo Linux 2.4.22
X_Server: 4.3.1
Submission from: (NULL) (132.231.54.1)

Ok, here's the problem:
I typed "FvwmCommand 'Module FvwmConsole'" in a terminal. After that i
tried to configure some mouse strokes to see, if it works and this is
what i got:
[FVWM][__execute_function]: <<ERROR>> No such command 'Stroke'

When i try to configure it in the configfile, the strokes won't work.
bye

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Sep 2003 10:35:11 +0200

> When i try to configure it in the configfile, the strokes won't work.

If stroke isn't detected, you can find an error message in the
config.log file.  If that does not help you to figure out what
went wrong, post the config.log and the configure summary to
[email-masked].  We'll take a look at it.

Ciao

Dominik ^_^  ^_^

---

From: Olivier Chapuis <[email-masked]>
Date: Thu, 11 Sep 2003 00:32:22 +0200

> When i try to configure it in the configfile, the strokes won't work.

Maybe your fvwm is compiled without stroke support?
Try:

[olivier@snoopy fvwm]$ fvwm --version
fvwm 2.5.8 (from cvs) compiled on Sep  2 2003 at 10:36:16
with support for: ReadLine, Stroke, XPM, PNG, Shape, XShm, SM, Bidi text, Xinerama, XRender, XFT, NLS

Does "Stroke" appear?

Regards, Olivier