Subject: Taskbar

From: "Julio Teca" <[email-masked]>
Date: Thu, 21 Aug 2003 18:05:42 +0100

I'm a beginner in Xwindows programming. Which books may I read for
a better understanding of Fvwm2 source code? I'm interested, basically, 
in graphical aspects of the Xwindow system.

 Regards

-- 
______________________________________________
http://www.linuxmail.org/
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 21 Aug 2003 13:13:20 -0400

> in graphical aspects of the Xwindow system.

All the X window functions have man pages.
Try the man pages.

Also O'Reilly has a whole series of books on X-Windows programming,
but I can't say I ever found them useful.

You might find more info here:

http://www.rahul.net/kenton/index.shtml

-- 
Dan Espen                           E-mail: [email-masked]