Subject: Re: Xnest and Xft

From: Tomas Ogren <[email-masked]>
Date: Tue, 1 Jul 2003 19:54:31 +0200

On 29 June, 2003 - Marcus Lundblad sent me these 1,2K bytes:

> > What version of Xft are you using?
> 
> I just installed Xft 2.
> xft-config says
> 2.0.0
> 
> but when I run configure (for FVWM), I get this:
> 
> checking for xft-config... /usr/local/bin//xft-config
> checking for Xft - version >= 2.0.0... no
> *** The Xft test program failed to run.  If your system uses

Note: Failed to run.

Check config.log.

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Marcus Lundblad <[email-masked]>
Date: Tue, 1 Jul 2003 20:43:16 +0200 (CEST)

> > *** The Xft test program failed to run.  If your system uses

I ound the problem. There was an Xft/Xft.h in /usr/X11R6/include
(provided by XFree86). So I temporarily renamned that to Xft1.h (yeah, I
know it's no good solution, but that file was owned the XFree86-devel
RPM...)

Tack! (Thank you)

//Marcus