Subject: Notification: incoming/1058

From: [email-masked]
Date: Sat, 12 Jul 2003 13:16:05 -0500

FVWM Bug Tracking notification

new message incoming/1058

Message summary for PR#1058
	From: [email-masked]
	Subject: configure should try pkg-config before gtk-config
	Date: Sat, 12 Jul 2003 13:15:09 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Jul 12 13:15:37 2003
Date: Sat, 12 Jul 2003 13:15:09 -0500
From: [email-masked]
To: [email-masked]
Subject: configure should try pkg-config before gtk-config 

Full_Name: Graham
Version: 2.4.16
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (62.253.96.5)

I have a build system with /tools/2003/gtk/bin/pkg-config (front of PATH)
If configure tried pkg-config it would find gtk2

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 13 Jul 2003 03:48:46 +0300

> If configure tried pkg-config it would find gtk2

We do not currently support GTK+ version 2 in FvwmGtk, so it is good that
it is not detected. There was once a patch to add the GTK+ version 2
support (to 2.5.x of course, 2.4.x will not be extended) and it used
pkg-config I think. But the author probably has no time to finish it.

Regards,
Mikhael.