Subject: fvwm: FvwmWharf dies when swallowed windows are killed | [Debian Bug Tracking System] Debian Bugs information: logs for Bug#191447

From: Alexander Kotelnikov <[email-masked]>
Date: Tue, 08 Jul 2003 16:29:13 +0400

Hello,

Here goes a bug report on FvwmWharf filed into Debian BTS on fvwm.

Subject: Debian Bugs information: logs for Bug#191447
From: [email-masked] (Debian Bug Tracking System)
To: Alexander Kotelnikov <[email-masked]>
Date: Tue, 08 Jul 2003 07:03:12 -0500

                       Debian Bug report logs - #191447
            fvwm: FvwmWharf dies when swallowed windows are killed

   Package: fvwm; Reported by: Toby Johnson <[email-masked]>;
   Date: Wed, 30 Apr 2003 18:03:07 UTC;
   Maintainer for fvwm is Alexander Kotelnikov <[email-masked]>; Source
   for fvwm is fvwm.

   View this report as an mbox folder.
     _________________________________________________________________

   Report forwarded to [email-masked], Alexander
   Kotelnikov <[email-masked]>, [email-masked]:
   Bug#191447; Package fvwm. Full text available.
     _________________________________________________________________

   Acknowledgement sent to Toby Johnson <[email-masked]>:
   New Bug report received and forwarded. Copy sent to Alexander
   Kotelnikov <[email-masked]>, [email-masked]. Full text
   available.
     _________________________________________________________________

Message received at [email-masked]:

Received: (at submit) by bugs.debian.org; 30 Apr 2003 17:53:36 +0000

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 8 Jul 2003 15:27:38 +0000

> Here goes a bug report on FvwmWharf filed into Debian BTS on fvwm.

This problem may be fixed, but FvwmWharf was not developed for years.

Most of the developers seem to use FvwmButtons that may do pretty
everything FvwmWharf does. It even has auto Respawn, UseOld, NoClose
and other swallowing options, so you should suggest to switch to
FvwmButtons if a user is not satisfied with swallowing in FvwmWharf.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Alexander Kotelnikov <[email-masked]>
Date: Wed, 09 Jul 2003 22:26:12 +0400

>>>>> On Tue, 8 Jul 2003 15:27:38 +0000
>>>>> "MG" == Mikhael Goikhman <[email-masked]> wrote:
MG> 
>> Here goes a bug report on FvwmWharf filed into Debian BTS on fvwm.
MG> 
MG> This problem may be fixed, but FvwmWharf was not developed for years.
MG> 
MG> Most of the developers seem to use FvwmButtons that may do pretty

Then, probably, this is a good idea to schedule FvwmWharf removal from
fvwm?

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 10 Jul 2003 01:15:01 +0300

> Then, probably, this is a good idea to schedule FvwmWharf removal from

Excluding FvwmWharf and some other non maintained modules is a matter of
time. Probably in 3.0.

Regards,
Mikhael.

---

From: [email-masked]
Date: Thu, 10 Jul 2003 01:20:29 +0200

> Excluding FvwmWharf and some other non maintained modules is a matter of

Is there any feature that can not be simulated by FvwmButtons?  We
already have eliminated some modules by providing emulation of
their syntax by another module (FvwmAudio, FvwmTalk).  FvwmWharf
seems to be another good candidate.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]