Subject: Image size disclosure for the screenshots

From: parv <[email-masked]>
Date: Thu, 3 Jul 2003 02:57:11 -0400

Would people working on the screen shots page(s) be kind enough to
list image sizes (as in disk space, not length x width) (for those
who are on dial up)?  It is insane to wait for a >400 kB image to
load on slow dial up.

(I don't mind, however, missing image size listing, as of Jul 3 2003
0655 UTC, for images of vector buttons or menus as they are "quite
small".)

Also, could a request be made (in the FAQ) to keep the size small
(~200 kB) of the screen shots submitted?  It does not have to be
a requirement, just a polite request.

  - Parv

-- 
A programmer, budding Unix system administrator, and amateur photographer
ISO employment...

  http://www103.pair.com/parv/work/

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Thu, 3 Jul 2003 09:04:10 +0200

Hi there,

> who are on dial up)?  It is insane to wait for a >400 kB image to

This will be done. However I am quite busy at the moment so
I won't have time to revise the screenshot page that
soon. The new screenshot page will be dynamic and therefore
able to display the file size automatically. 

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: parv <[email-masked]>
Date: Thu, 3 Jul 2003 03:44:24 -0400

in message <[email-masked]>, wrote Uwe
Pross thusly...
> > Would people working on the screen shots page(s) be kind enough
> > to list image sizes (as in disk space, not length x width)...
> 
> I won't have time to revise the screenshot page that soon.

Take your time; i am in no particular hurry.

  - Parv