Subject: repost - mailing-list(s) upgrades

From: Nadim Shaikli <[email-masked]>
Date: Thu, 10 Jul 2003 23:27:31 -0700 (PDT)

Jason, I had posted this email in hopes to see your comments and possibly
see some movement to resolve item-1 (at a min) as noted within,

  http://www.hpc.uh.edu/fvwm/archive/0306/msg00391.html

What do others think ?

 - Nadim

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 11 Jul 2003 10:53:32 -0400

>   http://www.hpc.uh.edu/fvwm/archive/0306/msg00391.html

I think it's a sad comment on the ethics of humanity
when we have to hide our email addresses.

Regrettably, I've obscured my email address on my personal web pages
and stuck NOSPAM into my Usenet postings.  I don't know how
much harvesting takes place against this list but I suppose
there is some.

There is also probably a major leak from robots scanning
the ChangeLog (for the developers).

Anyway, if you don't get a response this time, send mail
directly to Jason.  I don't know that he reads every mail
on this list.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 11 Jul 2003 10:16:42 -0500

>>>>> "NS" == Nadim Shaikli <[email-masked]> writes:

NS> Jason, I had posted this email in hopes to see your comments and
NS> possibly see some movement to resolve item-1 (at a min) as noted
NS> within,

If this is regarding a MHonArc update then I'll be happy to accept the
donation of a MHonArc config file and save myself the work.  If it's
not involving a MHonArc update then please supply some more context.

 - J<