Subject: CVS domivogt: * Documented tear off menus. Could someone plaese prof raed the man page (I

From: FVWM CVS <[email-masked]>
Date: Tue, 08 Jul 2003 15:04:20 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	03/07/08 15:04:20

Modified files:
	.              : ChangeLog NEWS todo-2.6 
	fvwm           : fvwm.1.in 

Log message:
* Documented tear off menus.  Could someone plaese prof raed the man page (I
rewrote the whole MENUS section).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 8 Jul 2003 21:45:37 +0000

On 08 Jul 2003 15:04:20 -0500, FVWM CVS wrote:
> 
> Log message: Documented tear off menus.  Could someone plaese prof raed
> * the man page (I rewrote the whole MENUS section).

Seems very good to me.

Minor things:

* I would add a word "usually" when you say a menu should be bound using
Key/Mouse, because there are a lot of other ways to open a menu, like
a command from a module, Schedule, PipeRead or another menu item.

* Typo "selcted".

* The following sentence is not strictly correct, replace:

  Clicking anywhere or pressing any key unposts the menu and reverts back
  to normal operation.

with:

  To unpost the menu wither click any key or press the same submenu
  again.

* The second "Ctrl-B" should be replaced with "b", the second "Ctrl-F"
with "f".

I may fix these if needed.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 9 Jul 2003 08:45:07 +0200

>   To unpost the menu wither click any key or press the same submenu

All done.

> * The second "Ctrl-B" should be replaced with "b", the second "Ctrl-F"

There were numerous other mistakes in that list.

Bye

Dominik ^_^  ^_^