Subject: new web page decorations

From: Dominik Vogt <[email-masked]>
Date: Mon, 21 Jul 2003 15:29:59 +0200

With the new theme, the window decorations come up blank.  When
the page loads, I see it tries to load the buttons and the window
title, but when it finishes all I get is an empty title bar and
border, although with a relief.

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Tue, 22 Jul 2003 07:31:24 +0200

Hi there,

On 21 Jul 2003 at 15:29:59 +0200, Dominik Vogt wrote:

> With the new theme, the window decorations come up blank.
> When the page loads, I see it tries to load the buttons
> and the window title, but when it finishes all I get is an
> empty title bar and border, although with a relief.

The web theme is taken from the default fvwm look without
the handles. I tried to make the web page a bit simpler and
therefore faster.  
The reason why there are two buttons is the relief in the
title. One needs left and right in title different pics.

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 22 Jul 2003 09:31:54 +0200

> title. One needs left and right in title different pics.

I think you misunderstood me.  There is no title and no buttons.
The title is completely blank.  See attached picture.

Bye

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Tue, 22 Jul 2003 09:41:51 +0200

Hi there,

> The title is completely blank.  See attached picture.

This is how it should look like ;-) I ran fvwm without a
config and got this look. I removed the title string and the
handles. 
We may put a string in the title like "Offical FVWM
Homepage" or a page specific one line "Fvwm - Links". If you
think it is to simple or plain I can make it a bit more
fancy :-) 

Cheers, Uwe

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 22 Jul 2003 10:04:22 +0200

> think it is to simple or plain I can make it a bit more

Yes, I think it's too simple.  We should rather provide a better
default config than adapt our web page to the bare minimum to
start up :-)

Bye

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Tue, 22 Jul 2003 10:08:55 +0200

Hi there,

On 22 Jul 2003 at 10:04:22 +0200, Dominik Vogt wrote:

> Yes, I think it's too simple.  We should rather provide a
> better default config than adapt our web page to the bare
> minimum to start up :-)

I have a look if I can find some time tonight to make the
deco more fancy. Has anyone a window decoration screenshot
as suggestion for the default theme?

Regards, Uwe