Subject: Patch to make FVWM 2.5.7 build cleanly under Cygwin.

From: Francis Litterio <[email-masked]>
Date: Sun, 01 Jun 2003 18:53:38 -0400

Greetings,

I managed to get FVWM 2.5.7 to build cleanly under Cygwin by making the
following small patch.  I hope this helps.
--
Francis Litterio
[email-masked]
http://world.std.com/~franl/
GPG and PGP public keys available on keyservers.

--- modules/FvwmScript/Makefile.in~     2003-05-30 14:24:08.000000000 -0400
+++ modules/FvwmScript/Makefile.in      2003-06-01 18:58:40.000000000 -0400
@@ -212,7 +212,7 @@
 LDADD = Widgets/libWidgets.a -L$(top_builddir)/libs -lfvwm $(Xft_LIBS) \
        $(X_LIBS) $(xpm_LIBS) $(Xinerama_LIBS) $(X_PRE_LIBS) -lXext -lX11 \
        $(X_EXTRA_LIBS) -lm $(Xrender_LIBS) $(iconv_LIBS) $(Bidi_LIBS) \
-       $(png_LIBS)
+       $(png_LIBS) $(intl_LIBS)

 INCLUDES = -I$(top_srcdir) $(xpm_CFLAGS) $(Xft_CFLAGS) $(X_CFLAGS) \

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 2 Jun 2003 09:18:05 +0200

> following small patch.  I hope this helps.

Applied.

Bye

Dominik ^_^  ^_^