Subject: new .c files and config.h

From: [email-masked]
Date: Sun, 29 Jun 2003 21:52:07 +0200

Please remember to *always* add

  #include "config.h"

as the *first* include statement in all .c files.  I had to add it
to dozens of files.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sun, 29 Jun 2003 21:58:13 +0200

> as the *first* include statement in all .c files.  I had to add it

... and don't forget there are *template* .c and .h files in the
fvwm subdir that already have everything you need ...

Bye

Dominik ^_^  ^_^