Subject: Re: 2.5.7 is released and uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 2 Jun 2003 21:34:12 +0000

On 30 May 2003 20:17:35 -0500, Jason L Tibbitts III wrote:
> 
> If you don't mind, I'm going to wait until the slashdotting is over.
> It's been over two hours and I'm still doing 11Mbps of traffic.

Is slashdot effect over? Can 2.5.7 tarballs be moved to the usual place
in ftp?

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 09 Jun 2003 20:53:55 -0500

Yes, they're in place.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 10 Jun 2003 00:59:54 +0000

> Is slashdot effect over? Can 2.5.7 tarballs be moved to the usual place

Now, after 11 days, is there any progress in moving 2.5.7 tarballs from

  ftp://ftp.fvwm.org/pub/incoming/fvwm/

to their usual place, so I may replace the links? Thanks.

Regards,
Mikhael.