Subject: Reproduceable "Failed to write descriptor to module" bug

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 6 Jun 2003 19:35:21 +0000

Previously I got "Failed to write descriptor to 'FvwmConsole'" often, but
now I can narrow the problem, this time with FvwmBanner, not FvwmConsole.

Minimal rc file:

  *FvwmBanner: Timeout 200

  OpaqueMoveSize unlimited

  FvwmConsole
  FvwmBanner

If you don't do anything during 200 seconds, everything is fine, but if
you start to move FvwmConsole then after 1-2 seconds of dragging the title
there is the usual hanging of 30 seconds and then:

[FVWM][FlushMessageQueue]: <<ERROR>> Failed to write descriptor to
'FvwmBanner':
- select rc=0
- terminate signal=N

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 6 Jun 2003 22:32:26 +0200

> now I can narrow the problem, this time with FvwmBanner, not FvwmConsole.

Fixed, I think.

Regards, Olivier