Subject: Patch: fvwm-web: fix typo

From: Scott Smedley <[email-masked]>
Date: Wed, 11 Jun 2003 10:31:53 +1000

This typo annoyed me so much I had to submit a patch.

SCoTT. :)
Index: documentation/dev_cvs.php
===================================================================
RCS file: /home/cvs/fvwm/fvwm-web/documentation/dev_cvs.php,v
retrieving revision 1.7
diff -u -u -r1.7 dev_cvs.php
--- documentation/dev_cvs.php	30 Apr 2003 13:24:13 -0000	1.7
+++ documentation/dev_cvs.php	11 Jun 2003 00:26:23 -0000
@@ -286,7 +286,7 @@
   <p class="cmdline">
     cd fvwm<br>
     aclocal<br>
-    acheaders<br>
+    autoheaders<br>
     automake --add-missing<br>
     autoreconf
   </p>

---

From: Uwe Pross <[email-masked]>
Date: Wed, 11 Jun 2003 08:28:14 +0200

Hi there,

> This typo annoyed me so much I had to submit a patch.

Thanks. I have changed that.

Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 11 Jun 2003 07:54:24 +0000

>      automake --add-missing<br>

Actually it is autoheader, not autoheaders.

Regards,
Mikhael.

---

From: Uwe Pross <[email-masked]>
Date: Wed, 11 Jun 2003 10:02:06 +0200

Hi there,

> Actually it is autoheader, not autoheaders.

I noticed that there is not autoheaders on my system. I have
changed it to autoheader.

Regards, Uwe