Subject: Re: FVWM: fvwm man page in HTML?

From: Uwe Pross <[email-masked]>
Date: Tue, 10 Jun 2003 16:36:57 +0200

Hi there,

On 10 Jun 2003 at 13:41:21 +0000, Mikhael Goikhman wrote:

> > I think it is better to make a simple script which spilts the
> > output from man2html. So the original man remains untached.
> 
> For me the best solution is to use dhtml (with active "+" or "-"), not
> multiple pages, i.e. to show only sections initially, then a user may
> open and close any section as he likes. Or maybe the default is to open
> all sections for small man pages.
> 
> Not very hard to add such dhtml to the existing html.

I am not sure about JavaScript on the fvwm web site.  We  do
need  a solution which works even with browsers which do not
support dhtml or only parts of it. 
The background color change on the logo page would have been
possible  with JavaScript too. But I thought it may not work
in all browsers. 

But we may try to use dhtml for the man page sites if we can
get it work.

BTW: I am off for holiday from June 14 to 28. So I cannot
     check my mail nor working on the web site. Maybe I find
     a little bit time till the end of this week.

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 10 Jun 2003 18:01:34 +0000

> But we may try to use dhtml for the man page sites if we can

I see no problems with a bit of javascript or css (it is possible to
write javascript that works with all browsers). The idea is if the user
browser supports it, the user may open/close sections, otherwise all
sections are statically open just like now.

>      a little bit time till the end of this week.

Same here. From June 15 to 26.

Regards,
Mikhael.