Subject: Notification: incoming/1046

From: [email-masked]
Date: Mon, 09 Jun 2003 13:18:33 -0500

FVWM Bug Tracking notification

new message incoming/1046

Message summary for PR#1046
	From: [email-masked]
	Subject: FvwmButtons Swallow problem
	Date: Mon, 9 Jun 2003 13:18:33 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Jun 09 13:18:33 2003
Date: Mon, 9 Jun 2003 13:18:33 -0500
From: [email-masked]
To: [email-masked]
Subject: FvwmButtons Swallow problem

Full_Name: idaksue
Version: 2.5.6
CVS_Date: 
OS: Linux From Scratch 4.1
X_Server: XFree 4.3.0 (latest)
Submission from: (NULL) (62.99.5.157)

it's very simple.

The apps (dockapps) swallowed in FvwmButtons don't respond if there is
other actions asigned to same space or button. 

That is, in old versions there were posible extensible panels with dockapps
activated by mouse buttons (open, hide, close). Now is not posible because
de main dockapp or aplication proper buttons don't respond if there is
other action asigned in that button. 

is that a bug? or maybe a new feature? or is a particular problem at my
system or compilation of fvwm?

Thanks 

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 9 Jun 2003 20:00:04 +0000

> system or compilation of fvwm?

Search for ActionIgnoresClientWindow in the FvwmButtons man page.

Regards,
Mikhael.