Subject: fvwm window button

From: E Frank Ball <[email-masked]>
Date: Wed, 25 Jun 2003 17:38:51 -0700

Hi,

This makes a nice "+" button for a window decoration.
I thought you might want to add it to the website.
It's from the default fvwm config from SuSE 5.2.

ButtonStyle 3 13 20x60@1 20x40@1 40x40@1 40x20@1 60x20@1 60x40@0 \
80x40@1 80x60@0 60x60@0 60x80@0 40x80@0 40x60@1 20x60@0

gif image of a window is attached.

-- 

   E Frank Ball                [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 25 Jun 2003 20:52:56 -0400

> It's from the default fvwm config from SuSE 5.2.

Yep, it is sorta nice, I'll add it but it might take a while.
I'm curious, what does a + button do?

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: E Frank Ball <[email-masked]>
Date: Wed, 25 Jun 2003 18:07:24 -0700

On Wed, Jun 25, 2003 at 08:52:56PM -0400, Dan Espen wrote:
} E Frank Ball <[email-masked]> writes:
} > Hi,
} > 
} > This makes a nice "+" button for a window decoration.
} > I thought you might want to add it to the website.
} > It's from the default fvwm config from SuSE 5.2.
} 
} Yep, it is sorta nice, I'll add it but it might take a while.
} I'm curious, what does a + button do?
} 
} -- 
} Dan Espen                           E-mail: [email-masked]

It's fvwm, it can do anything you want it to:-).
I use it to toggle whether or not a window is sticky.

--