Subject: how to update generated files on web site?

From: Dominik Vogt <[email-masked]>
Date: Mon, 30 Jun 2003 17:45:41 +0200

(Reposted)

Obviously, the instructions in the DEVELOPERS file for
regenerating the AUTHORS, NEWS and man pages for the web site are
out of date.  But what are the correct instructions?

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 30 Jun 2003 18:04:55 +0000

> (Reposted)

I think Uwe said he will create dev_webpage.php soon.

> out of date.  But what are the correct instructions?

Each of the directories faq/, authors/ and latest_news/ (I want to
rename it to news/) contains its script that should be used like:

  news2php < ../../fvwm/NEWS > index.php

I will regenerate these pages now (after some script rearrangements).

Regards,
Mikhael.

---

From: Uwe Pross <[email-masked]>
Date: Mon, 30 Jun 2003 21:52:10 +0200

Hi there,

> I think Uwe said he will create dev_webpage.php soon.

This is the next thing I am going to do. I hope I found some
time this week :-)

Cheers Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Mon, 30 Jun 2003 23:40:18 +0200

> I will regenerate these pages now (after some script rearrangements).

That's fine, but are you going to update the instructions in
docs/DEVELOPERS? (*hint* *hint*)

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]