Subject: TaskBar vs WinList

From: Jason Gabler <[email-masked]>
Date: Sat, 28 Jun 2003 21:24:57 -0700

Am I just missing something (it seems clear in the man page), or I am right in 
believing that TaskBar is always horizontal?  If this is so, how can it be a 
true replacement for WinList?

(Even MS Windows can do a vertical icon bar ;)

jason

-- 
Jason Gabler - Advanced Systems Group/NERSC Systems Section
Lawrence Berkeley National Lab
1 Cyclotron Road Mail Stop 943-225             510-486-4752
Berkeley, CA 94720                         [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sun, 29 Jun 2003 13:06:34 +0200

On Sat, Jun 28, 2003 at 09:24:57PM -0700, Jason Gabler wrote:
> 
> Am I just missing something (it seems clear in the man page), or I am right 
> in believing that TaskBar is always horizontal?

Yes, you are right.

> If this is so, how can it be a true replacement for WinList?

It can't :-)  The only feature FvwmButtons + FvwmWinList is
missing that FvwmTaskBar has is limiting the width of the window
buttons.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]