Subject: CVS uwp fvwm-web: Added logo from Phil Harper

From: FVWM CVS <[email-masked]>
Date: Wed, 11 Jun 2003 06:08:30 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm-web
Changes by:	uwp	03/06/11 06:08:30

Modified files:
	logo-competition/logos/Phil_Harper: index.php 
Added files:
	logo-competition/logos/Phil_Harper: fvwmpower2.png 

Log message:
Added logo from Phil Harper

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 11 Jun 2003 17:25:15 +0000

> Added logo from Phil Harper

Uwe, I hope you will update the index too (the overview and increase
a number of images).

Since both me and Uwe leave for 2 weeks, someone else should take
a care of the logos for this period. Alternativelly new submitters (if
any) may be asked to wait a bit until their logos are added.

Regards,
Mikhael.