Subject: 2.5.7 is released and uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 31 May 2003 00:40:15 +0000

The new unstable release 2.5.7 is uploaded.

Please announce it.

Regards,
Mikhael.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 30 May 2003 20:17:35 -0500

If you don't mind, I'm going to wait until the slashdotting is over.
It's been over two hours and I'm still doing 11Mbps of traffic.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 31 May 2003 01:19:30 +0000

> It's been over two hours and I'm still doing 11Mbps of traffic.

Most of them (99%) will not download the tarballs.

The ones who wants to download the package (the latest) will download
2.5.6. So I don't see any change (to the bad) if you move the 2.5.7
tarballs to replace the 2.5.6 ones. It seems even you may reduce a
trafic, because some will download both 2.5.6 and 2.5.7 later.

Or I don't understand something?

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 May 2003 23:16:00 -0400

> It's been over two hours and I'm still doing 11Mbps of traffic.

Looks like someone beat me to it.

I had plans to notify Slashdot.

Who is "Old Dude"?

-- 
Dan Espen                           E-mail: [email-masked]