Subject: 2.4.16 is released and uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 30 May 2003 18:14:49 +0000

The 2.4.16 tarballs are in the usual place.

Please someone announce using the text in fvwm-2.4.x/docs/ANNOUNCE.

Rpms will be uploaded later today together with 2.5.7.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 May 2003 15:03:24 -0400

> Rpms will be uploaded later today together with 2.5.7.

I put the announcement on Freshmeat, and I will do news:://comp.windows.x
but it seems too early, our web site CVS isn't updated yet.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Fri, 30 May 2003 21:25:40 +0200

Hi there,

> but it seems too early, our web site CVS isn't updated yet.

2.4.16 is should be on the web site now.

Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]