Subject: CVS migo:

From: FVWM CVS <[email-masked]>
Date: Tue, 20 May 2003 20:05:30 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	03/05/20 20:05:30

fvwm/perllib/FVWM/Tracker

Update of /home/cvs/fvwm/fvwm/perllib/FVWM/Tracker
In directory util1.math.uh.edu:/tmp/cvs-serv32505/Tracker

Log Message:
Directory /home/cvs/fvwm/fvwm/perllib/FVWM/Tracker added to the repository

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 21 May 2003 09:05:41 +0200

Please always add a commit comment.

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 21 May 2003 12:27:58 +0000

> Please always add a commit comment.

If you read the message it says I have added a directory, I didn't do any
commit of files yet.

If you know how to add a directory _and_ display any comment by Jason
scripts, let me know. cvs add -m "added a directory" dir/ does not work.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 21 May 2003 14:44:24 +0200

> scripts, let me know. cvs add -m "added a directory" dir/ does not work.

Hm, never thought about that.  I don't create new directories
often.

Bye

Dominik ^_^  ^_^