Subject: new web page links

From: Dan Espen <[email-masked]>
Date: Thu, 01 May 2003 08:43:01 -0400

I'm finding the mis-match between the quick jumps and the pager labels confusing.

For example, there are 4 entries in the pager under screenshots,
but only 2 quick jumps labeled screenshots.

Using the alt tags in the pager, for screenshots, there are the categories:

screenshots
desktop screenshots
window decorations
menu screenshots

Then if I click on screenshots in the pager I get:

desktop screenshots
window decoration screenshots
menu screenshots

It would help if the quickjump was labeled "window decoration screenshots".

Then there would be 3 quick jumps but 4 pager entries.
The extra entry in the pager is for the "desktop sub menu".
It would help if the alt tag reflected this somehow, but that
would still leave desktops inconsistent with the download
pager which doesn't have a sub menu.

Maybe the sub menus should be eliminated.

-- 
Dan Espen                               E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Mon, 5 May 2003 09:01:46 +0200

Hi there,

> It would help if the quickjump was labeled "window decoration screenshots".

You are right. I was not that consistent. I have changed it
to "Window Decoration Screenshots".

> Maybe the sub menus should be eliminated.

Or we may add a sub menu for the download section too. I
think that's more consistent regarding to other navigation
possibilities. 

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]