Subject: Notification: incoming/1034

From: [email-masked]
Date: Fri, 16 May 2003 17:20:44 -0500

FVWM Bug Tracking notification

new message incoming/1034

Message summary for PR#1034
	From: [email-masked]
	Subject: Move offset bug w/Xinerama
	Date: Fri, 16 May 2003 17:20:43 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri May 16 17:20:44 2003
Date: Fri, 16 May 2003 17:20:43 -0500
From: [email-masked]
To: [email-masked]
Subject: Move offset bug w/Xinerama

Full_Name: Ari Gordon-Schlosberg
Version: 2.4.15, 2.5.7
CVS_Date: 20030516
OS: Redhat 9
X_Server: 4.3.0 
Submission from: (NULL) (198.186.202.146)

When moving windows, as soon as the window starts moving, the position
flips to +32767 in the direction of the move.  Move can be enabled and
disabled, as long as no movement takes place, without any adverse effects.
Windows can be retrieved from the WindowList and end up in the upper
left-hand corner of the right-half of the bottom-right desktop.

My setup is two Matrox G-200 (mga) cards, running side be side, each
configured to 1280x1024.

The mouse moves just fine between the two screens.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sat, 17 May 2003 20:42:40 +0200

> The mouse moves just fine between the two screens.

Can you please post your .fvwm2rc file and your XFree config file
to [email-masked] and tell me what exactly you do to move a
window, including the position and screen of the window?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]