Subject: Logo contest

From: Dan Espen <[email-masked]>
Date: Thu, 01 May 2003 14:16:36 -0400

FVWM CVS <[email-masked]> writes:
> CVSROOT:	/home/cvs/fvwm
> Module name:	fvwm-web
> Changes by:	migo	03/05/01 13:04:45
> 
> Modified files:
> 	logo-competition: logos_new.php 

I'm really impressed with the level of response we are getting this
time around.  Would it screw things up too much if I added $100 U.S.
to the prize money?

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 1 May 2003 19:11:16 +0000

> time around.  Would it screw things up too much if I added $100 U.S.

My opinion.

I don't think it is a good idea to buy a logo.
It adds more greed than a healthy competition.

If already there is a prize, I don't think it is the developers who
should budget it (sponsors, supporters, users).

If already there is a prize, I don't think it should be all to one, none
to others. By submitting the logos every participant gives us nice images
to use even if they are not the winner. Old logos were used everywhere.
Maybe choosing 3 first winners.

Of course I am not going to argue if anyone enjoys getting nice logos and
changes the prize. It is only that I do not participate with money. :)

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 2 May 2003 00:13:40 +0000

> changes the prize. It is only that I do not participate with money. :)

After rereading this, it sounds ambiguous. I mean, if anyone wishes to
increase the prize, I can not object, but I will not do this myself.

Regards,
Mikhael.

---

From: [email-masked]
Date: Sun, 4 May 2003 18:40:09 +0200

> increase the prize, I can not object, but I will not do this myself.

Nobody is expecting that anyone adds to the prize money and you
should not feel obliged to.  I have done a little paid work on
fvwm last year and intend to save the money for various fvwm
related expenses.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 04 May 2003 13:15:08 -0400

> fvwm last year and intend to save the money for various fvwm

OK.

I don't feel obligated but I don't want to make others
feel obligated to chip in either.

Maybe next time.