Subject: Bug in menu hilight

From: Grzegorz Nieweglowski <[email-masked]>
Date: Sat, 24 May 2003 10:44:37 +0200

Something got broken in fvwm menus.

A config snippet:
#v+
Colorset 4 bg #b4ae9c, fg black, iconalpha 40
MenuStyle LeftMenu Font shadow="2 1":xft:Arial-10:bold, HilightBackOff, \
ActiveFore white, Hilight3dOff, Animation, PopupOffset 0 100, \
TitleWarpOff, TitleUnderlines2, SeparatorsShort, SideColor yellow2, \
AutomaticHotkeys, MenuColorset 4, BorderWidth 1, \
ItemFormat "%s%.1|%.5i%.5l%.5l%.5r%.5i%2.3>%1|"
#v-

Until now menus with the "LeftMenu" style had black text that turned
white on mouse hover.

This has changed - when I move the mouse over a menu position the text label
stays black, but the underscore(!) (accel-key marker) turnes white.
Only underscores get the "ActiveFore" option applied.

-- 
\hoppke
(Grzegorz Niewęgłowski)
http://lubuska.zapto.org/~hoppke/
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sat, 24 May 2003 19:21:20 +0200

> Only underscores get the "ActiveFore" option applied.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Grzegorz Nieweglowski <[email-masked]>
Date: Sat, 24 May 2003 22:04:51 +0200

[email-masked] wrote:
>> This has changed - when I move the mouse over a menu position the
>> text label stays black, but the underscore(!) (accel-key marker)
>> turnes white.  Only underscores get the "ActiveFore" option applied.
> 
> Fixed.

Thank you :)