Subject: CVS uwp fvwm-web: Updated for fvwm version 2.4.16

From: FVWM CVS <[email-masked]>
Date: Fri, 30 May 2003 14:24:19 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm-web
Changes by:	uwp	03/05/30 14:24:19

Modified files:
	.              : definitions.inc 
	pictures/decorations: make_decoration.sh 

Log message:
Updated for fvwm version 2.4.16

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 May 2003 15:40:59 -0400

> Updated for fvwm version 2.4.16

The NEWS page is not updated.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Fri, 30 May 2003 23:40:58 +0200

Hi there,

> The NEWS page is not updated.

There is no entry on 2.4.16 in file NEWS in the current cvs
version. 

Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 May 2003 17:53:11 -0400

> There is no entry on 2.4.16 in file NEWS in the current cvs

Fixed.

Can you run news2php.awk?

I didn't see any instructions in the file.

---

From: Uwe Pross <[email-masked]>
Date: Sat, 31 May 2003 00:07:47 +0200

Hi there,

> Can you run news2php.awk?

Done.

> I didn't see any instructions in the file.

Yes, I know, documentation is poor for some files I
wrote. I'll fix that soon.

./news2php.awk /var/tmp/fvwm/NEWS > index.php

Uwe

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 May 2003 18:25:00 -0400

> ./news2php.awk /var/tmp/fvwm/NEWS > index.php

Thanks.

Announcement is now posted to news://comp.windows.x