Subject: Notification: incoming/1031

From: [email-masked]
Date: Tue, 13 May 2003 10:11:18 -0500

FVWM Bug Tracking notification

new message incoming/1031

Message summary for PR#1031
	From: [email-masked]
	Subject: DecorateTransient Bug
	Date: Tue, 13 May 2003 10:11:17 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue May 13 10:11:18 2003
Date: Tue, 13 May 2003 10:11:17 -0500
From: [email-masked]
To: [email-masked]
Subject: DecorateTransient Bug

Full_Name: Neil Ibey
Version: 2.4.15/2.5.6
CVS_Date: 
OS: Linux 2.4.18
X_Server: XFree86 4.3.0
Submission from: (NULL) (131.137.245.198)

If DecorateTransient is turned on for an app, the transient is shown with
just the iconify button. Should this not be the "close" button? Last known
to work with the fvwm95 derivative of fvwm2.  Also, it is not possible to
have no decorations set for an app's main window, yet still have
DecorateTransient do its thing.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 May 2003 09:29:48 +0200

> DecorateTransient do its thing.

The buttons shown can be controlled by the application.  Try the
styles

  Style * NoFuncHint, NoDecorHint

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 14 May 2003 07:46:10 +0000

> DecorateTransient do its thing.

Not a bug. See this message that explains how to fix your configuration,
so that it will correctly display only "close" button:

  http://www.hpc.uh.edu/fvwm/archive/0304/msg00206.html

Regards,
Mikhael.