Subject: 2.4.16 and 2.5.7 releases?

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 May 2003 11:45:36 +0200

Anyone wants to build the next releases?  Because I won't do it.

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Tue, 13 May 2003 12:47:51 +0200

Hi there,

> Anyone wants to build the next releases?  Because I won't do it.

Just a note about release information on the web site:

To update the web site to a new release one needs only to
change the variable settings, currently:

$latest_stable_release   = "2.4.15";
$latest_unstable_release = "2.5.6";

in the file definitions.inc (quite on top in the file).

These settings are used in all other php-files included the
links to the ftp-directory like:

ftp://ftp.fvwm.org/pub/fvwm/version-2/fvwm-<?php echo $latest_stable_release; ?>.tar.gz

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 13 May 2003 20:51:22 +0000

> Anyone wants to build the next releases?  Because I won't do it.

Unless someone wants to do it earlier, I will do it later in May.

I want to backport 2 small things first for 2.4.16.
I want to implement Perl library trackers first for 2.5.7.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 28 May 2003 19:39:07 +0000

> Unless someone wants to do it earlier, I will do it later in May.

I would like to do it on 30 May,. so please spend some time testing it
(2.4.16 is more important).

Dominik, I see 2.4.x contains buggy "the NoWarp position hint option
works with root menus too" patch. If a menu called from a mouse click,
the pointer is always warped to the first non-title item. Please backport
the fix. Alternativelly, I may remove the patch.

Regards,
Mikhael.

---

From: [email-masked]
Date: Wed, 28 May 2003 21:58:34 +0200

> (2.4.16 is more important).

*Shrug*  I don't care.

> the pointer is always warped to the first non-title item.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]