Subject: Logo contest on deviantart?

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 24 Apr 2003 22:29:57 +0000

Nadim, you suggested to submit a logo contest on DeviantArt,
can you find what is needed for this?

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Nadim Shaikli <[email-masked]>
Date: Thu, 24 Apr 2003 16:44:49 -0700 (PDT)

>From what I gathered (and I couldn't get any info from people even
on their IRC channel), one will simply need to post to the 'contest'
page.

  http://gallery.deviantart.com/contest/

I think the process (unless I'm whacked-out) is,

 1. Create a deviantart account (ie. "Join deviantART")
 2. Post a news-item on that page noting what's required
    and a link to fvwm's logo requirements page.  Mention
    the deadline and that there is a monetary reward
    (that ought to certainly heighten interest).

Hope that helps (and sorry for the vagueness).

 - Nadim

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]