Subject: Fwd: JOKE PHONE CALL

From: JOKE PHONE CALL <[email-masked]>
Date: Wed, 16 Apr 2003 21:07:31 +0100

=====MAKE FUN PRANK CALLS=====

How to use this service:

1 Dial 0906 664 1902
2 Select the prank [Eg: Inland Revenue, STD Clinic +  many more].
3 Enter your victims telephone number.
4 Listen to their reaction as the computer dials out to them!

==Now includes these features==

# Voice recognition.
# Calls back victim if they hang up..
# Listen in as your victim is wound up.
# A total of 17 different pranks to play on your mates.

Data ticket:1316111. Calls to 0906 664 1902 cost one pound and fifty pence per minute. Service provider: TPX 0871 872 3731. This email was sent from outside the UK. To unsubscribe call 0871 872 3731. Promotion code: wwwlm

wqfejnlcnqyvooiqoyqpisylnnb
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dave & Elizabeth Sewart <[email-masked]>
Date: Thu, 24 Apr 2003 20:26:09 +0000

If this is the source of 'prank-a-mate' unsolicited e-mails to
<[email-masked]> or any other address at
guild-mach-knit.org.uk then please remove our addresses forthwith, and
also ensure no such annoying e-mails are sent to any address at
crowend.freeserve.co.uk

I also thought you were legally obliged to supply an 'unsubscribe'
e-mail address - not a telephone number for which we, the victim, have
to pay.