Subject: Notification: incoming/1020

From: [email-masked]
Date: Thu, 17 Apr 2003 21:04:49 -0500

FVWM Bug Tracking notification

new message incoming/1020

Message summary for PR#1020
	From: Jeff Solomon <[email-masked]>
	Subject: xft fonts in title bars and menus don't change size
	Date: Thu, 17 Apr 2003 19:04:04 -0700
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Apr 17 21:04:49 2003
From: Jeff Solomon <[email-masked]>
Date: Thu, 17 Apr 2003 19:04:04 -0700
To: [email-masked]
Subject: xft fonts in title bars and menus don't change size

Hi,

Here is the screenshot attachment for bug 1019:

    http://www-vlsi.stanford.edu/~jsolomon/fvwm_xft_error.png

Thanks,

Jeff

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sat, 26 Apr 2003 10:34:34 +0200

On Fri, Apr 25, 2003 at 10:25:02AM -0700, Jeff Solomon wrote:
> Lastly, I have a suggestion about jitterbug. It would be nice if there
> was a way to append additional info to an already opened bug while
> logged in as a guest.

Doh, I wasn't aware of this.  I always thought that guests could
add comments to bug reports.  Now that explains why we get so many
comments as new reports.  Jason, can you do something about it?

>  I suggest this becausee I wanted to update 1019
> with more info as I discovered it, but I found it was impossible. In
> light of that, I sent two emails to [email-masked] in an attempt to
> update the bug. Did you not receive them?

All mail you send to fvwm-bug becomes a new bug report.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 26 Apr 2003 11:14:17 -0500

>>>>> "dv" == dominik vogt <[email-masked]> writes:

dv> Jason, can you do something about it?

I don't think so; not without rewriting Jitterbug, at least.  That
would be quite beyond my level of understanding.

 - J<

---

From: Olivier Chapuis <[email-masked]>
Date: Sun, 27 Apr 2003 00:45:09 +0200

> would be quite beyond my level of understanding.

So, what about using an other bugs tracking system?

Regards, Olivier

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 26 Apr 2003 23:17:23 +0000

> So, what about using an other bugs tracking system?

Just a thought.

We already have a fully featured modern bug system at:

  http://sourceforge.net/tracker/?atid=100029&group_id=29&func=browse

But moving existing bugs may be a hard work.

Maybe Jason may suggest something else.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 28 Apr 2003 09:24:27 +0200

>   http://sourceforge.net/tracker/?atid=100029&group_id=29&func=browse

I'm no friend of bugzilla.  It's too centered on the mouse.
Unless we find a bug tracking system that offers tremendous
advantages over Jitterbug, I'd rather stick with it.

Bye

Dominik ^_^  ^_^