Subject: New links for fvwm link page

From: Uwe Pross <[email-masked]>
Date: Thu, 3 Apr 2003 09:09:45 +0200

Hi Workers,

I would like to add some useful links to the new link page.
I think about desktop sites (deskmod), sites which offer
free background images, sites of tools like asmail,
xosview, procmeter, ... and maybe other resources, which
may enhance fvwm.

If somebody got (useful) links which should be placed on
the new link page, could you please send them to the list?
It would be nice if you provide a short description of the
link contents as well.

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 3 Apr 2003 14:25:18 +0200

> It would be nice if you provide a short description of the

I think the link to fvwm-themes should be placed on the main page.

Bye

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Thu, 3 Apr 2003 16:28:24 +0200

Hi there,

> I think the link to fvwm-themes should be placed on the

Actually not the answer I expected. But I can do that.

BTW: I noticed the bug tracking system of fvwm. This is not
     in the fvwm-web tree. We might port it to php as well.

Regards, Uwe

---

From: Jason L Tibbitts III <[email-masked]>
Date: 03 Apr 2003 10:00:19 -0600

>>>>> "UP" == Uwe Pross <[email-masked]> writes:

UP> BTW: I noticed the bug tracking system of fvwm. This is not in the
UP> fvwm-web tree. We might port it to php as well.

The bug tracking system is an actual installed application requiring
setuid binaries and such, so there's no way it could be in the CVS
tree.  I'll be investigating bugzilla for another project, so it might
be a viable alternative.  If you can implement something in PHP then I
certainly won't argue.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 3 Apr 2003 16:46:14 +0000

>      in the fvwm-web tree. We might port it to php as well.

I would not work on a bug system now. It is really not so important now.
And I think all html templates are hardcoded in the C code anyway.

If you search for what to do next, you may work on the web design of
fvwm-themes.sf.net, just "cvs checkout fvwm-themes-web" as user uwepross
and commit. :)

After that you may create a mail archive search form or just use 2 links
to mail search from:

  http://www.hpc.uh.edu/fvwm/archive/0301/msg00257.html

Regards,
Mikhael.

---

From: Uwe Pross <[email-masked]>
Date: Fri, 4 Apr 2003 08:38:49 +0200

Hi there,

On 03 Apr 2003 at 16:46:14 +0000, Mikhael Goikhman wrote:

> If you search for what to do next, you may work on the
> web design of fvwm-themes.sf.net, just "cvs checkout
> fvwm-themes-web" as user uwepross and commit. :)

I tried to estimate how much is still to do on the fvwm-web
site. Bob and I agreed to finish all php-files for the new fvwm
site first. 
After this we want to make further layout for the site or
start working on fvwm-themes site. Maybe we can reuse the
web-site layouts from fvwm. This would reduce work a lot.

> After that you may create a mail archive search form or
> just use 2 links to mail search from:
> 

I'll keep that in mind. This might be done by writing a
small _fast_ parser in lex/yacc which is started by a
php-script. I think using grep or awk produces to much
processor load in the server machine. Maybe there are other
solutions ... 

Regards, Uwe