Subject: pager shows iconified stickies as open on restart

From: Elliot Sowadsky <[email-masked]>
Date: Thu, 3 Apr 2003 14:03:02 -0800 (PST)

Minor issue...

Have an app Styled Sticky and no icon.

Style XTerm Sticky 
Style *	NoIcon

Iconify it, restart and look at the pager.
Does it show the app as being open instead of iconic?

Let me know if you need more details to reproduce.

2.5.6 on solaris 5.8

Thanx
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 Apr 2003 10:57:28 +0200

> Does it show the app as being open instead of iconic?

No, it does not for me.

> Let me know if you need more details to reproduce.

The usual.  Stripped down config file that shows the problem,
including the exact invocation of the restart command.

Bye

Dominik ^_^  ^_^