Subject: framemaker not refreshing on desk change

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 23 Apr 2003 13:54:19 -0700 (PDT)

2.5.6 on Sun Solaris 2.8

Start framemaker version 5.5
(or at least that's what i'm running)
Open a file.

GotoDesk to desk w/ framemaker from some other desk.
framemaker will show a blank window.

GotoPage to framemaker page from another page on that desk.
frammaker will show file.

GotoDeskAndPage has same behavior as GotoDesk.

Style * MWMBorder
Style * DecorateTransient

Style *			BorderWidth 5, HandleWidth 5, ResizeOpaque, StartsAnyWhere, StaysPut, UseIconPosition, MaxWindowSize 100 100
Style *			ClickToFocus, ClickToFocusRaisesOff, IndexedWindowName
Style Fvwm*		NoTitle, Sticky, !Iconifiable, WindowListSkip
Style FvwmTaskBar	StaysOnTop, BorderWidth 0, HandleWidth 0
Style FrameMaker	NoIcon, MiniIcon mini-frame.xpm
Style Maker		NoIcon, MiniIcon mini-frame.xpm
Style *.fm		IconTitle
Style *			NoIcon

Thanx
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 23 Apr 2003 17:21:15 -0400

> GotoDeskAndPage has same behavior as GotoDesk.

Hit control L to refresh the screen.

See this thread:

http://www.hpc.uh.edu/fvwm/archive/0109/msg00009.html

-- 
Dan Espen                           E-mail: [email-masked]