Subject: re: pager shows iconified stickies as open on restart

From: Elliot Sowadsky <[email-masked]>
Date: Fri, 18 Apr 2003 12:36:34 -0700 (PDT)

NoIconTitle is the culprit.

Colorset 1 fg yellow,		bg #f19a67 # , sh red
Colorset 2 fg black,		bg #b15a27 # , sh red
Colorset 3 fg black,		bg #70c050
Colorset 4 fg black,		bg orange
Colorset 5 fg black,		bg #e8ffa0
Colorset 6 fg black,		bg #ffff90
Colorset 7 fg yellow,		bg tan
Colorset 8 fg black,		bg #70c050
Colorset 9 fg black,		bg orange

DeskTopSize 4x1

# NoIconTitle causes pager to show sticky's as open on Restart.
# You then need to open/iconify it to show as iconified in pager.
# It also causes other pages to show their iconified apps open....till you go to the page.
Style *			NoIconTitle

Style *			ClickToFocus 
Style xterm		Sticky
Style Fvwm*		Sticky

Style Xcmd		Neverfocus
Style Xtext		Neverfocus

AddToFunc StartFunction
+	I Module FvwmPager * *
+	I Module FvwmWindowMenu

Mouse 3		R	N       WindowList

PointerKey L3   A N Lower
PointerKey L5   A N Raise
PointerKey L7   A N Iconify

*FvwmPagerGeometry 145x55+0-0
*FvwmPagerSmallFont -*-times-medium-r-*-*-*-80-*-*-*-*-*-*
*FvwmPagerColorset 0 1
*FvwmPagerColorset 1 7
*FvwmPagerHilightColorset * 2
*FvwmPagerWindowColorsets 8 9
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sat, 19 Apr 2003 15:33:10 +0200

> *FvwmPagerSmallFont -*-times-medium-r-*-*-*-80-*-*-*-*-*-*

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]