Subject: web: some pages too wide

From: Dominik Vogt <[email-masked]>
Date: Wed, 30 Apr 2003 12:58:17 +0200

Some of the "Developer Info" sub pages are too wide.  Looks like
their "windows" have a hard coded minimum width of about 700
pixels (e.g. "CVS Information").  When this is fixed, could you
please give me a hint where to change this so I may fix such
trivial things myself in the future?

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 30 Apr 2003 12:27:01 +0000

> trivial things myself in the future?

This line placed inside <pre> (i.e. non breakable) causes it:

  cvs -d :pserver:[email-masked]:/home/cvs/fvwm co -r version-2_1_10 -d fvwm-2.1.10 fvwm

Note that breaking lines by hand by limiting them to, say, 66 chars is
not good, somebody may have large font or small window that even 66 chars
will be too much for them. The proper solution is not to use <pre>, so
all lines are breakable. I will fix this.

Regards,
Mikhael.

---

From: Uwe Pross <[email-masked]>
Date: Wed, 30 Apr 2003 15:55:28 +0200

Hi there,

> all lines are breakable. I will fix this.

A line break inside a command descriptions may confuse the
user. That's why <pre> was used. I would leave it as it is
or add a statement that the following command must be without a
linebreak.

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 30 Apr 2003 14:48:23 +0000

On 30 Apr 2003 15:55:28 +0200, Uwe Pross wrote:
> > Note that breaking lines by hand by limiting them to, say, 66 chars
> > is not good, somebody may have large font or small window that even
> > 66 chars will be too much for them. The proper solution is not to use
> > <pre>, so all lines are breakable. I will fix this.
> 

I think css allows to define different margins/alighment for continuation
lines than the corresponding properties for the leading lines.
If you may find the css solution to reduce a confusion, it would be nice.

Regards,
Mikhael.