Subject: [Marsh <[email-masked]>] Bug#188274: fvwm menu functions

From: Alexander Kotelnikov <[email-masked]>
Date: Fri, 25 Apr 2003 02:04:37 +0400

Hi.

Can this user's problem be fixed?

Subject: Bug#188274: fvwm menu functions
From: Marsh <[email-masked]>
To: [email-masked]
Date: Tue, 8 Apr 2003 20:36:50 -0400

Package: fvwm
Version: 2.4.6-2

When an fvwm menu is requested via a key combination, e.g. [Alt]-F1,
fvwm automatically places the selection on menu item 1.  I hate this.
I don't want something selected unless I select it.  Please note when
this same operation is performed with a mouse key press, e.g. Mouse-1,
on the root window no items are selected, this is the preferred
behavior.

Additional info:
Kernel: 2.4.20
Xserver: 4.2

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Apr 2003 10:28:00 +0200

> Reply-To: Marsh <[email-masked]>, [email-masked]
> Resent-From: Marsh <[email-masked]>
> Resent-To: [email-masked]
> Resent-CC: Alexander Kotelnikov <[email-masked]>,
>  [email-masked]
> Resent-Date: Wed, 09 Apr 2003 00:48:02 GMT
> Resent-Message-ID: <[email-masked]>
> X-Spam-Level: 
> Resent-Sender: Alexander Kotelnikov <[email-masked]>
> X-Spam-Level: 
> 
> Package: fvwm
> Version: 2.4.6-2
> 

In the next release, the NoWarp option works with root menus too:

  Menu somemenu NoWarp

Bye

Dominik ^_^  ^_^

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]