Subject: Re: Ethics and some straight talking

From: Uwe Pross <[email-masked]>
Date: Tue, 1 Apr 2003 08:50:15 +0200

Hi there,

On 01 Apr 2003 at 00:43:31 +0200, [email-masked] wrote:

>   This release is dedicated to the victims of the war in Iraq that
>   began in March, 2003.  The following people, many of them users
>   or developers of fvwm, would like to express their sympathies to
>   those affected:

This is a good way. I'd like to subscribe this.

Regards, Uwe
-- 
  ,_,  Uwe Pross
 (O,O) mailto:[email-masked]
 (   ) http://www.tu-chemnitz.de/~uwp
=-"-"-================================
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Mathias Megyei;Munich" <[email-masked]>
Date: Tue, 1 Apr 2003 11:16:49 +0200

Hi Dominik,

 >   or developers of fvwm, would like to express their sympathies to

I'd like to subscribe this.

Regards,

Mathias

---

From: Cameron Simpson <[email-masked]>
Date: Tue, 1 Apr 2003 20:09:53 +1000

On 20:14 31 Mar 2003, Bob Woodside <[email-masked]> wrote:
| On Tue, 1 Apr 2003 00:43:31 +0200
| [email-masked] wrote:
| 
| > ...who of the subscribers of the original message would sign
| > it and who would not?
| > 
| >   This release is dedicated to the victims of the war in Iraq that
| >   began in March, 2003.  The following people, many of them users
| >   or developers of fvwm, would like to express their sympathies to
| >   those affected:
| 
| 	I would subscribe that without a heartbeat's hesitation.

So would I.
--
Cameron Simpson, DoD#743        [email-masked]    http://www.zip.com.au/~cs/

War doesn't prove who's right, only who's left. - BDD Games' Fortune

---

From: Andre Bonhote <[email-masked]>
Date: Tue, 1 Apr 2003 13:23:05 +0200

> I'd like to subscribe this.

Me too. Please add my name.

André
-- 
Steinbach's Guideline for Systems Programming:
        Never test for an error condition you don't know how to handle.

---

From: Charles Hines <[email-masked]>
Date: Tue, 1 Apr 2003 11:25:31 -0500

>>>>> "DV" == dominik vogt <[email-masked]> writes:

DV> In September 2001, sixtyfour people from all over the world signed
DV> this dedication message for the 2.4.1 release:

DV>   This release is dedicated to the victims of the terrorist attacks in New
DV>   York, Washington D.C. and Pittsburgh on 11th of September,
DV>   2001.  The following people, many of them users or developers of
DV>   fvwm, would like to express their sympathies to those affected:

DV> So, at least these people came to think that killing civilians
DV> is wrong.  If I were add a similar dedication message to the
DV> 2.4.16, who of the subscribers of the original message would sign
DV> it and who would not?

DV>   This release is dedicated to the victims of the war in Iraq that
DV>   began in March, 2003.  The following people, many of them users
DV>   or developers of fvwm, would like to express their sympathies to
DV>   those affected:

DV> I want to add that the answers I get from the subscribers of the
DV> original message will have a direct effect on the future of fvwm,
DV> so please think at least two seconds about credibility before you
DV> answer.

I was one of those that said "sure, add my name" back then.  At the time I
though "well, this is a weird forum for something like this, but what the
hell, it's a nice sentiment".

And if you had started with something like this above dedication I wouldn't
have had any objections really.  I would have thought (again) it was a weird
forum for things like this, of course, but I probably wouldn't have spoke up
directly this time because of the fact that it's more of a political nature
and I tend to stay out of those - but as I said I probably wouldn't have
objected to you doing this dedication either.

But given the discussions that led up to this, and your final paragraph there
plus the email yesterday where you mentioned trying to stop the distribution
of fvwm that left a deafening silence on the list, makes you sound like a
child threatening to take away his ball because everyone else playing doesn't
want to play by his rules.

So as of this moment I've officially ceased caring about fvwm or it's future.

I've silently lurked the lists watching it's development because I did
dedicate a lot of time to it at one point and I liked the fact that you guys
(and you in particular Dominik) have continued doing good work on it, but I
just don't care what happens to it any more.  Which is a good thing, because I
can easily see actions like those over the past couple of weeks driving the
final nail in fvwm's coffin.

And this is the last thing I have to say on the subject.  I'm unsubscribing
from the lists with my next email.

Goodbye all, and good luck.

Chuck

-- 
Charles K. Hines   <[email-masked]>   <[email-masked]>
Principal Scientist at ReQuest Technologies Inc   (http://www.ReQuestTech.com/)

  "Behold my tongue of doom and tremble...TREMBLE!"  - Sheen (Jimmy Neutron,
                                                       "My Son, the Hamster")

---

From: Jason L Tibbitts III <[email-masked]>
Date: 01 Apr 2003 10:49:37 -0600

>>>>> "CH" == Charles Hines <[email-masked]> writes:

CH> And this is the last thing I have to say on the subject.  I'm
CH> unsubscribing from the lists with my next email.

I can verify that he has left.

 - J<

---

From: Bob Woodside <[email-masked]>
Date: Tue, 1 Apr 2003 12:34:57 -0500

On Mon, 31 Mar 2003 20:20:06 -0500
Bob Woodside <[email-masked]> wrote:

> Consider...our little microcosm of the FVWM developer community...
> we have all become victims of this war in our own small way...
> regardless of where we live, our political leanings or ethical
> principles, or whether we are on one side, the other, or neither.

On 01 Apr 2003 10:49:37 -0600

> I can verify that he has left.

	I rest my case.

- Bob

---

From: Dan Espen <[email-masked]>
Date: Tue, 01 Apr 2003 14:24:55 -0500

> want to play by his rules.

I privately sent Dominik my OK to endorse this latest statement, but
after reading Chuck's well written critique, I've decided
that I agree with Chuck.
I'd like to withdraw my endorsement.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: [email-masked]
Date: Tue, 1 Apr 2003 23:34:31 +0200

> I can verify that he has left.

I just hope in the future people's privacy can be accepted when
they subscribe or unsubscribe.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 01 Apr 2003 17:22:48 -0600

>>>>> "dv" == dominik vogt <[email-masked]> writes:

dv> I just hope in the future people's privacy can be accepted when
dv> they subscribe or unsubscribe.

Well fuck me.  I give up.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 1 Apr 2003 23:39:41 +0000

On 01 Apr 2003 14:24:55 -0500, Dan Espen wrote:

Well, I don't believe in anything said here on April 1.
Will wait for April 2, UTC. :-)

Regards,
Mikhael.