Subject: CVS migo: * fixed "GotoDeskAndPage prev", it accidentally worked on desks 2x2 or smaller

From: FVWM CVS <[email-masked]>
Date: Fri, 28 Mar 2003 18:43:48 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	03/03/28 18:43:48

Modified files:
	.              : ChangeLog todo-2.6 
	fvwm           : virtual.c 

Log message:
* fixed "GotoDeskAndPage prev", it accidentally worked on desks 2x2 or smaller
* removed a funny remark; I thought comparing fvwm with the life on Earth is
_ funny

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sat, 29 Mar 2003 01:58:17 +0100

> * removed a funny remark; I thought comparing fvwm with the life on Earth is

Sorry, I overreacted.  But let's not get into the details now.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]