Subject: Notification: incoming/999

From: [email-masked]
Date: Mon, 17 Mar 2003 00:28:04 -0600

FVWM Bug Tracking notification

new message incoming/999

Message summary for PR#999
	From: [email-masked]
	Subject: FvwmButtons with no buttons
	Date: Mon, 17 Mar 2003 00:28:04 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Mar 17 00:28:04 2003
From: [email-masked]
To: [email-masked]
Subject: FvwmButtons with no buttons
Date: Mon, 17 Mar 2003 00:28:04 -0600

Full_Name: Neil Zanella
Version: 2.4.15
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (129.128.206.254)

Hello,

I would like to see an option to FvwmButtons so that the icons rested on
the
back of the screen, with no buttons visible. The icons need not be
draggable
but are not icons: they can be clicked upon to launch an application, like
the ones on the gnome desktop running sawfish (red hat 8.0) for instance.
I don't think such a feature would make fvwm inefficient, would it?

Thanks,

Neil

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 18 Mar 2003 09:47:49 +0100

> I don't think such a feature would make fvwm inefficient, would it?

  *FvwmButtons: Pixmap none

Bye

Dominik ^_^  ^_^