Subject: Notification: incoming/995

From: [email-masked]
Date: Mon, 10 Mar 2003 17:23:58 -0600

FVWM Bug Tracking notification

new message incoming/995

Message summary for PR#995
	From: [email-masked]
	Subject: Resize not nice
	Date: Mon, 10 Mar 2003 17:23:58 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Mar 10 17:23:58 2003
From: [email-masked]
To: [email-masked]
Subject: Resize not nice
Date: Mon, 10 Mar 2003 17:23:58 -0600

Full_Name: Greyson Fischer
Version: 2.4.15
CVS_Date: 
OS: debian (kernel 2.4.17)
X_Server: nVidia "Riva Ultra 64" w/glx extention (nVidia specific)
Submission from: (NULL) (128.156.10.11)

Using hotkey+mouse to resize: If I take too long resizing, XMMS stops
playing... fairly simple.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 11 Mar 2003 10:24:39 +0100

> playing... fairly simple.

It's an XMMS problem.  When The X server is blocked, XMMS
eventually stops playing.  Please file a bug report for XMMS.
However, you can tell fvwm not to block the X server when resizing
by putting this line in your config file:

  Style * ResizeOpaque

Bye

Dominik ^_^  ^_^

---

From: Greyson Fischer <[email-masked]>
Date: Tue, 11 Mar 2003 13:22:55 -0500

(Sorray about that last one, I sent send instead of "cancel") thank you, yes, fixed the problem.

@-,-'----
Greyson M. Fischer
<pre>
      |\      _,,,---,,_
ZZZzz /,`.-'`'    -.  ;-;;,_
     |,4-  ) )-,_. ,\ (  `'-'
    '---''(_/--'  `-'\_)
</pre>
Lead Developer: FCF Common Base Classes
Administrator: FCF Software Development Environment
Northrop Grumman Information Technology
    2001 Aerospace Pkwy
    Brookpark, OH 44135
    216/925-1287
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Greyson Fischer <[email-masked]>
Date: Tue, 11 Mar 2003 13:22:11 -0500

Dominik Vogt <[email-masked]> dictated "Re: Notification: incoming/995" on Tue, 11 Mar 2003 10:24:39 +0100 in abject secrecy.

>> playing... fairly simple.

: It's an XMMS problem.  When The X server is blocked, XMMS
: eventually stops playing.  Please file a bug report for XMMS.
: However, you can tell fvwm not to block the X server when resizing
: by putting this line in your config file:

: Style * ResizeOpaque

: Bye

: Dominik ^_^  ^_^

@-,-'----
Greyson M. Fischer
<pre>
      |\      _,,,---,,_
ZZZzz /,`.-'`'    -.  ;-;;,_
     |,4-  ) )-,_. ,\ (  `'-'
    '---''(_/--'  `-'\_)
</pre>