Subject: releasing 2.4.16

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 15 Mar 2003 20:22:46 +0000

Dominik, please wait with 2.4.16. I planned to backport single letter
variable replacements first, like $[w.id]. Probably tomorrow.

I want to ask everyone to make a short notice at least a day before every
release. Most of the releases come at random with a surprise. There may
be some unfinished/uncommitted works. Not to speak about a request for
testing.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 15 Mar 2003 15:28:58 -0500

> be some unfinished/uncommitted works. Not to speak about a request for

I'd like to get the Pager changes into 2.4.16 too.
I don't want to hold anything up, but I think I can do it
later today or tomorrow.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 15 Mar 2003 17:20:59 -0500

> I don't want to hold anything up, but I think I can do it

Gee, I didn't expect the 2.5.x version of the pager to be
so different.  I think I'd prefer not to port my changes to
2.4.x.  They can wait for 2.5.x to be released.