Subject: Notification: incoming/1002

From: [email-masked]
Date: Fri, 21 Mar 2003 07:42:19 -0600

FVWM Bug Tracking notification

new message incoming/1002

Message summary for PR#1002
	From: [email-masked]
	Subject: screen goes blank when pressing right mouse button inside nedit window
	Date: Fri, 21 Mar 2003 07:42:19 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Mar 21 07:42:19 2003
From: [email-masked]
To: [email-masked]
Subject: screen goes blank when pressing right mouse button inside nedit window
Date: Fri, 21 Mar 2003 07:42:19 -0600

Full_Name: Volker Reichelt
Version: 2.5.0 - 2.5.6
CVS_Date: 
OS: Linux 2.4.21
X_Server: 
Submission from: (NULL) (134.130.161.247)

The screen goes blank when I press the right mouse button inside a nedit
window. When I moove the mouse a little, the screen reappears.

This happens with fvwm 2.5.0 and 2.5.6 (and probably the versions
between),
but not fvwm 2.4.16 or a different window manager. I have
fvwm-themes-0.6.2
installed (this happens with the default theme).

I'm not quite sure whether this is really a fvwm bug, it might also
be a bug in the themes (but they're just a bunch of scripts as a
replacement for .fvwm2rc, right?) or in the X-server (nvidia) or in
nedit.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 21 Mar 2003 11:04:23 -0500

> window. When I moove the mouse a little, the screen reappears.

By "blank" do you mean "black"?

Do you mean the entire screen on your display station turns black?

Do you just mean the nedit window?  If so, does that include the frame?

> between), but not fvwm 2.4.16 or a  different window manager. I have
> fvwm-themes-0.6.2 installed (this happens with the default theme).
> 

It didn't happen for me, I just got a little popup for copy/paste.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: "S. Anderson" <[email-masked]>
Date: Fri, 21 Mar 2003 16:03:46 -0700

> Do you just mean the nedit window?  If so, does that include the frame?

I can reproduce this, with fvwm 2.5.7. the entire screen goes blank,
like it has gone into power saving mode. I will check into it to see if
I can figure out whats hapening.

cya,
sa

---

From: "S. Anderson" <[email-masked]>
Date: Fri, 21 Mar 2003 20:40:26 -0700

> like it has gone into power saving mode. I will check into it to see if

I found this bug report on the nedit site.
http://sourceforge.net/tracker/index.php?func=detail&aid=468569&group_id=11005&atid=111005
it says:

->>>>>>
  Date: 2002-06-20 19:53
  Sender: tringali
  Logged In: YES 
  user_id=11321

  We had problems with right-clicking with lock keys on.  
  That's been fixed in 5.3, but only to the extent that the menu 
  will not show if the lock keys are down.  But it won't lock up.

  In KDE, you might want to disable the "grab the right mouse
  button" flag.  It tends to screw up Motif bad.

  Also, send the first few lines from Help>Version.  If you're
  not
  running the binary from nedit.org, try that.  That's built with 
  the real Motif and behaves better.
<<<<<<-

I just checked, this window blanking bug does happen while using kde's 
window manager too.

cya,
sa