Subject: Notification: incoming/988

From: [email-masked]
Date: Wed, 19 Feb 2003 19:16:45 -0600

FVWM Bug Tracking notification

new message incoming/988

Message summary for PR#988
	From: [email-masked]
	Subject: Mozilla 1.2 and Maxwindowsize
	Date: Wed, 19 Feb 2003 19:16:44 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Feb 19 19:16:45 2003
From: [email-masked]
To: [email-masked]
Subject: Mozilla 1.2 and Maxwindowsize
Date: Wed, 19 Feb 2003 19:16:44 -0600

Full_Name: Sergio
Version: 2.4.8
CVS_Date: 
OS: Linux RH7.2 kernel 2.4.7
X_Server: XFree86
Submission from: (NULL) (62.98.110.231)

Mozilla 1.2 doesn't honor the MaxWindowSize parameter anymore after
upgrading to fvwm 2.4.8.
I have this line in my config file:

Style "Mozilla" StartsOnDesk 1 MaxWindowSize 1020p 740p

The StartsOnDesk clause works but MaxWindowSize doesn't: Mozilla starts
always fullscreen overlapping the bottom taskbar.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 20 Feb 2003 09:16:41 +0100

On Wed, Feb 19, 2003 at 07:16:45PM -0600, fvwm-bug wrote:
> Message-Id: <[email-masked]>

The syntax is wrong.  The style optins have to be separated by
commas:

  Style "Mozilla" StartsOnDesk 1, MaxWindowSize 1020p 740p
                               ^^^

It worked by accident without the commas some time in the past.

> always fullscreen overlapping the bottom taskbar.

Bye

Dominik ^_^  ^_^

---

From: Sergio Nasi <[email-masked]>
Date: Thu, 20 Feb 2003 21:33:44 +0100

> > always fullscreen overlapping the bottom taskbar.

Dominik,
fvwm rocks and the support you're offering is absolutely first class.

Your observation obviously solved the problem.

Thank you so much.
Bye

Sergio

-- 
A.