Subject: Bug in Break command once again

From: Marcin Pawlik <[email-masked]>
Date: Fri, 21 Feb 2003 23:57:26 +0100

I applied the changes and it works for my previous example, but I still
have problems using Break with Piperead. In functions like:

DestroyFunc  MPTest
AddToFunc    MPTest
 + I Piperead "echo Break"
 + I Echo "Not working"

The text is printed and I think it shouldn't be.

Regards,

-- 
Marcin Pawlik
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 22 Feb 2003 14:10:22 -0500

> The text is printed and I think it shouldn't be.

Yeah, I guess not.
Try it now.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Marcin Pawlik <[email-masked]>
Date: Sat, 22 Feb 2003 21:31:47 +0100

On Sat, Feb 22, 2003 at 02:10:22PM -0500, Dan Espen wrote:
>> I applied the changes and it works for my previous example, but I
>> still have problems using Break with Piperead. In functions like:
>> 
>> DestroyFunc  MPTest
>> AddToFunc    MPTest

Now it's OK.

I use it in a function which moves windows between pages and it works
exactly as I expected.

Thanks.