Subject: Notification: incoming/992

From: [email-masked]
Date: Wed, 26 Feb 2003 00:36:36 -0600

FVWM Bug Tracking notification

new message incoming/992

Message summary for PR#992
	From: [email-masked]
	Subject: StayOnTop sometimes fails
	Date: Wed, 26 Feb 2003 00:36:35 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Feb 26 00:36:36 2003
From: [email-masked]
To: [email-masked]
Subject: StayOnTop sometimes fails
Date: Wed, 26 Feb 2003 00:36:35 -0600

Full_Name: David H. Bronke
Version: 2.5.5
CVS_Date: 
OS: Slackware 8.1
X_Server: 
Submission from: (NULL) (24.51.33.61)

In my theme (which is loosely based on the Default theme), I have the
IconBox contianing the pager, clock, etc. and the taskbar set to StayOnTop,
but when a window is maximized, it appears over the pager.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 27 Feb 2003 09:21:35 +0100

> but when a window is maximized, it appears over the pager.

StaysOnTop is broken in 2.5.5 but is already fixes in the
development sources.  2.5.6 will have the fix.

Bye

Dominik ^_^  ^_^