Subject: Outline resize/move and HideGeometryWindow

From: Grzegorz Nieweglowski <[email-masked]>
Date: Thu, 20 Feb 2003 17:27:26 +0100

FVWM branch: CVS version.

Bug:
I've noticed that if you move/resize a window in outline mode, and have the
geometry window hidden, a single grayish pixel appears at (0,0) and stays
there until you finish moving/resizing.

The pixel doesn't show up with opaque move/resize, only the "rubber band"
modes seem to trigger it. Oh, and I believe it doesn't have anything to do
with the geometry window, it just gets easier to notice.

This isn't very annoying, but still...

-- 
\hoppke
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 21 Feb 2003 08:47:12 +0100

> This isn't very annoying, but still...

Fixed.

Bye

Dominik ^_^  ^_^