Subject: Problems building snap-20030212

From: Jason L Tibbitts III <[email-masked]>
Date: Wed, 12 Feb 2003 06:30:03 -0600

U configure.in
P tests/ChangeLog
cvs server: conflict: tests/hints/Makefile is modified but no longer in the repository
C tests/hints/Makefile
U tests/hints/Makefile.am
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 12 Feb 2003 08:57:53 -0500

> U tests/hints/Makefile.am

Jason,

  I did some web searches on this message, and I think you have to
remove tests/hints/Makefile to clear this message.

  I'm not sure why it happened.  I think something went wrong when
Dominik tried to remove this file.  Maybe he never committed.
Since I've removed it I think CVS is confused.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 12 Feb 2003 13:13:22 -0600

I fixed the problem and pushed a new snapshot.

 - J<