Subject: FVWM::Module::readConfigInfo

From: SCoTT SMeDLeY <[email-masked]>
Date: Mon, 6 Jan 2003 16:16:57 +1100

Hi all,

Is the Perl subroutine FVWM::Module::readConfigInfo likely to
be implemented anytime soon?

SCoTT. :)
-- 
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 6 Jan 2003 08:17:24 +0000

> be implemented anytime soon?

No, it is already removed in cvs and will be replaced by a more powerful
tracking mechanism once I have a time. Please be patient.

ConfigInfo will be just one of the several available high level trackers.
Other trackers will be PageInfo, Colorsets, WindowList, GlobalData etc.

Regards,
Mikhael.