Subject: FvwmIconBox, again

From: Marcus Lundblad <[email-masked]>
Date: Mon, 6 Jan 2003 19:35:11 +0100 (CET)

When looking through the Changelog, it seems my patch was commited.
Strange, because when I do cvs update, it marks these files as
modified. And doing diff shows the changes I made.
Maybe I need to delete the files and upate again.

//Marcus

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 06 Jan 2003 13:38:55 -0500

> Maybe I need to delete the files and upate again.

I believe the ChangeLog got updated from the patch of yours
I applied.  I thought you were including that for some
prior patch you submitted that was missing a changelog.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Marcus Lundblad <[email-masked]>
Date: Mon, 6 Jan 2003 19:41:47 +0100 (CET)

> prior patch you submitted that was missing a changelog.

Yes, the patch wasn't really applied, it seems. Good I saved the diff....

//Marcus