Subject: Non-printable Website pages - why?

From: jrc <[email-masked]>
Date: Sun, 12 Jan 2003 20:22:12 -0700

Hello,

I used fvwm a few years back and really liked it. Now that I'm
back into a Linux environment, I can't stand the KDE appearance
and am thinking of trying to get fvwm on Red Hat 8.0, so have
downloaded the rpm's, etc from your site.

However, I would like to print various things from your site
- especially some of the text advice and so forth. But, your
pages are all white text on black background - which does not
show up as anything readable on my printer.  May I humbly
suggest that I am not the only one who has pointed this out to
you?

May I ask why you intentionally make it harder for people to
use fvwm ?

jrc

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Rob Park <[email-masked]>
Date: Sun, 12 Jan 2003 20:46:59 -0700

> suggest that I am not the only one who has pointed this out to

I say, just go into your browser config and force it to use black text
on white bg. If you have a half-decent browser, this will not be
difficult.

-- 
Rob Park
http://www.ualberta.ca/~rbpark
--
If you have a procedure with 10 parameters, you probably missed some.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 12 Jan 2003 22:44:46 -0500

> May I ask why you intentionally make it harder for people to

They print fine for me.  I'm using Mozilla.
I didn't do anything special to get the pages to print.
I've had reports that they print fine from Explorer too.

Are you claiming that others have reported printing problems?

Do you really think the color scheme was chosen just to create
problems?

Can you tell us what software you are using to do the printing?

You might get a better result from printing the man pages.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Ethan Blanton <[email-masked]>
Date: Mon, 13 Jan 2003 10:52:09 -0500

> May I ask why you intentionally make it harder for people to

What web browser are you using?  Your browser should take care of this
and print the page as black text on a white background regardless.  I
suggest trying mozilla or a mozilla derivative.  (I would think this
were the default under RH 8, but heh.)

Ethan

-- 
And if I claim to be a wise man / it surely means that I don't know.
                -- Kansas, "Carry on Wayward Son"

---

From: Cameron Simpson <[email-masked]>
Date: Tue, 14 Jan 2003 10:13:28 +1100

On 10:52 13 Jan 2003, Ethan Blanton <[email-masked]> wrote:
| jrc spake unto us the following wisdom:
| > However, I would like to print various things from your site
| > - especially some of the text advice and so forth. But, your
| > pages are all white text on black background - which does not
| > show up as anything readable on my printer.  May I humbly
| > suggest that I am not the only one who has pointed this out to
| > you?
| > May I ask why you intentionally make it harder for people to
| > use fvwm ?

You _can_ make your browser render in white on black you know...

| What web browser are you using?  Your browser should take care of this
| and print the page as black text on a white background regardless.  I
| suggest trying mozilla or a mozilla derivative. [...]

Mozilla doesn't do this as far as I can tell. It's VERY annoying.
Netscape used to, and I do all my printing from netscape.
-- 
Cameron Simpson, DoD#743        [email-masked]    http://www.zip.com.au/~cs/

I guess this is what you get for being on the leading edge,
you get cut sometimes.	- Douglas Rand
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]