Subject: FvwmPager icon move bug

From: Grzegorz Nieweglowski <[email-masked]>
Date: Sun, 19 Jan 2003 16:09:13 +0100

Version: Fvwm 2.5.6 (CVS)

Bug:
If I move an icon in the FvwmPager window (by draging with Mouse2 in the
pager window) the icon on the desktop moves, but falls out of sync with its
subtitle.

How to reproduce:
Just try and move an icon with the FvwmPager. With some luck(?) the icon
title will get misplaced, sometimes very far away from the icon itself.
There's even a chance of the icon itself getting misplaced.

-- 
\hoppke
(Grzegorz Nieweglowski)
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Jan 2003 11:08:34 +0100

> There's even a chance of the icon itself getting misplaced.

Fixed.

Bye

Dominik ^_^  ^_^