Subject: Setting mail follow up to

From: Dan Espen <[email-masked]>
Date: Mon, 13 Jan 2003 14:31:42 -0500

Marcus Lundblad <[email-masked]> writes:
> > If your mailer allows, please configure it to add a header
> >   Mail-Followup-To: [email-masked]
> > to your messages to this list, so I and others with compliant mailers will
> > not need to remove your address manually when replying to your messages.
> > You will reduce a mail traffic after configuring the mailer this way.
> > In mutt it is just a line "subscribe [email-masked]" in .muttrc.
> 
> I'm using pine. 
> I set the "Reply-To:" header for this list. I'm not sure if this is the
> correct way to do it.

(Note, subject line changed, new thread started.)

I'm using nmh and mh-e and I don't see anywhere I can do
anything like that.  Wish I could.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 14 Jan 2003 18:10:55 +0000

> > I set the "Reply-To:" header for this list. I'm not sure if this is the

I would not myself put the mailing list address in "Reply-To:".
The best I may find about pine and Mail-Followup-To: is this link:

  http://lists.tendra.org/tendra-bugs/20021110/msg00010.html

I don't know how this suggestion is useful.

> anything like that.  Wish I could.

Accourding to http://cr.yp.to/proto/replyto.html, nmh 0.24+ understands
Mail-Followup-To:, but probably there is no way to set it.

There is a solution to set this header if qmail MTA is used:
http://cr.yp.to/qmail/faq/appearance.html#mail-followup-to

Regards,
Mikhael.