Subject: Re: Notification: incoming/973

From: Dominik Vogt <[email-masked]>
Date: Tue, 7 Jan 2003 06:45:19 +0100

On Mon, Dec 23, 2002 at 10:45:24AM -0600, fvwm-bug wrote:
> FVWM Bug Tracking notification
> 
> new message incoming/973
> 
> Full_Name: Rene van Bevern
> Version: 2.5.5
> CVS_Date: 
> OS: Linux 2.4.19
> X_Server: XFree86 4.2, driver "nvidia"
> Submission from: (NULL) (217.226.184.76)
> 
> 
> When starting xawtv and hitting the 'f' key to make it fullscreen the xawtv
> often stays black until a key is pressed.

I have heard this before, but I don't see where fvwm is involved.
Have you asked the xawtv developers about that?

> another problem, which doesn't occour as often as the first one, is that
> the xawtv fullscreen window is located at a wrong position (not in the
> center of the screen), so that it is not really fullscreen: just a window
> which is as big as the xserver's resolution.

There is some disagreement between some window managers and some
applications how the size/position a window requests is to be
interpreted.  I am deparately trying to find a solution that is
accepted by most window manager programmers, but things proceed
awfully slow.

> I use NoPPosition, but because it worked with fvwm 2.4.10 it doesn't seem
> to be a problem. 
> 
> Style "Xawtv*"	Sticky, NoTitle is my style for xawtv windows. it's the same
> i used with fvwm 2.4.10, when the problem did not occour

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: RvB <[email-masked]>
Date: Tue, 7 Jan 2003 13:52:19 +0100

On Tue, Jan 07, 2003 at 06:45:19AM +0100, Dominik Vogt wrote:

hi :)

> Have you asked the xawtv developers about that?

i already considered that it could be a xawtv problem ... but the
problem accours with fvwm 2.5.5 only ... if i switch back to 2.4.11 the
problem is not present ...

bye 
	RvB <[email-masked]>
		http://rvb.dyndns.org

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 7 Jan 2003 14:16:57 +0100

> problem is not present ...

Of course that does not mean it's an fvwm problem.

Bye

Dominik ^_^  ^_^