Subject: fvwm-2.4.15 has been released and uploaded

From: Dominik Vogt <[email-masked]>
Date: Fri, 24 Jan 2003 15:36:51 +0100

ANNOUNCE in the tarball, as usual.

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 24 Jan 2003 09:24:14 -0600

I've put the files in place and mailed the announcement.

 - J<

---

From: Dan Espen <[email-masked]>
Date: Fri, 24 Jan 2003 11:51:54 -0500

> I've put the files in place and mailed the announcement.

I've put the announcments on Freshmeat and
comp.windows.x.apps.

-- 
Dan Espen                           E-mail: [email-masked]