Subject: CVS mode in Emacs.

From: Marcus Lundblad <[email-masked]>
Date: Mon, 6 Jan 2003 00:41:41 +0100 (CET)

Is it possible to use the CVS mode in emacs to commit changes?
I'm wondering, since when comming in this mode, you are prompted for a
description for each file you commit. Will this generate an email for each
file?

Or is there some other way to do it?

I'm used to using Emacs for working with CVS, think it's quite handy.

//Marcus

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 06 Jan 2003 12:17:16 -0500

> Is it possible to use the CVS mode in emacs to commit changes?

Yes.

> I'm used to using Emacs for working with CVS, think it's quite handy.

I used it for a while, but then gave up.
I'm sorry, I don't remember if there were issues with commit messages.
It was a long time ago.
The info seems to indicate it groups things up, but I'm not sure
how well it deals with multiple changelogs.

I think the upper case C which says it scans the ChangeLogs would
stand the best chance of working right.

-- 
Dan Espen                           E-mail: [email-masked]