Subject: Re: CVS olicha: * New option to IconSize style: Adjusted, Streched, Shrunk

From: Dan Espen <[email-masked]>
Date: Mon, 06 Jan 2003 15:15:20 -0500

FVWM CVS <[email-masked]> writes:
> CVSROOT:	/home/cvs/fvwm
> Module name:	fvwm
> Changes by:	olicha	02/12/31 01:45:18
> 
> Modified files:
> 	.              : ChangeLog NEWS 
> 	fvwm           : add_window.c fvwm.h icons.c icons.h style.c 
> 	                 style.h 
> 
> Log message:
> * New option to IconSize style: Adjusted, Streched, Shrunk

I assume Adjusted is equivalent to Streched+Shrunk
but each option overrides the other?

What is the option to get it back to doing nothing?

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 7 Jan 2003 06:37:22 +0100

> What is the option to get it back to doing nothing?

Use again IconSize without the optional argument

Style * IconSize [resize_type] a b [c d]

Style * IconSize Adjusted 54 54

Then

Style * IconSize 54 54

restore the "default". But I've not yet documented these new options
to IconSize.

Olivier