Subject: Re: FVWM: gmplayer

From: Dan Espen <[email-masked]>
Date: Thu, 16 Jan 2003 00:10:06 -0500

In CMD_exec, I can see no reason why  stdin should not be closed after
the fork() and before the execl().

The close solves the  problem with gmplayer,  and  it just seems  more
correct.

If there are no objections, I'll make the change in both branches.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 16 Jan 2003 08:10:46 +0100

> If there are no objections, I'll make the change in both branches.

Sure, that sounds like the right fix.

Bye

Dominik ^_^  ^_^