Subject: CVS malu: Fixed the Makefile for the hints test to link to libfvwm.a

From: FVWM CVS <[email-masked]>
Date: Sat, 18 Jan 2003 11:59:38 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	malu	03/01/18 11:59:38

Modified files:
	tests          : ChangeLog 
	tests/hints    : Makefile 

Log message:
Fixed the Makefile for the hints test to link to libfvwm.a
(requires that fvwm was built before make is run in tests/hints)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Jan 2003 09:50:14 +0100

> (requires that fvwm was built before make is run in tests/hints)

Um, why do we have a plain Makefile in the CVS tree?  Writing a
Makefile.am is much easier and much more portable.

Bye

Dominik ^_^  ^_^

---

From: Marcus Lundblad <[email-masked]>
Date: Mon, 20 Jan 2003 23:43:07 +0100 (CET)

> Makefile.am is much easier and much more portable.

Good question. I just wanted to run that test, so I temporarily updated
the makefile. I guess it's not really that great to have a
"hardcoded" makefile.

Have to learn how automake works...

//Marcus