Subject: Notification: incoming/977

From: [email-masked]
Date: Wed, 08 Jan 2003 11:13:20 -0600

FVWM Bug Tracking notification

new message incoming/977

Message summary for PR#977
	From: [email-masked]
	Subject: fvwm2 from Red Hat 8.0 not working
	Date: Wed, 08 Jan 2003 11:13:19 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Jan 08 11:13:19 2003
From: [email-masked]
To: [email-masked]
Subject: fvwm2 from Red Hat 8.0 not working
Date: Wed, 08 Jan 2003 11:13:19 -0600

Full_Name: Bill Wilson
Version: 2.2.5
CVS_Date: 
OS: Linux, Red Hat 8.0
X_Server: ?
Submission from: (NULL) (130.76.64.16)

I have used fvwm2 for years with Red Hat Linux (going back to Red Hat
4.0).
I recently upgraded to 8.0 and now when X windows I generate using the
Xlib
are covered, they are black when uncovered.  I was under the assumption
that
fvwm2 handled this.  Is that true?  How can I fix this.  My displays are
real time image displays and I don't want to regenerate.  What happened?

Sorry, this is probably not a bug, but I need help!

Bill Wilson
714-762-4348
[email-masked]
[email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 08 Jan 2003 13:06:49 -0500

[email-masked] writes:
> I have used fvwm2  for years with Red  Hat Linux (going back to  Red
> Hat  4.0).  I recently  upgraded  to 8.0 and  now  when X windows  I
> generate using the Xlib are  covered, they are black when uncovered.
> I was under the  assumption that fvwm2 handled  this.  Is that true?
> How can I fix this.  My displays are real time  image displays and I
> don't want to regenerate.  What happened?
> 

It sounds like the application is not repainting itself
when it gets an exposure event.

Fvwm 2.2.5  is very old.  Perhaps  you should start  by upgrading to a
current release.  The latest stable release is 2.4.14.

If you are still having a problem, seek help by sending mail
to [email-masked].

-- 
Dan Espen                           E-mail: [email-masked]