Subject: CVS jpweber: Replaced Cycle prefix for Direction with the new ScanWindow command.

From: FVWM CVS <[email-masked]>
Date: Thu, 12 Dec 2002 00:22:07 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	jpweber	02/12/12 00:22:07

Modified files:
	.              : ChangeLog 
	fvwm           : commands.h conditional.c functable.c fvwm.1.in 
	modules        : ChangeLog 
	modules/FvwmProxy: FvwmProxy.1 FvwmProxy.c 

Log message:
Replaced Cycle prefix for Direction with the new ScanWindow command.
Added ScanWindow to man page.
Added focus tracking to FvwmProxy for better Alt-Tab functionality.
Tweaked FvwmProxy man page.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 12 Dec 2002 08:28:21 +0000

> Added ScanWindow to man page.

Whenever you modify functable.c you should also modify NEWS and
docs/COMMANDS, not just the man page.

Regards,
Mikhael.