Subject: next/prev, command list

From: Dan Espen <[email-masked]>
Date: Wed, 11 Dec 2002 09:49:50 -0500

The COMMANDS file project is still in progress here.
In trying to describe the "Prev" command, I noticed this in the man page:

  .BI "Prev [(" conditions ")] " command
  Performs
  .I command
  (typically
  .BR Focus )
  on the next window which satisfies all

The way I use fvwm, I don't really have a use for next/prev,
but it seems to me the word "next" in this description should be
"previous".

Also, neither Next nor Prev describes how it looks for windows.
Is there some part of the man page that describes how the order of
the list of windows is controlled by fvwm?

-- 
Dan Espen                               E-mail: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 11 Dec 2002 16:06:56 +0100

> but it seems to me the word "next" in this description should be

Yes, "next" is wrong.  Too much cut and paste.

> the list of windows is controlled by fvwm?

There may be something in the descriptions of the focus policies,
but definitely not something we should add a cross reference to.

Bye

Dominik ^_^  ^_^