Subject: Notification: incoming/971

From: [email-masked]
Date: Tue, 17 Dec 2002 17:47:25 -0600

FVWM Bug Tracking notification

new message incoming/971

Message summary for PR#971
	From: [email-masked]
	Subject: Alt keys, window growing & IconMan die
	Date: Tue, 17 Dec 2002 17:47:22 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Dec 17 17:47:25 2002
From: [email-masked]
To: [email-masked]
Subject: Alt keys, window growing & IconMan die
Date: Tue, 17 Dec 2002 17:47:22 -0600

Full_Name: Michal Vorel
Version: 2.4.0
CVS_Date: 
OS: Redhat 6.2
X_Server: XFree86-3.3.6-20
Submission from: (NULL) (134.109.204.164)

After some time these bindings stop working:

Key Tab          A       M       WindowList Root c c Icons, NoHotkeys,
NoGeometryWithInfo
Key F1           A       SCM     Menu MenuFvwmRoot Nop
Key F1           A       C       GotoDesk 0 0
Key F2           A       C       GotoDesk 0 1
Key F3           A       C       GotoDesk 0 2
Key F4           A       C       GotoDesk 0 3
Key F5           A       C       GotoDesk 0 4
Key F6           A       C       GotoDesk 0 5

At the same time window growing and icon manager
die. The mouse support in MidnightCommander dies either.
There are no messages in ".FVWM2-errors".
Restarting does not help, I have to log out and back in.

It seems to be the same bug as in the report No. 935
by Jeremy Slade. Initially I thought it might have been a
specific AMD/K6 problem. However, I get it also
on a Pentium 800 MHz machine with RH 7.3.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 17 Dec 2002 21:10:41 -0500

> After some time these bindings stop working:

Take a look at your NumLock led.

-- 
Dan Espen                           E-mail: [email-masked]