Subject: Screenshot submission

From: "S. Anderson" <[email-masked]>
Date: Mon, 16 Dec 2002 19:21:44 -0700

Hi,
I've made a new screenshot here:
http://www.xmission.com/~sa/screenshot-1024x768.png

I already have one on the fvwm screenshot page. If you would replace
that one with this one, that would be great!

thanks,
Shawn Anderson.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 16 Dec 2002 21:43:28 -0500

> that one with this one, that would be great!

OK.

Expect some delays, but I'll get to it.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 17 Dec 2002 03:03:55 +0000

> that one with this one, that would be great!

Shawn, you seem to be an advanced user.

Can you please spend some time and create an fvwm-themes theme of your
setup, so any user could get a look like this by one mouse click?

It's not hard once you read the fvwm-themes documentation. And you don't
really need to read it if you just copy/modify files from other themes.
When you are finished you should end up with these files (or any subset):

  background
  buttons
  colors
  menustyle
  windowlook

The nice thing is that they are relatively independent of each other, so
you may start with one file, fully test it, then move to another file.
Optionally add modules subdirectory, your pager uses nice images.

Don't despair if your colors@ or buttons@ do not work well with other
themes, I will fix this once you submit an initial version.
I or Olivier may also help you to solve any obstacle. Thanks.

Regards,
Mikhael.

---

From: "S. Anderson" <[email-masked]>
Date: Wed, 18 Dec 2002 15:45:34 -0700

> > that one with this one, that would be great!
... 
> setup, so any user could get a look like this by one mouse click?
...
sure, I'll send it to [email-masked] when 
I finish it.

cya,
sa