Subject: Re: Transparent xpm mini icons broken in FvwmIconMan

From: Olivier Chapuis <[email-masked]>
Date: Mon, 2 Dec 2002 13:30:06 +0100

On Fri, Nov 29, 2002 at 11:26:32AM +0100, Dominik Vogt wrote:
> With the attached config (please no discussion about whether the
> config should look like this - it works), when a window is not
> iconified, a brown rectangle is drawn where the mini icon should
> appear in the windows buttons, left of the title.  Works fine with
> 2.4.
> 

Fixed, Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 2 Dec 2002 14:10:05 +0100

> > appear in the windows buttons, left of the title.  Works fine with

Does that also fix the core dump?

Bye

Dominik ^_^  ^_^

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 2 Dec 2002 15:36:33 +0100

> Does that also fix the core dump?

I do not know (never get a core dump). I asked Bob Vloon.

Olivier

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 3 Dec 2002 16:43:39 +0100

> Does that also fix the core dump?

I get the following answer from Bob Vloon

> Thanx, it works again! Another thing, while I'm at it, the "titles"
> sometimes aren't shown when no items are available in a FvwmIconMan. It
> seems to me that every time when I use a "unstable" release instead of a
> snapshot, this problem is taken care of.
> Should I post it on the list or is it enough to inform you?

I will try to found a "definitive" fix to this recurrent IconMan
title pbs.

Olivier