Subject: Re: ANNOUNCE for 2.4.14

From: Jason L Tibbitts III <[email-masked]>
Date: 01 Dec 2002 12:30:21 -0600

Did someone want to mail an announcement to [email-masked], or
should I?  Which text should I use?  I'm running on autopilot mode
right now since I'm occupied with in-laws.

 - J<
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 01 Dec 2002 13:36:32 -0500

> right now since I'm occupied with in-laws.

I'll do it.

-- 
Dan Espen                           E-mail: [email-masked]