Subject: Notification: incoming/960

From: [email-masked]
Date: Sat, 23 Nov 2002 18:46:52 -0600

FVWM Bug Tracking notification

new message incoming/960

Message summary for PR#960
	From: [email-masked]
	Subject: Clicking on background pops us blank windows.
	Date: Sat, 23 Nov 2002 18:46:52 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Nov 23 18:46:52 2002
From: [email-masked]
To: [email-masked]
Subject: Clicking on background pops us blank windows.
Date: Sat, 23 Nov 2002 18:46:52 -0600

Full_Name: Tommaso Toffoli
Version: fvfvwm2-2.4.6-1
CVS_Date: 
OS: Redhat 8.0
X_Server: that supplied by RHL8.0; driver is nv
Submission from: (NULL) (128.197.173.248)

When I click on the background the expected menu window (which should list
the currently open windows) pops up, but it is BLANK!

I have the same Linux distribution on several desktops and laptops, but 
this bug happens on only one station, namely a Powerspec 8260 distributed
by Microcenter. I wonder what it could depend on. Everything else works
perfectly.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 26 Nov 2002 13:42:15 -0500

> by Microcenter. I wonder what it could depend on. Everything else works

I had to remove this bug report.
There is insufficient information provided to figure this out.

Is the menu is full size, but just one color? perhaps you have
the foreground and background set to the same color.
Or perhaps color allocation is failing, if you have a limited color
map.

If you are still having a problem, send more details to

[email-masked]

you don't have to subscribe to the list, we will copy you
on the response.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Tommaso Toffoli <[email-masked]>
Date: Tue, 26 Nov 2002 15:05:22 -0500

What information would you need? Fact is this is such an unusual bug that I
cannot make a working hypothesis---and then who knows how much information
will be enough?
Thanks

-- 
                                                Tom Toffoli          
----------------------------------------------------------------     
        Prof. Tommaso Toffoli         [email-masked] |                    
        ECE Dept., PHO531                       | home:              
        Boston University          617/353-9846 | 617/864-8545       
        8 Saint Mary's St.           fax  -6440 | 26 Athens St.      
        Boston, MA 02215                        | Cambridge, MA 02138
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 26 Nov 2002 15:12:34 -0500

> cannot make a working hypothesis---and then who knows how much information

I think the menu you are refering to is the WindowList.
Is it?

Is the menu full size?  Ie. if there are more windows, the window
should get larger.  Does it?

What color is it?

Do you have a limited colormap?  (Type xdpyinfo, post the output.)

---

From: "S. Anderson" <[email-masked]>
Date: Tue, 26 Nov 2002 13:07:59 -0700

> cannot make a working hypothesis---and then who knows how much information

does:
Style * !WindowListSkip
or
Style * WindowListHit

fix your problem? or is it completely different... If this doesnt fix
it, i would suggest posting a screenshot and/or your .fvwm2rc.

cya,
sa