Subject: CVS domivogt: * -Wall fix.

From: FVWM CVS <[email-masked]>
Date: Tue, 12 Nov 2002 07:00:36 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/11/12 07:00:36

Modified files:
	.              : ChangeLog 
	fvwm           : fvwm.1.in icons.c session.c style.c 
	libs           : defaults.h 
	modules        : ChangeLog 
	modules/FvwmTaskBar: ButtonArray.c 

Log message:
* -Wall fix.
* Fixed initial icon positioning with client supplied icon windows.
* Fixes for names beginning with a space in SM.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 12 Nov 2002 14:20:07 +0100

> 	modules/FvwmTaskBar: ButtonArray.c 

I see now why our gcc are not agree on -Wall.
Why -Wno-implicit-int has been added to the CFLAGS if gcc is detected??
Tim?

Olivier