Subject: Notification: incoming/956

From: [email-masked]
Date: Wed, 06 Nov 2002 16:38:15 -0600

FVWM Bug Tracking notification

new message incoming/956

Message summary for PR#956
	From: [email-masked]
	Subject: FvwmPager crashes when nb windows >  127
	Date: Wed, 06 Nov 2002 16:38:14 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Nov 06 16:38:15 2002
From: [email-masked]
To: [email-masked]
Subject: FvwmPager crashes when nb windows >  127
Date: Wed, 06 Nov 2002 16:38:14 -0600

Full_Name: xavie renaut
Version: 2.4.10
CVS_Date: 
OS: debian testing/unstable
X_Server: XFree86 4.1.0.1
Submission from: (NULL) (192.197.162.183)

FvwmPager crashes when the  number of  windows is superior to  127,
when switching depth desks.

to reproduce, open a pager like this one :
+               "pager 0 3"  Module  FvwmPager 0 3 

open 128 windows, and switch from desks.
the pager will crash.

(yeah, i'm using that much windows)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Nov 2002 11:14:44 +0100

> (yeah, i'm using that much windows)

Fixed in the next release.

Bye

Dominik ^_^  ^_^