Subject: CVS olicha: * New MinHeight option to TitleStyle

From: FVWM CVS <[email-masked]>
Date: Fri, 15 Nov 2002 04:46:24 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	02/11/15 04:46:24

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : builtins.c fvwm.1.in geometry.c screen.h 
	libs           : Bindings.c 

Log message:
* New MinHeight option to TitleStyle
* compile fixes if STROKE

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Nov 2002 12:12:41 +0100

> * New MinHeight option to TitleStyle

What exactly is the difference to TitleHeight?  I thought that it
works exactly like what I expect from MinHeight.

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 15 Nov 2002 11:17:55 +0000

> works exactly like what I expect from MinHeight.

Try it, Height dictates the title height.
I suppose MinHeight does not dictate.

  TitleStyle Height 10

Regards,
Mikhael.

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 15 Nov 2002 15:13:55 +0100

> works exactly like what I expect from MinHeight.

As explained Mikhael the MinHeight does not dictate the height of the
title bar's.

Rational: if you use XxX Pixmap buttons you can set MinHeight to
X+something to be sure that your buttons will be not truncated with
any font. If you use Height X+something you may have pbs with your
title with "big" font.

Olivier