Subject: Notification: incoming/955

From: [email-masked]
Date: Wed, 06 Nov 2002 14:35:37 -0600

FVWM Bug Tracking notification

new message incoming/955

Message summary for PR#955
	From: [email-masked]
	Subject: Menu double-click action not working
	Date: Wed, 06 Nov 2002 14:35:37 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Nov 06 14:35:37 2002
From: [email-masked]
To: [email-masked]
Subject: Menu double-click action not working
Date: Wed, 06 Nov 2002 14:35:37 -0600

Full_Name: Ric Lister
Version: 2.5.4
CVS_Date: 
OS: Linux RedHat 7.3
X_Server: XFree86-4.2.0
Submission from: (NULL) (141.161.231.121)

The following menu double-click-action worked in 2.5.0 but stopped
working with upgrade to 2.5.4:

  DestroyFunc Terminal
  AddToFunc   Terminal
    + I Exec exec xterm $*

  Key Super_R  A N  Menu Hosts-Popup Root c c Function Terminal

The menu is fine otherwise.

Thanks
Ric

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Nov 2002 11:35:47 +0100

> The menu is fine otherwise.

I can comfirm the problem.  I probably will not fix it before the
big menu code rewrite I am planning.

Bye

Dominik ^_^  ^_^