Subject: CVS domivogt: * Fixed rxvt travelling off screen after resize w/ S or E gravity.

From: FVWM CVS <[email-masked]>
Date: Thu, 28 Nov 2002 20:48:46 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/11/28 20:48:46

Modified files:
	.              : ChangeLog 
	fvwm           : add_window.c bindings.c events.c frame.c misc.c 
	                 move_resize.c 

Log message:
* Fixed rxvt travelling off screen after resize w/ S or E gravity.
* Fixed root (pinter)key binding being removed too early.
* Fixed clicking into override redirect windows.
* Confine the pointer to the screen when grabbing it.
* Fixed reparenting problem from desk != 0.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 29 Nov 2002 17:19:31 +0000

> * Fixed root (pinter)key binding being removed too early.

I already wanted to report both of these, but you fixed it. Nice.
Actually, for me it was xterm with S or E gravity travelling to the NW
after Quit/Start.

> * Fixed reparenting problem from desk != 0.

Yes, reparenting is fixed.

Regards,
Mikhael.