Subject: aclocal returns with error

From: Dominik Vogt <[email-masked]>
Date: Fri, 29 Nov 2002 13:48:13 +0100

I wanted to look at the binding.c build problem, but I can not
even run aclocal:

  $ aclocal
  aclocal: configure.in: : macro `AM_PATH_PROG_WITH_TEST' not found in
  library
  aclocal: configure.in: : macro `AM_PATH_PROG_WITH_TEST' not found in
  library
  aclocal: configure.in: : macro `AM_PATH_PROG_WITH_TEST' not found in
  library

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 29 Nov 2002 14:35:41 +0100

>   aclocal: configure.in: : macro `AM_PATH_PROG_WITH_TEST' not found in

Is better now?

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 29 Nov 2002 15:16:40 +0100

> >   aclocal: configure.in: : macro `AM_PATH_PROG_WITH_TEST' not found in

No, still the same error.

Bye

Dominik ^_^  ^_^

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 29 Nov 2002 17:02:18 +0100

> No, still the same error.

Ah yes, I see, this will be fixed soon.
Sorry, Olivier

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 29 Nov 2002 17:24:52 +0100

> No, still the same error.

Now I think it is ok.
Olivier