Subject: missing file

From: Tim Freedom <[email-masked]>
Date: Mon, 18 Nov 2002 11:42:48 -0800 (PST)

Downloaded snap-20021118, configured and tried to compile;
get the following problem.

make[2]: Entering directory `/home/tf/fvwm-snap-20021118/libs'
make[2]: *** Warning: File `Makefile' has modification time in the future
(2002-11-18 11:36:00 > 2002-11-18 11:35:59)
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -I/home/tf/xpm/include 
-I/usr/openwin/include     -g -O2 -Wall -Wno-implicit-int -c gravity.c
make[2]: *** No rule to make target `Bindings.h', needed by `Flocale.o'.  Stop.
make[2]: Leaving directory `/home/tf/fvwm-snap-20021118/libs'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/tf/fvwm-snap-20021118'
make: *** [all-recursive-am] Error 2

Looks like Bindings.h wasn't checked-in

Thanks.

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - Let the expert host your site
http://webhosting.yahoo.com
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 18 Nov 2002 14:59:08 -0500

> make[2]: *** Warning: File `Makefile' has modification time in the future

No, it just wasn't mentioned in the Makefile.am so it didn't get packaged
into the snapshot.  The next snapshot should be OK.

If you really want the file today, let me know and I'll send you a copy,
or you can get it out of CVS.

-- 
Dan Espen                           E-mail: [email-masked]