Subject: localized fonts in FvwmProxy

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Nov 2002 15:19:30 +0100

Olivier, can you take a look at FvwmProxy and make the necessary
changes to support localized fonts, please?

Bye

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 4 Nov 2002 15:21:27 +0100

> changes to support localized fonts, please?

Yep, probably before the end of the week.

BTW, I get pbs with FvwmProxy on cvs update. I get:

cvs update: in directory modules/FvwmProxy:
cvs update: cannot open CVS/Entries for reading: Aucun fichier ou répertoire de ce type
cvs server: Updating modules/FvwmProxy
cvs update: move away modules/FvwmProxy/.cvsignore; it is in the way
C modules/FvwmProxy/.cvsignore
cvs update: move away modules/FvwmProxy/FvwmProxy.1; it is in the way
C modules/FvwmProxy/FvwmProxy.1
cvs update: move away modules/FvwmProxy/FvwmProxy.c; it is in the way
C modules/FvwmProxy/FvwmProxy.c
cvs update: move away modules/FvwmProxy/FvwmProxy.h; it is in the way
C modules/FvwmProxy/FvwmProxy.h
cvs update: move away modules/FvwmProxy/Makefile.am; it is in the way
C modules/FvwmProxy/Makefile.am

But, I've no pbs with FvwmProxy compilation.
I tried to rm this directory and cvs update again, but
get the same result. Any idea?

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Nov 2002 15:43:38 +0100

On Mon, Nov 04, 2002 at 03:21:27PM +0100, Olivier Chapuis wrote:
> cvs update: cannot open CVS/Entries for reading: Aucun fichier ou r?pertoire de ce type

I sometimes get this at random places in the source tree.  I think
throwing away the whole tree and checking it out from scratch
helps.

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 4 Nov 2002 22:06:26 +0000

> get the same result. Any idea?

This happens, because you removed modules/FvwmProxy/CVS/ directory.
Here is a correct way to recreate such subdirectory:

  rm -r FvwmProxy
  cvs update -d FvwmProxy

Or just "cvs update FvwmProxy" if you have a good ~/.cvsrc.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 5 Nov 2002 08:42:15 +0100

> Or just "cvs update FvwmProxy" if you have a good ~/.cvsrc.

Or remove everything except the CVS subdirectory.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]