Subject: Notification: incoming/952

From: [email-masked]
Date: Mon, 04 Nov 2002 14:44:49 -0600

FVWM Bug Tracking notification

new message incoming/952

Message summary for PR#952
	From: [email-masked]
	Subject: FVWM losing key bindings
	Date: Mon, 04 Nov 2002 14:44:46 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Nov 04 14:44:49 2002
From: [email-masked]
To: [email-masked]
Subject: FVWM losing key bindings
Date: Mon, 04 Nov 2002 14:44:46 -0600

Full_Name: Nils Goesche
Version: 2.4.12
CVS_Date: 
OS: Linux 2.2.16 and 2.2.19
X_Server: nvidia
Submission from: (NULL) (62.154.173.140)

I am using only a few key binding:

Mainly

Key Left	A	C	Scroll -100000 0
Key Right	A	C	Scroll +100000 +0
Key Up		A	C	Scroll +0   -100000
Key Down	A	C	Scroll +0   +100000

and some others that I barely use.

I have my machine running all the time, and don't log out for weeks on end
(just lock the screen).  Every once in a while, though, fvwm loses the key
bindings!  Everything works, just not the key bindings anymore.  What's
more, restarting fvwm via the menu doesn't help -- I have to log out and
log in again (i.e. restart the fvwm process) to get back my key bindings. 
Unfortunately, I have not the slightest idea what triggers this -- but it
will always happen -- sometimes after a few hours, sometimes after a few
days, but I always lose my key bindings after a while.  Strange.

Nils

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 04 Nov 2002 17:18:33 -0500

[email-masked] writes:
> I am using only a few key binding:...
> bindings!

In the FAQ, question 0.1:

.1  A few minutes after fvwm is started my keyboard and mouse
     bindings stop working.  What can I do?

A: Probably your NumLock, CapsLock or ScrollLock key is pressed.  See
   Q 5.5 for more details.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Nils Goesche <[email-masked]>
Date: 05 Nov 2002 15:26:42 +0100

> > I have my machine running all the time, and don't log out for
> > weeks on end (just lock the screen).  Every once in a while,
> > though, fvwm loses the key bindings!
> 

Doh!  That might well be it, I use the num pad quite often.  Thanks
very much!  And sorry for bothering you.

Regards,
-- 
Nils Gösche
"Don't ask for whom the <CTRL-G> tolls."

PGP key ID 0x0655CFA0