Subject: Stipled title options

From: Marcus Lundblad <[email-masked]>
Date: Tue, 12 Nov 2002 20:55:02 +0100 (CET)

I think there was a discussion about more options for stipled stitles.
I was thinking of a Style option to remove the "stipledness" of sticky
windows (since there is an option to get stipled for all windows).
Has anyone thought about this? I guess I could "make a go" at this, if
there is interest.
(must take a look at how Styles work first...)

//Marcus 

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 13 Nov 2002 02:02:23 +0100

> Has anyone thought about this? I guess I could "make a go" at this, if

That will be surely part of the "conditional styles" rewrite that
is planned for 3.0.

> (must take a look at how Styles work first...)

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]