Subject: Re: FVWM: How do you get the Pager to update the labels?

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 9 Nov 2002 18:46:58 +0000

On 09 Nov 2002 16:38:20 +0100, Dominik Vogt wrote:
> 
> Not in 2.4.11, but with 2.5.x you can use the "DesktopName"
> command.  Just issue
> 
>   DesktopName 0 newLabel
> 
> However, I will change the name of the command to "DeskName" or
> "DeskLabel" shortly, so be prepared to edit your configuration
> when that happens.

Can I ask you not to rename it?

  1) We have DesktopSize command, DesktopName is just a complement
  2) EWMH uses the DESKTOP_NAME concept and atom name IIRC
  3) We advertise (at least I) the DesktopName command since 2.5.0
  4) I really hoped to use this command in fvwm-themes, now I will not be
     able for some time, because 2.5.4 uses DesktopName and not DeskName

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 09 Nov 2002 13:50:40 -0500

>      able for some time, because 2.5.4 uses DesktopName and not DeskName

The simple solution would be to use both names.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 9 Nov 2002 20:21:37 +0100

> The simple solution would be to use both names.

See my other thread.  We won't get it consistent right now without
duplicating the names, so this has to wait until the big 3.0
interface clean up.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]