Subject: Re: How about FvwmWinProxy?

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 11 Nov 2002 16:56:38 +0000

On 30 Oct 2002 11:27:14 +0100, Dominik Vogt wrote:
> 
> On Wed, Oct 30, 2002 at 09:08:27AM +0000, Mikhael Goikhman wrote:
> > On 29 Oct 2002 22:32:53 -0800, [email-masked] wrote:
> > > 
> > > On Tue, Oct 29, 2002 at 12:25:56PM +0000, Mikhael Goikhman wrote:
> > > > [...]
> > > > 
> > > > How about renaming this module to something that is more intuitive?
> > > > I may think about FvwmProxyWindows, FvwmWindowMarks, FvwmIndicators.
> > > > I am sure you may find a better name.
> 
> Some suggestions:
> 
>   FvwmMiniWindows
>   FvwmLabels
>   FvwmWinBanners

So what should be the final name?
My current preference is FvwmWindowLabels or FvwmProxyLabels.
But anything from the 6 names above and one in the subject are ok too.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "S. Anderson" <[email-masked]>
Date: Mon, 11 Nov 2002 18:23:26 -0700

> But anything from the 6 names above and one in the subject are ok too.

Thought I would peep in with a suggestion here.

mabey something with beacon, like FvwmWindowBeacon...
hmm, mabey not... Personaly i think proxy is ok.

:-)
sa