Subject: CVS domivogt: * pallet -> palette

From: FVWM CVS <[email-masked]>
Date: Mon, 04 Nov 2002 06:09:15 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/11/04 06:09:15

Modified files:
	.              : ChangeLog 
	fvwm           : fvwm.1.in fvwm.c 

Log message:
* pallet -> palette

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 4 Nov 2002 14:50:53 +0100

> Changes by:	domivogt	02/11/04 06:09:15

It seems that both pallet and palette are correct. No?
Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Nov 2002 15:18:31 +0100

> It seems that both pallet and palette are correct. No?

My dictionary says that "pallet" is used in technical/nautical
language only.

Bye

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Mon, 04 Nov 2002 09:18:15 -0500

> It seems that both pallet and palette are correct. No?

No, its a different word:
       pallet /'palIt/ n
       1. straw-filled mattress for sleeping on.
       2. large tray or platform for moving loads (by means of slings,
       etc), eg from a lorry into a train or on to a ship, and so save
       handling of separate items.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Nov 2002 15:26:09 +0100

>        handling of separate items.

In German (and probably in French too), the two words are spelled
and pronounced the same.  Hence the confusion.

Bye

Dominik ^_^  ^_^

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 4 Nov 2002 15:22:55 +0100

>        handling of separate items.

o:)

I should buy a larger dictionary.

Olivier