Subject: Pick does not work

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 25 Oct 2002 09:52:00 +0000

For some months now (I think), Pick does not do anithing.

  Pick Beep

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Oct 2002 13:14:55 +0200

> For some months now (I think), Pick does not do anithing.

Fixed.  I am not sure if ThisWindow works as it should either.
What schould happen when you focus an FvwmConsole window and type

  ThisWindow Beep

Should is beep or not?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 25 Oct 2002 17:56:54 +0000

> What schould happen when you focus an FvwmConsole window and type

No, it should not, ThisWindow is not Current. This should beep:

  All (FvwmConsole) ThisWindow (Focused) Beep

Regards,
Mikhael.