Subject: Notification: incoming/934

From: [email-masked]
Date: Fri, 04 Oct 2002 09:11:25 -0500

FVWM Bug Tracking notification

new message incoming/934

Message summary for PR#934
	From: [email-masked]
	Subject: selecting an xterm in fvwm2 tough!!!
	Date: Fri, 04 Oct 2002 09:11:25 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Oct 04 09:11:25 2002
From: [email-masked]
To: [email-masked]
Subject: selecting an xterm in fvwm2 tough!!!
Date: Fri, 04 Oct 2002 09:11:25 -0500

Full_Name: 
Version: 
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (134.134.248.19)

When we have multiple xterms on our desktop, selecting (bringing to the 
front) the one we are interested in, requires clicking either on the 
title or on the BOUNDARY ONLY!! 

The title bar is usually hidden by the tons of other windows.

Given that the boundary is hardly 1mm 
wide, it's tough to click right on it. Is it possible to select an xterm by
clicking anywhere on it??

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 04 Oct 2002 15:27:58 -0400

[email-masked] writes:
> Message-Id: <[email-masked]>

Please don't use the bug reporting system to ask questions,
thats what the mailing lists are for.

Look for MouseFocusClickRaises in the man page.

-- 
Dan Espen                           E-mail: [email-masked]