Subject: Re: fvwm 2.5.4 xview weirdness

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 29 Oct 2002 12:46:52 -0800 (PST)

Also...

My remotely running mozilla is REALLY slow repainting upon
deiconifying,,,,especially over other windows. Portions over root window is
faster.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 29 Oct 2002 13:02:13 -0800 (PST)

<<
Start an xview application (cmdtool/textedit).
Unfocus it, iconify it and reopen it using the windowlist menu
(alternatively,  Rester) Click into the xview app. May want to use multiple
xview windows to help the initial defocusing.

The window won't accept focus....until you bring up a menu in that window
(need not select anything from menu) and then click in the window.

An easier way...

"FvwmIdent" an xview window.
Click on the identfy window, closing it.
This will cause the xview not take focus problem.

Thanx

---

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 29 Oct 2002 13:14:55 -0800 (PST)

< > Using clicktofocus on Solaris 2.5.1.
< >
< > Start an xview application (cmdtool/textedit).
< > Unfocus it, iconify it and reopen it using the windowlist menu
< > (alternatively,  Rester) Click into the xview app. May want to use multiple
< > xview windows to help the initial defocusing.
< >
< > The window won't accept focus....until you bring up a menu in that window
< > (need not select anything from menu) and then click in the window.
< 
< Lenience?

Lenience cures that problem....but it now requires 2 clicks to click into an
xview window (besides mailtool for some reason).

Also, the icons in to left corner upon Restart is back.
Once opened tho, icons obey iconbox upon iconifying.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 29 Oct 2002 13:26:59 -0800 (PST)

< Restart is VERY slow to start.

Network problems just as i was trying out to 254.