Subject: CVS olicha: * Clip and cleanup FvwmButtons Drawing

From: FVWM CVS <[email-masked]>
Date: Tue, 01 Oct 2002 02:03:30 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	02/10/01 02:03:30

Modified files:
	.              : ChangeLog 
	libs           : Colorset.c Colorset.h FRender.c 
	                 PictureGraphics.c 
	modules        : ChangeLog 
	modules/FvwmButtons: FvwmButtons.c FvwmButtons.h button.c 
	                     button.h draw.c draw.h dynamic.c icons.c 
	                     icons.h parse.c 

Log message:
* Clip and cleanup FvwmButtons Drawing
* Colorset in Buttons Container are now usable
* Fixed some Buttons bugs related to containers colorsets and alpha rendering
* Buttons support the new transparency colorset options
* New Colorset Interface function for drawing a sub rectangle of a
colorset rectangle
* Some tinting fix

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 2 Oct 2002 01:37:17 +0000

> * Buttons support the new transparency colorset options

Thank you, thank you. :)

Regards,
Mikhael.