Subject: Notification: incoming/936

From: [email-masked]
Date: Thu, 17 Oct 2002 13:36:42 -0500

FVWM Bug Tracking notification

new message incoming/936

Message summary for PR#936
	From: [email-masked]
	Subject: ChangeDecor moves Scr.Hilite off of the window
	Date: Thu, 17 Oct 2002 13:36:38 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Oct 17 13:36:42 2002
From: [email-masked]
To: [email-masked]
Subject: ChangeDecor moves Scr.Hilite off of the window
Date: Thu, 17 Oct 2002 13:36:38 -0500

Full_Name: Michael
Version: 2.5.3, 2.5.2, 2.5.4
CVS_Date: yesterday's checkout (oct 16th)
OS: linux 2.4.19 (who cares)
X_Server: XFree86 4.2.0
Submission from: (NULL) (212.16.29.239)

Basically, if you open, say, xterm and issue

FvwmCommand "AddToDecor oops"
FvwmCommand "Current ChangeDecor oops"

(sure, you can do the same in FvwmConsole)

the highlight will go off of your window. I believe there was no such
problem with 2.5.0, but since I have neither sources nor binaries here and
somewhat reluctant do download again over relatively slow line,  I can't
tell for sure.

I've tried to dig the source, but since it was my first peek into the
sources of fvwm (never gave me any trouble before -- excellent WM! Thanks)
I haven't got very far ;-)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 18 Oct 2002 11:19:10 +0200

> I haven't got very far ;-)

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]