Subject: CVS migo: * New command NoWindow to remove the window context.

From: FVWM CVS <[email-masked]>
Date: Sun, 06 Oct 2002 13:24:01 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/10/06 13:24:01

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : commands.h conditional.c functable.c fvwm.1.in 

Log message:
* New command NoWindow to remove the window context.
_ Although it is in conditional.c, it is not really a conditional command.
* fvwm.1: use "fvwm" spelling in the middle of sentences for consistency
_ with the rest of the man page

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 06 Oct 2002 14:32:16 -0400

> * fvwm.1: use "fvwm" spelling in the middle of sentences for consistency

I guess I did that, sorry.
Fvwm is a proper noun and capitalization is probably correct,
but I don't have a strong preference. Its our proper noun and
I suppose we can do whatever we want with it.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 6 Oct 2002 20:34:33 +0000

> I suppose we can do whatever we want with it.

I only converted what Dominik would convert anyway. I myself never write
"Fvwm" even in the beginning of the sentence. Either "FVWM" (acronym) or
"fvwm" (package/executable name) just like with GNOME, KDE, CDE or GNU
I would never write Gnu or Kde. But this is only my humble preferences.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 7 Oct 2002 18:20:01 +0200

> I would never write Gnu or Kde. But this is only my humble preferences.

I really don't care much about capitalizing it or not, but
constantly mixing "fvwm" and "Fvwm" is bad.  I once chose to use
the lower case version everywhere for consistency.  By the way,
the phrase/word "built-in" appeared for the same reason.  All
three spellings appeared many times in the various man pages, so
I just changed them all to "built-in" which was what ispell
suggested.  My dictionary also lists "built-in" as the adjective
for "to build in".  It does not mention "builtin".

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 07 Oct 2002 13:50:29 -0400

Dominik Vogt <[email-masked]> writes:
> > > > * fvwm.1: use "fvwm" spelling in the middle of sentences for consistenc
> > > 

Gee, now I'm going to blame ispell (under XEmacs) which says
"BUILTIN is correct", but when I try to spell check
"built-in", it just says "BUILT is correct".

My dictionary agrees with yours.