Subject: fvwm-2.4.12 has been released

From: Dominik Vogt <[email-masked]>
Date: Thu, 10 Oct 2002 16:39:47 +0200

tarball and ANNOUNCE files are in the usual places.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 10 Oct 2002 11:11:20 -0400

> tarball and ANNOUNCE files are in the usual places.

The freshmeat announcement is done.

-- 
Dan Espen                           E-mail: [email-masked]