Subject: Xlib i18n code

From: Olivier Chapuis <[email-masked]>
Date: Mon, 21 Oct 2002 22:53:20 +0200

Just for information.

4 months ago I send a patch to the X experts which fixes some memory
leaks (and slow font loading) in the Xlib i18n code.  After 3 requests
to apply this patch (the last one a few days ago) the patch has been
applied to the X cvs tree.

Olivier
 
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 22 Oct 2002 00:13:04 +0200

> applied to the X cvs tree.

Yay!  Maybe there's intelligent life on earth after all :-)

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]