Subject: Re: ParentalRelativity broken in pager

From: Dominik Vogt <[email-masked]>
Date: Wed, 4 Sep 2002 00:06:15 +0200

On Thu, Jul 18, 2002 at 10:05:37PM +0200, Olivier Chapuis wrote:
> On Thu, Jul 18, 2002 at 03:25:50PM +0200, Dominik Vogt wrote:
> > I've somehow managed to nuke the ParentalRelativity in the pager,
> > but I don't exactly understand what I have to do to make it work.
> > Try
> > 
> >   Colorset 38 transparent
> >   style * ParentalRelativity
> >   *FvwmPager: Colorset *38
> >   FvwmPager * *
> > 
> > Then shade and undhade the pager.
> >
> 
> I will take a look and send an explaination soon.

This has been mysteriously fixed without intervention. (?)

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Wed, 4 Sep 2002 11:38:26 +0200

> This has been mysteriously fixed without intervention. (?)

It is still "broken" here and I've not yet touched to the Pager.  I
work on transparency at present time and "the" code changes. Do you
try/use tinted transparency (with Style ParentalRelativitFvwmPager,
BackingStore, SaveUnder)?  I will comment more on transparency.

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 4 Sep 2002 12:25:42 +0200

On Wed, Sep 04, 2002 at 11:38:26AM +0200, Olivier Chapuis wrote:
> BackingStore, SaveUnder)?

No.

> I will comment more on transparency.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]