Subject: Warning in .xsession-errors

From: Michael Naumann <[email-masked]>
Date: Tue, 17 Sep 2002 16:29:31 +0200

Hello dear fvwm workers.
I'm a highly satisfied fvwm2 user.

Reproducably, I get the advice in .xsession-errors to report
a 'bug' (?). I don't know whats going on here and I see no
disturbance at all ('xept for the message in .xsession-errors).
So I paste it here:
------------------------------------
[FVWM][GetWindowSizeHints]: <<WARNING>> Discard or Save Message - KMail window 
0x2a0348b has broken (max_width) size hints
Please send a bug report to the application owner,
	you may use [email-masked] as a reference.
hint override = 0
flags = 23f
min_width = 419, min_height = 115, max_width = 418, max_height = 114
width_inc = 0, height_inc = -1073749792
min_aspect = 1088063394/1092065668, max_aspect = 140755152/-1073749624
base_width = 1093476281, base_height = 1095207832
win_gravity = 1
------------------------------------

Again, I have no issue with this. I do not notice anything strange.
But if you need more information, feel free to contact me and I'm willing
to supply whatever you require.

Regards, Michael

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 17 Sep 2002 17:13:34 +0200

> disturbance at all ('xept for the message in .xsession-errors).

The application requested a minimum width of 419 pixels and a
maximum width of 418 pixels.  Although fvwm can handle this
situation well, it points out a bug in the application and should
be reported to the KMail developrs.  It usually has no effect for
the user.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]