Subject: Re: Problems building snap-20020826

From: Mattias Andersson <[email-masked]>
Date: Thu, 5 Sep 2002 03:25:49 +0200

On 26 Aug 2002 11:28:23 -0500
Jason L Tibbitts III <[email-masked]> wrote:

> BTW, the machine I'm building on runs Red Hat 7.1, and has XFree86
> 4.0.3 installed.  I know it's old but I expect that others would run
> into the same issue.
> 
>  - J<

I had similar problems first.
If you look in the first part you semms to be missing
a few Gnome packages e.g. GDK.
If you search for these in www.rpmfind.net you will find them.
Test with rpm -q gnome-core or gdk.

Good luck! I even managed to get the Freetype packages in the
right places!
Mattias, Sweden
LinuxPPC dev
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 5 Sep 2002 08:45:31 +0000

> Test with rpm -q gnome-core or gdk.

You don't need gnome or gtk to build fvwm. The problem was different
and was fixed in cvs as you may see on

  ftp://ftp.fvwm.org/pub/fvwm/devel/snapshots/

and since there are no more automatical "Problems building snap" messages.

Regards,
Mikhael.