Subject: FvwmPager ballons became transparent after upgrade to 2.4.9

From: Alexander Kotelnikov <[email-masked]>
Date: Thu, 05 Sep 2002 23:38:10 +0400

Hello.

I have the following FvwmPager configuration:
*FvwmPager: Back DarkGreen
*FvwmPager: Fore LightBlue
*FvwmPager: Hilight MidnightBlue
*FvwmPager: WindowColors black gray80 black white
*FvwmPager: Font fixed
*FvwmPager: SmallFont fixed
*FvwmPager: Font -*-helvetica-medium-r-normal-*-*-75-*-*-p-*-*-*
*FvwmPager: SmallFont -*-helvetica-medium-r-normal-*-*-90-*-*-p-*-*-*
*FvwmPager: MiniIcons
*FvwmPager: Balloons
*FvwmPager: BalloonFore black
*FvwmPager: BalloonBack lightyellow
*FvwmPager: BalloonFont -*-helvetica-medium-r-normal-*-*-75-*-*-p-*-*-*
*FvwmPager: BalloonBorderWidth 0
*FvwmPager: Label 0 "general"
*FvwmPager: Label 1 "web"
*FvwmPager: Label 2 "stuff"
*FvwmPager: Label 3 "debian"
*FvwmPager: Label 4 "SJ"
*FvwmPager: Rows 1

And after fvwm 2.4.9 backgorund of Pager's balloons became
transparent, which is not a desired behaviour.

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 5 Sep 2002 23:15:03 +0200

> transparent, which is not a desired behaviour.

It's already fixed in the upcoming 2.4.10 version.  I'm going to
release it until the end of next week.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]