Subject: FvwmIdent does not change layers

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 23 Sep 2002 12:53:47 +0000

For many months now (I think, more than half year) FvwmIdent that called
on windows with layer greater than 4 does not change layers as intended.
FvwmIdent stays on layer 4 obscured by the original window.

The FvwmIdent code itself seems ok, but ReparentNotify seems to not be
called the last time I looked.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Sep 2002 15:42:19 +0200

> called the last time I looked.

Fixed.  Somehow these events were deleted from the event mask.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 25 Sep 2002 07:13:46 +0000

> Fixed.  Somehow these events were deleted from the event mask.

Ok, but now the second mouse button does not invoke another FvwmIdent.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 25 Sep 2002 12:52:54 +0200

> Ok, but now the second mouse button does not invoke another FvwmIdent.

... but that has nothing to do with FvwmIdent.

Bye

Dominik ^_^  ^_^