Subject: menu posting broken

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 23 Sep 2002 12:15:18 +0000

For several months now the menu posting works incorrectly.

Basically only one situation works ok, you post a submenu by clicking
on its item and then post its direct submenu. All other situations
(post a submenu and then post its parent, or submenu on the same level)
are incorrect. Unposting (clicking on the currently posted submenu item
for the second time) also does not work as it was.

Would be nice to return to the previous consistent functionality.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Sep 2002 14:31:25 +0200

> Would be nice to return to the previous consistent functionality.

No problem.  I'd really prefer to get these bug reports
immediately, though.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Sep 2002 15:18:33 +0200

> Would be nice to return to the previous consistent functionality.

Fixed.

Bye

Dominik ^_^  ^_^