Subject: CVS domivogt: * Event handling fixes. Code is slowly becoming usable again. Known problems:

From: FVWM CVS <[email-masked]>
Date: Wed, 11 Sep 2002 20:00:51 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/09/11 20:00:51

Modified files:
	.              : ChangeLog 
	fvwm           : add_window.c conditional.c events.c 
	                 execcontext.c functions.c fvwm.c menus.c 
	                 module_interface.c schedule.c update.c 

Log message:
* Event handling fixes.  Code is slowly becoming usable again.  Known problems:
- Windows vanish on restart and recapture.
- Menus behave badly and can hang.
- Dragging/Resizing windows via complex functions bound to the decorations
may lag behind the pointer.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 12 Sep 2002 03:08:52 +0200

On Wed, Sep 11, 2002 at 08:00:51PM -0500, fvwm-workers wrote:
> Log message:
> * ... Code is slowly becoming usable again...

It's stable enough to write or apply patches given that you can
live without restart/recapture and tolerate buggy menus and
complex functions.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]