Subject: re: xview program resize delay

From: elliot sowadsky <[email-masked]>
Date: Wed, 21 Aug 2002 11:37:02 -0700 (PDT)

<<
Let's keep any further discussion on the list, please.  The focus
code is changing rapidly at the moment.  It makes little sense for
me to get reports about the snapshots because most of the time the
buggy code has already changed.  Could you switch to using

message got cut off

< The layout is:

< <hotkey>  <window name>  desk@screen+pagex+pagey(layer):geometry

pagex and pagey are always showing 0
I have 4 horizontal pages on 1 desk

NoGeometryWithInfo turns off desk/page info as well as geometries.

snap 20020821
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 22 Aug 2002 21:12:00 +0200

> NoGeometryWithInfo turns off desk/page info as well as geometries.

Just as it is documented in the man page.  If you want all the
additional information, you can't use NoGeometryWithInfo.  It has
always been this way.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]