Subject: Notification: incoming/911

From: [email-masked]
Date: Wed, 07 Aug 2002 18:33:16 -0500

FVWM Bug Tracking notification

new message incoming/911

Message summary for PR#911
	From: [email-masked]
	Subject: FvwmTaskBar clock is not displayed
	Date: Wed, 07 Aug 2002 18:33:11 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Aug 07 18:33:16 2002
From: [email-masked]
To: [email-masked]
Subject: FvwmTaskBar clock is not displayed
Date: Wed, 07 Aug 2002 18:33:11 -0500

Full_Name: Bernard Karmilowicz
Version: Fvwm95 2.0.43b
CVS_Date: 
OS: Linux 2.4.18
X_Server: XFree86 4.2.0
Submission from: (NULL) (65.56.119.211)

The FvwmTaskBar clock is not being displayed. It appears the indenteded box
at the Fvwm TaskBar location where the clock would normally appear (on the
far right of the FvwmTaskBar) has been horizontally compressed (as if the
box is sizing itself for the object within it, and since there is no clock,
the box became narrow). The following is the relavant line from the config
file:

    Style "FvwmTaskBar" NoTitle,BorderWidth 4,HandleWidth \
    4,Sticky,StaysOnTop,WindowListSkip,CirculateSkip

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Aug 2002 11:17:36 +0200

> Full_Name: Bernard Karmilowicz
           ^^^^^^^^^^^^^^

You are using fvwm95 which was split off from fvwm a long time
ago.  As far as I know, it is no longer under development or
being maintained by anybody.  Unless you can live with the
problem, I suggest you use fvwm instead.  It is much more flexible
today than fvwm95 ever was and can easily be configured to look
like fvwm95.  Try the fvwm-2.4.8 release from our home page and
take a look at the fvwm-themes package that provides
configurations for almost any taste (see "links" page on the HP).

>     4,Sticky,StaysOnTop,WindowListSkip,CirculateSkip

The fvwm task bar works fine.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]