Subject: Notification: incoming/914

From: [email-masked]
Date: Sat, 10 Aug 2002 00:35:30 -0500

FVWM Bug Tracking notification

new message incoming/914

Message summary for PR#914
	From: [email-masked]
	Subject: HTML doc error
	Date: Sat, 10 Aug 2002 00:35:24 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Aug 10 00:35:30 2002
From: [email-masked]
To: [email-masked]
Subject: HTML doc error
Date: Sat, 10 Aug 2002 00:35:24 -0500

Full_Name: wang yin
Version: 2.5.2
CVS_Date: 
OS: Linux 2.4.18
X_Server: XFree86
Submission from: (NULL) (211.159.83.6)

There is something wrong with the HTML format man page of fvwm2.
The description of Maximize is wrong. Which should be 

Maximize [flags] [bool] [horizontal[p]] [vertical[p]]

as in the Unix manpage. But it's 

Maximize [ screen screen-spec ] [ horizontal ] [ bool [ p ] vertical [ p
]]

in the HTML on your site. This confused me for a long time(about 20
minutes! or more if I don't use the Unix manpage).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 10 Aug 2002 09:09:17 +0000

> minutes! or more if I don't use the Unix manpage).

HTML pages are generated from 2.4.x sources, this typo was fixed in 2.4.6
and now the man page looks like:

  Maximize [screen screen-spec] [bool] [horizontal[p] vertical[p]]

All html manual pages are regenerated now.

Regards,
Mikhael.