Subject: CVS domivogt: * Fixed TitleAt... styles.

From: FVWM CVS <[email-masked]>
Date: Thu, 22 Aug 2002 09:26:29 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/08/22 09:26:29

Modified files:
	.              : ChangeLog 
	fvwm           : style.c 

Log message:
* Fixed TitleAt... styles.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dave Trollope <[email-masked]>
Date: Fri, 23 Aug 2002 21:37:08 -0500

Hi,

Sometime back I reported that some make files were badly created putting
-lfvwm in the wrong pace on the LDADD line, and I asked for feedback.

I got none, so here is the patch!

This patch fixes the LDADD variable in a number of places because -lfvwm
must be before the Xft library.

Dominik, please apply this to the node. This was created against 2.5.3

Cheers
Dave

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 25 Aug 2002 11:26:12 +0200

> Dominik, please apply this to the node. This was created against 2.5.3

Done, but not a single chunk of the patch applied to CVS
automatically.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]