Subject: CVS migo: * add more includes to satisfy X11/extensions/shape.h

From: FVWM CVS <[email-masked]>
Date: Mon, 26 Aug 2002 11:22:46 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/08/26 11:22:46

Modified files:
	modules/FvwmButtons: dynamic.c 

Log message:
* add more includes to satisfy X11/extensions/shape.h

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 27 Aug 2002 11:05:45 +0200

> * add more includes to satisfy X11/extensions/shape.h

Anything that is not taken care of by

  #include "FShape.h"

?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 27 Aug 2002 09:29:52 +0000

> Anything that is not taken care of by

Yes, of course all these includes should be in FShape.h (in fact, in
the buggy shape.h itself), but I don't have enough info about this.
I just copied all 5 from another place, probably only 2-3 are needed.

Regards,
Mikhael.