Subject: CVS drbob: Fixed a typo so that ClickToFocusRaisesOff actually turns the option off instead of on.

From: FVWM CVS <[email-masked]>
Date: Sun, 11 Aug 2002 21:48:11 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	drbob	02/08/11 21:48:11

Modified files:
	.              : ChangeLog 
	fvwm           : style.c 

Log message:
Fixed a typo so that ClickToFocusRaisesOff actually turns the option off instead of on.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Sun, 11 Aug 2002 23:15:46 -0400

Dominik --

	In fixing this typo, I may have violated your intention. I made CTFROff turn
off the click-raise on the decorations as well as on the client window. This
seems reasonable to me, but let me know if you disagree.

Cheers,
Bob

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 12 Aug 2002 10:47:49 +0200

> seems reasonable to me, but let me know if you disagree.

Looks good.  All flags must be reversed in comparison to the "on"
style.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]