Subject: CVS migo: * focus.c: fixed a possibly-uninitialized variable warning

From: FVWM CVS <[email-masked]>
Date: Tue, 06 Aug 2002 20:49:43 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/08/06 20:49:43

Modified files:
	.              : ChangeLog 
	fvwm           : Makefile.am focus.c 
	libs           : Fft.c 
	modules        : ChangeLog 
	modules/FvwmCommand: FvwmCommand.c 

Log message:
* focus.c: fixed a possibly-uninitialized variable warning
* Fft.c: removed a code that called DrawStringFunc before this pointer
_ was ever initialized
* Makefile.am: specify stroke includes before Xft includes, improves some cases
* FvwmCommand: fixed an unused variable warning

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 7 Aug 2002 10:44:50 +0200

> * FvwmCommand: fixed an unused variable warning

Damn, why didn't I get these warnings?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]