Subject: Notification: incoming/919

From: [email-masked]
Date: Wed, 28 Aug 2002 11:27:47 -0500

FVWM Bug Tracking notification

new message incoming/919

Message summary for PR#919
	From: [email-masked]
	Subject: Mozilla 1.1 maximize window drift
	Date: Wed, 28 Aug 2002 11:27:44 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Aug 28 11:27:47 2002
From: [email-masked]
To: [email-masked]
Subject: Mozilla 1.1 maximize window drift
Date: Wed, 28 Aug 2002 11:27:44 -0500

Full_Name: Tore Nordstrand
Version: 2.5.3
CVS_Date: 
OS: suse 8
X_Server: xfree86 nvidia
Submission from: (NULL) (80.212.160.173)

The new maximize (f11) function in mozilla causes mozilla yo absorb the
total size of window + border, leading to window drift.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 29 Aug 2002 10:32:19 +0200

> total size of window + border, leading to window drift.

Please report this to the mozilla developers.  If they want to
maximize the window they should be using the protocol defined in
the Extended Window Manager Hints spec to avoid this kind of
problem.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]