Subject: Pager changes

From: Tim Phipps <[email-masked]>
Date: Tue, 09 Jul 2002 14:49:06 +0100

A couple of bugs with the recent pager changes:
1) *FvwmPager: BalloonYOffset -1
   This is legal and means the balloon is above the pager window. 
FvwmPager is now complaining about this and changing it to +3

2) *FvwmPager: HilightColorset * 2
   The colorset isn't being stretched to fill the window. Colorset 2 is 
VGradient 100 #006400 #008b00. It looks like the colorset is being 
shrunk to fit the default size of the pager but FvwmButtons stretches 
FvwmPager when it swallows it and the new size doesn't take.

Cheers,
Tim.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Jul 2002 17:16:34 +0200

> FvwmPager when it swallows it and the new size doesn't take.

Both fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]