Subject: [[email-masked]: Re: test, please ignore]

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Jul 2002 10:39:00 +0200

Hi Jason,

Andre sent me a copy of the message he received.  It says it was
relayed by a blacklisted server - which seems to be the company's
main customer mail server.  Since Andre told me he received the
mail via fvwm-workers, my copy of the mail must have been blocked
by our own spam filters.  Now I'm curious why my normal messages
don't get blocked...  Ah!  They are sent ovy a different mail
server.  So, I think you can ignore this problem for now (unless
of course you have an idea what I can do about it).

----- Forwarded message from Andre Bonhote <[email-masked]> -----

>From [email-masked]  Wed Jul 10 07:20:58 2002
Date: Tue, 9 Jul 2002 17:17:30 +0200
From: Dominik Vogt <[email-masked]>
To: [email-masked]
Subject: test, please ignore
Reply-To: [email-masked]
Sender: [email-masked]
SPAM: -------------------- Start SpamAssassin results ----------------------
  SPAM: This mail is probably spam.  The original message has been altered
  SPAM: so you can recognise or block similar unwanted mail in future.
  SPAM: See http://spamassassin.org/tag/ for more details.
  SPAM: 
  SPAM: Content analysis details:   (5 hits, 4 required)
  SPAM: Hit! (2.0 points)  Received via a relay in relays.osirusoft.com
  SPAM:                    [RBL check: found 148.224.20.195.relays.osirusoft.com., type: 127.0.0.4]
  SPAM: Hit! (3.0 points)  DNSBL: sender is Confirmed Spam Source
  SPAM: 
  SPAM: -------------------- End of SpamAssassin results ---------------------
Status: RO
X-Status: A
Content-Length: 397
Lines: 16

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe

----- End forwarded message -----
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Jul 2002 10:54:17 +0200

Oops, I'm very sorry about that message - sent it to the wrong address.

Bye

Dominik ^_^  ^_^

---

From: Jason L Tibbitts III <[email-masked]>
Date: 10 Jul 2002 14:58:47 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Andre sent me a copy of the message he received.

We don't run spamassassin here, so that message wasn't generated
here.  I'm not sure where it came from.

 - J<