Subject: Menu invoked by FvwmButtons causes a restart

From: Alex Wallis <[email-masked]>
Date: Sat, 06 Jul 2002 17:00:21 +0930

With current cvs if I issue the following command in an FvwmConsole...

Style * Font "shadow=2 3 SE:xft:Luxi Mono:Bold:pixelsize=14"

...then click on an FvwmButtons to invoke any menu it causes fvwm to
restart. The above command also resets all window styles such as
TitleAtLeft etc...

Is the command wrong? Or is it a bug?

Alex
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 6 Jul 2002 15:46:38 +0200

> restart. The above command also resets all window styles such as

Don't use current cvs.  There is a core dump in Flocale.c for me.
If you downgrade that file to the version from two days ago it
works fine.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Alex Wallis <[email-masked]>
Date: Sun, 07 Jul 2002 17:25:41 +0930

This problem and even the core dump appears to now be fixed for me.  :)
Just letting you know...

Alex