Subject: CVS drbob fvwm-web: Dropped link to Bob Woodside's patches page - it's dead, Jim.

From: FVWM CVS <[email-masked]>
Date: Mon, 22 Jul 2002 11:42:08 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm-web
Changes by:	drbob	02/07/22 11:42:08

Modified files:
	.              : ChangeLog links.html 

Log message:
Dropped link to Bob Woodside's patches page - it's dead, Jim.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Jul 2002 10:27:50 +0200

> Changes by:	drbob	02/07/22 11:42:08

Hey Bob! You're back!  Nice to see you again.  :-)

BTW, if the problem you fixed with CascadePlacement exists in
2.4.x, please make a patch for that too.  Although it's been
released over a year ago, we're still applying all bug fixes in
the stable branch too (don't forget to add an entry in the NEWS
for each change in the stable version).

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Tue, 23 Jul 2002 10:55:48 -0400

On Tue, 23 Jul 2002 10:27:50 +0200

> Hey Bob! You're back!  Nice to see you again.  :-)

	Good to be back. I hope I can be more active than I've been over the past year!

> 2.4.x, please make a patch for that too.  

	It most likely does. I suspect that it was introduced with migo's "huge window"
placement fix (2002-06-05). If that was back-ported to the stable branch, then
we'll need to fix it there too. As soon as I figure out how to check out the
2.4.x branch, I'll take a look.

Cheers,
Bob

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Jul 2002 20:55:40 +0200

> 2.4.x branch, I'll take a look.

  $ cvs co -P -r branch-2_4 -d fvwm-2.4 fvwm

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Tue, 23 Jul 2002 15:49:43 -0400

> 2.4.x, please make a patch for that too.

	Done.

Dheers,
Bob