Subject: Notification: incoming/901

From: [email-masked]
Date: Thu, 04 Jul 2002 00:22:16 -0500

FVWM Bug Tracking notification

new message incoming/901

Message summary for PR#901
	From: [email-masked]
	Subject: rxvt does not show the left most character
	Date: Thu, 04 Jul 2002 00:22:16 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Jul 04 00:22:16 2002
From: [email-masked]
To: [email-masked]
Subject: rxvt does not show the left most character
Date: Thu, 04 Jul 2002 00:22:16 -0500

Full_Name: SivaramaKrishnan Nageswaran
Version: 2.5.2
CVS_Date: 
OS: Redhat 7.1
X_Server: Xfree 86 version 4.0.3
Submission from: (NULL) (192.11.226.116)

When I open rxvt - either using "rxvt" command or 
"rxvt -fn 10x20 -bg Black -fg White&", I'm not able to see the left most
character in the terminal.

This is how it looks like,
10:51:08][nsiva@nsiva]:~>

rather than
[10:51:08][nsiva@nsiva]:~>

I need to got to the next desktop to get this refreshed.

Is there any patch available for this?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 5 Jul 2002 22:45:21 +0200

> Is there any patch available for this?

I guess you should rather ask this question at the rxvt site.
BTW, works fine for me with either rxvt-2.7.3 or rxvt-2.7.5.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: SivaramaKrishnan Nageswaran <[email-masked]>
Date: Mon, 08 Jul 2002 16:18:24 +0530

All,
   Thanks for the help. As you said, it's the problem with rxvt only. I
was using 2.7.5 version of rxvt and when I upgraded that to 2.7.8 - I
was not facing that problem.

Thanks for the help!!!
Regards
Siva

-- 
SivaramaKrishnan Nageswaran ([email-masked])
Lucent Technologies, Bell Labs Innovations
Tel Dir:- +91 080 5052490
Leaders don't create followers, they create more leaders - Tom Peters
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]