Subject: Notification: incoming/904

From: [email-masked]
Date: Sun, 21 Jul 2002 09:58:46 -0500

FVWM Bug Tracking notification

new message incoming/904

Message summary for PR#904
	From: [email-masked]
	Subject: Ambigous statement in FVWMButton documentation
	Date: Sun, 21 Jul 2002 09:58:41 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sun Jul 21 09:58:46 2002
From: [email-masked]
To: [email-masked]
Subject: Ambigous statement in FVWMButton documentation
Date: Sun, 21 Jul 2002 09:58:41 -0500

Full_Name: Ben Mathews
Version: 2.4.6
CVS_Date: 
OS: Red Hat Linux
X_Server: 4.2
Submission from: (NULL) (68.69.149.235)

In the section of the FVWMButton documentation that deals with the Pixmap
command, there is a statement that is kind of ambigious.

It says:
Specifies a background pixmap to use. Specify "none" for a transparent
background.

To me, it is unclear if "none" should be with or without the quotes.  It
only works without the quotes, but as it is written, it appears to me that
it should be with the quotes.  I realize that an experienced fvwm user
would probably know that it should be without the quotes, but we're not all
experienced fvmw users!

I suggest that it should be changed to:
Specifies a background pixmap to use. Specify "none" (without the quotation
marks) for a transparent background.

Thanks guys!

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Jul 2002 11:00:13 +0200

On Sun, Jul 21, 2002 at 09:58:46AM -0500, fvwm-bug wrote:
> it should be with the quotes.

Read the same statement without the quotes again to understand
why they are there.  Without the double quotes, it means that the
pixmap name has to be omitted.

> I realize that an experienced fvwm user

Consider it done.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]