Subject: Re: 2.4.8 release time?

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 7 Jun 2002 20:43:37 +0000

On 27 May 2002 01:46:30 +0200, Dominik Vogt wrote:
> 
> I think we've collected enough fixes for another stable release.
> Any volunteers to do the release?

I hoped someone else would volunteer. But it seems I should do it again.
I just ask everyone who can, update 2.4.x cvs and run it for some time,
we almost don't test the stable brench.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 8 Jun 2002 16:14:40 +0200

> we almost don't test the stable brench.

You are right.  In 2.4.8, there are a number of risky patches
regarding key bindings, ClickToFocus and the restart file.  There
was even a patch that is unique to 2.4.8 (i.e. not in the 2.5
branch because the problem did not occur there).

(switching to 2.4.8 n &%$DL"§$ n
bzzzzp°!

yeB

D*m*nxx _^_  _^_

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dave Trollope <[email-masked]>
Date: Sat, 08 Jun 2002 20:19:07 -0500

Hi

> (switching to 2.4.8 n &%$DL"§$ n

Hmm. I went to rebuild 2.4 and don't have ./configure:

cygwin>fvwmcvs update fvwm
P fvwm/ChangeLog
P fvwm/INSTALL.fvwm
P fvwm/NEWS
P fvwm/configure.in
P fvwm/fvwm/Makefile.am
P fvwm/fvwm/events.c
P fvwm/fvwm/focus.c
P fvwm/fvwm/fvwm.c
P fvwm/fvwm/module_interface.c
P fvwm/fvwm/placement.c
U fvwm/libs/GetFont.c
P fvwm/modules/ChangeLog
P fvwm/modules/FvwmIconMan/xmanager.h
P fvwm/modules/FvwmPager/x_pager.c
P fvwm/modules/FvwmScript/Widgets/List.c
P fvwm/utils/ChangeLog
P fvwm/utils/Makefile.am
U fvwm/utils/fvwm-menu-headlines.1
U fvwm/utils/fvwm-menu-headlines.in
cygwin>pwd
/usr/src/fvwm2.4
cygwin>cd fvwm
cygwin>pwd
/usr/src/fvwm2.4/fvwm
cygwin>fvwmcvs status configure
===================================================================
File: no file configure         Status: Unknown

   Working revision:    No entry for configure
   Repository revision: No revision control file

Perhaps I screwed something up? Perhaps the 2.4 branch has got corrupted? Any
ideas?

Cheers
Dave

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 9 Jun 2002 01:23:15 +0000

On 08 Jun 2002 20:19:07 -0500, Dave Trollope wrote:
> Perhaps I screwed something up? Perhaps the 2.4 branch has got
> corrupted? Any ideas?

  http://fvwm.org/cvs.html

Regards,
Mikhael.

---

From: Dave Trollope <[email-masked]>
Date: Sun, 09 Jun 2002 23:07:08 -0500

Hi

> > Perhaps I screwed something up? Perhaps the 2.4 branch has got

OK I forgot to rerun automake, sorry. Perhaps you could explain why cvs
status configure works under a 2.5 branch?

It would have been more helpful if you'd stated the section in the URL
to which you expected me to read instead of simply responding with the
URL for cvs info.

Thanks
Dave

---

From: Dan Espen <[email-masked]>
Date: Mon, 10 Jun 2002 00:48:31 -0400

> status configure works under a 2.5 branch?

I'm not sure what you are asking, but there is no file named
configure in CVS.

Well, there is one in the attic (its deleted).

 cvs status configure
cvs server: use `cvs add' to create an entry for configure
===================================================================
File: configure        	Status: Unknown

   Working revision:	No entry for configure
   Repository revision:	1.39	/home/cvs/fvwm/fvwm/Attic/configure,v

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dave Trollope <[email-masked]>
Date: Mon, 10 Jun 2002 00:15:32 -0500

Hi Dan

This was it I think, funny how it didn't show up in 2.4. Well never mind!

Dave

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 10 Jun 2002 20:00:07 +0000

If nothing goes wrong and I have a time as scheduled, I will release
2.4.8 tomorrow. Also I want to release 2.5.2 later this week.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 11 Jun 2002 12:06:44 +0200

> 2.4.8 tomorrow. Also I want to release 2.5.2 later this week.

Fine with me.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]