Subject: CVS migo: * Improved *CascadePlacement, if the last placed window does not exist

From: FVWM CVS <[email-masked]>
Date: Mon, 03 Jun 2002 16:49:54 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/06/03 16:49:54

Modified files:
	.              : ChangeLog 
	fvwm           : add_window.c fvwm.c placement.c screen.h 

Log message:
* Improved *CascadePlacement, if the last placed window does not exist
_ any more, reuse the last used position instead of adding a new cascade.

If you don't think this is an improvement, let's discuss.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: parv <[email-masked]>
Date: Tue, 4 Jun 2002 01:06:02 -0400

in message <[email-masked]>,
wrote FVWM CVS thusly...
> If you don't think this is an improvement, let's discuss.

well, i do consider it to be an improvement instead of cascading down
& down needlessly.  my opinion as an user of course.

--