Subject: Click in ClickToFocus windows is broken in 2.4.x-cvs

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 2 Jun 2002 03:01:47 +0000

In 2.4.x cvs do any of the two:

  Style XTerm ClickToFocus, ClickToFocusRaisesOff, ClickToFocusPassesClick
  Style XTerm ClickToFocus, ClickToFocusRaisesOff, ClickToFocusPassesClickOff

Now try to select a text in a non-raised xterm. You can't.

Another problem is that ClickToFocusPassesClick is not respected.
There is no difference between the two:

  Style XTerm ClickToFocus, ClickToFocusRaises, ClickToFocusPassesClick
  Style XTerm ClickToFocus, ClickToFocusRaises, ClickToFocusPassesClickOff

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 3 Jun 2002 13:53:32 +0200

>   Style XTerm ClickToFocus, ClickToFocusRaises, ClickToFocusPassesClickOff

All fixed.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]