Subject: CVS migo: * FvwmIconMan may now change resolution dynamically, just execute

From: FVWM CVS <[email-masked]>
Date: Tue, 04 Jun 2002 01:18:43 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/06/04 01:18:43

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : fvwm.1 
	modules        : ChangeLog 
	modules/FvwmIconMan: FvwmIconMan.c FvwmIconMan.h fvwm.c 
	                     readconfig.c x.c xmanager.c 
	modules/FvwmScript: libyywrap.c scanner.c 

Log message:
* FvwmIconMan may now change resolution dynamically, just execute
_ "*FvwmIconMan: resolution desk" while FvwmIconMan is running.
_ The obsolete asterisk-based syntax is not supported dynamically.
* FvwmScript: removed $Header
* fvwm.1: fixed a typo

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 4 Jun 2002 11:05:02 +0200

> * FvwmScript: removed $Header

Why do you do that? This is not a problem, I am just curious. But the
next time one run make syntax the $Header will appear again as scanner.c
is autogenerated from scanner.l (this may depend on the flex version
used).

Olivier

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 4 Jun 2002 19:12:36 +0000

> is autogenerated from scanner.l (this may depend on the flex version

Woops, changing scanner.c was a stupid idea. :)

But generally all cvs $Id auto-variables only needlessly increase patch
size and make it harder to apply the same patch to different branches.

Regards,
Mikhael.