Subject: 2.5.2 tarballs are uploaded

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 24 Jun 2002 11:46:38 +0000

2.5.2 tarballs are uploaded.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 24 Jun 2002 08:47:22 -0500

>>>>> "MG" == Mikhael Goikhman <[email-masked]> writes:

MG> 2.5.2 tarballs are uploaded.

They are in place, but docs/ANNOUNCE still says 2.5.1.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 24 Jun 2002 13:54:46 +0000

> They are in place, but docs/ANNOUNCE still says 2.5.1.

Not very critical for alpha releases. It may be reconstructed from NEWS.

Regards,
Mikhael.