Subject: Re: CVS domivogt: * Updated release building procedure. Can someone please proof read this? I

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 12 Jun 2002 00:04:36 +0000

On 05 Mar 2002 08:12:48 -0600, FVWM CVS wrote:
> 
> Modified files:
> 	docs           : DEVELOPERS 
> 
> Log message:
> * Updated release building procedure.  Can someone please proof read
> this?  I tried to update the step by step description so that every step
> necessary is exactly specified.

I did small changes to the last "releasing" sections.

It makes more sence for me now, although the exact order and number of
commits may vary. At least I documented the steps used for 2.4.7 & 2.4.8.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 12 Jun 2002 12:09:40 +0200

> commits may vary. At least I documented the steps used for 2.4.7 & 2.4.8.

Fine.  In the future, I'll use these instructions and forget about
the release building script.  It's just too tempting to make a
release in a hurry with the script.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]