Subject: Problems building snap-20020509

From: Jason L Tibbitts III <[email-masked]>
Date: Thu, 9 May 2002 06:30:57 -0500

P ChangeLog
P fvwm/colorset.c
P fvwm/events.c
P fvwm/ewmh_icons.c
P fvwm/menuitem.c
P libs/FRender.c
P libs/FRender.h
P libs/FRenderInterface.h
P libs/PictureGraphics.c
P libs/PictureImageLoader.c
P libs/XError.c
P modules/ChangeLog
P modules/FvwmButtons/FvwmButtons.c
P modules/FvwmIconBox/FvwmIconBox.c
P modules/FvwmIconMan/x.c
P modules/FvwmScript/FvwmScript.c
P modules/FvwmTaskBar/FvwmTaskBar.c
P modules/FvwmWinList/FvwmWinList.c
configure.in:353: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:401: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:418: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:602: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:746: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:785: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:800: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:805: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:353: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:401: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:418: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:602: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:746: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:785: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:800: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:805: warning: AC_TRY_RUN called without default to allow cross compiling
loading cache ./config.cache
checking for a BSD compatible install... (cached) /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... (cached) yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... found
checking whether to enable command logging... no
checking whether to enable debugging messages... no
checking whether to enable fancy pixmap titlebars... yes
checking imagepath... /usr/include/X11/bitmaps:/usr/include/X11/pixmaps
checking for gcc... (cached) gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking how to run the C preprocessor... (cached) gcc -E
checking for POSIXized ISC... no
checking for minix/config.h... (cached) no
checking for X... (cached) libraries /usr/X11R6/lib, headers /usr/X11R6/include
checking for dnet_ntoa in -ldnet... (cached) no
checking for dnet_ntoa in -ldnet_stub... (cached) no
checking for gethostbyname... (cached) yes
checking for connect... (cached) yes
checking for remove... (cached) yes
checking for shmat... (cached) yes
checking for IceConnectionNumber in -lICE... (cached) yes
checking whether to enable multibyte character support (experimental)... yes
checking host system type... i686-pc-linux-gnu
checking whether to enable GNOME window manager hints... yes
checking whether to enable Extended WM Hints Support... yes
checking for SmcOpenConnection in -lSM... yes
checking for XShapeQueryExtension in -lXext... yes
checking for XineramaIsActive in -lXinerama... yes
checking whether to enable Xinerama emulation on one screen (useful only for developers)... no
checking for XRenderComposite in -lXrender... yes
checking for XpmReadFileToXpmImage in -lXpm... yes
checking for X11/xpm.h... yes
checking for Xpm 3.4g or better... yes
checking for png_read_info in -lpng... yes
checking for png.h... yes
checking for libpng 1.0.4a or better... yes
checking whether byte ordering is bigendian... (cached) no
checking for rplay_create in -lrplay... no
checking for stroke_init in -lstroke... no
checking with termcap... checking for readline in -lreadline... no
checking with ncurses... checking for readline in -lreadline... yes
checking for readline/history.h... yes
checking for _Xsetlocale in -lX11... (cached) no
checking for XOpenOM in -lX11... (cached) yes
checking for libiconv_open in -liconv... (cached) no
checking for iconv_open... (cached) yes
checking check if second arg of iconv is const... no
checking for nl_langinfo (CODESET)... yes
checking for fribidi-config... no
checking for stdarg.h... (cached) yes
checking for vfprintf... (cached) yes
checking for waitpid... (cached) yes
checking for cpp... (cached) /usr/bin/cpp
checking for a BSD compatible install... /usr/bin/install -c
checking whether ln -s works... (cached) yes
checking whether make sets ${MAKE}... (cached) yes
checking for ranlib... (cached) ranlib
checking for perl... (cached) /usr/local/bin/perl
checking for perl 5.002 or better... no
configure: warning: /usr/local/bin/perl not found or too old
assuming /usr/local/bin/perl as perl location
checking for ANSI C header files... (cached) yes
checking for sys/wait.h that is POSIX.1 compatible... (cached) yes
checking for stdlib.h... (cached) yes
checking for fcntl.h... (cached) yes
checking for limits.h... (cached) yes
checking for malloc.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for unistd.h... (cached) yes
checking for getopt.h... (cached) yes
checking for sys/select.h... (cached) yes
checking for sys/systeminfo.h... (cached) no
checking for working const... (cached) yes
checking for inline... (cached) inline
checking for off_t... (cached) yes
checking for pid_t... (cached) yes
checking for size_t... (cached) yes
checking return type of signal handlers... (cached) void
checking for working alloca.h... (cached) yes
checking for alloca... (cached) yes
checking for strftime... (cached) yes
checking whether setpgrp takes no argument... (cached) yes
checking for gettimeofday... (cached) yes
checking for mkfifo... (cached) yes
checking for putenv... (cached) yes
checking for setvbuf... (cached) yes
checking for socket... (cached) yes
checking for waitpid... (cached) yes
checking for strdup... (cached) yes
checking for strstr... (cached) yes
checking for strtol... (cached) yes
checking for memmove... (cached) yes
checking for memcpy... (cached) yes
checking for strchr... (cached) yes
checking for sysconf... (cached) yes
checking for uname... (cached) yes
checking for div... (cached) yes
checking for sigaction... (cached) yes
checking for siginterrupt... (cached) yes
checking for getpwuid... (cached) yes
checking for setpgrp... (cached) yes
checking for setpgid... (cached) yes
checking for sig_atomic_t... (cached) yes
checking whether setvbuf arguments are reversed... (cached) no
checking for select... (cached) yes
checking for unistd.h... (cached) yes
checking for sys/types.h... (cached) yes
checking for sys/time.h... (cached) yes
checking for sys/select.h... (cached) yes
checking for sys/socket.h... (cached) yes
checking argument types of select()... (cached) select(int,fd_set *,...)
checking for gethostname... (cached) yes
checking for strcasecmp... (cached) yes
checking for strncasecmp... (cached) yes
checking for strdup... (cached) yes
checking for strerror... (cached) yes
checking for usleep... (cached) yes
checking for atexit... (cached) yes
checking for gtk-config... (cached) no
checking for GTK - version >= 1.1.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
checking for imlib-config... (cached) no
checking for GDK IMLIB - version >= 1.8.0... no
checking for gnome-config... (cached) no
checking for gnomeConf.sh file in /usr/local/lib... not found
creating ./config.status
creating Makefile
creating libs/Makefile
creating fvwm/Makefile
creating modules/Makefile
creating bin/Makefile
creating bin/fvwm-config
creating bin/fvwm-bug
creating bin/fvwm-menu-xlock
creating bin/fvwm-menu-directory
creating bin/fvwm-menu-desktop
creating bin/fvwm-menu-headlines
creating bin/fvwm-convert-2.4
creating bin/fvwm-convert-2.6
creating utils/Makefile
creating perllib/Makefile
creating perllib/General/Makefile
creating perllib/FVWM/Makefile
creating perllib/FVWM/Module/Makefile
creating perllib/FVWM/Module.pm
creating rpm/Makefile
creating rpm/fvwm.spec
creating docs/fvwm.lsm
creating docs/Makefile
creating sample.fvwmrc/Makefile
creating tests/Makefile
creating modules/FvwmAnimate/Makefile
creating modules/FvwmAuto/Makefile
creating modules/FvwmBacker/Makefile
creating modules/FvwmBanner/Makefile
creating modules/FvwmButtons/Makefile
creating modules/FvwmCommand/Makefile
creating modules/FvwmCommand/scripts/Makefile
creating modules/FvwmConsole/Makefile
creating modules/FvwmConsole/FvwmConsoleC.pl
creating modules/FvwmCpp/Makefile
creating modules/FvwmDebug/Makefile
creating modules/FvwmDragWell/Makefile
creating modules/FvwmEvent/Makefile
creating modules/FvwmForm/Makefile
creating modules/FvwmIconBox/Makefile
creating modules/FvwmIconMan/Makefile
creating modules/FvwmIdent/Makefile
creating modules/FvwmM4/Makefile
creating modules/FvwmPager/Makefile
creating modules/FvwmPerl/Makefile
creating modules/FvwmPerl/FvwmPerl
creating modules/FvwmRearrange/Makefile
creating modules/FvwmSave/Makefile
creating modules/FvwmSaveDesk/Makefile
creating modules/FvwmScript/Makefile
creating modules/FvwmScript/Scripts/Makefile
creating modules/FvwmScript/Widgets/Makefile
creating modules/FvwmScroll/Makefile
creating modules/FvwmTaskBar/Makefile
creating modules/FvwmTheme/Makefile
creating modules/FvwmWharf/Makefile
creating modules/FvwmWinList/Makefile
creating modules/FvwmGtk/Makefile
creating config.h
config.h is unchanged

FVWM Configuration:

  Version:     2.5.2

  Executables: /usr/local/bin
  Man pages:   /usr/local/man
  Modules:     /usr/local/libexec/fvwm/2.5.2
  Data files:  /usr/local/share/fvwm
  Perl lib:    /usr/local/share/fvwm/perllib

  With Bi-directional text support?   no: No fribidi-config found in PATH
  With Extended Window Manager Hints? yes
  With GNOME Window Manager Hints?    yes
  With GTK support for FvwmGtk?       no: Failed to detect GTK, see config.log
  With Multibyte support?             yes
  With PNG support?                   yes
  With ReadLine sup. in FvwmConsole?  yes
  With RPlay support in FvwmEvent?    no: Can't find working librplay
  With Shaped window support?         yes
  With Session Management support?    yes
  With Stroke support?                no: Can't find working libstroke
  With Xinerama support?              yes
  With Xft aa font support?           no: This is the suggested default
  With Xrender support?               yes (experimental)
  With XPM support?                   yes

cd . \
  && CONFIG_FILES=Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating Makefile
/usr/bin/make  all-recursive
make[1]: Entering directory `/home/tibbs/fvwm'
Making all in libs
make[2]: Entering directory `/home/tibbs/fvwm/libs'
cd .. \
  && CONFIG_FILES=libs/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating libs/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/libs'
make[2]: Entering directory `/home/tibbs/fvwm/libs'
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I..  -I/usr/X11R6/include     -g -O2 -Wall -Wno-implicit-int -c PictureImageLoader.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I..  -I/usr/X11R6/include     -g -O2 -Wall -Wno-implicit-int -c PictureGraphics.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I..  -I/usr/X11R6/include     -g -O2 -Wall -Wno-implicit-int -c FRender.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I..  -I/usr/X11R6/include     -g -O2 -Wall -Wno-implicit-int -c XError.c
rm -f libfvwm.a
ar cru libfvwm.a FShape.o Graphics.o Parse.o PictureBase.o Picture.o Bindings.o Colorset.o Event.o envvar.o ColorUtils.o XResource.o Module.o WinMagic.o Target.o System.o FScreen.o Flocale.o Fft.o FlocaleCharset.o Ficonv.o FBidi.o PictureImageLoader.o PictureGraphics.o FRender.o XError.o fvwmsignal.o Strings.o wild.o safemalloc.o Pointer.o debug.o Grab.o ClientMsg.o fvwmrect.o Cursor.o setpgrp.o queue.o gravity.o 
ranlib libfvwm.a
make[2]: Leaving directory `/home/tibbs/fvwm/libs'
Making all in fvwm
make[2]: Entering directory `/home/tibbs/fvwm/fvwm'
cd .. \
  && CONFIG_FILES=fvwm/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating fvwm/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/fvwm'
make[2]: Entering directory `/home/tibbs/fvwm/fvwm'
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -I../libs   	-I/usr/X11R6/include    	     -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" 	-DFVWM_CONFDIR=\"/usr/local/etc\" -g -O2 -Wall -Wno-implicit-int -c colorset.c
colorset.c: In function `parse_tint':
colorset.c:453: warning: implicit declaration of function `FRenderGetExtensionSupported'
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -I../libs   	-I/usr/X11R6/include    	     -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" 	-DFVWM_CONFDIR=\"/usr/local/etc\" -g -O2 -Wall -Wno-implicit-int -c events.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -I../libs   	-I/usr/X11R6/include    	     -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" 	-DFVWM_CONFDIR=\"/usr/local/etc\" -g -O2 -Wall -Wno-implicit-int -c ewmh_icons.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -I../libs   	-I/usr/X11R6/include    	     -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" 	-DFVWM_CONFDIR=\"/usr/local/etc\" -g -O2 -Wall -Wno-implicit-int -c menuitem.c
gcc -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" 	-DFVWM_CONFDIR=\"/usr/local/etc\" -g -O2 -Wall -Wno-implicit-int  -o fvwm  menus.o colorset.o style.o borders.o move_resize.o builtins.o events.o add_window.o module_interface.o icons.o stack.o functions.o virtual.o session.o fvwm.o placement.o focus.o read.o misc.o conditional.o colormaps.o repeat.o decorations.o bindings.o colors.o cursor.o update.o windowlist.o modconf.o gnome.o geometry.o icccm2.o ewmh.o ewmh_events.o ewmh_icons.o ewmh_names.o ewmh_conf.o schedule.o menuitem.o menustyle.o menudim.o menucmd.o windowshade.o frame.o -L../libs -L/usr/X11R6/lib -lfvwm -lXpm  	-lSM -lICE -lXinerama -lXext -lX11  -lm 	 -lXrender    	-lpng -lz 
session.o: In function `getUniqueStateFilename':
/home/tibbs/fvwm/fvwm/session.c:158: the use of `tempnam' is dangerous, better use `mkstemp'
make[2]: Leaving directory `/home/tibbs/fvwm/fvwm'
Making all in modules
make[2]: Entering directory `/home/tibbs/fvwm/modules'
cd .. \
  && CONFIG_FILES=modules/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/modules'
make[2]: Entering directory `/home/tibbs/fvwm/modules'
Making all in FvwmAnimate
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmAnimate'
cd ../.. \
  && CONFIG_FILES=modules/FvwmAnimate/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmAnimate/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmAnimate'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmAnimate'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmAnimate  FvwmAnimate.o -L../../libs -L/usr/X11R6/lib -lfvwm -lXpm  	-lSM -lICE -lXext -lX11  -lm -lpng -lz 	-lXrender 
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmAnimate'
Making all in FvwmAuto
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmAuto'
cd ../.. \
  && CONFIG_FILES=modules/FvwmAuto/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmAuto/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmAuto'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmAuto'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmAuto  FvwmAuto.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXext -lX11  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmAuto'
Making all in FvwmBacker
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmBacker'
cd ../.. \
  && CONFIG_FILES=modules/FvwmBacker/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmBacker/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmBacker'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmBacker'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmBacker  FvwmBacker.o root_bits.o -L../../libs -L/usr/X11R6/lib -lfvwm 	-lSM -lICE -lXext -lX11 -lm  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmBacker'
Making all in FvwmBanner
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmBanner'
cd ../.. \
  && CONFIG_FILES=modules/FvwmBanner/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmBanner/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmBanner'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmBanner'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmBanner  FvwmBanner.o -L../../libs -L/usr/X11R6/lib -lfvwm -lm -lXpm  	-lSM -lICE -lXinerama -lXext -lX11  	-lpng -lz -lXrender 
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmBanner'
Making all in FvwmButtons
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmButtons'
cd ../.. \
  && CONFIG_FILES=modules/FvwmButtons/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmButtons/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmButtons'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmButtons'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../..  -I/usr/X11R6/include 	       -g -O2 -Wall -Wno-implicit-int -c FvwmButtons.c
In file included from ../../libs/FRender.h:29,
                 from FvwmButtons.c:62:
/usr/X11R6/include/X11/extensions/Xrender.h:116: conflicting types for `XRenderColor'
../../libs/Fft.h:149: previous declaration of `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:125: conflicting types for `XGlyphInfo'
../../libs/Fft.h:77: previous declaration of `XGlyphInfo'
In file included from FvwmButtons.c:62:
../../libs/FRender.h:144: conflicting types for `FRenderColor'
../../libs/Fft.h:150: previous declaration of `FRenderColor'
make[3]: *** [FvwmButtons.o] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmButtons'
Making all in FvwmCommand
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmCommand'
cd ../.. \
  && CONFIG_FILES=modules/FvwmCommand/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmCommand/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCommand'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmCommand'
Making all in scripts
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmCommand/scripts'
cd ../../.. \
  && CONFIG_FILES=modules/FvwmCommand/scripts/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmCommand/scripts/Makefile
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCommand/scripts'
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmCommand/scripts'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCommand/scripts'
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmCommand'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmCommand  FvwmCommand.o -L../../libs -lfvwm 
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmCommandS  FvwmCommandS.o -L../../libs -lfvwm 
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCommand'
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCommand'
Making all in FvwmConsole
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmConsole'
cd ../.. \
  && CONFIG_FILES=modules/FvwmConsole/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmConsole/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmConsole'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmConsole'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmConsole  FvwmConsole.o -L../../libs -lfvwm -lreadline -lncurses  
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmConsoleC  FvwmConsoleC.o getline.o -L../../libs -lfvwm -lreadline -lncurses  
cd ../.. && CONFIG_FILES=modules/FvwmConsole/FvwmConsoleC.pl CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmConsole/FvwmConsoleC.pl
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmConsole'
Making all in FvwmCpp
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmCpp'
cd ../.. \
  && CONFIG_FILES=modules/FvwmCpp/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmCpp/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCpp'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmCpp'
gcc -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\"		-DFVWM_DATADIR=\"/usr/local/share/fvwm\"			-DFVWM_CPP='"/usr/bin/cpp"' -g -O2 -Wall -Wno-implicit-int  -o FvwmCpp  FvwmCpp.o -L../../libs -L/usr/X11R6/lib -lfvwm -lm  	-lSM -lICE -lXext -lX11  
FvwmCpp.o: In function `cpp_defs':
/home/tibbs/fvwm/modules/FvwmCpp/FvwmCpp.c:256: the use of `mktemp' is dangerous, better use `mkstemp'
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmCpp'
Making all in FvwmDebug
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmDebug'
cd ../.. \
  && CONFIG_FILES=modules/FvwmDebug/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmDebug/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmDebug'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmDebug'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmDebug  FvwmDebug.o -L../../libs -lfvwm 
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmDebug'
Making all in FvwmDragWell
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmDragWell'
cd ../.. \
  && CONFIG_FILES=modules/FvwmDragWell/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmDragWell/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmDragWell'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmDragWell'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmDragWell  fvwmDragWell.o xdndDragSource.o cursorStuff.o -L../../libs -lfvwm 	-L/usr/X11R6/lib -lSM -lICE -lXinerama -lXext -lX11  	-lm 
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmDragWell'
Making all in FvwmEvent
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmEvent'
cd ../.. \
  && CONFIG_FILES=modules/FvwmEvent/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmEvent/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmEvent'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmEvent'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmEvent  FvwmEvent.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXext -lX11  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmEvent'
Making all in FvwmForm
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmForm'
cd ../.. \
  && CONFIG_FILES=modules/FvwmForm/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmForm/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmForm'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmForm'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmForm  FvwmForm.o ReadXServer.o ParseCommand.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXinerama -lXext -lX11  	 -lm   
echo "#!/bin/sh" > FvwmTalk
echo exec /usr/local/libexec/fvwm/2.5.2/FvwmForm '$@' FvwmForm-Talk>> FvwmTalk
rm -f FvwmForm-Setup
sed -e 's,xFVWM_DATADIRx,/usr/local/share/fvwm,' ../../modules/FvwmForm/FvwmForm-Setup.in > FvwmForm-Setup-t
mv FvwmForm-Setup-t FvwmForm-Setup
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmForm'
Making all in FvwmGtk
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmGtk'
cd ../.. \
  && CONFIG_FILES=modules/FvwmGtk/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmGtk/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmGtk'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmGtk'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmGtk'
Making all in FvwmIconBox
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIconBox'
cd ../.. \
  && CONFIG_FILES=modules/FvwmIconBox/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmIconBox/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIconBox'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIconBox'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../..  -I/usr/X11R6/include 	       -g -O2 -Wall -Wno-implicit-int -c FvwmIconBox.c
In file included from ../../libs/Flocale.h:29,
                 from ../../fvwm/fvwm.h:57,
                 from FvwmIconBox.c:64:
../../libs/Fft.h:77: conflicting types for `XGlyphInfo'
/usr/X11R6/include/X11/extensions/Xrender.h:125: previous declaration of `XGlyphInfo'
../../libs/Fft.h:149: conflicting types for `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:116: previous declaration of `XRenderColor'
../../libs/Fft.h:150: conflicting types for `FRenderColor'
../../libs/FRender.h:144: previous declaration of `FRenderColor'
make[3]: *** [FvwmIconBox.o] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIconBox'
Making all in FvwmIconMan
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIconMan'
cd ../.. \
  && CONFIG_FILES=modules/FvwmIconMan/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmIconMan/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIconMan'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIconMan'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../.. -I/usr/X11R6/include 	      -g -O2 -Wall -Wno-implicit-int -c x.c
In file included from ../../libs/FRender.h:29,
                 from x.c:24:
/usr/X11R6/include/X11/extensions/Xrender.h:116: conflicting types for `XRenderColor'
../../libs/Fft.h:149: previous declaration of `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:125: conflicting types for `XGlyphInfo'
../../libs/Fft.h:77: previous declaration of `XGlyphInfo'
In file included from x.c:24:
../../libs/FRender.h:144: conflicting types for `FRenderColor'
../../libs/Fft.h:150: previous declaration of `FRenderColor'
make[3]: *** [x.o] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIconMan'
Making all in FvwmIdent
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIdent'
cd ../.. \
  && CONFIG_FILES=modules/FvwmIdent/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmIdent/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIdent'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmIdent'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmIdent  FvwmIdent.o -L../../libs -L/usr/X11R6/lib -lfvwm -lXpm  -lpng -lz 	-lSM -lICE -lXinerama -lXext -lX11 -lm  	   
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmIdent'
Making all in FvwmM4
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmM4'
cd ../.. \
  && CONFIG_FILES=modules/FvwmM4/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmM4/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmM4'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmM4'
gcc -DFVWM_MODULEDIR=\"/usr/local/libexec/fvwm/2.5.2\" 	-DFVWM_DATADIR=\"/usr/local/share/fvwm\" -g -O2 -Wall -Wno-implicit-int  -o FvwmM4  FvwmM4.o -L../../libs -L/usr/X11R6/lib -lfvwm -lm  	-lSM -lICE -lXext -lX11  
FvwmM4.o: In function `m4_defs':
/home/tibbs/fvwm/modules/FvwmM4/FvwmM4.c:298: the use of `mktemp' is dangerous, better use `mkstemp'
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmM4'
Making all in FvwmPager
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmPager'
cd ../.. \
  && CONFIG_FILES=modules/FvwmPager/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmPager/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmPager'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmPager'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmPager  FvwmPager.o x_pager.o -L../../libs -L/usr/X11R6/lib -lfvwm -lXpm -lpng -lz 	-lSM -lICE -lXinerama -lXext -lX11  -lm 	-lXrender    
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmPager'
Making all in FvwmPerl
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmPerl'
cd ../.. \
  && CONFIG_FILES=modules/FvwmPerl/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmPerl/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmPerl'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmPerl'
cd ../.. && CONFIG_FILES=modules/FvwmPerl/FvwmPerl CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmPerl/FvwmPerl
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmPerl'
Making all in FvwmRearrange
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmRearrange'
cd ../.. \
  && CONFIG_FILES=modules/FvwmRearrange/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmRearrange/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmRearrange'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmRearrange'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmRearrange  FvwmRearrange.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXinerama -lXext -lX11  
echo "#!/bin/sh" > FvwmCascade
echo 'modargs="$1 $2 $3 $4 $5"' >> FvwmCascade
echo 'shift;shift;shift;shift;shift' >> FvwmCascade
echo exec /usr/local/libexec/fvwm/2.5.2'/FvwmRearrange $modargs -cascade $@' >> FvwmCascade
echo "#!/bin/sh" > FvwmTile
echo 'modargs="$1 $2 $3 $4 $5"' >> FvwmTile
echo 'shift;shift;shift;shift;shift' >> FvwmTile
echo exec /usr/local/libexec/fvwm/2.5.2'/FvwmRearrange $modargs -tile $@' >> FvwmTile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmRearrange'
Making all in FvwmSave
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmSave'
cd ../.. \
  && CONFIG_FILES=modules/FvwmSave/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmSave/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmSave'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmSave'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmSave  FvwmSave.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXext -lX11  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmSave'
Making all in FvwmSaveDesk
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmSaveDesk'
cd ../.. \
  && CONFIG_FILES=modules/FvwmSaveDesk/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmSaveDesk/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmSaveDesk'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmSaveDesk'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmSaveDesk  FvwmSaveDesk.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXext -lX11  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmSaveDesk'
Making all in FvwmScript
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript'
cd ../.. \
  && CONFIG_FILES=modules/FvwmScript/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmScript/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript'
Making all in Scripts
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript/Scripts'
cd ../../.. \
  && CONFIG_FILES=modules/FvwmScript/Scripts/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmScript/Scripts/Makefile
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript/Scripts'
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript/Scripts'
rm -f FvwmScript-Setup95
sed -e 's,xFVWM_DATADIRx,/usr/local/share/fvwm,' -e 's,xPERLx,/usr/local/bin/perl,' -e 's,xFVWM_IMAGEPATHx,/usr/include/X11/bitmaps:/usr/include/X11/pixmaps,' ../../../modules/FvwmScript/Scripts/FvwmScript-Setup95.in > FvwmScript-Setup95-t
mv FvwmScript-Setup95-t FvwmScript-Setup95
rm -f FvwmScript-ComExample
sed -e 's,xFVWM_DATADIRx,/usr/local/share/fvwm,' -e 's,xPERLx,/usr/local/bin/perl,' ../../../modules/FvwmScript/Scripts/FvwmScript-ComExample.in > FvwmScript-ComExample-t
mv FvwmScript-ComExample-t FvwmScript-ComExample
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript/Scripts'
Making all in Widgets
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript/Widgets'
cd ../../.. \
  && CONFIG_FILES=modules/FvwmScript/Widgets/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmScript/Widgets/Makefile
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript/Widgets'
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript/Widgets'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript/Widgets'
make[4]: Entering directory `/home/tibbs/fvwm/modules/FvwmScript'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../..  -I/usr/X11R6/include 	      -DFVWM_DATADIR=\"/usr/local/share/fvwm\" -g -O2 -Wall -Wno-implicit-int -c FvwmScript.c
In file included from ../../libs/FRender.h:29,
                 from FvwmScript.c:29:
/usr/X11R6/include/X11/extensions/Xrender.h:116: conflicting types for `XRenderColor'
../../libs/Fft.h:149: previous declaration of `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:125: conflicting types for `XGlyphInfo'
../../libs/Fft.h:77: previous declaration of `XGlyphInfo'
In file included from FvwmScript.c:29:
../../libs/FRender.h:144: conflicting types for `FRenderColor'
../../libs/Fft.h:150: previous declaration of `FRenderColor'
make[4]: *** [FvwmScript.o] Error 1
make[4]: Target `all-am' not remade because of errors.
make[4]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript'
make[3]: *** [all-recursive] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScript'
Making all in FvwmScroll
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmScroll'
cd ../.. \
  && CONFIG_FILES=modules/FvwmScroll/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmScroll/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScroll'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmScroll'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmScroll  FvwmScroll.o GrabWindow.o -L../../libs -L/usr/X11R6/lib -lfvwm     -lSM -lICE -lXext -lX11 -lm  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmScroll'
Making all in FvwmTaskBar
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmTaskBar'
cd ../.. \
  && CONFIG_FILES=modules/FvwmTaskBar/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmTaskBar/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmTaskBar'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmTaskBar'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../..   -I/usr/X11R6/include 	       -g -O2 -Wall -Wno-implicit-int -c FvwmTaskBar.c
In file included from ../../libs/FRender.h:29,
                 from FvwmTaskBar.c:77:
/usr/X11R6/include/X11/extensions/Xrender.h:116: conflicting types for `XRenderColor'
../../libs/Fft.h:149: previous declaration of `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:125: conflicting types for `XGlyphInfo'
../../libs/Fft.h:77: previous declaration of `XGlyphInfo'
In file included from FvwmTaskBar.c:77:
../../libs/FRender.h:144: conflicting types for `FRenderColor'
../../libs/Fft.h:150: previous declaration of `FRenderColor'
make[3]: *** [FvwmTaskBar.o] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmTaskBar'
Making all in FvwmTheme
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmTheme'
cd ../.. \
  && CONFIG_FILES=modules/FvwmTheme/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmTheme/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmTheme'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmTheme'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmTheme  FvwmTheme.o -L../../libs -L/usr/X11R6/lib -lfvwm  	-lSM -lICE -lXext -lX11 -lm  
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmTheme'
Making all in FvwmWharf
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmWharf'
cd ../.. \
  && CONFIG_FILES=modules/FvwmWharf/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmWharf/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmWharf'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmWharf'
gcc  -g -O2 -Wall -Wno-implicit-int  -o FvwmWharf  FvwmWharf.o icons.o stepgfx.o -L../../libs -L/usr/X11R6/lib -lfvwm -lXpm -lpng -lz 	-lSM -lICE -lXinerama -lXext -lX11 -lm  	-lXrender 
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmWharf'
Making all in FvwmWinList
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmWinList'
cd ../.. \
  && CONFIG_FILES=modules/FvwmWinList/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating modules/FvwmWinList/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmWinList'
make[3]: Entering directory `/home/tibbs/fvwm/modules/FvwmWinList'
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I../.. -I/usr/X11R6/include   	    -g -O2 -Wall -Wno-implicit-int -c FvwmWinList.c
In file included from ../../libs/FRender.h:29,
                 from FvwmWinList.c:67:
/usr/X11R6/include/X11/extensions/Xrender.h:116: conflicting types for `XRenderColor'
../../libs/Fft.h:149: previous declaration of `XRenderColor'
/usr/X11R6/include/X11/extensions/Xrender.h:125: conflicting types for `XGlyphInfo'
../../libs/Fft.h:77: previous declaration of `XGlyphInfo'
In file included from FvwmWinList.c:67:
../../libs/FRender.h:144: conflicting types for `FRenderColor'
../../libs/Fft.h:150: previous declaration of `FRenderColor'
make[3]: *** [FvwmWinList.o] Error 1
make[3]: Target `all' not remade because of errors.
make[3]: Leaving directory `/home/tibbs/fvwm/modules/FvwmWinList'
make[3]: Entering directory `/home/tibbs/fvwm/modules'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/tibbs/fvwm/modules'
make[2]: *** [all-recursive] Error 1
make[2]: Target `all' not remade because of errors.
make[2]: Leaving directory `/home/tibbs/fvwm/modules'
Making all in bin
make[2]: Entering directory `/home/tibbs/fvwm/bin'
cd .. \
  && CONFIG_FILES=bin/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating bin/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/bin'
make[2]: Entering directory `/home/tibbs/fvwm/bin'
cd .. && CONFIG_FILES=bin/fvwm-config CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-config
cd .. && CONFIG_FILES=bin/fvwm-bug CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-bug
cd .. && CONFIG_FILES=bin/fvwm-convert-2.4 CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-convert-2.4
cd .. && CONFIG_FILES=bin/fvwm-convert-2.6 CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-convert-2.6
cd .. && CONFIG_FILES=bin/fvwm-menu-xlock CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-menu-xlock
cd .. && CONFIG_FILES=bin/fvwm-menu-directory CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-menu-directory
cd .. && CONFIG_FILES=bin/fvwm-menu-desktop CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-menu-desktop
cd .. && CONFIG_FILES=bin/fvwm-menu-headlines CONFIG_HEADERS= /bin/sh ./config.status
creating bin/fvwm-menu-headlines
make[2]: Leaving directory `/home/tibbs/fvwm/bin'
Making all in utils
make[2]: Entering directory `/home/tibbs/fvwm/utils'
cd .. \
  && CONFIG_FILES=utils/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating utils/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/utils'
make[2]: Entering directory `/home/tibbs/fvwm/utils'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/tibbs/fvwm/utils'
Making all in perllib
make[2]: Entering directory `/home/tibbs/fvwm/perllib'
cd .. \
  && CONFIG_FILES=perllib/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating perllib/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/perllib'
make[2]: Entering directory `/home/tibbs/fvwm/perllib'
Making all in FVWM
make[3]: Entering directory `/home/tibbs/fvwm/perllib/FVWM'
cd ../.. \
  && CONFIG_FILES=perllib/FVWM/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating perllib/FVWM/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/perllib/FVWM'
make[3]: Entering directory `/home/tibbs/fvwm/perllib/FVWM'
Making all in Module
make[4]: Entering directory `/home/tibbs/fvwm/perllib/FVWM/Module'
cd ../../.. \
  && CONFIG_FILES=perllib/FVWM/Module/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating perllib/FVWM/Module/Makefile
make[4]: Leaving directory `/home/tibbs/fvwm/perllib/FVWM/Module'
make[4]: Entering directory `/home/tibbs/fvwm/perllib/FVWM/Module'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/tibbs/fvwm/perllib/FVWM/Module'
make[4]: Entering directory `/home/tibbs/fvwm/perllib/FVWM'
cd ../.. && CONFIG_FILES=perllib/FVWM/Module.pm CONFIG_HEADERS= /bin/sh ./config.status
creating perllib/FVWM/Module.pm
make[4]: Leaving directory `/home/tibbs/fvwm/perllib/FVWM'
make[3]: Leaving directory `/home/tibbs/fvwm/perllib/FVWM'
Making all in General
make[3]: Entering directory `/home/tibbs/fvwm/perllib/General'
cd ../.. \
  && CONFIG_FILES=perllib/General/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating perllib/General/Makefile
make[3]: Leaving directory `/home/tibbs/fvwm/perllib/General'
make[3]: Entering directory `/home/tibbs/fvwm/perllib/General'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/tibbs/fvwm/perllib/General'
make[3]: Entering directory `/home/tibbs/fvwm/perllib'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/tibbs/fvwm/perllib'
make[2]: Leaving directory `/home/tibbs/fvwm/perllib'
Making all in docs
make[2]: Entering directory `/home/tibbs/fvwm/docs'
cd .. \
  && CONFIG_FILES=docs/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating docs/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/docs'
make[2]: Entering directory `/home/tibbs/fvwm/docs'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/tibbs/fvwm/docs'
Making all in rpm
make[2]: Entering directory `/home/tibbs/fvwm/rpm'
cd .. \
  && CONFIG_FILES=rpm/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating rpm/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/rpm'
make[2]: Entering directory `/home/tibbs/fvwm/rpm'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/tibbs/fvwm/rpm'
Making all in sample.fvwmrc
make[2]: Entering directory `/home/tibbs/fvwm/sample.fvwmrc'
cd .. \
  && CONFIG_FILES=sample.fvwmrc/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating sample.fvwmrc/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/sample.fvwmrc'
make[2]: Entering directory `/home/tibbs/fvwm/sample.fvwmrc'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/tibbs/fvwm/sample.fvwmrc'
Making all in tests
make[2]: Entering directory `/home/tibbs/fvwm/tests'
cd .. \
  && CONFIG_FILES=tests/Makefile CONFIG_HEADERS= /bin/sh ./config.status
creating tests/Makefile
make[2]: Leaving directory `/home/tibbs/fvwm/tests'
make[2]: Entering directory `/home/tibbs/fvwm/tests'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/tibbs/fvwm/tests'
make[2]: Entering directory `/home/tibbs/fvwm'
make[2]: Leaving directory `/home/tibbs/fvwm'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/tibbs/fvwm'
make: *** [all-recursive-am] Error 2
make: Target `all' not remade because of errors.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Thu, 9 May 2002 16:29:54 +0200

I will this in the next few hours. I've not the time just
now.
Sorry, Olivier