Subject: CVS domivogt: * Fixed menu item hilighting outside the hilit area.

From: FVWM CVS <[email-masked]>
Date: Wed, 08 May 2002 17:39:10 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/05/08 17:39:10

Modified files:
	.              : ChangeLog 
	fvwm           : menuitem.c 

Log message:
* Fixed menu item hilighting outside the hilit area.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 10 May 2002 08:19:05 +0200

> * Fixed menu item hilighting outside the hilit area.

Since this commit I see that the hilight rectangle is drawn
on the main menu relief. This is really visible with a big
popup delay: MenuStyle * PopupDelayed, PopupDelay 2000

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 10 May 2002 12:46:48 +0200

> popup delay: MenuStyle * PopupDelayed, PopupDelay 2000

Oops.  Fixed (as soon as our inet connection is up again).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]