Subject: fvwm/menuitem.c

From: Giuseppe Della Ricca <[email-masked]>
Date: Fri, 10 May 2002 10:17:43 +0200 (MET DST)

Hi Dominik,

after your latest commit (fvwm/menuitem.c) I see that the left side of the
menu (its border) corresponding to the current item is (correctly) hilighted,
but when I move the pointer to a different item the border it is not
restored to the previous not-hilighted state.

The menu title is never affected, since it is never hilighted.

Some info from my setup:

CleanupColorsets
Colorset 0 Foreground black, Background grey90
Colorset 1 Foreground black, Background grey80
Colorset 2 Foreground black, Background grey60
Colorset 3 Foreground black, Background grey40

MenuStyle * Fvwm, Animation
MenuStyle * MenuColorset 1
MenuStyle * ActiveColorset 0, HilightBack
MenuStyle * GreyedColorset 3

If you need some more informations, please let me know. Please CC for a
faster reply.

Thanks a lot !

cheers,
Giuseppe.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 10 May 2002 12:47:22 +0200

> If you need some more informations, please let me know. Please CC for a

Is it fixed with my latest commit?  If not, can you make a minimal
rc file that shows the problem?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]