Subject: png loading problem

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 18 May 2002 22:17:42 +0000

First, I think cvs log messages do not work. Jason, please take a look.
I just commited expanding $[fgsh.csN] and some more changes.

I am trying to use png and there is some color convertion on the way.
Olivier, try a new initial theme RedmondXP in fvwm-themes cvs.
It seems like blue color is XOR-ed, so cyan becomes green, red - violet.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Sun, 19 May 2002 07:39:34 +0200

> It seems like blue color is XOR-ed, so cyan becomes green, red - violet.

Can you send me the output of xdpyinfo?
The new RedmondXP theme does not appear on my machine after
cvs update. I can see

cvs server: Updating themes/redmondxp/images
cvs server: Updating themes/redmondxp/images/button
cvs server: Updating themes/redmondxp/images/decor

but I've not the new directory themes/redmondxp on my
machine.

---

From: Alex Wallis <[email-masked]>
Date: Sun, 19 May 2002 16:52:50 +0930

> but I've not the new directory themes/redmondxp on my

Same here. Checking the fvwm-themes.sf.net browse cvs repository pages
shows only empty directories anyway.

Alex

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 19 May 2002 11:14:20 +0000

> Can you send me the output of xdpyinfo?

Attached relevant lines.

> cvs update.

Sorry, forgot to commit. Try now.

Regards,
Mikhael.

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 20 May 2002 15:48:08 +0200

> It seems like blue color is XOR-ed, so cyan becomes green, red - violet.

Fixed, Olivier