From: Rick Troth <[email-masked]>
Date: Thu, 4 Apr 2002 07:52:07 -0600 (CST)

folks ... 
 
Running FVWM (II) on the SuSE LiveEval CD.   I can't thank 
you enough for FVWM.   Been recommending it for years. 
Slick stuff,  but I got this message: 

[FVWM][GetWindowSizeHints]: <<WARNING>> XMMS - 
	window 0x2000017 has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 30
min_width = 0, min_height = 0, max_width = 0, max_height = 0
width_inc = 136656952, height_inc = 0
min_aspect = 0/136903632, max_aspect = 136015440/136007120
base_width = 1075252748, base_height = 136903632
win_gravity = 136903632

-- 
Rick Troth at La Casita, Houston, Texas, USA 

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 04 Apr 2002 09:07:25 -0500

> base_width = 1075252748, base_height = 136903632

Yep.  If you had been on this list for a while you'd have seen
dozens of posts about xmms.

I think the bottom line is, if you grab a more current version
of xmms, it should run without complaint.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]