Subject: fvwm20020401

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 1 Apr 2002 16:13:31 -0800 (PST)

problems w/ this snapshot:
(previous release used was fvwm20020326 on solaris 2.5.1)

I still see border/titlebar discrepancies sometimes.

fvwm pager, which was heavily changed between fvwm20020326 and fvwm20020401
now has the top and left edges bordered by FvwmPagerColorset foreground.

showstopper: hangs - and when hung, have seen app, fvwm or x-server being
the one using cpu.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 2 Apr 2002 10:42:38 +0200

> I still see border/titlebar discrepancies sometimes.

*Please* be more detailed in you bug reports. Pretty pretty
please!  This is not helpful at all.  If there is a problem,
please describe exactly what happened and what you did when it
happened.  Screenshots might help too.  Providing a config file
won't hurt either.

> now has the top and left edges bordered by FvwmPagerColorset foreground.

I don't understand what than means.

> showstopper: hangs - and when hung, have seen app, fvwm or x-server being

Um, so what is hanging?  If it's the application or the X server
I don't see a relation to fvwm.  If fvwm hangs, please try to
attach a debugger to it and see where it's looping.  To do this,
either escape to the console without killing the X server or log
in from a different machine, then find out the process id with ps
and run

  $ gdb fvwm2 <process id>

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 3 Apr 2002 11:30:44 +0200

> showstopper: hangs - and when hung, have seen app, fvwm or x-server being

I fixed a hang yesterday.  If the problem remains, please report back.

Bye

Dominik ^_^  ^_^