Subject: re: fvwm20020401 program generated resize

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 3 Apr 2002 18:33:05 -0800 (PST)

re: (xview) program generated resize doesnt take effect till mouse is over
titlebar or border.

This doesnt  occur  in 20020331.  Resize takes effect immediately .
This problem occurs in 20020401.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 16 Apr 2002 11:24:50 -0700 (PDT)

Problem still occurs on snapshot 41

Xview program generates a resize/move while mouse is over non-decor part of window. Resize/move doesnt take effect till mouse moves over decor.

Problem introduced in snapshot 401.

Style * BorderWidth 5, HandleWidth 5, ResizeOpaque, StartsAnyWhere, StaysPut, UseIconPosition, NoIconTitle, ClickToFocus, MaxWindowSize 100 100
Style *  ClickToFocusRaisesOff

Thanx