Subject: debug printf in fvwm/icccm2.c

From: Giuseppe Della Ricca <[email-masked]>
Date: Wed, 6 Mar 2002 13:11:18 +0100 (CET)

Hi Mikhael,

I think someone forgot a debug printf in fvwm/icccm2.c, line 88:

fprintf(stderr,"%d\n", (int)lastTimestamp);

maybe you ?

Changelog:

2002-01-31  Mikhael Goikhman  <[email-masked]>
...
        * fvwm/session.c (get_version_string):
        switch from static to date-based version string
...

Thanks a lot !!!

cheers,
Giuseppe.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Mar 2002 14:32:32 +0100

> fprintf(stderr,"%d\n", (int)lastTimestamp);

Looks more like my work.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]