Subject: CVS domivogt: * Fixed several layout and icon bugs et. al.

From: FVWM CVS <[email-masked]>
Date: Sun, 24 Mar 2002 04:18:18 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/03/24 04:18:18

Modified files:
	.              : ChangeLog 
	fvwm           : borders.c borders.h events.c ewmh_icons.c 
	                 frame.c frame.h misc.c misc.h move_resize.c 
	                 update.c 
	libs           : fvwmrect.c fvwmrect.h gravity.c 

Log message:
* Fixed several layout and icon bugs et. al.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 24 Mar 2002 07:09:09 -0500

> * Fixed several layout and icon bugs et. al.

Resizing a window causes a crash.  I'll see if I can get a stack dump.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 24 Mar 2002 14:14:25 +0100

> Resizing a window causes a crash.  I'll see if I can get a stack dump.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]