Subject: SnapAttraction with meta+mouse move

From: "S. Anderson" <[email-masked]>
Date: Tue, 5 Mar 2002 20:02:45 -0700

Hello all,

With fvwm cvs I use:

SnapAttraction 4 All Screen

it works OK when I move windows with

Mouse 1 T A Move-or-Raise
AddToFunc   Move-or-Raise
+ "M" Move
+ "M" Raise
+ "C" Raise
+ "D" WindowShade

but when I move them with:

Mouse 1 W M Move-or-Raise

I get no snap-idge. Is this a bug?

thanks,
sa
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Mar 2002 10:25:26 +0100

> I get no snap-idge. Is this a bug?

No, a feature.  Holding down the Alt key during window motion
disables all snapping.  You can safely let go of that key once you
have started moving the window.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]