Subject: CVS domivogt: * Man page corrections and reformatting.

From: FVWM CVS <[email-masked]>
Date: Fri, 01 Mar 2002 05:11:07 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/03/01 05:11:07

Modified files:
	fvwm           : fvwm2.1 

Log message:
* Man page corrections and reformatting.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 1 Mar 2002 12:20:28 +0000

> * Man page corrections and reformatting.

A question. Dominik, you reformat all lines using 66 chars-per-line limit.

I may think why this can be useful in email (to allow 7 reply levels),
although in reality noone else uses 66 chars limit, so it does not help.

But is there a reason to use such small value for the man page sources,
NEWS, FAQ? Did you mean 76? It is too much unused space at the right for
those who run terminals at width 80.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 1 Mar 2002 14:19:16 +0100

> A question. Dominik, you reformat all lines using 66 chars-per-line limit.

I believe 66 characters is the value recommended by the
netiquette for email.  At least I remember reading this somewhere
a long time ago.

> NEWS, FAQ?

I use it in the NEWS, FAQ and ANNOUNCE files because we sometimes
email them.  For the man page, the reason is readability.  I find
it hard to read and edit the man page source with 80 characters.
I see no problem if others use longer lines in the man page, but
sometimes I clean that up again (like today).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]