Subject: Re: FVWM: Re: Patch for "forced greyed" menu items && windowlist patch

From: Dan Espen <[email-masked]>
Date: Wed, 13 Mar 2002 23:09:45 -0500

Daniel Henninger <[email-masked]> writes:
> Hey, no worries.  =)  I'm actually quite willing to grab the development
> code and rework it for the new version, so given I have time I'll work on
> that tomorrow.  I'm also working on an FvwmForm patch to offer a timeout
> feature where you can say "time this out after 10 seconds, after which
> time perform X command (which in my case I'm using this for a 'are you
> sure you want to logout?' window where if they don't respond after X
> seconds, it'll go ahead and log them out) and have some sort of display of
> how much time is left.  Has FvwmForm changed a lot in the new tree?
> Should I also develop that against the new one?

There haven't been a lot of changes to FvwmForm.

For discussing development and submitting patches,
its better to use the fvwm-workers list.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Daniel Henninger <[email-masked]>
Date: Wed, 13 Mar 2002 23:43:36 -0500 (EST)

> There haven't been a lot of changes to FvwmForm.

I'll go ahead and patch against the development tree "just in case".

> its better to use the fvwm-workers list.

I did, didn't I?  Did I miss something and send it to the wrong place?  I
copied Dominik on them... is that what I did wrong?  =)

Daniel

-- 
/\\\----------------------------------------------------------------------///\
\ \\\      Daniel Henninger           http://www.vorpalcloud.org/        /// /
 \_\\\      North Carolina State University - Systems Programmer        ///_/
    \\\                   Information Technology <IT>                  ///
     """--------------------------------------------------------------"""

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 14 Mar 2002 11:54:18 +0100

> copied Dominik on them... is that what I did wrong?  =)

My fault.  I replied to the fvwm list by accidenct.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 14 Mar 2002 06:51:21 -0500

> copied Dominik on them... is that what I did wrong?  =)

The mail I replied to was addressed to [email-masked].

I changed the cc when I replied.