Subject: $[cw.height] does not agree with FvwmIdent

From: Tim Phipps <[email-masked]>
Date: Fri, 01 Mar 2002 09:08:50 +0000

Configuration Information [Automatically generated, do not change]:
uname: SunOS ridgeback 5.8 Generic_108528-13 sun4u sparc SUNW,Ultra-5_10
compiler flags: gcc -g -O2 -Wall -Wno-implicit-int

FVWM Version:    2.5.1
FVWM_MODULEDIR: /u/phippst/sunos/libexec/fvwm/2.5.1
FVWM_DATADIR: /u/phippst/sunos/share/fvwm
FVWM_USERDIR: /u/phippst/.fvwm

Description:
     FvwmCommand 'Current Echo $[cw.height]'
     FvwmCommand 'Current FvwmIdent'
     now look at the log file, FvwmIdent reports a height 5 pixels
     smaller than $[cw.height]

	$[cw.y] also looks like it is 5 pixels out when compared to xwininfo

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 1 Mar 2002 11:00:38 +0100

> 	$[cw.y] also looks like it is 5 pixels out when compared to xwininfo

Fixed.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]