Subject: Missing , in Parse.c

From: Tim Phipps <[email-masked]>
Date: Wed, 13 Mar 2002 11:33:59 +0000

Hi All,
	NorthEast was going South due to some missing commas, here's a patch.

Cheers,
Tim.
Index: libs/Parse.c
===================================================================
RCS file: /u/phippst/share/cvsroot/fvwm/libs/Parse.c,v
retrieving revision 1.7
diff -u -r1.7 Parse.c
--- libs/Parse.c	2002/03/11 09:52:13	1.7
+++ libs/Parse.c	2002/03/13 11:30:20
@@ -783,9 +783,9 @@
 		"E",  "East",      "Right",       "Right",
 		"S",  "South",     "Bottom",      "Down",
 		"W",  "West",      "Left",        "Left",
-		"NE", "NorthEast", "TopRight"     "UpRight",
+		"NE", "NorthEast", "TopRight",    "UpRight",
 		"SE", "SouthEast", "BottomRight", "DownRight",
-		"SW", "SouthWest", "BottomLeft"   "DownLeft",
+		"SW", "SouthWest", "BottomLeft",  "DownLeft",
 		"NW", "NorthWest", "TopLeft",     "UpLeft",
 		NULL
 	};

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 13 Mar 2002 13:51:45 +0100

> 	NorthEast was going South due to some missing commas, here's a patch.

Fixed.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]