Subject: Notification: incoming/860

From: [email-masked]
Date: Fri, 01 Mar 2002 19:28:59 -0600

FVWM Bug Tracking notification

new message incoming/860

Message summary for PR#860
	From: [email-masked]
	Subject: suggestion: SnapToEdge
	Date: Fri, 01 Mar 2002 19:28:58 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Mar 01 19:28:59 2002
From: [email-masked]
To: [email-masked]
Subject: suggestion: SnapToEdge
Date: Fri, 01 Mar 2002 19:28:58 -0600

Full_Name: Neil Zanella
Version: 2.4.5
CVS_Date: 
OS: Linux
X_Server: XFree86
Submission from: (NULL) (129.128.206.232)

Hello,

It would be nice if there were a configuration option called SnapToEdge
which would do the following:

When a window is moved and one of its borders is moved beyond the edge of
the vieport the edge resizes the window so that its borders are snapped
against the viewport border. This feature would be most useful on
larger monitors where users do not want to loose their view of
window contents.

Thanks,

Neil

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 2 Mar 2002 08:39:32 +0100

> larger monitors where users do not want to loose their view of

Isn't the EdgeResistance command good enough? E.g.

  Edgeresistance 10000 100

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]