Subject: fvwmdebug.h refrenced by fvwm.h

From: Tim Phipps <[email-masked]>
Date: Wed, 13 Mar 2002 14:21:48 +0000

How come no-one using CVS has noticed this?

Cheers,
Tim.
Index: fvwm/fvwm.h
===================================================================
RCS file: /u/phippst/share/cvsroot/fvwm/fvwm/fvwm.h,v
retrieving revision 1.24
diff -u -r1.24 fvwm.h
--- fvwm/fvwm.h	2002/03/11 09:52:11	1.24
+++ fvwm/fvwm.h	2002/03/13 11:38:10
@@ -720,10 +720,6 @@
 	void *pscratch;
 } FvwmWindow;
 
-/* include this down here because FvwmWindows must be defined when including
- * this header file. */
-#include "fvwmdebug.h"
-
 void SetMWM_INFO(Window window);
 
 #endif /* _FVWM_ */

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 13 Mar 2002 15:41:37 +0100

> How come no-one using CVS has noticed this?

Because nobody is using CVS apart from me and I still have the
file lying on my disk ;-)

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]