Subject: Uploaded latest fvwm RPM'S/SRC.RPM's for Red Hat 6.2 system

From: Wolfgang Pfeiffer <[email-masked]>
Date: Sat, 9 Mar 2002 23:11:26 +0100 (CET)

Hi,
I built some FVWM RPM's/SRC.RPM's on a Redat 6.2 system, just the ones
you don't offer on http://www.fvwm.org/download.html ....
you'll find them here:

http://home.t-online.de/home/520050060325-0001/
(as far as I can see, that's a German server):

I will link to this page from my home page here:
http://www.geocities.com/wolfgangpfeiffer/

Please let me know in case you don't like it.

Thanks for your work ... I like it :)

Respects
Wolfgang Pfeiffer

-- 
http://www.geocities.com/wolfgangpfeiffer/

                            -- END TRANSMISSION --

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Wolfgang Pfeiffer <[email-masked]>
Date: Sat, 9 Mar 2002 23:27:47 +0100 (CET)

> (as far as I can see, that's a German server):
                        ^^^^^^^^^^^^^^^^^^^^^^
*possibly* a German server ...

Regards
Wolfgang Pfeiffer

 [ ... ]

-- 
http://www.geocities.com/wolfgangpfeiffer/w3m.html

                            -- END TRANSMISSION --

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 9 Mar 2002 22:52:26 +0000

> Please let me know in case you don't like it.

I would use your rpms, but can you build them using "make rpm-dist"?
This forces --without-gnome (installing GNOME should not be required in
order to install fvwm). Your 2.4.5 rpm requires gnome libs, 2.5.0 is ok.
And you should build with the stroke support (libstroke-0.4 and
libstroke-devel-0.4 rpms would do this well).

And finally 2.4.6 will be out in a day/two. :)

Regards,
Mikhael.