Subject: Notification: incoming/854

From: [email-masked]
Date: Tue, 12 Feb 2002 03:21:14 -0600

FVWM Bug Tracking notification

new message incoming/854

Message summary for PR#854
	From: [email-masked]
	Subject: FVWM and KDE2.2 / login
	Date: Tue, 12 Feb 2002 03:21:13 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Feb 12 03:21:14 2002
From: [email-masked]
To: [email-masked]
Subject: FVWM and KDE2.2 / login
Date: Tue, 12 Feb 2002 03:21:13 -0600

Full_Name: Sven Knauer
Version: 2.4.3
CVS_Date: 
OS: Mandrake 8.1
X_Server: 
Submission from: (NULL) (212.222.82.66)

If you want to login to fvwm with KDE Login Manager (kdm) it doesn't work.
Always started the failsafe Session.
Edit /etc/X11/wmsession.d/fvwm-2.4
Change the Name from "FVWM 2.4" to "FVWM2.4" (without blank)

And now it works....

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Feb 2002 22:51:00 +0100

> Change the Name from "FVWM 2.4" to "FVWM2.4" (without blank)

Please report this to the KDE or Mandrake people or whoever wrote
the setup for kdm.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]