Subject: Notification: incoming/851

From: [email-masked]
Date: Wed, 06 Feb 2002 22:00:06 -0600

FVWM Bug Tracking notification

new message incoming/851

Message summary for PR#851
	From: [email-masked]
	Subject: ALT not responding
	Date: Wed, 06 Feb 2002 22:00:06 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Feb 06 22:00:06 2002
From: [email-masked]
To: [email-masked]
Subject: ALT not responding
Date: Wed, 06 Feb 2002 22:00:06 -0600

Full_Name: Lei Ding
Version: 2.4.5
CVS_Date: 
OS: Debian GNU/Linux Woody
X_Server: XFree66 4.1
Submission from: (NULL) (61.171.38.51)

I setted some keybindings for switching between workspaces.
ALT-1 for workspace 1, ALT-2 for workspace2,......ALT-5 for workspace5.
Whenever I entered into fvwm, these keybindings works. But,
When I opened emacs, open browsers, and after about 20 minutes,
the keybindings won't work! Even restart fvwm doesn't helps.
I have to exit from X, and then reenter it. And it works again, then after
some time, it stops working again.............

Really annonying bug, please fix it.
Thanks

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 07 Feb 2002 10:59:27 -0500

> Really annonying bug, please fix it.

Read question 0.1 in the FAQ.

Pay attention to what you are doing with the numlock, capslock,
and scrolllock keys.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]