Subject: Re: CVS olicha fvwm-web: * Documented the MX_PROPERTY_CHANGE and MX_VISIBLE* messages

From: Dan Espen <[email-masked]>
Date: Fri, 01 Feb 2002 08:30:39 -0500

FVWM CVS <[email-masked]> writes:
> CVSROOT:	/home/cvs/fvwm
> Module name:	fvwm-web
> Changes by:	olicha	02/01/29 07:17:49
> 
> Modified files:
> 	.              : ChangeLog mod_f2m_communication.html 
> 	                 mod_initialization.html 
> 
> Log message:
> * WARNING: there is some <!needs_lang_check> ...<!end> in both files

I left a "dont understand" comment in mod_f2m_communication.html.
What "id" is it referring to?
Use short sentences.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Sun, 3 Feb 2002 07:44:19 +0100

> What "id" is it referring to?

It is the id of the top level window of the module. I've replaced
id with window id. I hope it is ok now.

Olivier