Subject: Notification: incoming/856

From: [email-masked]
Date: Mon, 25 Feb 2002 16:14:15 -0600

FVWM Bug Tracking notification

new message incoming/856

Message summary for PR#856
	From: [email-masked]
	Subject: OpaqueResize no longer supported
	Date: Mon, 25 Feb 2002 16:14:14 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Feb 25 16:14:14 2002
From: [email-masked]
To: [email-masked]
Subject: OpaqueResize no longer supported
Date: Mon, 25 Feb 2002 16:14:14 -0600

Full_Name: Phil Stracchino
Version: 2.2.5
CVS_Date: 
OS: OpenBSD 3.0
X_Server: XFree86 v4.1.0
Submission from: (NULL) (216.36.71.34)

FVWM v1.x supported two different directives, OpaqueMove [margin] and
OpaqueResize, for separately controlling opaque moves and resizes of
windows.  In fvwm2, these are apparently replaced by a single
OpaqueMoveSize directive, which controls only the boundary for opaque
window moves.  As far as I can tell, fvwm2 offers no mechanism or directive
at all by which it is possible to enable opaque resizes.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 25 Feb 2002 19:54:12 -0500

[email-masked] writes:
> Message-Id: <[email-masked]>

Version 2.2.5 is way too old.

As of version 2.3.8 we have:

Style * ResizeOpaque

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]