Subject: CVS domivogt: * Fixed mouse bindings on root window w/ xfishtank.

From: FVWM CVS <[email-masked]>
Date: Fri, 22 Feb 2002 16:07:48 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	02/02/22 16:07:48

Modified files:
	.              : Tag: branch-2_4 ChangeLog NEWS 
	fvwm           : Tag: branch-2_4 events.c windowlist.c 

Log message:
* Fixed mouse bindings on root window w/ xfishtank.
* Fixed Xinerama placement of WindowList.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Alex Wallis <[email-masked]>
Date: Sun, 24 Feb 2002 17:29:02 +1030

> * Fixed Xinerama placement of WindowList.

That fix for WindowList works beautifully.
Any chance you can apply the same principle to the menus that popup when
you select the More.. option in the window-ops menu with fvwm-themes? On
the second xinerama screen the MoveToPage, Group Operations, Window
Style, etc..., menus popup on the primary screen for me. 

Alex