Subject: Notification: incoming/849

From: [email-masked]
Date: Thu, 31 Jan 2002 14:46:01 -0600

FVWM Bug Tracking notification

new message incoming/849

Message summary for PR#849
	From: [email-masked]
	Subject: request for IncludePath
	Date: Thu, 31 Jan 2002 14:46:00 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Jan 31 14:46:01 2002
From: [email-masked]
To: [email-masked]
Subject: request for IncludePath
Date: Thu, 31 Jan 2002 14:46:00 -0600

Full_Name: Peder Stray
Version: 2.4.4
CVS_Date: 
OS: any
X_Server: any
Submission from: (NULL) (213.93.226.2)

Would be nice if fvwm got IncludePath, and search it when including files
from the configuration. Now i have to patch in support for at least one
extra directory to search (sitewide modularized setup requires this). 

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 31 Jan 2002 23:37:47 +0000

> extra directory to search (sitewide modularized setup requires this). 

If you describe your setup, I may probably show how to implement it
without IncludePath.

It was thought in the past to add IncludePath, so instead of the current

  FVWM_USERDIR FVWM_DATADIR

this search order is used:

  FVWM_USERDIR IncludePath FVWM_DATADIR

Maybe it will be implemented sometimes in fvwm and modules...

Regards,
Mikhael.

---

From: Peder Stray <[email-masked]>
Date: 01 Feb 2002 01:02:51 +0100

> Maybe it will be implemented sometimes in fvwm and modules...

that would be very much appreciated. sooner than later i hope ;)

-- 
[ IRL   : Peder Stray                               ]
[ "A new life awaits you in the off-world colonies" ]