Subject: CVS migo: * configure: remove --enable-kanji compatibility option

From: FVWM CVS <[email-masked]>
Date: Thu, 31 Jan 2002 08:25:52 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	02/01/31 08:25:52

Modified files:
	.              : ChangeLog configure.in 
	fvwm           : schedule.h session.c 
	libs           : queue.h 
	modules        : ChangeLog 
	modules/FvwmForm: FvwmForm.c 
	utils          : ChangeLog 
Removed files:
	utils          : BuildXLockMenu 

Log message:
* configure: remove --enable-kanji compatibility option
* FvwmForm: remove compatibility support for autoconvering dot-named aliases
* BuildXLockMenu: remove compatibility script
* session.c: switch from static to date-based (unstable) version string
* fix warnings in schedule.h & queue.h

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 31 Jan 2002 16:29:42 +0100

> * fix warnings in schedule.h & queue.h

WHat kind of warnings?  I didn't get any.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 31 Jan 2002 21:13:57 +0000

> WHat kind of warnings?  I didn't get any.

My gcc gives: warning: extra tokens at end of #endif directive

Regards,
Mikhael.