Subject: CVS olicha: * Use gnu libiconv in priority against the system iconv

From: FVWM CVS <[email-masked]>
Date: Tue, 29 Jan 2002 06:20:28 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	02/01/29 06:20:28

Modified files:
	.              : ChangeLog configure.in acinclude.m4 

Log message:
* Use gnu libiconv in priority against the system iconv
* Better test for iconv second argument

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Tue, 29 Jan 2002 14:24:19 +0000

> * Use gnu libiconv in priority against the system iconv

Thanks, all my UTF error messages have gone.

Cheers,
Tim.