Subject: Notification: incoming/848

From: [email-masked]
Date: Mon, 28 Jan 2002 11:34:41 -0600

FVWM Bug Tracking notification

new message incoming/848

Message summary for PR#848
	From: [email-masked]
	Subject: usb mouse click stop to respond
	Date: Mon, 28 Jan 2002 11:34:40 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Jan 28 11:34:41 2002
From: [email-masked]
To: [email-masked]
Subject: usb mouse click stop to respond
Date: Mon, 28 Jan 2002 11:34:40 -0600

Full_Name: marcell mars
Version: 2.4.4
CVS_Date: 
OS: linux  2.4.10 i686
X_Server: 4.1.0-13
Submission from: (NULL) (213.191.128.202)

when i start fvwm everything works fine... after some time i can't get any
fvwm related menu clicking with my usb mouse and it doesn't respond even on
keyboard shortcuts like alt+ctrl+left to change focus from window to
window.... mouse works fine in opened applications..... maybe it is not bug
of fvwm but of kernel of xfree... i used a little bit the other window
managers and it worked fine but i didn't used it a lot, i prefer fvwm :)))

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 28 Jan 2002 22:59:50 +0100

> managers and it worked fine but i didn't used it a lot, i prefer fvwm :)))

One of your locking modifier keys is pressed, for example num-lock
or scroll lock.  Hit that key again and the bindings work again.
For instructions to prevent this from happening at all, please
refer to questions 0.1 and 5.5 in the fvwm FAQ.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]