Subject: Notification: incoming/830

From: [email-masked]
Date: Sun, 16 Dec 2001 20:51:26 -0600

FVWM Bug Tracking notification

new message incoming/830

Message summary for PR#830
	From: [email-masked]
	Subject: movinproblems with keyboard shortcut for move and move a window into another virutal screen
	Date: Sun, 16 Dec 2001 20:51:26 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sun Dec 16 20:51:26 2001
From: [email-masked]
To: [email-masked]
Subject: movinproblems with keyboard shortcut for move and move a window into another virutal screen
Date: Sun, 16 Dec 2001 20:51:26 -0600

Full_Name: Thomas Glanzmann
Version: >2.4.0
CVS_Date: 
OS: SunOS && Linux
X_Server: XFree86 and Xsun
Submission from: (NULL) (131.188.30.92)

I am using the following .fvwm2rc
http://wwwcip.informatik.uni-erlangen.de/~sithglan/fvwm2rc
I have defined a keyboard short cut to move a window (ctrl + alt + m) when
I
try to move a window out of a screen it won't work. I can only move the
window
until my mouse pointer hits the border of my current virtual screen.

I also have a menu entry for move Left button in root -> Fvwm Window Ops ->
Move
If I use this one ... it works ...

While I was searching for a working version i discovered the following:

2.4.0: moving windows with and without short cuts are working
2.4.1: my keyboard shortcuts are not working
2.4.2: my keyboard shortcuts are not working
2.4.3: shortcuts working but moving out of a virtual screen not
2.4.4: shortcuts working but moving out of a virtual screen not

If you have any further quersions do not hesitate to connect me.

Thank you incredable much for your effot,

Greetings from Erlangen, Germany

--
Thomas Glanzmann
Rathsbergerstrasse 28 D-91054 Erlangen / Burgberg

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 17 Dec 2001 11:36:51 +0100

> 2.4.4: shortcuts working but moving out of a virtual screen not

I'll backport the fix from 2.5.0 to the next 2.4.x release
(2.4.5).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]