Subject: Notification: incoming/826

From: [email-masked]
Date: Fri, 07 Dec 2001 22:15:05 -0600

FVWM Bug Tracking notification

new message incoming/826

Message summary for PR#826
	From: [email-masked]
	Subject: bug with cyrillic chars in iso-8859-5 encoding
	Date: Fri, 07 Dec 2001 22:14:59 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Dec 07 22:15:05 2001
From: [email-masked]
To: [email-masked]
Subject: bug with cyrillic chars in iso-8859-5 encoding
Date: Fri, 07 Dec 2001 22:14:59 -0600

Full_Name: Ales Nyahaychyk
Version: 2.4.3 or less
CVS_Date: 
OS: Mandrake 8.0 (i686-pc-gnu-linux-2.4.3)
X_Server: X11R6 4.0.3
Submission from: (NULL) (62.32.33.133)

when in title bar used cyrillic symbols in iso-8859-5 charset, befor
cyrillic symbols displayed 3 (tree) abnormal symbols. if you want i can
sent you screen shot with that bug.

p.s.: sorry for my english :(

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 16 Dec 2001 19:49:07 +0100

> sent you screen shot with that bug.

Please do.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]