Subject: 2.4.4 released and uploaded

From: Dominik Vogt <[email-masked]>
Date: Sun, 16 Dec 2001 19:36:06 +0100

... with a new announcement in the 2.4 branch as usual.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 16 Dec 2001 14:32:54 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> ... with a new announcement in the 2.4 branch as usual.

Everything should be in place now.

 - J<

---

From: Olivier Chapuis <[email-masked]>
Date: Mon, 17 Dec 2001 01:33:50 +0100

> ... with a new announcement in the 2.4 branch as usual.

What about a freshmeat announce? I think that any new
stable release should be announced at freshmeat.
IMHO it will be also good to do a freeshmeat announce
for any new alpha/beta release.

Olivier

---

From: Dan Espen <[email-masked]>
Date: Sun, 16 Dec 2001 21:25:59 -0500

> for any new alpha/beta release.

You're right.  When I forget, please remind me.

I've done the freshment announcement and also posted to
comp.windows.x.apps.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]