Subject: Disabling text labels in FvwmIconBox

From: MonMotha <[email-masked]>
Date: Sun, 30 Dec 2001 19:25:55 -0500

I was just wondering if it is possible to disable the text labels shown 
beneath icons in an FvwmIconBox.  I've tried Style NoIconTitle, but they 
are the icon text is still shown in the IconBox.  Any ideas?

--MonMotha

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 30 Dec 2001 19:36:53 -0500

> are the icon text is still shown in the IconBox.  Any ideas?

There doesn't seem to be any way other than changing the source code.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 31 Dec 2001 00:46:02 +0000

> are the icon text is still shown in the IconBox.  Any ideas?

As a hack you may use a -misc-nil-* font or smaller and set up
invisible colors in IconColorset and IconHiColorset.

Regards,
Mikhael.