Subject: Notification: incoming/828

From: [email-masked]
Date: Fri, 14 Dec 2001 15:17:12 -0600

FVWM Bug Tracking notification

new message incoming/828

Message summary for PR#828
	From: [email-masked]
	Subject: Fvwm-to-Module Communication probably isn't up to date
	Date: Fri, 14 Dec 2001 15:17:11 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Dec 14 15:17:12 2001
From: [email-masked]
To: [email-masked]
Subject: Fvwm-to-Module Communication probably isn't up to date
Date: Fri, 14 Dec 2001 15:17:11 -0600

Full_Name: Eugene Morozov
Version: 2.4.0
CVS_Date: 
OS: Debian testing/unstable
X_Server: XFree86 4.1.0
Submission from: (NULL) (195.190.97.106)

I'm updating fvwmpy module (it allows to write Fvwm modules in Python) and
it seems that recent changes to Fvwm-to-Module interface aren't reflected
in the documentation. It doesn't say, for example, what's the difference
between M_OLD_ADD_WINDOW and M_ADD_WINDOW. Without such information it is
extremely hard to fix the module. Please, let me know where to find
information about recent changes in the module interface or put updated
documentation on the web site. I just can't force myself to write modules
in C.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 16 Dec 2001 19:47:30 +0100

> documentation on the web site. I just can't force myself to write modules

Well, the documentation is there, but you can only access it via
cvs.  You have to check out an older version of the fvwm-web
module to get the description of the old packets.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]