Subject: Notification: incoming/831

From: [email-masked]
Date: Wed, 19 Dec 2001 04:21:30 -0600

FVWM Bug Tracking notification

new message incoming/831

Message summary for PR#831
	From: [email-masked]
	Subject: geometry window
	Date: Wed, 19 Dec 2001 04:21:28 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Dec 19 04:21:30 2001
From: [email-masked]
To: [email-masked]
Subject: geometry window
Date: Wed, 19 Dec 2001 04:21:28 -0600

Full_Name: Kan Sasaki
Version: 2.4.4
CVS_Date: 
OS: FreeBSD 4.4-STABLE
X_Server: XFree86 4.1.0
Submission from: (NULL) (61.114.163.126)

Geomety string window isn't shown correctly from 2.4.3.

--- move_resize.c.orig  Mon Oct 15 08:08:31 2001
+++ move_resize.c       Wed Dec 19 18:30:24 2001
@@ -418,7 +418,7 @@
 
   Scr.SizeStringWidth =
     XTextWidth(Scr.DefaultFont.font, GEOMETRY_WINDOW_STRING,
-              sizeof(GEOMETRY_WINDOW_STRING));
+              sizeof(GEOMETRY_WINDOW_STRING)-1);
   w = Scr.SizeStringWidth + 2 * GEOMETRY_WINDOW_BW;
   h = Scr.DefaultFont.height + 2 * GEOMETRY_WINDOW_BW;
   if (w != sizew_g.width || h != sizew_g.height)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 20 Dec 2001 12:22:03 +0100

> +++ move_resize.c       Wed Dec 19 18:30:24 2001

Fixed with the next releases (2.5.0 and 2.4.5).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]