Subject: Notification: incoming/803

From: [email-masked]
Date: Wed, 07 Nov 2001 13:58:14 -0600

FVWM Bug Tracking notification

new message incoming/803

Message summary for PR#803
	From: [email-masked]
	Subject: default binding of Help key
	Date: Wed, 07 Nov 2001 13:58:14 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Nov 07 13:58:14 2001
From: [email-masked]
To: [email-masked]
Subject: default binding of Help key
Date: Wed, 07 Nov 2001 13:58:14 -0600

Full_Name: Mark Nejedlo
Version: 2.4.3
CVS_Date: 
OS: RedHat 7.1
X_Server: Xfree86 4.0.3
Submission from: (NULL) (144.92.164.201)

When I start fvwm 2.4.3, I get the message:
Xsession: [FVWM][ParseBinding]: <<ERROR>> No such key: Help

I looked carefully through my .fvwm/.fvwm2rc and didn't see anything
trying
to bind to the Help key, but found in the docs that there is a default
key binding to it.  I suspect this is what is causing the message since
there isn't a Help key on an x86 keyboard.  Fvwm 2.4.2 did not have this
problem and I believe they are both linked against the same versions of
the
libraries used.  Thanks
Mark

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 07 Nov 2001 15:27:51 -0500

> 	Date: Wed, 07 Nov 2001 13:58:14 -0600
...
> problem and I believe they are both linked against the same versions of

Thank you for your bug report.
This is already fixed in CVS and will be fixed in the next release.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]