Subject: how is the 2.4 branch called?

From: Dominik Vogt <[email-masked]>
Date: Tue, 6 Nov 2001 10:11:52 +0100

I can check out the head of the 2.2 branch with

  cvs co -P -d fvwm-2.2 fvwm-2.2

but the same with 2.4 fails.  What label did the 2.4 branch get?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 06 Nov 2001 08:16:26 -0500

> but the same with 2.4 fails.  What label did the 2.4 branch get?

I use this to see the tags:

cvs status -v ChangeLog

2.2 seems to be tagged version-2_2.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 6 Nov 2001 14:06:47 +0000

>   cvs co -P -d fvwm-2.2 fvwm-2.2

This should not work, the module name is fvwm, not fvwm-2.2. From cvs.html:

  cvs -D <...> co -r branch-2_2 -d fvwm-2.2.x fvwm

> but the same with 2.4 fails.  What label did the 2.4 branch get?

  cvs -D <...> co -r branch-2_4 -d fvwm-2.4.x fvwm

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 6 Nov 2001 15:38:19 +0100

> This should not work, the module name is fvwm, not fvwm-2.2. From cvs.html:

Actually it doesn't work.  Of course the module is fvwm, not
fvwm-2.4.  I was just confused.  The checkout works only because I
already checked it out from the branch into this directory once.

Bye

Dominik ^_^  ^_^