Subject: Notification: incoming/807

From: [email-masked]
Date: Mon, 12 Nov 2001 12:03:39 -0600

FVWM Bug Tracking notification

new message incoming/807

Message summary for PR#807
	From: [email-masked]
	Subject: Help key not found
	Date: Mon, 12 Nov 2001 12:03:36 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Nov 12 12:03:39 2001
From: [email-masked]
To: [email-masked]
Subject: Help key not found
Date: Mon, 12 Nov 2001 12:03:36 -0600

Full_Name: Jeff Solomon
Version: 2.4.3
CVS_Date: 
OS: RH 7.2, Kernel 2.4.7-10
X_Server: XFree86 4.1.0
Submission from: (NULL) (64.174.42.202)

My PC keyboard has no Help key.

The file "ConfigFvwmDefaults" (located in /usr/share/fvwm) defines a
mapping for a Help key.

This generates a warning message that I believe is harmless, but is
nonetheless avoidable.

It would be nice that particular mapping were only placed in the file if a
machine had that particular key.

Jeff

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 12 Nov 2001 16:02:55 -0500

[email-masked] writes:
> Received: from karazm.math.uh.edu ([129.7.128.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 163LQp-0001Y0-00
> 	for [email-masked]; Mon, 12 Nov 2001 12:03:39 -0600
> Received: from malifon.math.uh.edu (malifon.math.uh.edu [129.7.128.13])
> 	by karazm.math.uh.edu (8.9.3/8.9.3) with ESMTP id MAA03305
> 	for <[email-masked]>; Mon, 12 Nov 2001 12:03:38 -0600 (CST)
> Received: from localhost ([127.0.0.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 163LQm-0001Xy-00
> 	for [email-masked]; Mon, 12 Nov 2001 12:03:36 -0600
> To: [email-masked]
> Message-Id: <[email-masked]>

In current CVS, the "Silent" command is used to configure
that key without complaining.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]