Subject: Notification: incoming/820

From: [email-masked]
Date: Fri, 30 Nov 2001 07:46:06 -0600

FVWM Bug Tracking notification

new message incoming/820

Message summary for PR#820
	From: [email-masked]
	Subject: national characters in window titles
	Date: Fri, 30 Nov 2001 07:46:05 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Nov 30 07:46:05 2001
From: [email-masked]
To: [email-masked]
Subject: national characters in window titles
Date: Fri, 30 Nov 2001 07:46:05 -0600

Full_Name: Cezary Sliwa
Version: 2.2.5
CVS_Date: 
OS: Slackware Linux 8.0
X_Server: XFree
Submission from: (NULL) (195.187.84.169)

National characters in window titles are not handled correctly
(LC_CTYPE=pl_PL).

C.S.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 Nov 2001 11:32:37 -0500

> National characters in window titles are not handled correctly

Use a current version, (2.4.3), and compile with "enable-multibyte".

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]