Subject: Notification: incoming/818

From: [email-masked]
Date: Thu, 29 Nov 2001 12:05:16 -0600

FVWM Bug Tracking notification

new message incoming/818

Message summary for PR#818
	From: [email-masked]
	Subject: MouseFocusClickRaises fails on Mandrake
	Date: Thu, 29 Nov 2001 12:05:15 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Nov 29 12:05:16 2001
From: [email-masked]
To: [email-masked]
Subject: MouseFocusClickRaises fails on Mandrake
Date: Thu, 29 Nov 2001 12:05:15 -0600

Full_Name: Brian Zoller
Version: 2.4.3
CVS_Date: 
OS: Mandrake Linux 8.1
X_Server: XFree86 4.1.0
Submission from: (NULL) (204.134.3.29)

I am using the line 'Style "*" MouseFocusClickRaises' in my .fvwm2rc file. 
This does not work as expected on Mandrake 8.1, because I have to click on
the border of a window to raise it.  In RedHat 7.2, I can click anywhere
inside the window to raise it.  I am also using 'Style "*" SloppyFocus', in
case that makes a difference.  Both systems share the same .fvwm2rc file. 
The way I installed fvwm was with the RPM package fvwm-2.4.3-1mdk.i586.rpm
on Mandrake and fvwm-2.4.3-1.rh7.i386.rpm on RedHat.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 30 Nov 2001 14:43:49 +0100

> on Mandrake and fvwm-2.4.3-1.rh7.i386.rpm on RedHat.

Hello,

The mdk package has been builded with Mandrake 7.x. You may
try to use the rh7 package or the fvwm-2.4.3-1.i386.rpm package
on your Mandrake.

But, I am almost sure that the problem come from elsewhere: read
question 0.1 and 5.5 of the fvwm FAQ (Probably your NumLock, CapsLock
or ScrollLock key is pressed with Mandrake and not with RedHat).

Regards, Olivier