Subject: Key mapping doesn't work anymore (Shift problem?)

From: "Petit, Jeremie" <[email-masked]>
Date: Thu, 11 Oct 2001 11:45:06 +0200

Hello dear fvwm developpers,

  I've noticed that with version 2.4.3 and latest snapshot (20011010), some
of my
keybindings do not work anymore:

# Alt + Shift + Direction moves the cursor (fast)
Key Left      A  MS   CursorMove -10  +0
Key Right     A  MS   CursorMove +10  +0
Key Up        A  MS   CursorMove  +0 -10
Key Down      A  MS   CursorMove  +0 +10

Behave as:
# Alt + Direction moves through the pages inside a Desk
Key Left      A    M  Scroll -100    0
Key Right     A    M  Scroll +100   +0
Key Up        A    M  Scroll   +0 -100
Key Down      A    M  Scroll   +0 +100

In fact, it's as if the 'shift' key was not taken into account for several
(all?) of my keybindings.
Has anyone noticed the same problem ? I think I've seen something written
about shift recently on the list but couldn't find it in my archives.

I'm running fvwm on a Tru64 5.1 system, compiled with the native C compiler.

Cheers,

	Jeremie Petit
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 14 Oct 2001 22:32:52 +0200

> I'm running fvwm on a Tru64 5.1 system, compiled with the native C compiler.

Will be fixed with the next snapshot.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]