Subject: NumLock, CapsLock, and Scoll Lock

From: Iain <[email-masked]>
Date: Sat, 20 Oct 2001 07:51:15 -0400

The solution to solving the problem with the various lock keys is
simply to insert

`SetLockModifiers [numlock][capslock][scolllock]'

in the .fvwm2rc file.  One might try `L25' in place of
`[numlock][capslock][scolllock]' (it works on my machine.)  Also, that
has worked since 2.4.0.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Oct 2001 10:39:32 +0200

> `[numlock][capslock][scolllock]' (it works on my machine.)  Also, that

The correct syntax is

  IgnoreModifiers <modifiers>

I don't know where the "SetLockModifiers" command is coming from.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]