Subject: Notification: incoming/799

From: [email-masked]
Date: Fri, 26 Oct 2001 20:09:18 -0500

FVWM Bug Tracking notification

new message incoming/799

Message summary for PR#799
	From: [email-masked]
	Subject: bug on this bug tracking page
	Date: Fri, 26 Oct 2001 20:09:17 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Oct 26 20:09:18 2001
From: [email-masked]
To: [email-masked]
Subject: bug on this bug tracking page
Date: Fri, 26 Oct 2001 20:09:17 -0500

Full_Name: Jeff Solomon
Version: NA
CVS_Date: 
OS: NA
X_Server: NA
Submission from: (NULL) (171.64.72.46)

Perhaps it's just my personal preference and other reasonable people will
disagree, but it is really annoying when a web page contains a horizontal
scrollbar like this. Please remove this annoying horizontal scrolllbar so
that we can utilize the vertical space on the page without have to press
return and govern our own line widths.

Phew! I feel so much better!

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 27 Oct 2001 08:16:41 -0400

> Phew! I feel so much better!

I'm guessing that you've identified the problem in the subject line,
Ie. you are seeing a horizontal scrollbar on the web page that you
use to enter a bug report.

Right now I'm using Mozilla, and I have to make the web page quite
narrow before I see a horizontal scrollbar.

FVWM uses "Jitterbug" for bug reporting.  There is a link to Jitterbug
at the bottom of the page.  Of course your browser might have something
to do with the problem also.

If we don't hear otherwise from you, we will close this problem report.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jeff Solomon <[email-masked]>
Date: Sat, 27 Oct 2001 09:53:00 -0700 (PDT)

> to do with the problem also.

The behavior also doesn't show up in IE5.5 or Opera 5.0. I've sent a
mail to the jitterbug folks letting them know.

 > If we don't hear otherwise from you, we will close this problem report.

Ok, thanks.

Jeff