Subject: Notification: incoming/786

From: [email-masked]
Date: Wed, 26 Sep 2001 23:55:07 -0500

FVWM Bug Tracking notification

new message incoming/786

Message summary for PR#786
	From: [email-masked]
	Subject: fvwm 2.4.2: netscape fonts
	Date: Wed, 26 Sep 2001 23:55:06 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Sep 26 23:55:07 2001
From: [email-masked]
To: [email-masked]
Subject: fvwm 2.4.2: netscape fonts
Date: Wed, 26 Sep 2001 23:55:06 -0500

Full_Name: Neil Zanella
Version: 2.4.2
CVS_Date: 
OS: Linux 2.4.2
X_Server: XFree86 4.0.3
Submission from: (NULL) (129.128.207.226)

Hello,

The following bug has to do with fvwm2 and AFAIK has long been present in
fvwm2. When I run netscape and select Edit -> Preferences -> Appearance ->
Fonts I increase the fonts to their maximum size but the fonts only
increase
in size slightly, sometimes not at all.

Why do I think this has to do with fvwm2? Well, I compared with KDE and
found that when I run netscape under the latter, the fonts did get
significantly bigger when I selected the largest font size. Personally
I am not sure why this works this way. Perhaps it has to do with the
way the window manager access the X Font server or perhaps there are
some special netscape signals that need to be caught???

Thanks,

Neil

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 27 Sep 2001 08:30:45 -0400

> some special netscape signals that need to be caught???

I can assure you fvwm doesn't do anything with the systems fonts
or the font server.

KDE on the other hand is a desktop environment and does a lot
more than manage windows.

I've seen the trick to fix up Netscape fonts described more than
once.  I'm sure some Google searches will turn up what you need.
Basically you need to download some fonts and then tell the
system to use them.  I guess you already have the fonts somewhere
on your system since KDE tells your system to use them,
but I'd still start
with some Google searches so you can either download a second copy
or locate them on your system.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 28 Sep 2001 15:45:11 +0200

> more than manage windows.

Yes, KDE set by itself some Xresource. This can be enabled/
disabled in kcontrol "Apply KDE colors and fonts to non KDE
application".
Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]