Subject: Notification: incoming/777

From: [email-masked]
Date: Thu, 13 Sep 2001 14:52:25 -0500

FVWM Bug Tracking notification

new message incoming/777

Message summary for PR#777
	From: [email-masked]
	Subject: fvwm-2.3.26 and newer break xine 0.5.3
	Date: Thu, 13 Sep 2001 14:52:23 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Sep 13 14:52:25 2001
From: [email-masked]
To: [email-masked]
Subject: fvwm-2.3.26 and newer break xine 0.5.3
Date: Thu, 13 Sep 2001 14:52:23 -0500

Full_Name: 
Version: fvwm-2.4.0
CVS_Date: 
OS: Debian GNU/Linux (SID)
X_Server: XFree86 4.1
Submission from: (NULL) (212.121.155.45)

Hi folks,

Xine 0.5.3 dies with this error message:

X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  3 (X_GetWindowAttributes)
  Resource id in failed request:  0x120000b
  Serial number of failed request:  2022
  Current serial number in output stream:  2023

when the XWindow manager is fvwm 2.3.26 or newer. Older versions of
fvwm, or other XWindow managers (e.g. Enlightenment) seem to work
together with Xine.

I can't say whether this is the fault of Xine or Fvwm. But maybe 
you can take a look at this.

Many thanx

Harri

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 14 Sep 2001 03:37:05 +0200

> you can take a look at this.

You may try the one of the current fvwm snapshots.  The problem
seems to have gone away there.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]