Subject: PlacedByButton3 bug?

From: Olivier Chapuis <[email-masked]>
Date: Wed, 5 Sep 2001 08:53:36 +0200

Hello,
I think that the following is a bug:
If a window is PlacedByButton3 and if you restart or recapture
the window then it is !PlacedByButton3.
I can fix this but maybe I miss something?
Olivier

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 5 Sep 2001 13:11:23 +0200

> I can fix this but maybe I miss something?

You are right, this flag should be remembered over a
restart/recapture.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Wed, 5 Sep 2001 19:19:10 +0200

> You are right, this flag should be remembered over a

In fact it seems that PlacedByButton3 is totaly broken in 2.4.0:
it is never set to true in the source code ...
I've fixed that I hope. But if one want to test it will be good

Olivier