Subject: fvwm asked me to report this

From: Erik Steffl <[email-masked]>
Date: Mon, 17 Sep 2001 00:36:02 -0700

here's what I've got after going to a page requiring authorization (I
think the window it refers to is the login/password dialog).

[FVWM][GetWindowSizeHints]: <<WARNING>> Authorization Dialog window
0x640008b has broken (max_height) size hints
Please report this to [email-masked]
hint override = 0
flags = 23f
min_width = 307, min_height = 177, max_width = 307, max_height = 152
width_inc = 1088235872, height_inc = 307
min_aspect = 177/487, max_aspect = 436/487
base_width = 436, base_height = 793
win_gravity = 1

  I am not subscriped to fvwm so if you need further info please CC me
or contact me directly.

	erik
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 17 Sep 2001 13:45:46 +0200

>   I am not subscriped to fvwm so if you need further info please CC me

The application asked for a window with a height of at least 177
pixels but no more than 152 pixels.  Since this is a
contradiction, fvwm complains with said message.  I can't see what
the application actually is, though.  If you can, please report
this bug to the developers of said application.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]