Subject: Notification: incoming/774

From: [email-masked]
Date: Mon, 10 Sep 2001 09:28:45 -0500

FVWM Bug Tracking notification

new message incoming/774

Message summary for PR#774
	From: [email-masked]
	Subject: IconBox still dies
	Date: Mon, 10 Sep 2001 09:28:44 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Sep 10 09:28:45 2001
From: [email-masked]
To: [email-masked]
Subject: IconBox still dies
Date: Mon, 10 Sep 2001 09:28:44 -0500

Full_Name: Chris Drexler
Version: 2.4.1 (?) and before
CVS_Date: 
OS: SuSE 7.2, Kernel 2.2.19
X_Server: XFree 4.0.3
Submission from: (NULL) (131.188.35.226)

In reply to Msg 736:

I allready posted the same problem some time ago with SuSE 7.2 on a XFree 
4.0.3 (I think). It was moved 'duplicate'.
Now I found the message about the problem having been solved. So this is
what I did:

* Tried to get 2.4.1 via cvs -> not successfull
* found 2.4.1 rpms on
http://dove.net.au/~awol/fvwm/RPMS/fvwm-2.4.1-0.20010722
   -> compiled -> tried -> IconBox dies on starting netscape

Are there any "other" 2.4.1 version or is the problem still not solved?

Best Regards,
Chris

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 Sep 2001 17:35:32 +0200

> Are there any "other" 2.4.1 version or is the problem still not solved?

2.4.1 has simply not been released yet.  The 2.4.1 rpms should
never have been built with this name.  Try the latest snapshot or
fetch the latest CVS code.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Christopher Drexler <[email-masked]>
Date: Tue, 11 Sep 2001 08:33:50 +0200

> fetch the latest CVS code.
Thank you, I'll try.

Regards,
Chris

---

From: Christopher Drexler <[email-masked]>
Date: Tue, 11 Sep 2001 14:34:02 +0200

Hi again,

> fetch the latest CVS code.

I checked out the head of the main branch und compiled it -> no change :-(
FvwmIconBox still crashes on starting netscape.

If you need some further information to track down the problem, please let
me know. 

Thanks for the great work on fvwm!

Regards,
Chris

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 13 Sep 2001 08:24:16 +0200

> FvwmIconBox still crashes on starting netscape.

Yes, you're right.  I have fixed this now.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]