Subject: Notification: incoming/764

From: [email-masked]
Date: Wed, 15 Aug 2001 05:37:16 -0500

FVWM Bug Tracking notification

new message incoming/764

Message summary for PR#764
	From: [email-masked]
	Subject: Sometimes background color is not set
	Date: Wed, 15 Aug 2001 05:37:15 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Aug 15 05:37:16 2001
From: [email-masked]
To: [email-masked]
Subject: Sometimes background color is not set
Date: Wed, 15 Aug 2001 05:37:15 -0500

Full_Name: Andriy Palamarchuk
Version: 2.4.0.-2.rh7
CVS_Date: 
OS: Red Had Linux 7.1
X_Server: XFree86
Submission from: (NULL) (151.203.125.144)

I set background color in .fvwm2rc with:

AddToFunc StartFunction
+ I Module FvwmTaskBar
+ I Exec exec xsetroot -solid Cyan4

Sometimes when I login background has default color. However the color is
set correctly after restart the Window manager with local menu item "Exit
Fvwm/Restart"

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 16 Aug 2001 11:02:32 +0200

> set correctly after restart the Window manager with local menu item "Exit

Probably some other program is setting the background when X
starts up.  You should check your .xinitrc and other relevant
config files.  If you can't figure it out, it should help to
insert a delay before changing the background:

  + I Exec sleep 5; xsetroot -solid Cyan4

(It is important to use only one 'exec' here. Otherwise the
xsetroot command is not executed.)

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]