Subject: Notification: incoming/754

From: [email-masked]
Date: Sat, 04 Aug 2001 11:24:37 -0500

FVWM Bug Tracking notification

new message incoming/754

Message summary for PR#754
	From: [email-masked]
	Subject: FvwmPager font name quoting
	Date: Sat, 04 Aug 2001 11:24:36 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Aug 04 11:24:37 2001
From: [email-masked]
To: [email-masked]
Subject: FvwmPager font name quoting
Date: Sat, 04 Aug 2001 11:24:36 -0500

Full_Name: Mark Hanson
Version: 2.4.0
CVS_Date: 
OS: RedHat 6.2
X_Server: XFree86 4.0.3
Submission from: (NULL) (24.8.175.229)

*FvwmPager: SmallFont "-*-comic sans ms-medium-r-*-*-14-*-*-*-*-*-*-*"
doesn't work with the quotes included, but it does without the quotes. 
This worked fine with the quotes in 2.2.5.  DefaultFont requires quotes
around this font string, so it seems that *FvwmPager: SmallFont should at
least allow them.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 5 Aug 2001 14:09:27 +0200

> around this font string, so it seems that *FvwmPager: SmallFont should at

Oops!  It seems that we forgot to rewrite the SmallFont option
when we reworked the syntax of the Font option.  I will commit a
fix soon.  It will become available with 2.4.1 or tomorrow's
snapshot.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]