Subject: Notification: incoming/768

From: [email-masked]
Date: Thu, 23 Aug 2001 22:25:41 -0500

FVWM Bug Tracking notification

new message incoming/768

Message summary for PR#768
	From: [email-masked]
	Subject: fvwm_icons.tgz
	Date: Thu, 23 Aug 2001 22:25:39 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Aug 23 22:25:41 2001
From: [email-masked]
To: [email-masked]
Subject: fvwm_icons.tgz
Date: Thu, 23 Aug 2001 22:25:39 -0500

Full_Name: Pete Fritchman
Version: 2.4.0
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (207.29.204.16)

It appears that when the fvwm_icons.tgz tarball was rolled, some garbage
got mixed in somehow. 

after a tar xzf you'll see:
gzip: stdin: decompression OK, trailing garbage ignored
tar: child returned status 2

While this is harmless and all the icons are still extracted, this might
make some users think they've done something wrong (ie: downloaded a bad
tarball, etc).  I maintain the FreeBSD port for fvwm2 and this has confused
at least one user so far.  If you could re-roll the fvwm_icons.tgz file to
get rid of this, that would be great.  Thanks for your great work!

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 25 Aug 2001 15:43:43 +0200

> get rid of this, that would be great.  Thanks for your great work!

Although I see no problem un untaring the packet, all the xpms are
placed in the current directory.  This is reason enough to rebuild
the tarball.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]