Subject: Notification: incoming/762

From: [email-masked]
Date: Tue, 14 Aug 2001 14:53:48 -0500

FVWM Bug Tracking notification

new message incoming/762

Message summary for PR#762
	From: [email-masked]
	Subject: Pager has drawing problem
	Date: Tue, 14 Aug 2001 14:53:47 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Aug 14 14:53:48 2001
From: [email-masked]
To: [email-masked]
Subject: Pager has drawing problem
Date: Tue, 14 Aug 2001 14:53:47 -0500

Full_Name: Bob Bell
Version: 2.4.0
CVS_Date: 
OS: Tru64 UNIX V5.1
X_Server: Tru64's X server
Submission from: (NULL) (206.152.163.42)

My 3x3 pager has some sort of flood fill problem.  It appears to be tied to
the color of an active pixel on page 1 1.  The best way to describe this is
to show you:

http://www.css.tayloru.edu/~bbell/pager1.png
http://www.css.tayloru.edu/~bbell/pager2.png

Note that window with the focus is green, and others are grey/white.

I'd also appreciate be Cc'd on correspondence about this bug, as I am not
subscribed to any fvwm lists.  Thank you.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 17 Aug 2001 11:41:36 +0200

> Note that window with the focus is green, and others are grey/white.

I can't access these pictures.  If they are of reasonable size,
please mail them to me directly.  Also, I will most likely need
your fvwm config file as well as a description what you have to do
to make that happen.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]