Subject: Notification: incoming/756

From: [email-masked]
Date: Wed, 08 Aug 2001 15:40:58 -0500

FVWM Bug Tracking notification

new message incoming/756

Message summary for PR#756
	From: [email-masked]
	Subject: maximize hold bug w/ xterm
	Date: Wed, 08 Aug 2001 15:40:57 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Aug 08 15:40:58 2001
From: [email-masked]
To: [email-masked]
Subject: maximize hold bug w/ xterm
Date: Wed, 08 Aug 2001 15:40:57 -0500

Full_Name: Jacek Kopecky
Version: 2.4.0
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (194.213.203.154)

When you maximize a window and the window tries to resize itself, 
it is kept maximized.

An example could be an xterm window, when it's maximized and you 
change the font size, it is resized to more or less match the maximized 
state. But I've noticed that if you keep changing to various font
sizes, the window is actually shrinking.

It seems like the new size is computed to be the biggest allowable by the
window's resize step (like a character size in xterm) but smaller than the

previous size, instead of the intended maximized state, for example the 
whole screen.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 9 Aug 2001 02:04:24 +0200

> previous size, instead of the intended maximized state, for example the 

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]