Subject: Notification: incoming/753

From: [email-masked]
Date: Fri, 03 Aug 2001 17:19:06 -0500

FVWM Bug Tracking notification

new message incoming/753

Message summary for PR#753
	From: [email-masked]
	Subject: SloppyFocus sometimes won't refocus properly
	Date: Fri, 03 Aug 2001 17:19:05 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Aug 03 17:19:06 2001
From: [email-masked]
To: [email-masked]
Subject: SloppyFocus sometimes won't refocus properly
Date: Fri, 03 Aug 2001 17:19:05 -0500

Full_Name: Pete Gelbman
Version: 2.4.0
CVS_Date: 
OS: Solaris 2.6
X_Server: ?
Submission from: (NULL) (199.74.167.132)

I've used SloppyFocus as my default window focus for a long time. Since our
sys-admin upgrading to
2.4 recently (and after migrating my .fvwm2rc of course) I notice that
after changing desktops, when
moving my mouse quickly back into the window that last had the focus before
I switched desktops, focus
 does not aquire properly. I have to move my mouse out of the window and
back in again
so make it work. I'm now using MouseFocus as my default window focus style
and it work fine that way.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 5 Aug 2001 13:39:45 +0200

> and it work fine that way.

Could you try to give me detailed instructions on how to reproduce
this?  The problem seems to be timing related and I don't know
exactly what I have to do (please include your config file and
also describe where the used windows are).

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]