Subject: Notification: incoming/765

From: [email-masked]
Date: Sat, 18 Aug 2001 02:23:59 -0500

FVWM Bug Tracking notification

new message incoming/765

Message summary for PR#765
	From: [email-masked]
	Subject: xine 0.5.1 with fvwm 2.4.0
	Date: Sat, 18 Aug 2001 02:23:57 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Aug 18 02:23:59 2001
From: [email-masked]
To: [email-masked]
Subject: xine 0.5.1 with fvwm 2.4.0
Date: Sat, 18 Aug 2001 02:23:57 -0500

Full_Name: Roeland Moors
Version: 2.4.0
CVS_Date: 
OS: linux
X_Server: XF86 4.1.0
Submission from: (NULL) (213.224.83.174)

When I wan't to play a DVD in xine 0.5.1 the program has this error:

X Error of failed request:  BadWindow (invalid Window parameter)   
 Major opcode of failed request:  3 (X_GetWindowAttributes)
 Resource id in failed request:  0x160000c
 Serial number of failed request:  2406   
 Current serial number in output stream:  2407

This doens't happen in other window managers.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 19 Aug 2001 14:20:24 +0200

> This doens't happen in other window managers.

Whatever the window manager does, if the application crashes with
an X error its bug in the application.  You should really report
this to the xine developers.  The program probably sets some
screwed up window properties and crashes because it can't deal
with the way fvwm handles the situation.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]