Subject: Notification: incoming/757

From: [email-masked]
Date: Sat, 11 Aug 2001 21:46:00 -0500

FVWM Bug Tracking notification

new message incoming/757

Message summary for PR#757
	From: [email-masked]
	Subject: 2.4.0 won't compile
	Date: Sat, 11 Aug 2001 21:45:59 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Aug 11 21:46:00 2001
From: [email-masked]
To: [email-masked]
Subject: 2.4.0 won't compile
Date: Sat, 11 Aug 2001 21:45:59 -0500

Full_Name: David Blaschke
Version: 
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (209.178.176.18)

I tried installing 2.4.0 and received the error message that MAX_SEQUENCE
 was undeclared in events.c.  Checking all of the programs and headers
revealed
that it is used by 3 programs, but never declared as far as I can tell.  I

also checked 2.2.5 and it isn't used in that version.  Hope this helps.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 13 Aug 2001 11:17:08 +0200

> also checked 2.2.5 and it isn't used in that version.  Hope this helps.

This is because you are compiling with version 0.5 of the strokes
library.  You have three options:

 1) Compile without stroke support:

      $ ./configure --with-stroke-library=no

 2) Downgrade libstroke to a version < 0.5.

 3) Upgrade fvwm to the latest snapshot or development version
    (or wait for 2.4.1 where the problem is solved).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]