Subject: Notification: incoming/761

From: [email-masked]
Date: Sun, 12 Aug 2001 22:21:46 -0500

FVWM Bug Tracking notification

new message incoming/761

Message summary for PR#761
	From: [email-masked]
	Subject: FvwmTheme man page
	Date: Sun, 12 Aug 2001 22:20:24 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sun Aug 12 22:21:46 2001
From: [email-masked]
To: [email-masked]
Subject: FvwmTheme man page
Date: Sun, 12 Aug 2001 22:20:24 -0500

Full_Name: Jim Crigler
Version: 2.4.0
CVS_Date: 
OS: Linux 2.2.14/RH 6.2
X_Server: XFree86 3.3.6
Submission from: (NULL) (63.36.158.209)

I was nearly driven crazy by my inability to get the highlight color to
work
as documented in the FvwmTheme man page.  In fact I cut and pasted from
that
man page to my .fvwm2rc, but the hilight color just wouldn't work.  Then I
realized that there are two different spellings:

HighlightColorset  (in the FvwmTheme man page example .fvwm2rc)
and
HilightColorset  (in the fvwm2 man page).

Of course, only the latter is correct.  A correction of the spelling in
the
former would be a great service to new users ...

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 13 Aug 2001 12:23:20 +0200

> former would be a great service to new users ...

Thanks for the report.  I will apply a patch to the man page as
soon as possible.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]