Subject: Notification: incoming/752

From: [email-masked]
Date: Thu, 02 Aug 2001 06:01:16 -0500

FVWM Bug Tracking notification

new message incoming/752

Message summary for PR#752
	From: [email-masked]
	Subject: Clicking on pan frames doesn't work
	Date: Thu, 02 Aug 2001 05:59:53 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Aug 02 06:00:37 2001
From: [email-masked]
To: [email-masked]
Subject: Clicking on pan frames doesn't work
Date: Thu, 02 Aug 2001 05:59:53 -0500

Full_Name: Dmitry Bolkhovityanov
Version: 2.4
CVS_Date: 
OS: Red Hat Linux 7.1
X_Server: XFree86 4.0.3
Submission from: (NULL) (140.221.9.192)

Previously (at least up to 2.3.28) clicks on pan frames were treated as
clicks on root window.  Now that's no the case -- clicks on pan frames go
nowhere.  The only effect is that if continuously clicking on pan frames,
the edge scroll doesn't occur.

Something tells me that it can be related to "clicks on override redirects
go to root" problem, which was fixed a few months ago.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 2 Aug 2001 21:17:25 +0200

> go to root" problem, which was fixed a few months ago.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]