Subject: Re: FVWM: libstroke-0.5

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 15 Jul 2001 00:38:25 +0000

On 13 Jul 2001 11:38:17 -0700, Dmitry Derevyanko wrote:
> 
> I don't know if this has been mentioned before, but here goes.
> 
> some macro names have been changed in libstroke-0.5:
> 
> MAX_POINTS -> STROKE_MAX_POINTS
> MIN_POINTS -> STROKE_MIN_POINTS
> MAX_SEQUENCE -> STROKE_MAX_SEQUENCE
> SCALE_RATIO -> STROKE_SCALE_RATIO
> BIN_COUNT_PERCENT -> STROKE_BIN_COUNT_PERCENT
> 
> fvmw-2.4 won't compile with libstroke-0.5 unless those are changed.

Ok, it should now be compiled with old and new libstroke.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 15 Jul 2001 15:18:29 +0200

> Ok, it should now be compiled with old and new libstroke.

Same issue: can this be done with configure?

  #ifndef STROKE_MAX_SEQUENCE
  #define STROKE_MAX_SEQUENCE MAX_SEQUENCE
  #endif
  ...

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]