Subject: CVS migo: * do not include FvwmScript-Setup95 file into distribution

From: FVWM CVS <[email-masked]>
Date: Mon, 02 Jul 2001 22:18:25 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	01/07/02 22:18:24

Modified files:
	modules        : ChangeLog 
	modules/FvwmEvent: Makefile.am 
	modules/FvwmForm: Makefile.am 
	modules/FvwmRearrange: Makefile.am 
	modules/FvwmScript/Scripts: Makefile.am 
	rpm            : ChangeLog fvwm.spec.in 

Log message:
* do not include FvwmScript-Setup95 file into distribution

* when prefix is changed rebuild the following files:
FvwmAudio, FvwmTalk, FvwmForm-Setup, FvwmCascade, FvwmTile, FvwmScript-Setup95

* rpm/fvwm.spec.in: add files todo-2.4 and todo-3.0 to rpm

* all changed files are retagged as version-2_4_0

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 3 Jul 2001 09:55:44 +0200

> * rpm/fvwm.spec.in: add files todo-2.4 and todo-3.0 to rpm

Argh!  Why did you do that?!  Okay, I'l make *another* tarball
(pre5).

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 3 Jul 2001 08:08:43 +0000

> Argh!  Why did you do that?!  Okay, I'l make *another* tarball

Because we don't include any ChangeLog (we have several ones) into rpm
documentation. These files is for users that want some change history.

Regards,
Mikhael.