Subject: Re: Xinerama merger -- part 1

From: Dominik Vogt <[email-masked]>
Date: Sun, 29 Jul 2001 15:31:21 +0200

On Sun, Jul 29, 2001 at 02:13:56PM +0700, Dmitry Yu. Bolkhovityanov wrote:
> On 28 Jul 01 at 18:15, [email-masked] wrote:
> 
> [SNIP]
> > >     The point is not cleaning the code, but a correct operation of modules --
> > > do you need a pager on non-primary screen?
> >
> > I don't quit understand the question.  Of course I'd usually
> > prefer the pager on the primary screen, but perhaps I wnat one on
> > both screens.
> 
>     What I meant is that introducing Xinerama support into fvwm2 binary, but
> leaving modules still use XParseGeometry() is inconsistent -- the pieces of
> code responsible for window's placement should be modified too (sorry for my
> not-so-perfect english ;-).  Otherwise in the case of the following layout:
> 
> +------+----+
> | 1024 |800 |
> | 768  |600 |
> |      +----+
> +------+
> 
> too many things will tend to place themselves into the void.

Ah, yes, of course.  I did not think about this.  

Bye

Dominik ^_^  ^_^

P.S.: Please keep the discussion on the workers list.

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Dmitry Yu. Bolkhovityanov" <[email-masked]>
Date: Sun, 29 Jul 2001 14:13:56 +0700

[SNIP]

+------+----+
| 1024 |800 |
| 768  |600 |
|      +----+
+------+

       ___________________________________________________________________
       Dmitry Yu. Bolkhovityanov  |  Novosibirsk, RUSSIA
       phone (383-2)-39-49-56     |  The Budker Institute of Nuclear Physics
                                  |  Lab. 5-13