Subject: Notification: incoming/742

From: [email-masked]
Date: Tue, 17 Jul 2001 04:06:21 -0500

FVWM Bug Tracking notification

new message incoming/742

Message summary for PR#742
	From: [email-masked]
	Subject: PRIVATE: modal windows
	Date: Tue, 17 Jul 2001 04:06:19 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Jul 17 04:06:21 2001
From: [email-masked]
To: [email-masked]
Subject: PRIVATE: modal windows
Date: Tue, 17 Jul 2001 04:06:19 -0500

Full_Name: Wojciech Karas
Version: 2.4.0
CVS_Date: 
OS: Linux 2.4.5
X_Server: Xfree 3.3.6
Submission from: (NULL) (149.156.101.90)

The modal windows ( like for instnse "settings" in kmail ) are hiding
behind 
the root window after first attempt to use them. You can pull them back
then 
by ALT+TAB but it's tedious. I have tested this behavior on a Tcl based 
application and to be sure in Netscape.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 22 Jul 2001 23:42:05 +0200

> application and to be sure in Netscape.

Can you please provide more details?  What exactly are you doing -
could you give us detailed instructions along with your config
file?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 24 Jul 2001 00:50:14 +0200

On Mon, Jul 23, 2001 at 07:12:22PM +0000, Wojciech Karas wrote:
> On Sun, 22 Jul 2001, Dominik Vogt wrote:
> 
> > Date: Sun, 22 Jul 2001 23:42:05 +0200
> > From: Dominik Vogt <[email-masked]>
> > To: [email-masked], [email-masked]
> > Subject: Re: Notification: incoming/742
> >
> I have installed 2.4.0 version and have allowed to produce the
> configuration by setup ( base configuration ) and then this effect has
> arrived. Next I have taken my old config files and everything is perfectly
> well now.

I tried it with the default configuration file, but that did not
happen.  If you care to try to make that happen again and succeed,
could you send me said configuration file?  Otherwise I'll close
this bug report as unreproducible.

Bye

Dominik ^_^  ^_^

---

From: Wojciech Karas <[email-masked]>
Date: Mon, 23 Jul 2001 19:12:22 +0000 (GMT)

W.Karas

mailto:[email-masked]
http://gollum.uci.agh.edu.pl
AGH, WFiTJ
al.Mickiewicza 30
30-059 Krakow, Poland

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 29 Jul 2001 00:36:02 +0200

On Wed, Jul 25, 2001 at 09:46:10AM +0000, Wojciech Karas wrote:
> I send You the configuration files, which (  I have checked it now )
> produce the unexpected behavior of modal windows ( like preferences )
> I am pretty sure, that I haven't changed nothing important.
> I send you also my .xinitrc file
> The system is linux 2.4.5
> fvwm2.4
> Netscape 4.76

With the files you sent me I could reproduce the bug and finally
fix it.  The fix will be in the upcoming 2.4.1 release.  Thanks
for your help.

Bye

Dominik ^_^  ^_^

---

From: Wojciech Karas <[email-masked]>
Date: Wed, 25 Jul 2001 09:46:10 +0000 (GMT)

W.Karas