Subject: Notification: incoming/724

From: [email-masked]
Date: Fri, 22 Jun 2001 08:00:07 -0500

FVWM Bug Tracking notification

new message incoming/724

Message summary for PR#724
	From: [email-masked]
	Subject: Suggestion: Manually Set Window Group Hints
	Date: Fri, 22 Jun 2001 08:00:07 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Jun 22 08:00:07 2001
From: [email-masked]
To: [email-masked]
Subject: Suggestion: Manually Set Window Group Hints
Date: Fri, 22 Jun 2001 08:00:07 -0500

Full_Name: Marc-Jano Knopp
Version: 2.3.32
CVS_Date: 
OS: GNU/Linux 2.4.5
X_Server: XFree86 4.0.2
Submission from: (NULL) (195.252.203.87)

Hi!

Not many applications use window group hints, so why not
DIY? I think Enlightenment has the ability to do this -
or was that only an eterm feature?

Anyway, I want (not just 'I would like' :-) to have the
functionality of Xmerge (http://xmerge.mini.dhs.org/) built
into FVWM. I think I don't have to justify the use of this
feature :-)

Best regards,

  Marc-Jano

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Jun 2001 20:06:13 +0200

On Fri, Jun 22, 2001 at 08:00:07AM -0500, fvwm-bug wrote:
> DIY?

What is a "DIY"?

> I think Enlightenment has the ability to do this -

Nice feature.  But if it can be done with a third party
application I see no need to implement it directly in fvwm,
especially since it would be very disruptive to the current
binding related code.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 22 Jun 2001 14:33:47 -0400

> > Not many applications use window group hints, so why not

It had me wondering too, but I've got it now.
Do It Yourself.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]