Subject: scrolling off but dragging windows scroll

From: "Nils Lohner" <[email-masked]>
Date: Fri, 01 Jun 2001 12:44:07 +0200

Is the behavior that when you have scrolling off (EdgeScroll 0 0) you 
still scroll when dragging windows normal?  i.e. set the edgescroll 0 
0, grab a window, and it still moves to the next desk.  Not a bad 
behavior sometimes, but annoying with VNC or multiple heads at times.

Thanks,
Nils.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 1 Jun 2001 13:41:54 +0200

> behavior sometimes, but annoying with VNC or multiple heads at times.

Yes.  To disable this you have to add

  EdgeResistance 10000 10000

to your config file.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]