Subject: Re: Notification: incoming/729

From: Marc-Jano Knopp <[email-masked]>
Date: Thu, 28 Jun 2001 15:10:42 +0200

Hi, Dominik!

WARNING! This mail is sent only to you, Dominik, and not to fvwm-workers,
because it seems that suddenly my provider's domain is rejected by
the mail server of the site hosting the fvwm (mailing list) site :-(

On Thu, 28 Jun 2001 at 08:47:36 (+0200), Dominik Vogt wrote:
> On Wed, Jun 27, 2001 at 04:11:02AM -0500, fvwm-bug wrote:
> > FVWM Bug Tracking notification
> > new message incoming/729
[...]
> > 	Subject: RaiseLower stopped working in 2.3.33
> > 	Date: Wed, 27 Jun 2001 04:10:51 -0500
> > Version: 2.3.33
> > OS: GNU/Linux 2.4.5
> > X_Server: XFree86 4.0.2
[...]
> > While RaiseLower works correctly in fvwm 2.3.32, it
> > does not in 2.3.33, instead it only raises a window.
> > Raise and Lower alone work, though.
> > This is the mouse binding I use for RaiseLower:
> > Mouse   2       WTFS    M       RaiseLower
> 
> Can you please give detailed instructions how to reproduce this
> (including a small config file)?  I see no problem with
> RaiseLower.

I narrowed it down: When following option in ~/.fvwm/desktop
is activated, RaiseLower doesn't work (only raises) in 2.3.33,
while with 2.3.32, it works perfectly. Commenting out this
option makes RaiseLower work again in 2.3.33.

  #KFM_ICONS 1 uncomment the next line if you use the KFM "icons"
  BugOpts RaiseOverUnmanaged

Best regards,

  Marc-Jano

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 29 Jun 2001 05:05:18 +0200

>   BugOpts RaiseOverUnmanaged

Fixed in a few minutes.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]