Subject: problems with BusyCursor Read true, DynamicMenu false

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 22 Jun 2001 15:50:38 +0000

Here is a minimal rc file showing the problem.
The cursor is changed to busy-cursor, but is not restored after PipeRead.

AddToFunc FuncFvwmMenuDirectory
+ I PipeRead "fvwm-menu-directory --dir $0 --check-subdir --links"

AddToMenu MyMenu MissingSubmenuFunction FuncFvwmMenuDirectory
+ "My Menu" Title
+ "Home Directory" Popup $[HOME]
+ "Root Directory" Popup /

BusyCursor Read true, DynamicMenu false  # other combinations work ok
Menu MyMenu

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Jun 2001 19:17:30 +0200

> BusyCursor Read true, DynamicMenu false  # other combinations work ok

Fixed.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]