Subject: CVS domivogt: * Fixed RaiseOverUnmanaged vs. RaiseLower.

From: FVWM CVS <[email-masked]>
Date: Thu, 28 Jun 2001 22:05:45 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	01/06/28 22:05:45

Modified files:
	.              : ChangeLog 
	fvwm           : events.c stack.c 

Log message:
* Fixed RaiseOverUnmanaged vs. RaiseLower.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 30 Jun 2001 05:22:11 +0000

> * Fixed RaiseOverUnmanaged vs. RaiseLower.

You committed your experiments with events.c, which you obviously didn't
want to commit.

I am restoring events.c. We don't want FvwmButtons panels, FvwmTaskBar,
gnome panel and others get fantastic positions and xv walk, right? :)

"cvs diff [files] | less" before "cvs commit [files]" is a good idea.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 30 Jun 2001 08:23:30 +0200

> "cvs diff [files] | less" before "cvs commit [files]" is a good idea.

Oops, thanks.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]