Subject: Notification: incoming/722

From: [email-masked]
Date: Fri, 22 Jun 2001 07:49:20 -0500

FVWM Bug Tracking notification

new message incoming/722

Message summary for PR#722
	From: [email-masked]
	Subject: Bug or Feature? Multiple IconBoxes for the Same Window Type
	Date: Fri, 22 Jun 2001 07:49:18 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Jun 22 07:49:20 2001
From: [email-masked]
To: [email-masked]
Subject: Bug or Feature? Multiple IconBoxes for the Same Window Type
Date: Fri, 22 Jun 2001 07:49:18 -0500

Full_Name: Marc-Jano Knopp
Version: 2.3.32
CVS_Date: 
OS: GNU/Linux 2.4.5
X_Server: XFree86 4.0.2
Submission from: (NULL) (195.252.203.87)

Hi!

My screen layout is like this:

+------------------------------+
|                              |
|                              |
|                              |
| i  i  i  i  i  i  i  i  i  i |
| i  i  i  i  i  i  i  i  i  i |
| i  i  i  i  i  i  i  i  i  i |
| i  i  i  i  i  i  i   +------+
| i  i  i  i  i  i  i   |      |
+-----------------------+------+

In the lower right corner, there is a monitoring program, and
I want the icon box to fill the lower half of the screen, but
without the space the monitoring program occupies.

Using two icon boxes (in my case, for "Netscape*") doesn't seem
to work. Bug or missing feature?

Best regards,

  Marc-Jano

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Jun 2001 19:55:12 +0200

On Fri, Jun 22, 2001 at 07:49:20AM -0500, fvwm-bug wrote:
> Received: from karazm.math.uh.edu ([129.7.128.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 15DQNE-0005Ww-00
> 	for [email-masked]; Fri, 22 Jun 2001 07:49:20 -0500
> Received: from malifon.math.uh.edu (IDENT:[email-masked] [129.7.128.13])
> 	by karazm.math.uh.edu (8.9.3/8.9.3) with ESMTP id HAA18933
> 	for <[email-masked]>; Fri, 22 Jun 2001 07:49:17 -0500 (CDT)
> From: [email-masked]
> Received: from localhost ([127.0.0.1] ident=65534)
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 15DQNC-0005Ws-00
> 	for [email-masked]; Fri, 22 Jun 2001 07:49:18 -0500
> To: [email-masked]
> Message-Id: <[email-masked]>

Neither.  Multiple icon boxes work quite well.  You probably
defined the icon boxes on two separate "Style" lines:

  Style * IconBox WxH+X+Y
  Style * IconBox W2xH2+X2+Y2

The second line overrides the first one.  To have both boxes, put
it all on a single line:

  Style * IconBox WxH+X+Y, IconBox W2xH2+X2+Y2

The information is in the man page but hidden well :-)

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]