Subject: Notification: incoming/729

From: [email-masked]
Date: Wed, 27 Jun 2001 04:11:02 -0500

FVWM Bug Tracking notification

new message incoming/729

Message summary for PR#729
	From: [email-masked]
	Subject: RaiseLower stopped working in 2.3.33
	Date: Wed, 27 Jun 2001 04:10:51 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Jun 27 04:11:02 2001
From: [email-masked]
To: [email-masked]
Subject: RaiseLower stopped working in 2.3.33
Date: Wed, 27 Jun 2001 04:10:51 -0500

Full_Name: Marc-Jano Knopp
Version: 2.3.33
CVS_Date: 
OS: GNU/Linux 2.4.5
X_Server: XFree86 4.0.2
Submission from: (NULL) (195.252.205.117)

Hi!

While RaiseLower works correctly in fvwm 2.3.32, it
does not in 2.3.33, instead it only raises a window.

Raise and Lower alone work, though.

This is the mouse binding I use for RaiseLower:

Mouse   2       WTFS    M       RaiseLower

Best regards,

  Marc-Jano

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 28 Jun 2001 08:47:36 +0200

> Mouse   2       WTFS    M       RaiseLower

Can you please give detailed instructions how to reproduce this
(including a small config file)?  I see no problem with
RaiseLower.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]