Subject: Notification: incoming/716

From: [email-masked]
Date: Thu, 24 May 2001 08:28:35 -0500

FVWM Bug Tracking notification

new message incoming/716

Message summary for PR#716
	From: [email-masked]
	Subject: Gtk -- require to compile ???
	Date: Thu, 24 May 2001 08:28:34 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu May 24 08:28:35 2001
From: [email-masked]
To: [email-masked]
Subject: Gtk -- require to compile ???
Date: Thu, 24 May 2001 08:28:34 -0500

Full_Name: Szonyi Calin
Version: 2.2.4
CVS_Date: 
OS: Linux 2.4.4
X_Server: XFree 3.3.6
Submission from: (NULL) (212.93.151.38)

Hello 
Fvwm should __not__require gtk to compile
In the autoconf script __should__ be  a switch --with-gtk or --without-gtk
That was quiet a silly thing to include gtklibs in fvwm

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 24 May 2001 11:29:39 -0400

> That was quiet a silly thing to include gtklibs in fvwm

Fvwm does not require gtk.  Please post the command you entered
and the error message you got.
Also mention thge version of Fvwm you are using if you are not
using version 2.2.4.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]