Subject: Re: Time for another beta?

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 4 May 2001 15:15:43 +0000

On 19 Apr 2001 06:56:11 -0400, Dan Espen wrote:
> 
> Dominik Vogt <[email-masked]> writes: [regarding pre-2.3.32]
> 
> > I think it's time to buid the next beta soon.  Can you build it
> > again, Dan?
> 
> Did you find out whats wrong with the menus?
> 
> It seems to me the recent betas aren't creating new problem reports.
> If we just fix the problems we know about, I think we can do 2.4.

I didn't create an rpm for 2.3.31, because it had 2 problems fixed later.
We also recently did several changes (including configure), which
are risky to include into 2.4.0 without more testing.

We need a final candidate 2.3.32.
Dan, can you build it now? If no, I may do it.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 04 May 2001 12:37:21 -0400

> Dan, can you build it now? If no, I may do it.

If my now you mean in the next 5 hours, no.

I've been resisting creating another candidate release because
we don't seem to see a flow of problem reports coming in
from these releases.  I'd guess a lot of users using betas just
go for CVS or nightly snapshots.

I feel like the next release we build should be 2.4 but I
wouldn't object to anyone else doing it.

The only thing I think we should do is rerun our tests
one more time before 2.4.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 4 May 2001 19:15:08 +0000

> If my now you mean in the next 5 hours, no.

Ok, so I am building it now. Hopefully the last one.

> go for CVS or nightly snapshots.

I think there are tens times more users using beta releases (tarballs,
rpms, debs or what is available) than ones using CVS or nightly builds.

Regards,
Mikhael.