Subject: [patch] Minor wording change in the README file

From: André Dahlqvist <[email-masked]>
Date: Wed, 9 May 2001 14:07:25 +0200

Hi developers,

Below is a small wording change to the README file that I think is appropriate.

By the way, I think section 5.1 of the FAQ should be modified to say that
you should make your changes against the latest CVS version of fvwm, and 
section 5.2 should be updated to say how to create patches with 'cvs diff -u'
instead of creating a .orig file. Would a patch that does this be accepted?

Index: ChangeLog
===================================================================
RCS file: /home/cvs/fvwm/fvwm/ChangeLog,v
retrieving revision 1.1333
diff -u -r1.1333 ChangeLog
--- ChangeLog	2001/05/08 23:53:21	1.1333
+++ ChangeLog	2001/05/09 11:49:00
@@ -1,3 +1,7 @@
+2001-05-09  André Dahlqvist  <[email-masked]>
+
+	* README: Minor wording change.
+
 2001-05-09  Dominik Vogt  <[email-masked]>
 
 	* fvwm/functions.c (DeferExecution):
Index: README
===================================================================
RCS file: /home/cvs/fvwm/fvwm/README,v
retrieving revision 1.6
diff -u -r1.6 README
--- README	2000/09/16 21:18:55	1.6
+++ README	2001/05/09 11:49:00
@@ -1,7 +1,7 @@
 Welcome to FVWM version 2.3.0.  FVWM is a multiple large virtual desktop
 window manager, originally (a looooong time ago!) derived from twm.
 
-FVWM is intended to have a smaller memory footprint but a rich feature
+FVWM is intended to have a small memory footprint but a rich feature
 set, be extremely customizable and extendible, and have a high degree of
 Motif mwm compatibility.
 
-- 

André Dahlqvist <[email-masked]>
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 9 May 2001 14:14:38 +0200

> instead of creating a .orig file. Would a patch that does this be accepted?

Thanks, I'll apply this shortly.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]