Subject: Notification: incoming/712

From: [email-masked]
Date: Sun, 06 May 2001 13:01:38 -0500

FVWM Bug Tracking notification

new message incoming/712

Message summary for PR#712
	From: [email-masked]
	Subject: make install-strip fails
	Date: Sun, 06 May 2001 13:01:23 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sun May 06 13:01:38 2001
From: [email-masked]
To: [email-masked]
Subject: make install-strip fails
Date: Sun, 06 May 2001 13:01:23 -0500

Full_Name: 
Version: 2.3.32
CVS_Date: 
OS: Linux
X_Server: XFree86 4.0.3
Submission from: (NULL) (212.121.155.45)

Hi folks,

'make install-strip' fails due to the perl scripts. Could you please
check?

Many thanx

Harri

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 6 May 2001 21:13:38 +0000

> 'make install-strip' fails due to the perl scripts. Could you please

This is a feature of autoconf/automake, it fails for any shell script.
If you take a look at INSTALL.fvwm it recommends "make -k install-strip".

I moved this bug to "no fix" section.

Regards,
Mikhael.