Subject: cvs problem

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 May 2001 21:35:33 +0200

With my latest commit I got this message:
  
  ...
  Checking in fvwm/stack.c;
  /home/cvs/fvwm/fvwm/fvwm/stack.c,v  <--  stack.c
  new revision: 1.63; previous revision: 1.62
  done
  2001-05-27 14:32:32 Exim configuration error
    group manager, referred to in line 209, was not found

Any idea what this means?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 27 May 2001 15:31:52 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Any idea what this means?

Odd, the password database became corrupted.  It should be fixed now.

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 May 2001 22:39:22 +0200

>     group manager, referred to in line 209, was not found

It seems that this is somehow related to the commit mails.  The
commit itself works, but not mail is sent to the list.

Bye

Dominik ^_^  ^_^

---

From: Jason L Tibbitts III <[email-masked]>
Date: 27 May 2001 16:17:23 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> It seems that this is somehow related to the commit mails.  The commit
DV> itself works, but not mail is sent to the list.

That's correct; the CVS operation went fine, but the MTA (Exim) wouldn't
start up because of the password/group database messup.

This shouldn't have existed for more than an hour and a half.  Have you
seen problems further back than that?

 - J<