Subject: CVS domivogt fvwm-web: * Set beta release to 2.3.31.

From: FVWM CVS <[email-masked]>
Date: Sun, 08 Apr 2001 08:22:31 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm-web
Changes by:	domivogt	01/04/08 08:22:31

Modified files:
	.              : ChangeLog download.html index.html 

Log message:
* Set beta release to 2.3.31.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 08 Apr 2001 09:28:53 -0400

> * Set beta release to 2.3.31.

Jason never notified me that he had the files in place.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 8 Apr 2001 15:41:01 +0200

> Jason never notified me that he had the files in place.

Sorry, I thought you forgot to patch fvwm-web.  I always commit
these files even before uploading the tarballs and Jason usually
does not send a notification.  The best solution would be if Jason
made these changes.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 09 Apr 2001 00:33:18 -0500

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> Jason never notified me that he had the files in place.

I was out; the files are in place now.  (Weekends, especially in the warm
months, aren't always the best days to get work done.  I'm apt to be
skydiving or off on some other non-computer-related pursuit.  Still, I try
to check at least once a day.)

 - J<

---

From: Jason L Tibbitts III <[email-masked]>
Date: 09 Apr 2001 00:38:00 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> The best solution would be if Jason made these changes.

I could do that, or we could come with some other way of handling the FTP
server.  I'll ruminate on this a bit and get back tomorrow.

 - J<