Subject: No focus on Restart

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 28 Apr 2001 19:17:11 +0000

Previously a window under the cursor got the focus after Restart,
now there is no focused window. SloppyFocus.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 30 Apr 2001 18:06:03 +0000

> now there is no focused window. SloppyFocus.

This problem was fixed several days ago.

Sorry, currently the mail archive is more reliable than my own mail.
Next time I will first update cvs even if I don't get cvs messages. :)

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 30 Apr 2001 14:18:00 -0400

> Next time I will first update cvs even if I don't get cvs messages. :)

I was holding off the 2.4 tests and build on the basis of that
problem.

Is there any other reason why 2.4 should not be released?

Sometime this week I will try to find time to rerun the Purify tests.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]