Subject: Notification: incoming/708

From: [email-masked]
Date: Fri, 13 Apr 2001 16:37:47 -0500

FVWM Bug Tracking notification

new message incoming/708

Message summary for PR#708
	From: [email-masked]
	Subject: IconMan dies when style * NoIcon and -iconic
	Date: Fri, 13 Apr 2001 16:37:45 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Apr 13 16:37:47 2001
From: [email-masked]
To: [email-masked]
Subject: IconMan dies when style * NoIcon and -iconic
Date: Fri, 13 Apr 2001 16:37:45 -0500

Full_Name: Martin Drautzburg
Version: 2.3.31
CVS_Date: 
OS: Linux 2.4.2
X_Server: 
Submission from: (NULL) (62.246.20.139)

*FvwmConsole Ver. 1.3
style * NoIcon
         Now from the shell I start:
             xterm -iconic
         The screen freezes for a while. Then iconMan dies and on the
console
         I get this message
[FVWM][PositiveWrite]: <<ERROR>> Failed to read descriptor:
- data available=N
- terminate signal=N

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Sun, 15 Apr 2001 00:50:24 +0200

Le Vendredi 13 Avril 2001 23:37, vous avez écrit :
> Received: from karazm.math.uh.edu ([129.7.128.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 14oBGF-0001Gu-00
> 	for [email-masked]; Fri, 13 Apr 2001 16:37:47 -0500
> Received: from malifon.math.uh.edu (IDENT:[email-masked]
> [129.7.128.13]) by karazm.math.uh.edu (8.9.3/8.9.3) with ESMTP id QAA06531
> 	for <[email-masked]>; Fri, 13 Apr 2001 16:37:45 -0500 (CDT)
> Received: from localhost ([127.0.0.1] ident=65534)
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 14oBGD-0001Gq-00
> 	for [email-masked]; Fri, 13 Apr 2001 16:37:45 -0500
> To: [email-masked]
> Message-Id: <[email-masked]>

Do you use animation with your IconMan?
Maybe I've fixed this. You may try a tomorrow snapshot or wait for 2.3.32.
Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]