Subject: A Maximized State problem

From: Olivier Chapuis <[email-masked]>
Date: Fri, 6 Apr 2001 00:12:25 +0200

Hello,

Try on a window:

Maximize On 80 80
Move w10p w10p
Maximize On 90 90
Move w5p w5p
Maximize Off

Then, the window "disapear": its geometry position is false, something
like 1 page on the left/right/top/bottom for example (not alawys the same).
Do not seems that the numeric value are important in the sequence.

BTW, it seems that fvwm2 does not send a configure message when the
layer of a window change. It is of course (it seems) not a FVWM bug
since no FVWM modules need that. But the layer of a window is one of the
main parameter of the config packets and a module may need that.

BTW2, why there are no FvwmPager: UseListSkip option?

Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 6 Apr 2001 01:39:58 +0200

> Do not seems that the numeric value are important in the sequence.

Fixed.  The internal absolute geometry of the window got screwed
up by maximizing an already maximized window on any page other
than 0 0.

> BTW2, why there are no FvwmPager: UseListSkip option?

Why don't you record these as enhancement requests in Jitterbug?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]