Subject: recent function/focus changes

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 18 Apr 2001 06:52:51 -0500

I don't know when this is started, seems recently.
With SloppyFocus and a cursor inside a window, the following

  Key Tab A CM Next Focus

works as usual, but the following

  Key Tab A CM Next FuncFvwmSelectWindow

  DestroyFunc FuncFvwmSelectWindow
  AddToFunc   FuncFvwmSelectWindow
  + I Focus

now restores a focus to a window under cursor.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 19 Apr 2001 16:24:08 +0300

> now restores a focus to a window under cursor.

This problem was several days ago. It is fixed in the current cvs together
with some other similar focus problems I experienced.

P.S. I can only read the mail archives temporarily.

Regards,
Mikhael.