Subject: Notification: incoming/702

From: [email-masked]
Date: Mon, 05 Mar 2001 17:30:29 -0600

FVWM Bug Tracking notification

new message incoming/702

Message summary for PR#702
	From: [email-masked]
	Subject: focus
	Date: Mon, 05 Mar 2001 17:30:28 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Mar 05 17:30:29 2001
From: [email-masked]
To: [email-masked]
Subject: focus
Date: Mon, 05 Mar 2001 17:30:28 -0600

Full_Name: michal grezl
Version: 2.3.27
CVS_Date: 
OS: linux 2.4.1
X_Server: 4.0.2
Submission from: (NULL) (195.122.207.31)

new window gains focus but stays in back. for example in gimp plugin config
window does not apper because it stays under image but it has focus so
nothing visible has focus. i have autoaise and user placing.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 6 Mar 2001 02:25:33 +0100

> nothing visible has focus. i have autoaise and user placing.

 - Plaese try upgrading to 2.3.29.  Does this help?

 - Does this happen with all windows or only certain ones?

 - If it's only Gimp windows, which Gimp version do you have?
   Please include a step by step description how I can open such
   a window.

 - Do these windows start right below other Gimp windows, or
   below *all* other windows?

 - Please post the parts of your fvwm2 config file that are related
   to focus policy.

The line

  Style Gimp DontRaiseTransient, DontLowerTransient, DontStackTransientParent

might help.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 18 Mar 2001 00:32:25 +0100

>   Style Gimp DontRaiseTransient, DontLowerTransient, DontStackTransientParent

Since we got no reply to this, perhaps someone else can tell me
where to find this 'gimp plugin config window'.

Bye

Dominik ^_^  ^_^