Subject: 2.3.29 fail compile on solaris 2.5.1

From: Elliot Sowadsky <[email-masked]>
Date: Fri, 2 Mar 2001 21:54:52 -0800 (PST)

sparc-sun-solaris2.5-gcc  -O3 -s -o FvwmButtons  FvwmButtons.o button.o draw.o icons.o misc.o  output.o parse.o -L../../libs -L/usr/openwin/lib -R/usr/openwin/lib -lfvwm -L/usr/local/X/lib -lXpm  	-lSM -lICE -lXext -lX11 -lm -lsocket  -lnsl 
Undefined			first referenced
 symbol  			    in file
SetTransparentBackground            FvwmButtons.o
ld: fatal: Symbol referencing errors. No output written to FvwmButtons
*** Error code 1
make: Fatal error: Command failed for target `FvwmButtons'
Current working directory /home/elliot/fvwm-2.3.29/modules/FvwmButtons
*** Error code 1
make: Fatal error: Command failed for target `install-recursive'
Current working directory /home/elliot/fvwm-2.3.29/modules
*** Error code 1
make: Fatal error: Command failed for target `install-recursive'

2.3.28 compile was fine
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 3 Mar 2001 13:27:47 +0100

> make: Fatal error: Command failed for target `install-recursive'

I never thought there are still X servers without the shape
extension.  I'll commit a fix in a few moments.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]