Subject: CVS cvs: * Corrected typo

From: [email-masked]
Date: Tue, 13 Mar 2001 20:03:18 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	cvs	01/03/13 20:03:18

Modified files:
	tests/FvwmButtons: FvwmButtons.sh 

Log message:
* Corrected typo

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 13 Mar 2001 21:16:07 -0500

> Changes by:	cvs	01/03/13 20:03:18
                ^^^
Jason, either you just made cvs so smart, its making changes on
its own, or somethings not right.

Also the From address isn't right.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 13 Mar 2001 22:30:10 -0600

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> Jason, either you just made cvs so smart, its making changes on its
DE> own, or somethings not right.

I commented on this earlier.  I have to hack CVS to pass the correct
information.

DE> Also the From address isn't right.

What address would be right?

 - J<

---

From: Dan Espen <[email-masked]>
Date: Tue, 13 Mar 2001 23:52:00 -0500

> I commented on this earlier.  I have to hack CVS to pass the correct
sorry.
> What address would be right?

Maybe the probem is that the To: and the Reply-To: don't match up.
The headers I get look like:

From: [email-masked]
To: [email-masked]
Reply-To: [email-masked]

The problem I have is that if I reply to "all" using mh-e, I used to get:

To: [email-masked]

Now I get:

To: [email-masked]
cc: [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 13 Mar 2001 23:18:59 -0600

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> Maybe the probem is that the To: and the Reply-To: don't match up. The
DE> headers I get look like:

Hmm.  I think something along the way is rewriting it.  The loginfo script
never even used the From: header I specified, so I've fixed that.  But I'm
specifying To and Reply-To identically.

DE> The problem I have is that if I reply to "all" using mh-e, I used to
DE> get:

That's bothersome.  It would be nice if your MUA just respected Reply-To:,
but I'll see if I can't figure out where the rewriting is coming from and
fix it.  It may take me a few commits to get it going.

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Mar 2001 10:38:18 +0100

> What address would be right?

[email-masked]

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]