Subject: backward or backwards compatible?

From: Dominik Vogt <[email-masked]>
Date: Sat, 3 Mar 2001 17:31:52 +0100

Could one of our native English speakers tell me which is correct?

  backward compatible

or

  backwards compatible

?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 03 Mar 2001 11:08:05 -0500

> Could one of our native English speakers tell me which is correct?

These things tend to vary with the context, but I think in this case
the former is always correct:

Fvwm 2.4 modules are not backward compatible with Fvwm version 2.2.x.

I'm sure there are rules for this, but I never could make any sense
out of even the simplest discussions of grammar.  What works for me
is what "looks" or "sounds" right.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Alex Wallis <[email-masked]>
Date: Sun, 04 Mar 2001 04:28:04 +1030

> is what "looks" or "sounds" right.
I believe that the distinction here is that backward is a direction or
noun whereas backwards is an adverb indicating a direction.
Fvwm modules may not be backward compatible, but each step of their
development is another step that forwards the ultimate goals of the
developers.  ;)

dict forwards ; dict backwords 

Hope this helps.

Alex