Subject: CVS domivogt: * Removed all occurences of comments and section separators looking like cvs

From: CVS <[email-masked]>
Date: Sat, 10 Mar 2001 21:26:42 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	01/03/10 21:26:42

Modified files:
	.              : ChangeLog INSTALL INSTALL.fvwm todo-2.4 
	docs           : BUGS ChangeLog FAQ TODO 
	fvwm           : module_interface.c virtual.c 
	libs           : vpacket.h 
	modules        : ChangeLog 
	modules/FvwmForm: FvwmForm-RootCursor.pl 
	sample.fvwmrc  : decor_examples system.fvwm2rc-sample-95 
	utils          : ChangeLog fvwm-menu-directory.1 
	                 fvwm-menu-directory.in fvwm-menu-headlines.1 
	                 fvwm-menu-headlines.in fvwm-menu-xlock.in 
	vms            : make_fvwm.mms 

Log message:
* Removed all occurences of comments and section separators looking like cvs
conflict markers. Now simply use "find . -name '*' | xargs grep -l "=======" to
identify all conflict markers.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 12 Mar 2001 04:55:08 -0600

> identify all conflict markers.

Sorry, I don't like such quasi automatical replaces. Also this idea to
help grep here is like to remove all comments except for GPL headers so we
can grep '/*' to find all GPL headers.

You changed:

  * INSTALL: this is not our file, why should we change it?
  * FAQ: so html converting tool should be changed (it worked with ====)
  * fvwm-menu-*.1: they are generated by perl, so ==== will return anyway
  * other files where ==== were used to distinguish from ---- lines

For detection of cvs conflicts, I would suggest this command:

  find . -type f -exec grep -l '<<<<<<' \{\} \;

I like very much your other commits, but not this one. :)

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Mar 2001 02:16:37 +0100

> I like very much your other commits, but not this one. :)

If you're so eager about this, feel free to restore the old files.
When I start something I usually finish it completely :-)

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]