Subject: Notification: incoming/698

From: [email-masked]
Date: Fri, 23 Feb 2001 12:37:40 -0600

FVWM Bug Tracking notification

new message incoming/698

Message summary for PR#698
	From: [email-masked]
	Subject: Missing <values.h> file in OBSD 2.8
	Date: Fri, 23 Feb 2001 12:37:39 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Feb 23 12:37:40 2001
From: [email-masked]
To: [email-masked]
Subject: Missing <values.h> file in OBSD 2.8
Date: Fri, 23 Feb 2001 12:37:39 -0600

Full_Name: Brian Koontz
Version: 2.3.28
CVS_Date: 
OS: OpenBSD 2.8
X_Server: unknown
Submission from: (NULL) (208.190.8.9)

Make fails during build of FvwmEvent.c:

FvwmEvent.c:108: values.h: No such files or directory

Commenting the #include out in an attempt to discover what definitions
were
part of values.h resulted in a successful build.  Unable to find a 
values.h file on my OpenBSD system.  Possibly an unnecessary header?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 25 Feb 2001 23:03:16 +0100

> values.h file on my OpenBSD system.  Possibly an unnecessary header?

None of the macros defined in values.h is used anyway, so I will
simply remove the offending line.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]