Subject: CVS domivogt: * FvwmButtons properly supports tranparent backgrounds of swallowed windows.

From: CVS <[email-masked]>
Date: Sat, 17 Feb 2001 16:29:43 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	01/02/17 16:29:43

Modified files:
	fvwm           : borders.c 
	modules        : ChangeLog 
	modules/FvwmButtons: FvwmButtons.c 

Log message:
* FvwmButtons properly supports tranparent backgrounds of swallowed windows.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Andre Bonhote <[email-masked]>
Date: Tue, 20 Feb 2001 11:24:50 +0100

> * FvwmButtons properly supports tranparent backgrounds of swallowed windows.

hi workers!

well, it *looks* good, but it's still strange how it *behaves*. in other words, using asmail which shows me another icon when i got new mail (see other thread), the whole FvwmButton-bar is flickering. sometimes less, sometimes more (>20secs). this is not really great, cos i can't do anything while it's flickering. neither change pages nor anything else concerning fvwm (max/min of windows etc).

i think this is still not 3.0, but you're doing great work (i know, i repeat myself, but i think free work as you guys are doing partly lives of flattering :))

thx

andré
-- 
Real programmers don't comment their code.  It was hard to write, it
should be hard to understand.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Andre Bonhote <[email-masked]>
Date: Tue, 20 Feb 2001 14:08:36 +0100

kick me and hang me afterwards. sorry. should read *all* my mail next time.
sorry again.

andré

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 20 Feb 2001 14:20:50 +0100

> kick me and hang me afterwards. sorry. should read *all* my mail next time.

Does this mean I should ignore the previous message?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]