Subject: Notification: incoming/694

From: [email-masked]
Date: Fri, 02 Feb 2001 16:57:03 -0600

FVWM Bug Tracking notification

new message incoming/694

Message summary for PR#694
	From: [email-masked]
	Subject: Compile Problem
	Date: Fri, 02 Feb 2001 16:57:02 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Feb 02 16:57:03 2001
From: [email-masked]
To: [email-masked]
Subject: Compile Problem
Date: Fri, 02 Feb 2001 16:57:02 -0600

Full_Name: Jason
Version: 2.2.4
CVS_Date: 
OS: Solaris 2.5
X_Server: 
Submission from: (NULL) (198.62.9.30)

Trouble compiling misc.c

Error message:
gcc -DHAVE_CONFIG_H -I. -I. -I.. -I../libs  -I/usr/openwin/include    -g
-O2 -c misc.c
misc.c: In function `fvwm_msg':
misc.c:1139: `__builtin_va_alist' undeclared (first use in this function)
misc.c:1139: (Each undeclared identifier is reported only once
misc.c:1139: for each function it appears in.)
*** Error code 1
make: Fatal error: Command failed for target `misc.o'
Current working directory /home/lambirjs/fvwm-2.2.4/fvwm
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'
Current working directory /home/lambirjs/fvwm-2.2.4
*** Error code 1
make: Fatal error: Command failed for target `all-recursive-am'

Any clues?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 05 Feb 2001 09:11:38 -0500

> misc.c:1139: for each function it appears in.)

There is something wrong with your gcc installation.

Sorry I can't be more specific.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]