Subject: Notification: incoming/696

From: [email-masked]
Date: Mon, 19 Feb 2001 08:56:11 -0600

FVWM Bug Tracking notification

new message incoming/696

Message summary for PR#696
	From: [email-masked]
	Subject: Iconify with transients
	Date: Mon, 19 Feb 2001 08:56:10 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Feb 19 08:56:11 2001
From: [email-masked]
To: [email-masked]
Subject: Iconify with transients
Date: Mon, 19 Feb 2001 08:56:10 -0600

Full_Name: Shawn Anderson
Version: Feb 18 2001 CVS
CVS_Date: Feb 18 2001
OS: x86 Linux
X_Server: XFree86 Version 4.0.99.1
Submission from: (NULL) (166.70.14.106)

with this in your .fvwm2rc

Style * IconBox 0 -10 -280 -1
Mouse 0 2 A Iconify
Mouse 0 I A Iconify

Start up Netcape then open up its preferences, then iconify 
the main Netscape window. The preferences window and the main 
window should both Iconify together. Then restart Fvwm. (here's
the bug) After the restart the two windows are not iconified 
together anymore, and the newly formed preferences icon is in 
the wrong place(top left corner). 

you can make XMMS do the same thing by iconifying it with 
its playlist showing.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 21 Feb 2001 14:57:14 +0100

On Mon, Feb 19, 2001 at 08:56:11AM -0600, fvwm-bug wrote:
> Received: from karazm.math.uh.edu ([129.7.128.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 14UrjX-0004Ia-00
> 	for [email-masked]; Mon, 19 Feb 2001 08:56:11 -0600
> Received: from malifon.math.uh.edu (IDENT:[email-masked] [129.7.128.13])
> 	by karazm.math.uh.edu (8.9.3/8.9.3) with ESMTP id IAA13203
> 	for <[email-masked]>; Mon, 19 Feb 2001 08:56:10 -0600 (CST)
> Received: from localhost ([127.0.0.1] ident=65534)
> 	by malifon.math.uh.edu with esmtp (Exim 3.20 #1)
> 	id 14UrjW-0004IW-00
> 	for [email-masked]; Mon, 19 Feb 2001 08:56:10 -0600
> To: [email-masked]
> Message-Id: <[email-masked]>

I can confirm the problem and a lot of other related problems too.
I will try to fix all of these, but I'll need a few days to do it.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Feb 2001 11:40:45 +0100

> I will try to fix all of these, but I'll need a few days to do it.

Fixed with the next snapshot or beta release (2.3.29).

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]