Subject: Notification: incoming/695

From: [email-masked]
Date: Tue, 13 Feb 2001 16:03:40 -0600

FVWM Bug Tracking notification

new message incoming/695

Message summary for PR#695
	From: [email-masked]
	Subject: Problem with FvwmTaskBar at Restart
	Date: Tue, 13 Feb 2001 16:03:39 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Feb 13 16:03:40 2001
From: [email-masked]
To: [email-masked]
Subject: Problem with FvwmTaskBar at Restart
Date: Tue, 13 Feb 2001 16:03:39 -0600

Full_Name: Frank Osterfeld
Version: 2.3.28
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (212.82.229.203)

When I restart Fvwm via the "Restart" Function, the FvwmTaskBar appears
not as usual in the bottom but in the top. When I exit and restart X,
the problem doesn't occur.
Until now I used 2.2.4 with the same FvwmTaskBar-Configuration,
which worked properly without this problem.

My FvwmTaskBar-Configuration:

#########################

*FvwmTaskBarGeometry 	+1-1
*FvwmTaskBarBack #dcdcdc
*FvwmTaskBarFore black
*FvwmTaskBarUseIconNames
*FvwmTaskBarAutoStick
*FvwmTaskBarAutoHide
*FvwmTaskBarUseSkipList
*FvwmTaskBarStartMenu workpopup
*FvwmTaskBarStartName Hey-Ho
*FvwmTaskBarButtonWidth 300
*FvwmTaskBarMailBox None
*FvwmTaskBarIgnoreOldMail
*FvwmTaskBarShowTips

##############################

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 18 Feb 2001 00:50:43 +0100

> which worked properly without this problem.

This is probably not a problem of the taskbar itself.  When you
restart fvwm, the old taskbar is killed and the commans from your
RestartFunction is executed.  When fvwm is started for the first
time, the InitFunction is executed instead of the RestartFunction.
There may be something wrong with this setup.

If that does not help you to resolve the problem, please post your
complete config file.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]