Subject: Re: Problems building snap-20001227

From: Dan Espen <[email-masked]>
Date: Wed, 03 Jan 2001 08:45:36 -0500

Jason L Tibbitts III <[email-masked]> writes:
> gcc  -g -O2  -o FvwmForm  FvwmForm.o ReadXServer.o ParseCommand.o -L../../lib
> s -L/usr/X11R6/lib -lfvwm -lXpm  	-lSM -lICE -lXext -lX11  -lm 
> FvwmForm.o: In function `FormVarsCheck':
> /home/tibbs/fvwm/modules/FvwmForm/FvwmForm.c:280: undefined reference to `cur

Jason,

  It looks like we haven't built a snap since this attempt on 12/27.
This problem was fixed.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 03 Jan 2001 09:37:26 -0600

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> qIt looks like we haven't built a snap since this attempt on
DE> 12/27. This problem was fixed.

Interesting.  I'll see why the crontab isn't firing.  The entry is
certainly there.

I'm building a snapshot manually now.

 - J<