Subject: Recapture focus loss

From: Dan Espen <[email-masked]>
Date: Wed, 17 Jan 2001 19:02:22 -0500

I noticed this a few days ago and I keep forgetting to mention it.
I don't know when it started, its pretty subtle and I may not have
noticed it before.

I use "MouseFocus".
I bring up FvwmTalk and issue the command "Recapture".

After the recapture, the FvwmTalk window no longer has focus.
I'm not sure which window does have focus.

If I move the pointer around a little inside FvwmTalk, the window
regains focus.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 18 Jan 2001 17:32:10 +0100

> If I move the pointer around a little inside FvwmTalk, the window

Fixed.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]