Subject: Notification: incoming/686

From: [email-masked]
Date: Fri, 29 Dec 2000 07:14:59 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/686

Message summary for PR#686
	From: [email-masked]
	Subject: Acroread CRASHES Fvwm 2.3.26
	Date: Fri, 29 Dec 2000 07:14:57 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked]  Fri Dec 29 07:14:58 2000
Received: from localhost (localhost [127.0.0.1])
	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id HAA02340
	for <[email-masked]>; Fri, 29 Dec 2000 07:14:57 -0600 (CST)
Date: Fri, 29 Dec 2000 07:14:57 -0600 (CST)
From: [email-masked]
Message-Id: <[email-masked]>
To: [email-masked]
Subject: Acroread CRASHES Fvwm 2.3.26

Full_Name: Udo Grabowski
Version: 2.3.26
CVS_Date: 
OS: Linux 2.2.18
X_Server: Xfree 4.0.1
Submission from: (NULL) (213.21.2.97)

Hello !

Acroread-4 crashes Fvwm 2.3.26 (downloaded 27.12) immediately if run 
as a normal user. If starting as Root, acroread starts as usual, but 
when trying to open a menu window (e.g.,general options), fvwm crashes 
again.

Happy new Year to all Bug - Hunters at fvwm.org and best wishes !

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 02 Jan 2001 10:54:55 -0500

> when trying to open a menu window (e.g.,general options), fvwm crashes 

2.3.26 has a problem with transient windows.
Download one of the more recent snapshots.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]