Subject: CVS domivogt: * Some placement code cleanup, manpage corrections and logic fixes.

From: CVS <[email-masked]>
Date: Sun, 14 Jan 2001 14:57:11 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	01/01/14 14:57:10

Modified files:
	fvwm           : builtins.c events.c fvwm.h fvwm2.1 icons.c 
	                 placement.c style.c style.h 

Log message:
* Some placement code cleanup, manpage corrections and logic fixes.
* Restorde old active icon handling.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 14 Jan 2001 19:49:59 -0500

> * Restorde old active icon handling.

I don't think you went far enough back, the XEmacs live icon
doesn't work.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 12 Jan 1904 21:40:48 +0100

> I don't think you went far enough back, the XEmacs live icon

Only with NoIconOverride.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 15 Jan 2001 14:33:04 -0500

> Only with NoIconOverride.

Just like last time, thats not compatible with existing configurations.
There is no automatic way change existing config files either.

For me, I adjusted my config file to handle the window that causes
me a problem and I can probably do the same thing for the other users
here.

Its up to you whether you do any further adjustments.
I can explain again in more detail what I do and whats changed if you
request it.

I ended up setting the above style on just the window that
gave me a problem.