Subject: Have GNOME support in FvwmGtk?

From: Dominik Vogt <[email-masked]>
Date: Fri, 26 Jan 2001 12:31:17 +0100

Have would I have to do to enable GNOME support in FvwmGtk?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 26 Jan 2001 12:43:20 +0100

> Have would I have to do to enable GNOME support in FvwmGtk?

On a Linux RedHat like distib. you need the package 
gnome-libs-devel. On a debian you should have a similar
package somewhere.
Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 26 Jan 2001 14:13:15 +0100

> gnome-libs-devel. On a debian you should have a similar

Thanks!  That did the trick.  Is this documented somewhere?

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 27 Jan 2001 14:33:08 -0600

> Thanks!  That did the trick.  Is this documented somewhere?

There is "Optional libraries used by FvwmGtk" section in INSTALL.fvwm.
You also get "checking whether trivial gnome compilation passes: no".
I think there is enough info, but I may add, if you think more is needed.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 28 Jan 2001 16:28:16 +0100

> I think there is enough info, but I may add, if you think more is needed.

Just an idea: most of the time, when building fails for me (not
just when building fvwm), the reason is that some vital program or
library is not installed.  Sometimes it is hard to guess what is
missing for me, and most 'newbies' have no idea what went wrong at
all.  The configure summary could print out what is missing in the
summary.  That would help a lot.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]