Subject: Menu change compile problem

From: Dan Espen <[email-masked]>
Date: Wed, 17 Jan 2001 18:42:37 -0500

Did you forget to commit a header file?

gcc -DHAVE_CONFIG_H -I. -I../../version-2_3_28/fvwm -I.. -I../../version-2_3_28 -I../../version-2_3_28/libs -I/opt/public/include  	-I/usr/openwin/include   -DFVWM_MODULEDIR=\"/opt/public/src//fvwm/2.3.28\" 	-DFVWM_DATADIR=\"/opt/public/share/fvwm/2.3.28/fvwm\" 	-DFVWM_CONFDIR=\"/opt/public/etc/fvwm/2.3.28\" -DICON_DEBUG -c ../../version-2_3_28/fvwm/menus.c
../../version-2_3_28/fvwm/menus.c: In function `size_menu_horizontally':
../../version-2_3_28/fvwm/menus.c:4535: `MENU_TAB_WIDTH' undeclared (first use in this function)
../../version-2_3_28/fvwm/menus.c:4535: (Each undeclared identifier is reported only once
../../version-2_3_28/fvwm/menus.c:4535: for each function it appears in.)
gnumake: *** [menus.o] Error 1

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 18 Jan 2001 11:18:03 +0100

> gnumake: *** [menus.o] Error 1

That should be in libs/defaults.h.  I just updated at my work
place and fvwm compiles without a problem.  Are you sure you
updated the libs directory too?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 18 Jan 2001 06:18:44 -0500

> updated the libs directory too?

Oops!  Sorry.