Subject: CVS domivogt: * Several fixes in menu code.

From: CVS <[email-masked]>
Date: Sat, 6 Jan 2001 18:51:43 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	01/01/06 18:51:43

Modified files:
	.              : ChangeLog NEWS todo-2.4 todo-3.0 
	docs           : ANNOUNCE 
	fvwm           : events.c fvwm.c fvwm2.1 menus.c menus.h 
	                 move_resize.c session.c session.h virtual.c 
	libs           : Target.c defaults.h 
	modules        : ChangeLog 
	modules/FvwmPager: x_pager.c 

Log message:
* Several fixes in menu code.
* Fixed expose handling.
* Performance enhancements for D/B gradients in menu code.
* New menu styles PopdownDelay, PoupdownImmediately, PopdownDelayed.
* Moved some macros to defaults.h.
* Generate MotionNotify events when moving over edge with keyboard shortcuts.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 08 Jan 2001 09:40:11 -0500

> * Generate MotionNotify events when moving over edge with keyboard shortcuts.

This seems to fix the problem I was having with keyboard driven
window movement.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 08 Jan 2001 09:37:42 -0500

> * New menu styles PopdownDelay, PoupdownImmediately, PopdownDelayed.

Any chance that you will update the purify.fvwm2rc with
these new options?

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Jan 2001 19:31:15 +0100

> Any chance that you will update the purify.fvwm2rc with

Yes, I'll do it.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]