Subject: Notification: incoming/693

From: [email-masked]
Date: Wed, 24 Jan 2001 09:59:29 -0600

FVWM Bug Tracking notification

new message incoming/693

Message summary for PR#693
	From: [email-masked]
	Subject: FvwmIdent churns on restart
	Date: Wed, 24 Jan 2001 09:59:28 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Jan 24 09:59:29 2001
From: [email-masked]
To: [email-masked]
Subject: FvwmIdent churns on restart
Date: Wed, 24 Jan 2001 09:59:28 -0600

Full_Name: Paul Smith
Version: CVS/2.3.28
CVS_Date: 24 Jan 2001
OS: Debian GNU/Linux
X_Server: 3.3.6 SVGA
Submission from: (NULL) (192.32.150.127)
Submitted by: psmith

If you start an FvwmIdent module, then Restart FVWM,
the FvwmIdent module does not die but it does start to
suck up all the CPU on the system.

Probably the signal handling in this module needs to
be fixed as per the other modules.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 26 Jan 2001 20:53:42 +0100

> be fixed as per the other modules.

Fixed.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]