Subject: trouble report

From: Al Bolduc <[email-masked]>
Date: Mon, 11 Dec 2000 19:44:36 -0500 (EST)

The following is the result of running qsstv.  Fvwm2 version is 2.3.22.

[FVWM][GetWindowSizeHints]: <<WARNING>> QSSTV Transmit window 0x3800083 has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 232
min_width = 320, min_height = 300, max_width = 1, max_height = 32767
width_inc = 1, height_inc = 1074667902
min_aspect = 1075645536/-2134343500, max_aspect = 134932704/0
base_width = 0, base_height = 34
win_gravity = 1

[FVWM][GetWindowSizeHints]: <<WARNING>> QSSTV Receive window 0x38000b4 has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 232
min_width = 320, min_height = 300, max_width = 1, max_height = 32767
width_inc = 1, height_inc = 1074667902
min_aspect = 1075645536/-2134343500, max_aspect = 134987880/19661120
base_width = 2147418113, base_height = 136
win_gravity = 1

[FVWM][GetWindowSizeHints]: <<WARNING>> QSSTV Transmit window 0x3800083 has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 232
min_width = 320, min_height = 369, max_width = 1, max_height = 32767
width_inc = -1, height_inc = 135074232
min_aspect = -1073744416/1077473898, max_aspect = 1078049140/135074224
base_width = 241, base_height = 1078043960
win_gravity = 1

[FVWM][GetWindowSizeHints]: <<WARNING>> QSSTV Receive window 0x38000b4 has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 232
min_width = 320, min_height = 433, max_width = 1, max_height = 32767
width_inc = -1, height_inc = 135246696
min_aspect = -1073744416/1077473898, max_aspect = 1078049140/135246688
base_width = 241, base_height = 2
win_gravity = 1

Al

#  Al Bolduc - [email-masked] - [email-masked] - [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Dec 2000 07:25:25 +0100

> The following is the result of running qsstv.  Fvwm2 version is 2.3.22.

These messages mean that the windows of the QSSTV application ask
the window manager for a size that is at least 320 pixels but no
more than 1 pixel - which is of course impossible.  You should
report this to the developers of this application if you see any
chance that they will fix it.

> base_width = 241, base_height = 2

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]