Subject: CVS domivogt: * Windows that start iconic are placed normally, not where the application tells us.

From: CVS <[email-masked]>
Date: Sat, 30 Dec 2000 09:23:18 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	00/12/30 09:23:17

Modified files:
	.              : ChangeLog 
	fvwm           : events.c placement.c 
	modules/FvwmPager: FvwmPager.c 

Log message:
* Windows that start iconic are placed normally, not where the application tells us.
* Icon position hint fix.
* Removed debug statements.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 30 Dec 2000 19:52:14 -0500

> * Icon position hint fix.

With this change,  starting XEmacs iconic gives  me a window placement
frame.

I type:

xemacs -iconic

I then see a window placement rubberband.

I hit return

the icon appears.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 31 Dec 2000 10:11:31 +0100

> I then see a window placement rubberband.

Gee, so *that* was the reason why the normal placement code was
not used.  I'll fix that.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]