Subject: CVS dane: * tests/purify/purify.fvwm2rc: Upgrade WindowList test to match man page description.

From: CVS <[email-masked]>
Date: Tue, 5 Dec 2000 19:21:53 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	00/12/05 19:21:53

Modified files:
	.              : ChangeLog 
	tests/purify   : purify.fvwm2rc 

Log message:
* tests/purify/purify.fvwm2rc: 	Upgrade WindowList test to match man page description.
Other fixes.
Notes:
Man Page describes "Layer" option, but it doesn't seem to be accepted.
Man Page lists lots of options but doesn't describe them all.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Dec 2000 07:51:50 +0100

> Man Page describes "Layer" option, but it doesn't seem to be accepted.

The option was misspelled as 'Layers' in the code.

> Man Page lists lots of options but doesn't describe them all.

No.  Whoever wrote this command thought the option names were self
explaining.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]