Subject: Notification: incoming/685

From: [email-masked]
Date: Mon, 18 Dec 2000 08:06:42 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/685

Message summary for PR#685
	From: Dan Espen <[email-masked]>
	Subject: Recapture kills opaquemove
	Date: Mon, 18 Dec 2000 08:49:28 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked]  Mon Dec 18 08:06:41 2000
To: [email-masked]
Subject: Recapture kills opaquemove
Date: Mon, 18 Dec 2000 08:49:28 -0500
From: Dan Espen <[email-masked]>

Using current CVS I have:

OpaqueMoveSize 100

when I move windows, the whole window moves.
If I then do a "Recapture" and then try to move windows
I get a wire-frame move.
The windows in question are less that 100% of screen size.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 21 Dec 2000 06:13:47 +0100

On Mon, Dec 18, 2000 at 08:06:42AM -0600, [email-masked] wrote:
> Mime-Version: 1.0 (generated by tm-edit 7.108)
> Content-Type: text/plain; charset=US-ASCII

Fixed.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]