Subject: [comp.windows.x] Re: Simple tool to copy strings to clipboard...

From: Dan Espen <[email-masked]>
Date: 08 Dec 2000 17:27:38 -0500

This doesn't look good.  I don't think we should be distributing
a program that conflicts with a program in X:

From: [email-masked] (Mike Castle)
Newsgroups: comp.windows.x
Subject: Re: Simple tool to copy strings to clipboard...
Date: Fri, 8 Dec 2000 10:23:49 -0600
Organization: House of Linux
Message-ID: <[email-masked]>
References: <[email-masked]> <976264832.275379@edh3> <[email-masked]>

In article <[email-masked]>,
Roland Mainz  <[email-masked]> wrote:
>I want to pass the strigs as command-line option and/or get the string
>written to stdout...

Try xselection from ftp://ftp.x.org/R5contrib/xselection.tar.Z.

Not to be confused with the xselection utility that comes with fvwm.
Though does appear that the one that comes with fvwm will pull from the
clipboard, it doesn't look like it can put things into it.

If xselection doesn't work, I know that the vnc client interacts well with
the X clipboard, so you could probably use that as a quick basis.

mrc
-- 
       Mike Castle       Life is like a clock:  You can work constantly
  [email-masked]  and be right all the time, or not work at all
www.netcom.com/~dalgoda/ and be right at least twice a day.  -- mrc
    We are all of us living in the shadow of Manhattan.  -- Watchmen

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Dec 2000 01:39:30 +0100

> a program that conflicts with a program in X:

Oops.  What should we do about this?

> the X clipboard, so you could probably use that as a quick basis.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]