Subject: Notification: incoming/681

From: [email-masked]
Date: Wed, 29 Nov 2000 06:39:52 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/681

Message summary for PR#681
	From: [email-masked]
	Subject: PRIVATE: colored border
	Date: Wed, 29 Nov 2000 06:39:50 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked]  Wed Nov 29 06:39:51 2000
Received: from localhost (localhost [127.0.0.1])
	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id GAA05082
	for <[email-masked]>; Wed, 29 Nov 2000 06:39:50 -0600 (CST)
Date: Wed, 29 Nov 2000 06:39:50 -0600 (CST)
From: [email-masked]
Message-Id: <[email-masked]>
To: [email-masked]
Subject: PRIVATE: colored border

Full_Name: Daniel Adler
Version: 2.2.4
CVS_Date: 
OS: AIX 4.3.3.0
X_Server: AIX
Submission from: (NULL) (130.149.11.8)

I have styled xbiff, xclock with NoHandels and BorderWidth 1 and color
black. 
When I move another Window over the xclock-window the border from xclock
get painted colored from the movings.
This is only happened when borderwidth is 1 and Nohandels is set. The
border is unaffected,
when I disable Nohandels or set the borderwith to 2 or greater.

Best regards
  D.A.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 2 Dec 2000 06:06:02 +0100

> when I disable Nohandels or set the borderwith to 2 or greater.

This is already fixed in the 2.3.x beta versions.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]