Subject: ActivePlacement fails since latest updates

From: Giuseppe Della Ricca <[email-masked]>
Date: Tue, 10 Oct 2000 12:20:01 +0200 (MET DST)

Dear FVWM experts,

starting from the latest commits of this week-end, ActivePlacement stopped
working for me. There's a beep and then the window is put in the up left
corner of my screen.

This is my setup:

> cat .fvwm2rc | grep Placement
# WINDOW Placement
# SmartPlacement makes new windows pop-up in blank regions of screen 
Style "*" SmartPlacement
# If SmartPlacement fails, this makes you do it
Style "*" ActivePlacement

Any suggestion ? Thanks in advance !

Best regards,
Giuseppe.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 10 Oct 2000 14:31:49 +0200

> Any suggestion ? Thanks in advance !

I have fixed this.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]