Subject: core dump in style

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 10 Oct 2000 04:32:27 +0200

Core was generated by `fvwm2 -f themes-rc'.
Program terminated with signal 11, Segmentation fault.
#0  0x401cb5bf in ?? ()
(gdb) where
#0  0x401cb5bf in ?? ()
#1  0x401cb334 in ?? ()
#2  0x805ff06 in free_style (style=0x810ed98) at style.c:482
#3  0x80602c0 in remove_all_of_style_from_list (
    style_ref=0x810ed98 "@a\r\b@\037\n\bÀ \f\b") at style.c:690
#4  0x8060155 in simplify_style_list () at style.c:582
#5  0x806602e in HandleEvents () at events.c:2416
#6  0x806a37f in main (argc=3, argv=0xbffff6c4) at fvwm.c:740
#7  0x4016bb65 in ?? ()

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 10 Oct 2000 08:30:22 +0200

> #6  0x806a37f in main (argc=3, argv=0xbffff6c4) at fvwm.c:740

Is that reproducible somehow? If yes, can you make a minimal
config file for thatt, Mikhael?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]