Subject: CVS migo: added --command options; use /home/migo/.fvwm not /home/migo for state files

From: CVS <[email-masked]>
Date: Mon, 9 Oct 2000 13:03:49 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	00/10/09 13:03:48

Modified files:
	utils          : ChangeLog fvwm-menu-directory.1 
	                 fvwm-menu-directory.in fvwm-menu-headlines.1 
	                 fvwm-menu-headlines.in 

Log message:
added --command options; use /home/migo/.fvwm not /home/migo for state files

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 9 Oct 2000 20:13:57 +0200

> added --command options; use /home/migo/.fvwm not /home/migo for state files

Hmm, cvs wrapper script expanded $FVWM_USERDIR and $HOME variables. :)

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 09 Oct 2000 14:23:58 -0400

> Hmm, cvs wrapper script expanded $FVWM_USERDIR and $HOME variables. :)

Its not in CVS.  Maybe it happened on your command line when you did
the commit.  Ie.

cvs commit -m"added --command options; use $HOME/.fvwm"

instead of

cvs commit -m'added --command options; use $HOME/.fvwm'

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 9 Oct 2000 21:00:00 +0200

> cvs commit -m'added --command options; use $HOME/.fvwm'

No, I used -m '$FVWM_USERDIR not $HOME', but I have a cvs wrapper,

  http://cvs.sourceforge.net/cgi-bin/cvsweb.cgi/~checkout~/fvwm-themes/cvs?rev=1.3&content-type=text/plain&cvsroot=fvwm-themes

which uses ssh when working on fvwm-themes and a default rsh otherwise,
and this script calls exec cvs params. I have already fixed this script.

Regards,
Mikhael.