Subject: Notification: incoming/660

From: [email-masked]
Date: Sun, 15 Oct 2000 14:14:28 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/660

Message summary for PR#660
	From: [email-masked]
	Subject: configure has to be run in xterm
	Date: Sun, 15 Oct 2000 14:14:27 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 18 Oct 2000 01:09:34 +0200

On 15 Oct 2000 14:14:28 -0500, [email-masked] wrote:
> 
> If I am configuring the fvwm source from console, the gnome compile test
> fails, but if I run ./configure from inside an xterm, where the DISPLAY
> environment variable is set and valid, then the gnome compile test passes.
> Correct configuration should not need to depend on having an X display
> to connect to during the configuration or build phases.

You are right. This is fixed.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]