Subject: Notification: incoming/661

From: [email-masked]
Date: Wed, 18 Oct 2000 12:11:21 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/661

Message summary for PR#661
	From: [email-masked]
	Subject: Gnome startup hangs for 30 seconds
	Date: Wed, 18 Oct 2000 12:11:19 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked]  Wed Oct 18 12:11:20 2000
Received: from localhost (localhost [127.0.0.1])
	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id MAA13397
	for <[email-masked]>; Wed, 18 Oct 2000 12:11:19 -0500 (CDT)
Date: Wed, 18 Oct 2000 12:11:19 -0500 (CDT)
From: [email-masked]
Message-Id: <[email-masked]>
To: [email-masked]
Subject: Gnome startup hangs for 30 seconds

Full_Name: 
Version: 2.3.21
CVS_Date: 
OS: linux 2.4.0-test9
X_Server: 4.0.1
Submission from: (NULL) (24.112.58.26)

When Gnome starts up using fvwm as the window manager, it hangs
for ~30 seconds after fvwm in finished initializing. fvwm is up
and running, since it's menus work, and I can call up an xterm from
my middle button menu. It looks like gnome is waiting for something
from the window manager, which never arrives. I timed the pause, and
it's always about 30 seconds. This leads me to believe that Gnome is
timing out on the wait. I am currently using the latest beta fvwm and
Gnome with X 4.0.1 and the latest beta kernel. I've tried it with
earlier releases of all of these, but this problem is consistent.

	Good luck...

	/\V

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 21 Oct 2000 04:13:45 +0200

> earlier releases of all of these, but this problem is consistent.

I marked this as fixed (on 2000-09-25).
You can get one of October daily snapshots to verify this.

Regards,
Mikhael.