Subject: rpm problem?

From: Dan Espen <[email-masked]>
Date: Tue, 03 Oct 2000 20:41:06 -0400

A make install on Solaris gives me this:

Making install in rpm
/bin/sh: rpm: does not exist
gnumake: *** [install-recursive] Error 1

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 4 Oct 2000 04:50:51 +0200

> gnumake: *** [install-recursive] Error 1

In line 15 of rpm/Makefile.am there are spaces instead of TAB (the result
of cut'n'paste). Please replace this and try again.

If this doesn't help, cd rpm, comment out several lines in Makefile.am and
do 'make install', repeat this until it succeeds. Please report results.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Tue, 03 Oct 2000 23:05:15 -0400

> do 'make install', repeat this until it succeeds. Please report results.

My mistake.  To run those Purify tests I had to build on a different
machine.  Somehow I lost the rpm directory in the process.
I re-did the configure step and it works now.

It doesn't need tabs on subseqent rule lines when the preceeding line
ends with a backslash.

Sorry,