Subject: CVS chrisr: Fix build problem: XrmCombineDatabase returns void, so we can't

From: CVS <[email-masked]>
Date: Sat, 7 Oct 2000 19:51:11 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	chrisr	00/10/07 19:51:11

Modified files:
	.              : ChangeLog 
	libs           : XResource.c 

Log message:
Fix build problem: XrmCombineDatabase returns void, so we can't
boolean-test its value.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 8 Oct 2000 03:01:43 +0200

> Fix build problem: XrmCombineDatabase returns void, so we can't

Yup, sorry.  I misread it for XrmCombineFileDatabase().

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]