Subject: Notification: incoming/664

From: [email-masked]
Date: Wed, 25 Oct 2000 13:18:45 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/664

Message summary for PR#664
	From: [email-masked]
	Subject: Java2 (1.2.2, 1.3) broken GUIs under fvwm2
	Date: Wed, 25 Oct 2000 13:18:44 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked]  Wed Oct 25 13:18:44 2000
Received: from localhost (localhost [127.0.0.1])
	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id NAA28523
	for <[email-masked]>; Wed, 25 Oct 2000 13:18:44 -0500 (CDT)
Date: Wed, 25 Oct 2000 13:18:44 -0500 (CDT)
From: [email-masked]
Message-Id: <[email-masked]>
To: [email-masked]
Subject: Java2 (1.2.2, 1.3) broken GUIs under fvwm2

Full_Name: Jason Gabler
Version: [FVWM][main]:  Fvwm Version 2.3.21 compiled on Sep 15 2000 at 14:27:59

CVS_Date: 
OS: SunOS kinabalu 5.8 Generic sun4u sparc SUNW,Ultra-5_10

X_Server: openwin
Submission from: (NULL) (209.101.239.108)

Using /usr/opewnin/bin/xinit with the version of fvwm2 described above
Java2 VM will not correctly draw many GUI components, especially labels
and pictures.  I have run the same java classes using the same VM
binaries under the same account using different window managers (
including
twm and dtwm ) and not had these problems.  As a side not fvwm seems to 
ingore AWT directions on how to layer Windows ( as oppose to Frames ).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Oct 2000 11:05:21 -0400

> ingore AWT directions on how to layer Windows ( as oppose to Frames ).

Can you send an example GUI that demonstrates the problem to
[email-masked]?

Thanks,
--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]