Subject: Hippo, are you still there?

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Sep 2000 15:38:46 +0200

Does anybody know how to contact Tim Phipps since he
started on his new job?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 04 Sep 2000 16:14:17 +0100

> Does anybody know how to contact Tim Phipps since he

[email-masked] will probably always work (until bigfoot or I
die). [email-masked] is my new official work email,
[email-masked] may be quicker.#

I'm here, lurking at the moment. The new job is taking lots of attention
and I am not going to get CVS access (serious firewall and no Socks
server). Any ideas for CVS over http or ftp?

Cheers,
Tim.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 04 Sep 2000 13:49:59 -0500

>>>>> "TP" == Tim Phipps <[email-masked]> writes:

TP> Any ideas for CVS over http or ftp?

We do keep a complete checked-out tree in /pub/fvwm/devel/sources on the
server.  But I see no easy way for you to commit, so it's back to sending
patches.

I could try running the CVS server on port 8080 if your firewall will pass
it.

 - J<

---

From: "Paul D. Smith" <[email-masked]>
Date: 04 Sep 2000 16:08:15 -0400

%% Tim Phipps <[email-masked]> writes:

  >> Does anybody know how to contact Tim Phipps since he

  tp> [email-masked] will probably always work (until bigfoot or I
  tp> die). [email-masked] is my new official work email,
  tp> [email-masked] may be quicker.#

  tp> I'm here, lurking at the moment. The new job is taking lots of attention
  tp> and I am not going to get CVS access (serious firewall and no Socks
  tp> server). Any ideas for CVS over http or ftp?

Can you pass ssh?  I know you can easily do CVS using scp...

Any company that expects telecommuting should allow ssh...

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Fri, 08 Sep 2000 14:56:48 +0100

> Can you pass ssh?  I know you can easily do CVS using scp...

I'm afraid not. I have ftp, http and https only. Does anyone know of a
free shell acount service that is accessible via http?

Cheers,
Tim.

---

From: Dan Espen <[email-masked]>
Date: Fri, 08 Sep 2000 10:17:55 -0400

Tim Phipps <[email-masked]> writes:
> This is a multi-part message in MIME format.
> --------------4B3DFF2CDD5AA535190C9478
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> 

I don't know any details but Google turned up a bunch of hits
on "free shell account".

> Cheers,
> Tim.
> --------------4B3DFF2CDD5AA535190C9478
> Content-Type: text/x-vcard; charset=us-ascii;
>  name="phippst.vcf"
> Content-Transfer-Encoding: 7bit
> Content-Description: Card for Tim Phipps
> Content-Disposition: attachment;
>  filename="phippst.vcf"
> 
> begin:vcard 
> n:Phipps;Tim
> tel;work:+44 (0) 1454 462 498
> x-mozilla-html:FALSE
> org:<a href="http://www.st.com"><img align="left" src="http://www.st.com/ston
> line/img/logo02.gif" alt="STMicroelectronics"></a>;MCDD
> adr:;;1000 Aztec West;Almondsbury;BRISTOL;BS32 4SQ;UK
> version:2.1
> email;internet:[email-masked]
> x-mozilla-cpt:;24808
> fn:Tim Phipps
> end:vcard
> 
> --------------4B3DFF2CDD5AA535190C9478--

Oh NO, not another vcard.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]