Subject: Re: FVWM: fvwm and B&W monitors

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Sep 2000 15:00:45 +0200

On Sat, Sep 16, 2000 at 11:07:31AM -0400, [email-masked] wrote:
> 
> Hello,
> 	I have this nice 1280x1024 monitor. the catch is that it is 
> 	B&W Monitor ie no gray scale, just B or W. and dithering.
> 
> 	I'm not sure but I think fvwm? default settings are reasonable to
> 	work on such monitor, right? This is what I had in past and
> 	it worked reasonably well. However, after I upgraded from 
> 	debian 2.1 to 2.2 all setting are fubared. Debian seems be totally
> 	inconsiderate to the rest of the world :-(.
> 
> 	I tried to get around this by getting my own copy of fvwm2 and
> 	putting in /usr/local/fvwm2/ and use that instead but things
> 	are still screwed up. Thus I was wondering if anyone has
> 	suggestions where to look for prefedined colors.
> 
> 
> 	suggestions?

We discovered some problems with monochrome screens after the
2.2.x releases.  They are already fixed in the beta versions.
Try out the latest 2.3.x release please. If this does not help
please tell us what the problems are exactly.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Sun, 17 Sep 2000 09:23:18 -0400 (EDT)

> please tell us what the problems are exactly.

Hmm yeah, on 2.3.20 the colors are ditchered (or should that be
rendered?) properly ( In 2.2.4 the frame around xterm and as well
as titel bar were all black ). However I had other problems with it
like 
	-at top of the xterm I would just have title bar only, no
	 buttons to resize, no menu, etc at all, just title bar.
	- for some reason I just got only one big virtual desktop 
	  bigger than my screen, instead old style several virtual
	  screens of size of monitor.

I don't know, mabye it was a new config, mabye it was a bug 
or something else

Adam
btw: I just discovered ctwm and it looks quite nice on BW monitor and
seems to have all the nice features. 

-- 
Adam
http://www.eax.com	The Supreme Headquarters of the 32 bit registers