Subject: Re: fvwm2.3.17 problems still in 2.3.21

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 4 Sep 2000 16:18:38 -0700 (PDT)

Another xview problem w/ 2.3.21 that was ok on 2.3.16:

xview mailtool. If there's no msg window, clicking on a message will bring up a message window....but will cause the header window to dive to the back.

I have added this to get the msg window to open:

*FvwmEvent add_window add_event

AddToFunc add_event
+	"I" WindowID $0 (iconic "Mail Tool*View*") Iconify

W/o this, for the 1st msg since deiconifying mailtool, clicking on a msg, it
iconically creates msg window and the header window dives to the back.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 19 Sep 2000 02:58:07 +0200

On 18 Sep 2000 11:15:24 -0700, Elliot Sowadsky wrote:
> 
> Is make -k install-strip the same as make CFLAGS="O2" or editting config to set "gcc doesnt support -g" flag?

CFLAGS="-O2" means gcc will compile with these flags. The default is
usually "-g -O2". If you have a modern CPU, it is possible to specify much
better optiomizations than -O2, see gcc man page.

'make install-strip' is the same as 'make install', but 'install -s' is
used instead of 'install', so all installed programs are stripped.

'make -k install-strip' (note -k flag) means that make should continue
even after errors - strip will fail on shell scripts, but with -k it's ok.

Regards,
Mikhael.