Subject: Notification: incoming/651

From: [email-masked]
Date: Thu, 7 Sep 2000 01:03:42 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/651

Message summary for PR#651
	From: [email-masked]
	Subject: FvwmAuto raises the wrong window
	Date: Thu, 7 Sep 2000 01:03:40 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Sep 2000 23:34:50 +0200

On Thu, Sep 07, 2000 at 01:03:42AM -0500, [email-masked] wrote:
> Hi folks,
> Some applications open several windows. One example is xmms: You can
> switch on additional displays for an equalizer and a track list.
> 
> Using FvwmAuto one would expect that either all xmms windows are 
> raised, or that just the window the pointer points to is raised. 
> But FvwmAuto always seems to raise the wrong window, e.g. the 
> equalizer, even when the mouse is on the track list. This seems 
> to be reproducable.
> 
> 
> Please mail me if I have missed some important details.

No, you did not miss anything, it was a bug in the transient
raising code.  I have fixed it.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]