Subject: re: FVWM: Re: fvwm2.3.17 problems still in 2.3.21

From: Elliot Sowadsky <[email-masked]>
Date: Fri, 8 Sep 2000 11:17:46 -0700 (PDT)

Tried 907 snapshot.

clicktofocus and running xview tools...

Still lose mouse over root.
Still requires double click.
mailtool header window raise/lower still misbehaves.
Turning off Neverfocus doesnt help.
Also have Lenience off and OLDecor on.

Also noticed that modules compile w/ "-g".
Is that just for snapshots or for the betas also?
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 11 Sep 2000 12:54:27 +0200

> Is that just for snapshots or for the betas also?

THe betas are essentially the same as the snapshots, so
they are buit with -g too.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]