Subject: CVS domivogt: * Fixed top-left cursor in short title bars.

From: CVS <[email-masked]>
Date: Wed, 7 Jun 2000 07:33:17 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	00/06/07 07:33:17

Modified files:
	.              : ChangeLog 
	fvwm           : borders.c menus.c move_resize.c 

Log message:
* Fixed top-left cursor in short title bars.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Giuseppe Della Ricca <[email-masked]>
Date: Fri, 9 Jun 2000 10:09:30 +0200 (CEST)

Dear fvwm-experts,

I'm using Fvwm 2.3.20 from the CVS tree. Since the commit above (or at
least from the same day), I have a problem with a window with a title
but without any button:

Style "Mxconns"        BorderWidth 0, NoHandles
Style "Mxconns"        Sticky, WindowListSkip, SkipMapping
Style "Mxconns"        NoButton 1, NoButton 2, NoButton 3
Style "Mxconns"        NoButton 4, NoButton 5, NoButton 6

The 'button' part of the title bar (i.e. the part that is on the sides
and below the title) is shorter than the title bar itself, leaving about
ten pixels on the right with the right color/pixmap but 'flat'.

Since I'm sure I'm not using the right terminology to describe the
problem, I've put in the attachment a 'xwd' dump of the title bar.

Thanks a lot and good work !

Giuseppe