Subject: spec file for fvwm beta. . .

From: Norvell Spearman <[email-masked]>
Date: Sun, 04 Jun 2000 20:44:25 -0500

Does anyone happen to have an rpm spec file for the latest fvwm beta
releases?  I thought I'd check before I tried writing my own.

One other question:  Is the latest fvwm beta KDE compliant?  Anything
special one needs to do to get fvwm working with KDE?

Thanks much.
 
---Norvell Spearman
---------------------------
``Trouble is my business.''
          ---Philip Marlowe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 5 Jun 2000 06:13:36 +0300

> releases?  I thought I'd check before I tried writing my own.

Noone reported to this list about such spec. There is one RH did:

ftp://ftp.real-time.com/pub/redhat/rawhide/SRPMS/SRPMS/fvwm2-2.3.15-2.src.rpm

If you write an rpm spec using default autoconf directories, submit it.

> special one needs to do to get fvwm working with KDE?

No, fvwm is not KDE compliant. There are no plans that I know about.
Maybe after both desktop groups will use the new window manager specs.

Regards,
Mikhael.