Subject: CVS chrisr: The mini-window's height and width are now mathematically identical to

From: CVS <[email-masked]>
Date: Mon, 19 Jun 2000 16:43:46 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	chrisr	00/06/19 16:43:46

Modified files:
	modules/FvwmPager: x_pager.c 

Log message:
The mini-window's height and width are now mathematically identical to
the original code; however, they are still guaranteed to be consistent.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 20 Jun 2000 03:13:27 +0300

> the original code; however, they are still guaranteed to be consistent.

But still for windows with -0 coordinates there are 1 point gaps in the
pager (resize the pager a bit if it is not seen immediately). Sorry.

Regards,
Mikhael.