Subject: Icons are opened in the original virtual desktop

From: [email-masked]
Date: Thu, 15 Jun 2000 00:05:45 -0500 (CDT)

Full_Name: Simon Nejadkashani
Version: Fvwm2.2.2
CVS_Date: 
OS: SunOs 4.1.4
X_Server: 
Submission from: (NULL) (209.178.130.19)

open a window in a virtual desktop (lets say #1)
iconify that window
move the icon to another virtual desktop (lets say #2)
maximize (deiconify) that icon
the window is displayed (maximized) back in the first virtual desktop (#1)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 15 Jun 2000 11:18:05 +0200

> the window is displayed (maximized) back in the first virtual desktop (#1)

This has already been fixed in the 2.3.x beta versions.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]