Subject: FvwmWinList

From: MURAKAMI Tomokazu <[email-masked]>
Date: Sun, 18 Jun 2000 22:47:57 +0900

Hello, I'm MURAKAMI Tomokazu @ NAIST

FvwmWinList.c: about Line 70

#ifdef I18N_MB
#include <X 11/Xlocale.h>
#ifdef __STDC__

So, I cannot compile. Please write
#ifdef I18N_MB
#include <X11/Xlocale.h>
#ifdef __STDC__

Sorry.
-- 
   ┏━━━━━━━━━━━━━━━━━━━━━━┓
   ┃  村上 智一   ( TomOne )     福田研究室     ┠┐
   ┃  奈良先端科学技術大学院大学 情報科学研究科 ┃│
   ┃  E-Mail: [email-masked]       ┃│
   ┃  http://fukuda.aist-nara.ac.jp/~tomoka-m/  ┃│
   ┗┯━━━━━━━━━━━━━━━━━━━━━┛│
     └──────────────────────┘
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 18 Jun 2000 10:44:06 -0400

> So, I cannot compile. Please write

Thats already been fixed.
Thanks.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]