Subject: NoButton 2 in fvwm2.3.20

From: [email-masked]
Date: Tue, 13 Jun 2000 02:49:51 -0500 (CDT)

Full_Name: Peter Daum
Version: fvwm2.3.20
CVS_Date: 00-06-13
OS: linux 2.2.15
X_Server: XFree86 3.3.5
Submission from: (NULL) (130.149.146.103)

With the current CVS version of fvwm 2.3.20, the title bar of windows 
without a maximize button (Style "NoButton 2") look pretty weird:

The space on the right of the titlebar (where otherwise button 2 would
be and with this window style button 4 should be) is drawn in the 
background color, button 4 is drawn somewhere in the middle of the tile
bar.

(If my explanation doesn't make sense, take a look at
http://user.cs.tu-berlin.de/~gator/fvwm/titlebar1.gif
http://user.cs.tu-berlin.de/~gator/fvwm/titlebar2.gif for screen shots
of the same title bar in fvwm 2.3.19 and 2.3.20)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Jun 2000 05:05:09 +0200

> background color, button 4 is drawn somewhere in the middle of the tile

Uh, maybe I made a mistake when I fixed another title button
position bug ;-)  I'll take care of it.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]