Subject: Notification: incoming/605

From: [email-masked]
Date: Wed, 3 May 2000 07:57:42 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/605

Message summary for PR#605
	From: [email-masked]
	Subject: enhancment requests
	Date: Wed, 3 May 2000 07:57:40 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 May 2000 01:35:58 +0300

On 03 May 2000 07:57:42 -0500, [email-masked] wrote:
> Full_Name: Linus Nilsson
> Version: 2.2.4

> Any chance of the following features to be added?
> 
> - Sideways titlebars

Maybe in the next unstable series (after 2.4).

> - A menuitem for browsing an arbitrary directory (unfolding of a tree-like
>  	structure) like in KDE/Mac/Windows

It is possible in the developement versions. You can use a configurable
script fvwm-menu-directory that is installed together with the man page.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Michael Han <[email-masked]>
Date: Wed, 03 May 2000 15:51:57 -0700

Previously from [email-masked]
> 	structure) like in KDE/Mac/Windows

The first one is a pretty frequent request. I don't know where things
stand with it.

The second request has already been done. Take a look at
fvwm-menu-directory (it even has a manpage).
-- 
[email-masked]                         http://www.best.com/~mikehan/
coffee achiever                              San Francisco, California
"'Why is that toy on your head?' 'Because if I wear it anywhere else, it
chafes.'" - Chris Knight
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]