Subject: Re: Remembering state across restarts

From: Dominik Vogt <[email-masked]>
Date: Fri, 5 May 2000 01:11:57 +0200

On Sat, Nov 27, 1999 at 10:44:15AM -0500, Dan Espen wrote:
> 
> With the latest CVS, after a restart,  I have XEmacs windows that were
> open  becoming iconic, and an  rxvt  window moving itself  back to the
> location it was at when it was first created.
> 
> I don't imagine it matters, but I'm running fvwm on a Sun at work with
> the  display on a PC using  Exceed in X window manager/multiple window
> mode.

Dan, does this still happen?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 04 May 2000 19:49:27 -0400

> Dan, does this still happen?

Nope.  I think this is the one you gave me all the hints on
and eventually I tracked it down.

Around   the same  time I  was   complaining about getting interactive
placement for  off screen windows.  I subsequently  found out that was
documented behavior for ActivePlacementHonorsStartsOnPage.
I changed to RandomPlacement for things I start on other pages.

Fvwm is working 100% for me.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 5 May 2000 07:32:08 +0200

> Fvwm is working 100% for me.

I was just going to ask.  You reported some problems with
xemacs back then.  Something about fvwm not capturing the
xemacs frame and something else about icons.  If you say
100%, does this mean these problems are gone too?

Bye

Dominik ^_^

---

From: Dan Espen <[email-masked]>
Date: Fri, 05 May 2000 07:38:48 -0400

> 100%, does this mean these problems are gone too?

Yes.