Subject: Re: to do for 2.4 (update 29)

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 13 May 2000 04:47:54 +0300

On 22 Apr 2000 15:50:25 +0300, Mikhael Goikhman wrote:
> 
> On 17 Apr 2000 03:20:54 +0200, Dominik Vogt wrote:
> > 
> > 119) MaxSwallow does not work in FvwmWharf e.g. with
> >      'xload -g 50x50'.
> 
> Can you remind me what the problem is? This works for me just like the man
> page says, i.e. leaves an xload to be 50x50.

Dominik, you didn't answer this message. Do you see any problems with
FvwmWharf? I was never be able to reproduce your problem except once when
there was sleep(60). I did other small fixes to the code and the man page.

I am sure we should close the entry 119.
BTW, I also tested the original report (about wmppp and asmon applications
being too wide on MaxSwallow), and it works correctly with the current CVS.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 13 May 2000 13:57:21 +0200

> there was sleep(60). I did other small fixes to the code and the man page.

Uh, actually I *did* answer, but apparently the mail got lost :-/
For me, it I try to swallow a 'xload -g 50x50', the window is
swallowed at first, but then immediately unswallowed again.  Same
with a xemacs window.  This happens so fast that you can't even see
that the window is swallowed at first.  I had to step through the
code to notice it.

> being too wide on MaxSwallow), and it works correctly with the current CVS.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 13 May 2000 14:27:34 +0200

> being too wide on MaxSwallow), and it works correctly with the current CVS.

I just tried it again, but it does not happen anymore.  If it ever
shows up again I will write a bug report.

Bye

Dominik ^_^