Subject: CVS domivogt: * Fixed an IconMan redraw bug with empty managers.

From: CVS <[email-masked]>
Date: Tue, 30 May 2000 20:09:50 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	00/05/30 20:09:49

Modified files:
	modules        : ChangeLog 
	modules/FvwmIconMan: xmanager.c 

Log message:
* Fixed an IconMan redraw bug with empty managers.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 31 May 2000 14:03:38 +0100

> * Fixed an IconMan redraw bug with empty managers.

Does this fix the bug you reported with a transparent iconman?

Cheers,
Tim.