Subject: Notification: incoming/613

From: [email-masked]
Date: Fri, 5 May 2000 03:34:41 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/613

Message summary for PR#613
	From: [email-masked]
	Subject: FVWM looses focus when running date command
	Date: Fri, 5 May 2000 03:34:39 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 4 May 2000 11:00:39 +0200

On Fri, May 05, 2000 at 03:34:41AM -0500, [email-masked] wrote:
> >From [email-masked]  Fri May  5 03:34:40 2000
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id DAA07111
> 	for <[email-masked]>; Fri, 5 May 2000 03:34:39 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: A.Nixon
> Version: 1.2r, 2.2.4
> CVS_Date: 
> OS: Redhat Linux 4.2 
> X_Server: XFree86- 3.3.3
> Submission from: (NULL) (202.54.64.15)
> 
> 
>      I came across a very strange problem.
>      I am running fvwm (1.2r/2.2.4) window manager. I just opened two xterm
> windows and typed "date 050411002000" in the prompt to set the date and
> time. I moved the mouse to other xterm window and clicked (focus is set to
> "clicktofocus" in .fvwmrc). The focus is not coming to the second xtrem
> window. It was coming after a long time or sometime not. In this case, I
> have to restart X. Sometimes the focus is there when issue "date
> 050411002000" command for the first time. when I say again second time
> "date 050411002000", the focus is lost. Instead of second xterm, run some
> other application which uses colors, The color becomes black and white.

Belive it or not, it happens for me too (2.3.17, i.e. latest development
code.  I'll investigate what's going on.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]