Subject: CVS hippo: Made config.status executable

From: CVS <[email-masked]>
Date: Thu, 18 May 2000 11:22:19 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	00/05/18 11:22:18

Modified files:
	.              : configure.in 

Log message:
Made config.status executable

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 31 May 2000 11:43:12 -0400

%% CVS <[email-masked]> writes:

  c> CVSROOT:	/home/cvs/fvwm
  c> Module name:	fvwm
  c> Changes by:	hippo	00/05/18 11:22:18

  c> Modified files:
  c> 	.              : configure.in 

  c> Log message:
  c> Made config.status executable

I don't grok this; why is this necessary?  I've never known
config.status to not be created executable!

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 31 May 2000 19:01:37 +0300

> config.status to not be created executable!

Did you actually take a look at this "chmod +x config.status" line?

My fault initially, but it works on my system even without +x! :)

Regards,
Mikhael.