Subject: Problem with args

From: Dan Espen <[email-masked]>
Date: Wed, 10 May 2000 08:44:26 -0400

I haven't tested with the latest CVS in a week or 2.  (Too busy.)

This morning I find simple arg substitution is broken. These commands:

DestroyFunc Ftest
AddToFunc Ftest I Exec echo "args $0 $1"
Ftest a b

print "/bin/ksh" on my console.

I  assume this is the  reason the built-in  Meta-Tab window list isn't
working either.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 10 May 2000 09:57:52 -0400

> I  assume this is the  reason the built-in  Meta-Tab window list isn't

That was quick.  Thanks Dominik.