Subject: bug in FvwmCommand's list_new_page function

From: [email-masked]
Date: Sat, 27 May 2000 16:45:54 -0500 (CDT)

Full_Name: Larry Clapp
Version: 2.2.4
CVS_Date: 
OS: Linux 2.2.13 i586
X_Server: XFree86 3.3.6 
Submission from: (NULL) (24.92.215.33)

FvwmCommand's list_new_page function reports the wrong y co-ordinate.
Code reads:

  printf( "           %-20s x %ld, y %ld, desk %ld, max x %ld, max y
%ld\n",
          "new page",
          body[0], body[0], body[2], body[3], body[4]);

Second mention of body should be body[1].

-- Larry
   [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 29 May 2000 10:45:06 +0200

> Second mention of body should be body[1].

I'll apply the fix shortly.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]