Subject: Notification: incoming/606

From: [email-masked]
Date: Wed, 3 May 2000 14:53:32 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/606

Message summary for PR#606
	From: [email-masked]
	Subject: Simple Function
	Date: Wed, 3 May 2000 14:53:30 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 May 2000 00:55:02 +0300

On 03 May 2000 14:53:32 -0500, [email-masked] wrote:
> Full_Name: Kev
> Version: 2.2.4

> I was wondering if you could add a "Pause <seconds>" or
> a "WaitLastProcess" function that would (like Wait) stall
> the execution of a parent function for synchronizing launched
> (maybe non-X) apps.

You can experiment with "PipeRead `sleep 10`" to get a pause.
Also, if I understand your request correctly, you can use PipeRead in the
first place, instead of Exec, to launch your non-interactive application
to be syncronized with. Redirect stdout to /dev/null if needed.

I hope this solves your problem.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]