Subject: CVS olicha: * Fixed shading with an AutoHide/Stick TaskBar

From: CVS <[email-masked]>
Date: Wed, 24 May 2000 03:41:19 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	00/05/24 03:41:19

Modified files:
	modules        : ChangeLog 
	modules/FvwmTaskBar: FvwmTaskBar.c Goodies.c 

Log message:
* Fixed shading with an AutoHide/Stick TaskBar
* Fixed TaskBar tips position

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 24 May 2000 10:29:33 +0200

> * Fixed TaskBar tips position

Is this the fix for the screwed up tips drawing that was
reported a while ago?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 30 May 2000 07:13:04 +0200

> Is this the fix for the screwed up tips drawing that was

No, but I will apply a patch that was send to me by
Gregory A. Shimansky for fixing this problems.
Olivier