Subject: Re: bug list #1 - general bugs

From: Dominik Vogt <[email-masked]>
Date: Sun, 7 May 2000 07:08:41 +0200

Here's another one of your bug lists.  Let's see if we
agree on the status of the items.  As far as I know, all
of them are either resolved or on the to do list:

> 1) PlaceAgain is really broken (giant coordinates).

fixed

> 2) Canceling of icon move shows canseling, but does not really cancel.

fixed

> 3) "All (CurrentDesk Iconic) RecaptureWindow" while an icon is focused
>    takes several seconds.

on to-do list
 
> 4) 'Menu mymenu This +NUM +NUM' in submenus crashes fvwm.
 
fixed

> 5) Position hints 'Menu' and 'Item' in submenus seem incorrect.

fixed

> 6) Title not in the menu top does not respect top VerticalTitleSpacing.

fixed

> 7) Create 2 xterms, execute "Pick All ($r) Iconify" in the root menu.
>    One of icons (of the last focused xterm) has expanded title.
>    If you bind this menu to decorations - no bug, but if it's in sub-Menu
>    of the bound menu the bug is shown again. Works without Pick if bound.

on to-do list
 
> 8) FvwmWharf and FvwmIdent do not set resource class and name.

done
 
> 9) Redudant space in WindowList's geometry. Is there a reason for this?
 
fixed

> 10) --disable-session in configure and list SESSION support in --version.
 
done

> 11) $n, $c, $r in functions are expanded without escaping for names with
>     a single quote inside, i.e. you get 'it's', which is incorrect.

done

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 7 May 2000 15:20:52 +0300

> of them are either resolved or on the to do list:

Completely agree. These items were done/fixed, except for 2 on todo list.

Regards,
Mikhael.