Subject: Border Shadowing

From: [email-masked]
Date: Wed, 19 Apr 2000 10:24:07 -0500 (CDT)

Full_Name: 
Version: 2.3.15
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (195.191.3.5)

The shadowing colors of the borders are often wrong (or at least they look
really ugly, compared to the previous verions' ones :-) especially when the
"HiddenHandles NoInset" flags are used. (for example: try a border with
color #000080)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 19 Apr 2000 17:52:51 +0200

> "HiddenHandles NoInset" flags are used. (for example: try a border with

Well, if this "[email-masked]" doesn't read this mailing list
I don't know what to do about it.  Colour sets allow to change
shadow and hilight colours manually.  Apart from that we discussed
all this months ago.  I'd move this bug report to 'not a bug' if
nobody objects.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 19 Apr 2000 13:06:10 -0400

> all this months ago.  I'd move this bug report to 'not a bug' if

The colors look reasonable to me.

Unless this person identifies himself I agree, we should ignore it.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]