Subject: Re: FvwmButtons, FvwmIconMan, and found a definate bug.

From: Psi-Jack <[email-masked]>
Date: 11 Apr 2000 13:13:33 CDT

On Tue, 11 Apr 2000 17:28:29 +0200, Dominik Vogt said:

> On Tue, Apr 11, 2000 at 11:14:47AM -0500, Psi-Jack wrote:
>  > Well, I managed to find a bug in FvwmIconMan.
>  > While trying to make my FvwmGoodstuff button bar for my spruce
theme, I
>  > managed to find that if someone sets the *FvwmIconMan*Title "",
>  panalizes
>  > it in an FvwmButtons panel, it does cooky strange stuff when
nothing's
>  > listed under Iconman.
>  > 
>  > Also, forgot to ask about:
>  > Is it possible to make an FvwmButtons Panel expanded when first
loaded,
>  > instead of shrunk down to just the indicater?
>  
>  Which fvwm version do you use?	This is hard to answer without
that
>  information.  I've been using '*FvwmIconMan*Title ""' and an iconman
>  swallowed in FvwmButtons without any problems for a long time.      
If you
>  use any fvwm version older than 2.2.x, try upgrading to 2.2.4.      
If that
>  doesn't help please provide a screenshot of the 'cooky strange stuff'
>  you mention.
>  

Oh, hehe. fvwm 2.2.16 cvs updated ~ 2-3 days ago.

-- 
    -- Psi-Jack <Jack into the Matrix/NOW!!!>

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Psi-Jack <[email-masked]>
Date: 11 Apr 2000 13:14:18 CDT

theme, I
nothing's
loaded,
that
If you
If that
>  doesn't help please provide a screenshot of the 'cooky strange stuff'

Ugh. Make that 2.3.16 updated from CVS ~ 2-3 days ago, sorry.