Subject: Notification: incoming/601

From: [email-masked]
Date: Sun, 23 Apr 2000 14:29:25 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/601

Message summary for PR#601
	From: [email-masked]
	Subject: randomplacement
	Date: Sun, 23 Apr 2000 14:29:23 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 26 Apr 2000 05:09:39 +0200

On Sun, Apr 23, 2000 at 02:29:25PM -0500, [email-masked] wrote:
> >From [email-masked]  Sun Apr 23 14:29:24 2000
        ^^^^^^^^^^^^^^

Sigh! Why do people think it's a good idea to report bugs
anonymously?

> Subject: randomplacement
> 
> Version: 2.3.15
> 
> The random placement seems not to work anymore... for example, if i open
> some xterms they all go to the same exact place.

This is fixed in 2.3.16.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]