Subject: enh: Borderstyle/TitleStyle - BloatedPixmap

From: [email-masked]
Date: Wed, 12 Apr 2000 21:04:39 -0500 (CDT)

Full_Name: Peter Scheir
Version: 2.2
CVS_Date: 
OS: Linux
X_Server: XF86 4.0
Submission from: (NULL) (213.33.2.48)

Fvwm2 could be made looking MUCH better with support for bloated Pixmaps in
Titles.
Gradient aint enough =)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 14 Apr 2000 09:15:18 +0200

> Fvwm2 could be made looking MUCH better with support for bloated Pixmaps in

What are 'bloated' pixmaps?  Do you mean pixmaps that
are stretched to fit the title?  Fvwm already has tiled
pixmaps.  Example from the man page:

  TitleStyle ActiveDown (Solid red -- flat) Inactive (TiledPixmap wood.xpm)

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]