Subject: Another window managers comparison

From: Dan Espen <[email-masked]>
Date: Fri, 21 Apr 2000 23:46:59 -0400

http://www.linuxcare.com/products/prodmore.epl?PRODUCT_GROUP=Window+Managers

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 23 Apr 2000 19:27:18 +0200

> http://www.linuxcare.com/products/prodmore.epl?PRODUCT_GROUP=Window+Managers

Oh my, I can hardly take that comparison seriously.  Of the
9 reviewed window managers (not counting older versions), only
twm and xfce are rated 'less configurable' than fvwm.  On the
other hand WindowMaker has a far better rating for 'system
requirements'.  I must be missing something.  Probably they
have to objective criteria for the ratings.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Michael Han <[email-masked]>
Date: Mon, 24 Apr 2000 21:26:16 -0700

Previously from Dominik Vogt
>have to objective criteria for the ratings.

That's almost exactly what I thought... Though I suppose they mean
*GUI-based* configurability. And I have no idea what they could mean
by windowmaker having fewer reqs: according to me FreeBSD ports
Makefile, it wants ungif, tiff, jpeg, png and PropList, in addition to
Xpm.

In similar news, I notice that fvwm-2.2.2 and olvwm are both shipping
with Solaris8. See:

http://www.sun.com/software/solaris/freeware.html
-- 
[email-masked]                         http://www.best.com/~mikehan/
coffee achiever                              San Francisco, California
Why do we still live here in this repulsive town? All our friends are in New
York." Stephen Merritt
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]