Subject: installing problems

From: Oleg Ilushin <[email-masked]>
Date: Tue, 04 Apr 2000 14:29:48 +0200

Subject: installing problems
From: Oleg Ilushin <[email-masked]>
To: [email-masked]
Date: Tue, 04 Apr 2000 14:27:35 +0200

Hi ,
I'm having problems with installing fvwm2 (ver 2.2.4)
I have installed xpm (ver 3.4k) under /usr/local/xpm and
ran configure with --with-xpm-library=... --with-xpm-includes=...
as it says in INSTALL.fvwm.
I tried so many times and I always get "Xpm library or header not
found!"
How I deal with it?

---

From: Dan Espen <[email-masked]>
Date: Tue, 04 Apr 2000 08:49:14 -0400

> I tried so many times and I always get "Xpm library or header not

Send more info.

Start with the complete command  you typed in  and The complete output
from configure.

If you installed  xpm in /usr/local/xpm, the  2 parameters should have
been:

--with-xpm-library=/usr/local/xpm/lib
--with-xpm-includes=/usr/local/xpm/include

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]