Subject: CVS olicha CVSROOT:

From: CVS <[email-masked]>
Date: Fri, 31 Mar 2000 00:03:52 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	CVSROOT
Changes by:	olicha	00/03/31 00:03:51

CVSROOT/Emptydir/sounds_download

Update of /home/cvs/fvwm/CVSROOT/Emptydir/sounds_download
In directory sina:/tmp/cvs-serv24304/generated/sounds_download

Log Message:
Directory /home/cvs/fvwm/CVSROOT/Emptydir/sounds_download added to the repository

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 31 Mar 2000 08:27:47 +0200

> Directory /home/cvs/fvwm/CVSROOT/Emptydir/sounds_download added to the repository

It seems that I do somethings wrong here. However, I just do

[olivier@snoopy fvwm-web]$ cvs add -m 'a dir for sounds tar ball' generated/sounds_download/ 
? generated/sounds_download/fvwm_sounds.tgz
Directory /home/cvs/fvwm/CVSROOT/Emptydir/sounds_download added to the repository
[olivier@snoopy fvwm-web]$ cvs add -m 'the sounds tar ball' generated/sounds_download/fvwm_sounds.tgz 
cvs server: scheduling file `generated/sounds_download/fvwm_sounds.tgz' for addition
cvs server: use 'cvs commit' to add this file permanently

But it seems that the generated dir have a special status? I do
not succeed to commit the tarball fvwm_sounds.tgz and I do not
understand what is "CVSROOT/Emptydir/". Sorry for missing a
discussion about the generated dir.
Dan can you "generate" the sounds tarball? I think that sounds
have to follow the same logic than icons ...

Olivier

---

From: Dan Espen <[email-masked]>
Date: Fri, 31 Mar 2000 07:52:47 -0500

> have to follow the same logic than icons ...

Done.

I don't think I did anything different than you did.

I did include "-kb" on the add command for the tgz file, since the
file has binary content:

cvs add -kb -m'sounds' fvwm_sounds.tgz

but I don't think that makes a difference.  I'm pretty sure I've forgotten
to do that for some of our gifs without any negative consequence.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]