Subject: fvwm_sounds

From: Olivier Chapuis <[email-masked]>
Date: Tue, 28 Mar 2000 10:44:48 +0200

Hello,
What about adding a fvwm_sounds dist ?
I've done one with  5 sounds:
gong.au clong.au pook.au slide.au wipe.au
from afterstep and one from gnome (via sox).
In a tar.gz ball this dist take 75Kb so it is
small (and 88kb uncompressed)

Again, I would like to add this for sample-95 but
I think it is good that fvwm has a small sound dist.

Olivier

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 28 Mar 2000 09:11:59 -0500

> I think it is good that fvwm has a small sound dist.

You might consider adding them as individual  files and as a tar file.
Then the web  page could have links to   each file and the user  could
sample them before download, or download just the ones they want.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Wed, 29 Mar 2000 05:30:48 +0200

> sample them before download, or download just the ones they want.

Yes, as for the icons. I suggest that we replace the "Icons Download"
web page by an "Icons and Sounds Download" web page?
Olivier

---

From: Dan Espen <[email-masked]>
Date: Thu, 30 Mar 2000 08:13:38 -0500

> web page by an "Icons and Sounds Download" web page?

I  agree  with Mikhael's  comments  about  not duplicating  other icon
distributions.  A few new icons  seems OK to me.

As to combining the icons and sounds pages, that seems OK too, the
page is only 12 lines long right now.