Subject: Moving window with mouse gives offset

From: [email-masked]
Date: Thu, 16 Mar 2000 09:49:14 -0600

Full_Name: Roman Fietze
Version: 2.2.2
CVS_Date: 
OS: 
X_Server: Tektronix, Inc. X11R6
Submission from: (NULL) (192.232.120.194)

When moving a window using left mouse down in title bar and
start dragging right away, the mouse pointer already starts
moving while the window stays at its location on a busy machine
or network. When the window starts moving , it does not move so
that the title bar is under the pointer where it clicked teh title
bar, but the offset between the pointer and the title bar stays.

Example: The window is at the upper end of the screen. You click and drag
down. The window starts moving when the pointer si 400 pixels down
already.
You move the pointer further down, e.g. to 700 pixels from the top of the
screen, then the window's title bar is about 300 pixels from the top of
the
screen. 

This did not happen in fvwm2.0.37 and 2.0.46.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 24 Mar 2000 11:44:45 +0100

> This did not happen in fvwm2.0.37 and 2.0.46.

This bug is fixed in 2.2.3 and in the recent beta versions.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]