Subject: Notification: ./incoming/578

From: [email-masked]
Date: Wed, 8 Mar 2000 17:52:44 -0600 (CST)

FVWM Bug Tracking notification

new message ./incoming/578.followup.1

Message summary for PR#578
	From: [email-masked]
	Subject: Dancing Windows
	Date: Thu, 2 Mar 2000 20:37:25 -0600 (CST)
	1 replies 	1 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Tim Phipps <[email-masked]>
Date: Thu, 30 Mar 2000 16:36:34 +0100

James Wrote:
> I wrote:
>> Does the problem happen if you set the borderwidth of the menus to 0?
> No. In fact, I would guess that Pro/Engineer is creating the new window
> before deleting the old one, and the drawing function it calls is
> offsetting the new window by the width of one border so that it doesn't
> totally obscure the old window underneath. But I don't know enough
> about what's going on to be sure. I've tried fiddling with the window
> positioning options but that doesn't help.

I'm pretty sure that this problem is that same as the Java problem that
we're discussing at the moment. Fvwm and Pro/Engineer do not agree about
the meaning of the coordinates that Pro/Engineer uses to position the
modified menu. We may add a style command that will fix this.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]