Subject: SelectOnRelease problem

From: Dan Espen <[email-masked]>
Date: Wed, 09 Feb 2000 16:08:35 -0500

When I use the Meta key as the select on release key,
the menu comes up with the hot keys underscored.

However, if you try to hit a hot key, it ignores the keystroke.

I've only tried this with the WindowList.

This is not a big problem, you need both hands to hit the number while
holding down meta, but  to be really robust, I  think it should accept
the number even with meta held down.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 10 Feb 2000 05:38:43 +0100

> the number even with meta held down.

Duh, I've no idea how we can do this.  'Meta-1' is simply a
different symbol.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
The adjuration to be "normal" seems shockingly repellent to me; I see neither
hope nor comfort in sinking to that low level.  I think it is ignorance that
makes people think of abnormality only with horror and allows them to remain
undismayed at the proximity of "normal" to average and mediocre.  For surely
anyone who achieves anything is, essentially, abnormal.
                -- Dr. Karl Menninger, "The Human Mind", 1930