Subject: Netscape ignores StartsOnPage

From: Joerg Klemenz <>
Date: Fri, 25 Feb 2000 01:04:14 +0100

I just did the CVS thing and I use the following styles

Style "Netscape Download"  \
 StartsOnPage 2 2, SkipMapping, Title, TitleAtBottom

Style "Netscape: Welcome to a Tripod Member Page!"      \
 StartsOnPage 2 2, SkipMapping, Title, TitleAtBottom

Netscape Communicator 4.7.whatever seems to ignore any StartsOnPage
style setting. It always pops up at the current page.
The TitleAtBottom works nicely however.

Page 2 2 exists of course, the setting works w/ other apps

People have suggested useing an odd -geometry setting to force NS
to a certain page, but this wont work for the annoying pop-ups

TIA,

joerg klemenz
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Feb 2000 11:51:53 +0100

> to a certain page, but this wont work for the annoying pop-ups

Try using the NoPPosition style.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]