Subject: CVS migo: * fixed the text Y coordinate in non-first titles

From: CVS <[email-masked]>
Date: Sat, 5 Feb 2000 14:04:32 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	00/02/05 14:04:32

Modified files:
	.              : ChangeLog 
	fvwm           : functions.c menus.c windowlist.c 

Log message:
* fixed the text Y coordinate in non-first titles
* removed a space in WindowList geometry
* fixed the core dump on expanding vars from $0 company after $n company

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 7 Feb 2000 07:12:32 +0100

> * fixed the text Y coordinate in non-first titles

I'd really appreciate if you at least reply to my question why you
consider the y offset of titles broken.  I can't see anything wrong
with it - and BTW, I'd like to know what changes are made to the
menu code without having to use diff :-/

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 7 Feb 2000 07:37:39 +0100

> menu code without having to use diff :-/

Uh, I'm terribly sorry for this mail.  I usually read commit
messages first, so I didn't see your other mail before I
replied.

Bye

Dominik ^_^