Subject: fvwm2-2.2.4 does not honor StartsOnPage

From: [email-masked]
Date: Fri, 4 Feb 2000 14:59:39 -0600 (CST)

Full_Name: Dan Nicolaescu
Version: 2.2.4
CVS_Date: 
OS: sparc Solaris 2.7
X_Server: Xsun (the default one)
Submission from: (NULL) (128.195.11.198)

I added the line:
Style "Netscape*" StartsOnPage 0 1, SkipMapping
to my .fvwm2rc as indicated in the FAQ to make netscape start on a specific
page on the desktop.
It does not work, it starts on the current page anyway.

If instead put in .fvwm2rc
Style "Netscape*" StartsOnDesk 1

it works, netscape starts on desk 1...

Please tell me if you need more details

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 7 Feb 2000 07:21:04 +0100

> Please tell me if you need more details

Most likely the reason is that netscape provides it's own position
that overrides the StartsOnPage style.  Try using the 'NoPPosition'
style:

  Style * NoPPosition

Bye

Domnink ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]