Subject: Notification: incoming/565

From: [email-masked]
Date: Sun, 13 Feb 2000 14:29:13 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/565

Message summary for PR#565
	From: [email-masked]
	Subject: StartsLowered and Netscape
	Date: Sun, 13 Feb 2000 14:29:12 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 14 Feb 2000 13:05:05 +0200

On 13 Feb 2000 14:29:13 -0600, [email-masked] wrote:
> Full_Name: Neil Zanella
> Version: 2.3.13

> I cannot get Netscape to work properly with StartsLowered.
> In my config file I have:
> 
> Style "Netscape*" StartsLowered
> 
> The StartsLowered option seems to work with xterm but not with netscape
> which just seems to pop up on top of everything else no matter what my
> config file says.

I can't reproduce this. After executing this line any netscape window
starts lowered for me. Does your netscape window have "Netscape*" string
in its name(s)? Do you start netscape after this line?
If yes, can you provide a minimal rc file that shows the problem?

The following minimal rc file works fine for me:

AddToFunc InitFunction
+ I Exec xterm -geometry +40+40
+ I Wait xterm
+ I Exec netscape -geometry +20+20
Style "Netscape" StartsLowered

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]