Subject: Hi everyone (BUG: iconify-WindowShade)

From: Joerg Klemenz <[email-masked]>
Date: Thu, 3 Feb 2000 17:06:43 +0100

Hi

I'm new to the list.
I have been using fvwm since forever. It is good that there is some active
development going on now (I have been away for some time).

This is how to recreate the bug:
Open Window
WindowShade
Iconify
go to other page
De-Iconify
De-WindowShade
BUG: Window travels to previous page

BTW: Just out of curiousity: How many members does this list have?

--
joerg klemenz
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 3 Feb 2000 18:31:46 +0100

> BUG: Window travels to previous page

You don't state which version you use.  I assume it's one of the
stable 2.2.x releases.  With the current 2.3.13 beta all bugs
with windows flipping pages are hopefully fixed.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Joerg Klemenz <[email-masked]>
Date: Thu, 3 Feb 2000 23:46:45 +0100

> with windows flipping pages are hopefully fixed.

No. That's 2.3.13
Just try it out. Takes about 5 seconds.

---

From: Dan Espen <[email-masked]>
Date: Thu, 03 Feb 2000 21:07:45 -0500

> Just try it out. Takes about 5 seconds.

At first, when I tried to reproduce this, I just made the window sticky
so that the icon would follow me to the next page.  That didn't
create the problem.

Then I issued the command:

Style * StickyIcon

and I was able to reproduce the problem.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Feb 2000 11:34:34 +0100

> Just try it out. Takes about 5 seconds.

Well, of course I tried it, but without Dan's hint it doesn't
show the bug.

I'll look into it.

Bye

Dominik ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Feb 2000 12:50:01 +0100

> Just try it out. Takes about 5 seconds.

Fixed.

Bye

Dominik ^_^