Subject: config file changes for 2.2 to 2.4

From: Dan Espen <[email-masked]>
Date: Sat, 12 Feb 2000 10:55:39 -0500

Dominik Vogt <[email-masked]> writes:
> On Thu, Feb 10, 2000 at 09:01:09AM -0500, [email-masked] wrote:
> > Dominik Vogt <[email-masked]> writes:
> > There seem to be a lot of config file changes required to move from 2.2
> > to 2.4 (when its ready).
> 
> What do you have in mind?  The only thing I'm aware of are the
> styles that have been removed from decors.  All other changes
> concern only features introduced in 2.3.x or still support the
> old syntax.

You're right most of the changes are backward compatible.
Its not a lot of changes.
Still the users will want to make the following changes:

Recapture should be removed from any style changing code.

HilightColor fore/back becomes
sytle "*" Hilightfore fore, HilightBack back

WindowFont font becomes
Style "*" Font font

IconPath/PixmapPath becomes
ImagePath
The directories from both statements should be merged,
any directories built in should be removed,
and a plus sign should be added to the end.

In most cases, the ModulePath statement can be removed
or treated like the ImagePath.

Users should consider removing any alt-tab binding they have over
the builtin binding.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 14 Feb 2000 09:44:39 +0100

> Users should consider removing any alt-tab binding they have over

Why don't you dump this list in the ANNOUNCE file so we don't
forget writing this?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]