Subject: ClickToFocusClickRaises -> ClickToFocusRaises

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Feb 2000 13:25:07 +0100

After thinking about Olivier's latest question about
ClickToFocusClickRaises vs. ClickToFocusRaises I decided that
it's allright to choose the shorter version of the style
option.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Sat, 05 Feb 2000 08:08:18 +0100

> it's allright to choose the shorter version of the style

I've no personal opinion. But since we are feature freezed it is
perhaps better to fix the man page. I can do it (since I have also
to fix ScriptFvwmBaseConfig for the new styles)
Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 7 Feb 2000 07:18:11 +0100

On Sat, Feb 05, 2000 at 08:08:18AM +0100, [email-masked] wrote:
> perhaps better to fix the man page.

And then switch the name right after 2.4?  I don't think so.
Since the style is only a few days old I consider this change
well inside the scope of the bvote I got to remove GlobalOpts :-)

Bye

Dominik ^_^

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 08 Feb 2000 22:58:19 +0100

> well inside the scope of the bvote I got to remove GlobalOpts :-)

So, what we do ? Do you want that I change ClickToFocusClickRaises to ClickToFocusRaises in the code (I can do that the 11th).
Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 9 Feb 2000 07:44:06 +0100

On Tue, Feb 08, 2000 at 10:58:19PM +0100, Olivier Chapuis wrote:
> So, what we do ? Do you want that I change ClickToFocusClickRaises
> to ClickToFocusRaises in the code (I can do that the 11th).

I've already done this.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
The adjuration to be "normal" seems shockingly repellent to me; I see neither
hope nor comfort in sinking to that low level.  I think it is ignorance that
makes people think of abnormality only with horror and allows them to remain
undismayed at the proximity of "normal" to average and mediocre.  For surely
anyone who achieves anything is, essentially, abnormal.
                -- Dr. Karl Menninger, "The Human Mind", 1930