Subject: RE: Animate dies

From: Jeremie Petit <[email-masked]>
Date: Mon, 7 Feb 2000 10:00:50 -0000

I also have the same problem from time to time (with the same explicit
message :) ) on Tru64.

	Jeremie

		-----Original Message-----
		From:	Olivier Chapuis [mailto:[email-masked]]
<mailto:[mailto:[email-masked]]> 
		Sent:	Sunday, February 06, 2000 10:36 PM
		To:	[email-masked] <mailto:[email-masked]>

		Subject:	Animate dies

		Hello,
		Recently, it's happen that FvwmAnimate dies with the
following
		message:

		[FVWM][PositiveWrite]: <<ERROR>> Failed to read descriptor:
		- data available=N
		- terminate signal=N

		Unfortunately, I cannot give more information, but maybe I
can
		answer questions.
		Olivier

		--
		Visit the official FVWM web page at
<URL:http://www.fvwm.org/ <URL:http://www.fvwm.org/> >.
		To unsubscribe from the list, send "unsubscribe
fvwm-workers" in the
		body of a message to [email-masked]
<mailto:[email-masked]> .
		To report problems, send mail to [email-masked]
<mailto:[email-masked]> 
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jeremie Petit <[email-masked]>
Date: Mon, 7 Feb 2000 15:48:41 -0000

On Mon, Feb 07, 2000 at 11:45:13PM +1100, Chris Rankin
wrote:
		> 
		> a) what kind of CPU do you have / how loaded is your box?
		> b) what kind of animation are you doing??? :-)
		> 
		> Chris.

	I had the problem on my Tru64 machine, with a load average of about
25%.
What I could point out is that my FvwmAnimate config renders rather long
animations.
(I want it to!):

*FvwmAnimateEffect Random
*FvwmAnimateIterations 100
*FvwmAnimateWidth 4
*FvwmAnimateTwist 5.000000
*FvwmAnimateDelay 5

Best regards,

	Jeremie.

		-----Original Message-----
		From:	Brad Giaccio [mailto:[email-masked]]
		Sent:	Monday, February 07, 2000 2:36 PM
		To:	[email-masked]
		Subject:	Re: Animate dies

		On Mon, Feb 07, 2000 at 11:45:13PM +1100, Chris Rankin
wrote:
		> 
		> a) what kind of CPU do you have / how loaded is your box?
		> b) what kind of animation are you doing??? :-)
		> 
		> Chris.

		Chris,

		I've now gotten the message a few times on an Ultra 2 (dual
200's)
		runnig Solaris 2.7 with a load average of .33.  I think you
should up
		the timeout.

		Brad 
		 
		-- 
		--- There are two kinds of knowledge, you either know the
answer or
					you know where to find it
				      -Kane, Johnson, and anonymous
		--
		Visit the official FVWM web page at
<URL:http://www.fvwm.org/>.
		To unsubscribe from the list, send "unsubscribe
fvwm-workers" in the
		body of a message to [email-masked].
		To report problems, send mail to [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]