Subject: Notification: incoming/559

From: [email-masked]
Date: Thu, 3 Feb 2000 10:34:39 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/559

Message summary for PR#559
	From: [email-masked]
	Subject: FvwmIconMan and FvwmAnimate do not co-exist well.
	Date: Thu, 3 Feb 2000 10:34:33 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Thu, 03 Feb 2000 12:13:28 -0500

[email-masked] writes:
> >From [email-masked]  Thu Feb  3 10:34:38 2000
> Full_Name: Purushottam B. Sane
> Version: 2.2
> OS: DG/UX Ver 4.20MU05
> X_Server: Exceed
> 
> I had been using fvwm with modules, fvwmPager, fvwmIconMan for a while now.
> 
> Today just out of curiosity I installed fvwmAnimate module.
> 
> After the window is iconized, Animate produces an icon on the screen,
> thus defeating the purpose of module IconMan.
> 
> IconMan continues to behave as expected however.

FvwmAnimate will not by itself produce an icon, it just animates the
movement from the window to the icon and back.

If you don't want icons on your desk, add this to your .fvwm2rc:

Style * NoIcon

In the current beta releases, and the  next official release, you will
be able to animate the movement between the window and FvwmIconMan.

I will be closing this problem report.

Thanks,
--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]