Subject: Notification: incoming/571

From: [email-masked]
Date: Wed, 23 Feb 2000 14:36:23 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/571

Message summary for PR#571
	From: [email-masked]
	Subject: HiddenIcon Style
	Date: Wed, 23 Feb 2000 14:36:21 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Tim Phipps <[email-masked]>
Date: Thu, 24 Feb 2000 10:28:48 +0000

> Full_Name: Neil Zanella
> It would be nice to have a HiddenIcon style option for things
> like xconsole that may get iconified but are hardly ever used.
> What the option would do is make the icon invisible and
> unclickable. The window could then be brought back up with
> a keyboard binding.

Style <whatever> NoIcon
does this.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]