Subject: CVS bgiaccio: fixed UMR in menus.c

From: CVS <[email-masked]>
Date: Wed, 2 Feb 2000 09:08:55 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	bgiaccio	00/02/02 09:08:54

Modified files:
	.              : ChangeLog 
	fvwm           : menus.c builtins.c 

Log message:
fixed UMR in menus.c
fixed ABR in builtins.c

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 2 Feb 2000 16:14:53 +0100

> 	fvwm           : menus.c builtins.c 

Just out of curiosity: what was the menus.c problem?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 2 Feb 2000 10:52:21 -0500

Actually this was a different UMR in menus.c I stilled haven't been able to track down the one on popup (although purify now reports it to be on the open brace of the popup function).

The one I fixed was in menuShortcuts, caused by using arrows to walk
down a menu, it wasn't really a problem I just fixed to get purify to
stop complaing so I could llimit the number of times it stopped me, in
tryying to track down the others.

- char ckeychar;
+ char ckeychar = 0;

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]