Subject: TaskBar going crazy

From: [email-masked]
Date: Mon, 28 Feb 2000 12:32:22 -0600 (CST)

Full_Name: Jon Butler
Version: 2.0.43a
CVS_Date: 
OS: sol 2.6
X_Server: Xsun
Submission from: (NULL) (165.250.91.69)

After heavy usage FvwmTaskBar sub processes goes crazy and uses up 100%
of the CPU, manually killing the process and restart from the fvwm f/e
fixes the problem.

I apologise if this known/fixed etc - could you just let me know
the status / workarounds etc etc

Regards,
Jon.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 29 Feb 2000 15:45:42 +0100

> Version: 2.0.43a
           ^^^^^^^

The 2.0.43 release is really ancient.  Since then, many, many
fixes and patches have been made to the task bar.  You should
consider updating to the 2.2.4 release (http://fvwm.org).

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 29 Feb 2000 21:20:33 +0100

> consider updating to the 2.2.4 release (http://fvwm.org).

Come to think of it, there has never been a release
called 2.0.43a.  I guess you are talking about the
fvwm offspring called fvwm95?  In this case I can
still recommend migrating to fvwm-2.2.4.  Although
you will have to adapt some parts of your config file,
the stable fvwm version is much more powerful that the
old and unmaintained fvwm95.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
The adjuration to be "normal" seems shockingly repellent to me; I see neither
hope nor comfort in sinking to that low level.  I think it is ignorance that
makes people think of abnormality only with horror and allows them to remain
undismayed at the proximity of "normal" to average and mediocre.  For surely
anyone who achieves anything is, essentially, abnormal.
                -- Dr. Karl Menninger, "The Human Mind", 1930