Subject: RE: Notification: incoming/559 (FvwmAnimate produces icons?)

From: "Sane, Purushottam" <[email-masked]>
Date: Thu, 3 Feb 2000 13:56:53 -0500

Correction.

I made the change you suggested to .fvwm2rc. There are no icons now
but I lost all the effect of fvwmAnimate. I checked the processes,
fvwmAnimate *is* running.

Nitin Sane
[email-masked]

-----Original Message-----
From: Dan Espen [mailto:[email-masked]]
Sent: Thursday, February 03, 2000 12:13 PM
To: Sane, Purushottam
Cc: [email-masked]
Subject: Re: Notification: incoming/559 (FvwmAnimate produces icons?)

[email-masked] writes:
> FVWM Bug Tracking notification
> 
> new message incoming/559
> 
> Message summary for PR#559
> 	From: [email-masked]
> 	Subject: FvwmIconMan and FvwmAnimate do not co-exist well.
> 	Date: Thu, 3 Feb 2000 10:34:33 -0600 (CST)
> 	0 replies 	0 followups
> 
> ====> ORIGINAL MESSAGE FOLLOWS <====
> 
> >From [email-masked]  Thu Feb  3 10:34:38 2000
> Full_Name: Purushottam B. Sane
> Version: 2.2
> OS: DG/UX Ver 4.20MU05
> X_Server: Exceed
> 
> I had been using fvwm with modules, fvwmPager, fvwmIconMan for a while now.
> 
> Today just out of curiosity I installed fvwmAnimate module.
> 
> After the window is iconized, Animate produces an icon on the screen,
> thus defeating the purpose of module IconMan.
> 
> IconMan continues to behave as expected however.

FvwmAnimate will not by itself produce an icon, it just animates the
movement from the window to the icon and back.

If you don't want icons on your desk, add this to your .fvwm2rc:

Style * NoIcon

In the current beta releases, and the  next official release, you will
be able to animate the movement between the window and FvwmIconMan.

I will be closing this problem report.

Thanks,
--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 03 Feb 2000 14:05:42 -0500

> fvwmAnimate *is* running.

Of course.

Did you understand the part of my answer that explained that we've added
animation for the various modules, but that feature is only available in
beta releases?

If you want to use FvwmIconMan, FvwmAnimate isn't going to do anything
for you with the 2.2.x releases.