Subject: Color problems in FvwmIconMan

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 16 Feb 2000 18:40:27 +0200

Run fvwm without any config file and then launch FvwmIconMan from a
console. Background colors are incorrect (usually black).
You can also add 'Read ConfigFvwmIconMan' without much difference.
Foreground colors are correct as far as I can see.

It seems that FvwmWinList has the same problems with the selected
background.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 16 Feb 2000 13:17:06 -0500

> It seems that FvwmWinList has the same problems with the selected

I was going to wait until I had time to investigate this, but I think
FvwmForm has a similar problem.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]