Subject: Depressing resize handle not quite working

From: Tim Phipps <[email-masked]>
Date: Fri, 21 Jan 2000 11:38:58 GMT

Configuration Information [Automatically generated, do not change]:
uname output: SunOS tazmo 5.6 Generic_105181-15 sun4u sparc SUNW,Ultra-4
Compiler: gcc
Compilation CFLAGS: -g -O2
prefix: /home/tim
sysconfdir: /home/tim/etc
libexecdir: /home/tim/libexec

FVWM Version: 2.3.13
FVWM_CONFIGDIR: unset
FVWM_MODULEDIR: /home/tim/libexec/fvwm/2.3.13
FVWM_USERHOME: /home/tim/.X

Description:
	I don't know when this started but the resize handles don't depress
individually. Instead the whole border gets pressed in like a NoHandles
style window.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 21 Jan 2000 14:06:06 +0100

> individually. Instead the whole border gets pressed in like a NoHandles

Somehow the calls to XSetClipRectangles that should have limited
the effect to the depressed part of the frame had disappeared.

Fixed.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]