Subject: ERK

From: Ben Winslow <[email-masked]>
Date: Sun, 9 Jan 2000 19:26:49 -0500

drop the latter half of that patch, it was a mistake.  Here's a revised
version...

-- 
Ben Winslow           /   [email-masked]
bluecherry internet   /   http://www.bluecherry.net
|Rain| @ IRC          /   anynet: irc.anynet.org
Index: fvwm/gnome.c
===================================================================
RCS file: /home/cvs/fvwm/fvwm/fvwm/gnome.c,v
retrieving revision 1.20
diff -r1.20 gnome.c
748,749c748,749
<       val[0] = Scr.Vx;
<       val[1] = Scr.Vy;
---
>       val[0] = Scr.Vx / Scr.MyDisplayWidth;
>       val[1] = Scr.Vy / Scr.MyDisplayHeight;

---

From: Tomas Ogren <[email-masked]>
Date: Mon, 10 Jan 2000 01:46:35 +0100

> drop the latter half of that patch, it was a mistake.  Here's a revised

echo "diff -u" >> ~/.cvsrc
and rerun, standard diffs are very hard to read and crappy in general.

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Ben Winslow <[email-masked]>
Date: Sun, 9 Jan 2000 19:54:05 -0500

> and rerun, standard diffs are very hard to read and crappy in general.
Here you go...

-- 
Ben Winslow           /   [email-masked]
bluecherry internet   /   http://www.bluecherry.net
|Rain| @ IRC          /   anynet: irc.anynet.org
Index: fvwm/gnome.c
===================================================================
RCS file: /home/cvs/fvwm/fvwm/fvwm/gnome.c,v
retrieving revision 1.20
diff -u -r1.20 gnome.c
--- fvwm/gnome.c	2000/01/02 10:24:51	1.20
+++ fvwm/gnome.c	2000/01/10 00:51:30
@@ -745,8 +745,8 @@
   {
     if (IsRectangleOnThisPage(&(w->frame_g), w->Desk))
     {
-      val[0] = Scr.Vx;
-      val[1] = Scr.Vy;
+      val[0] = Scr.Vx / Scr.MyDisplayWidth;
+      val[1] = Scr.Vy / Scr.MyDisplayHeight;
     }
     else
     {

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 Jan 2000 18:49:46 +0100

> Index: fvwm/gnome.c

Applied.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]