Subject: Snapshots failing to build

From: Jason L Tibbitts III <[email-masked]>
Date: 02 Jan 2000 00:15:03 -0600

Two separate problems, it seems:

events.c: In function `My_XNextEvent':
events.c:2179: `sm_fd' undeclared (first use this function)
events.c:2179: (Each undeclared identifier is reported only once
events.c:2179: for each function it appears in.)

session.c:163: badly punctuated parameter list in `#define'

Unfortunately the hacking attempt at mailing this out automatically didn't
work.  Doh!

 - J<
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 2 Jan 2000 06:30:50 +0100

> Unfortunately the hacking attempt at mailing this out automatically didn't

Fixed. Just some typos.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]