Subject: FvwmAnimate delays

From: Dominik Vogt <[email-masked]>
Date: Wed, 19 Jan 2000 14:56:16 +0100

When I don't touch my machine for several minutes and then iconify
a window (with FvwmAnimate active), the first animation often happens
about a second after I release the button (on the window or in
FvwmIconMan).  All further animation takes place instantly after
the first one.  BTW, it happens only on one of my machines.

Any ideas what could cause this?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 19 Jan 2000 09:04:12 -0500

> Any ideas what could cause this?

Any audible disk activity?  Perhaps FvwmAnimate gets swapped out.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]