Subject: TitleWidth Style option

From: [email-masked]
Date: Wed, 12 Jan 2000 09:21:00 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.3.12
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (129.128.153.50)

Hello,

It would be nice if there were a style option called TitleWidth analogous
to BorderWidth and Handlewidth for setting the thickness of a window's
titlebar.

Thanks,

Neil Zanella
[email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 12 Jan 2000 18:05:20 +0100

> to BorderWidth and Handlewidth for setting the thickness of a window's

The 'TitleHeight' option of the TitleStyle command does this.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]