Subject: Notification: incoming/558

From: [email-masked]
Date: Fri, 28 Jan 2000 18:48:03 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/558

Message summary for PR#558
	From: [email-masked]
	Subject: second transient lowers first transient
	Date: Fri, 28 Jan 2000 18:48:01 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 31 Jan 2000 03:28:14 +0100

On Fri, Jan 28, 2000 at 06:48:03PM -0600, [email-masked] wrote:
> >From [email-masked]  Fri Jan 28 18:48:02 2000
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id SAA14095
> 	for <[email-masked]>; Fri, 28 Jan 2000 18:48:01 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.3.13
> CVS_Date: 
> OS: Linux 2.2.13
> X_Server: XFree86 3.2.2
> Submission from: (NULL) (129.128.153.50)
> 
> 
> Hello,
> 
> I have been noticing the following unwanted behavior with Fvwm 2.3.13 and
> earlier versions. I like to browse my LaTeX documentation through a file
> called helpindex.html or newhelpindex.html which on my system is located
> under /usr/share/texmf/doc/. I browse this file with netscape and click
> on a hyperlink that launches xdvi to view one or more dvi files on my 
> system. You should be able to do this as well if you have teTeX or
> Red Hat Linux (with teTeX) installed. The point is that after xdvi shows
> the dvi file on top of netscape, a transient pops up and lowers the xdvi
> application below netscape. This behavior is undesired: the appearence
> of the transient should not lower the xdvi application.

It doesn't.  The transient raises the netscape window.  If you don't
like this you can set the 'DontStackTransientParent' for your
netscape windows.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]