Subject: fvwm-2.3.13 and its link. . .

From: Norvell Spearman <[email-masked]>
Date: Sun, 23 Jan 2000 22:10:32 -0600

To whomever maintains fvwm.org's downloads page:

You may already know this, but the link to fvwm-2.3.13.tar.gz point to a
non-existent file.

---Norvell Spearman
---------------------------
``Trouble is my business.''
          ---Philip Marlowe
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 24 Jan 2000 11:58:55 +0100

> You may already know this, but the link to fvwm-2.3.13.tar.gz point to a

You're simply too fast :-)  If I send a message that I uploaded
a new release that means that it's now in the 'incoming' directory
of our ftp server and still has to be moved to the proper place.
The web pages are updated automatically, though.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]