Subject: IconMan can't parse fonts from Cpp anymore

From: Dominik Vogt <[email-masked]>
Date: Tue, 18 Jan 2000 18:30:32 +0100

Brad, the patch you made to FvwmIconMan prevents me from setting
fonts with FvwmCpp.  In my config file I have:

  #define FONTXXXS 5x7
  *FvwmIconMan*Font FONTXXXS

When I run the C preprocessor it always adds a space after each
token.  With your patch FvwmIconMan now looks for a font
"5x7 " which doesn't exist, of course.  To make this work you
have to drop trailing whitespace.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 18 Jan 2000 14:39:22 -0500

> have to drop trailing whitespace.
 
fixed.
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]