Subject: www.fvwm.org's screenshots

From: Ben Winslow <[email-masked]>
Date: Thu, 20 Jan 2000 14:51:30 -0500

Has anyone ever considered posting their .fvwm2rcs on www.fvwm.org along
with the screenshots?  There are some of them I'd like to play with-- for
example, Dominik's setup would be interesting because of all of the
palettes...  Sure, I could ask him for it, but most fvwm users aren't
subscribed to either of the mailing lists, and the e-mail addresses of the
authors aren't on the page.

-- 
Ben Winslow           /   [email-masked]
bluecherry internet   /   http://www.bluecherry.net
|Rain| @ IRC          /   anynet: irc.anynet.org

---

From: Jos <[email-masked]>
Date: Fri, 21 Jan 2000 09:50:03 +0100

> authors aren't on the page.

Maybe there should be an 'upload' directory there. Or, I could
get one of these 'free webspace' sites, and people could upload their stuff
there.

Jos.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jos <[email-masked]>
Date: Fri, 21 Jan 2000 10:23:29 +0100

> authors aren't on the page.

Let's try an anarchistic approach:

  http://www.crosswinds.net/~fvwmrc

just ftp to this address ftp.crosswinds.net, login and pass: fvwmrc, 
and create a subdirectory to upload your stuff.

J.

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 21 Jan 2000 13:40:11 +0100

On Thu, Jan 20, 2000 at 02:51:30PM -0500, [email-masked] wrote:
> palettes...  Sure, I could ask him for it,

The reason why I don't publish my setup is that the palettes are ripped
out of CDE.  I won't make them visible to everybody unless someone can
tell me exactly what I have to do to circumvent copyright problems.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jos <[email-masked]>
Date: Fri, 21 Jan 2000 14:04:30 +0100

> tell me exactly what I have to do to circumvent copyright problems.

maybe randomly add or subtract 1 from all the color values,
then they are your own color sets, but still look similar to cde's.

J.

---

From: Andrey <[email-masked]>
Date: Fri, 21 Jan 2000 07:44:55 -0600 (CST)

> and create a subdirectory to upload your stuff.

Your ftp does not set the transfer type on BINARY by default :(

Anyone uploading screenshots, please do it as binary...

Thanx, f2f

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 21 Jan 2000 15:38:30 +0100

> then they are your own color sets, but still look similar to cde's.

I've already rounded the values to multiples of 0x100. Perhaps
I'll ask the copyright experts at GNU about this.  We've probably
to find new names too.  Current names:

Alpine
Arizona
Black
BlackWhite
Broica
Cabernet
Camouflage
Charcoal
Chocolate
Cinnamon
Clay
Default
Golden
GrayScale
Lilac
Mustard
Neptune
NorthernSky
Nutmeg
Olive
Orchid
Sand
SantaFe
Savannah
SeaFoam
SoftBlue
SouthWest
Tundra
Urchin
Wheat
WhiteBlack
White

Bye

Dominik ^_^