Subject: Notification: incoming/544

From: [email-masked]
Date: Tue, 11 Jan 2000 19:45:55 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/544

Message summary for PR#544
	From: [email-masked]
	Subject: FvwmEvent sounds are inconsistent
	Date: Tue, 11 Jan 2000 19:45:53 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 16 Jan 2000 00:47:16 +0100

On Tue, Jan 11, 2000 at 07:45:55PM -0600, [email-masked] wrote:
> >From [email-masked]  Tue Jan 11 19:45:54 2000
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id TAA28562
> 	for <[email-masked]>; Tue, 11 Jan 2000 19:45:53 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Joe
> Version: 2.2.2
> CVS_Date: linux 
> OS: linux Redhat kernel 2.0.35
> X_Server: Xfree86 3.3.3
> Submission from: (NULL) (204.179.92.61)
> 
> 
> I'm trying FvwmEvent to play sounds.  First off, since .wav's are
> easier to find on the internet, I'm using wavplay to play the sounds
> instead of rplay (I don't even have rplay on my system).  Anyway, I
> can't seem to get a sound to play for the "startup" and "shutdown"
> events although the sound for "unknown" plays on startup (although
> now it is commented out).  Also, one of my button bars swallows the pager.
> 
> On the first click, the "new window" sound plays.  Then, on subsequent
> clicks, the "new page" sound plays.  That is until I do something like
> open a new window then the swallowed pager sound behavior resets
> (ie plays the "new window" sound on the first click).

The list of events was broken in 2.2.2.  This problem was fixed
with the 2.2.3 release (the latest stable version is 2.2.4).
If you still encounter problems please report back to fvwm-workers.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]