Subject: Notification: incoming/557

From: [email-masked]
Date: Wed, 26 Jan 2000 23:42:27 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/557

Message summary for PR#557
	From: [email-masked]
	Subject: Configuration pblm...
	Date: Wed, 26 Jan 2000 23:42:25 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 31 Jan 2000 02:06:13 +0200

On 26 Jan 2000 23:42:27 -0600, [email-masked] wrote:
> Full_Name: Kathiresan Nellayappan
> Version: fvwm-2.2-4
> 
> I am not able to run the configure program for this release. I get the
> following error mesage:
> 
> checking whether the C++ compiler (c++  ) is a cross-compiler... yes
...
> checking whether setvbuf arguments are reversed... configure: error: can
> not run test program while cross compiling

It is an autoconf problem (and your C++ setup too). 
Please use "./configure --without-cxx" until fvwm-2.4.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]