Subject: FvwmIconMan: Disappearing mini-icons.....

From: Alex Wallis <[email-masked]>
Date: Thu, 20 Jan 2000 15:40:13 +1030

There seems to be lots of bugs in the current cvs.
Here's just one.
FvwmIconMan for me has disappearing mini-icons.
I can't find a particular pattern though.
More often than not it's the window with focus that loses it's icon, but
not necessarily.
A mouse over brings the mini-icon back again.
With FvwmTheme broken the colors don't show up, so I'd suspect that
module might have something to do with the problem.
All my config's colors are assigned via FvwmTheme.
Currently my desktop is all black and grey.  :(

Alex
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Alex Wallis <[email-masked]>
Date: Thu, 20 Jan 2000 19:43:38 +1030

> Currently my desktop is all black and grey.  :(

I updated the source today and all my colors are back! :)
I still find mini-icons are disappearing from FvwmIconMan though.  :(

Alex

---

From: Alex Wallis <[email-masked]>
Date: Sat, 22 Jan 2000 23:48:39 +1030

> A mouse over brings the mini-icon back again.

Since nobody answered this, I guess I must be the only one
experiencing this problem.   :(

Alex

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 23 Jan 2000 15:44:04 +0100

> experiencing this problem.   :(

Can you send me your IconMan setup?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 24 Jan 2000 11:25:22 +0000

> > experiencing this problem.   :(

I'm getting this as well. It happens whenever a window changes its name.
> Can you send me your IconMan setup?

*FvwmIconMan*DrawIcons Always

is the only config line you need.  To recreate it do something that
makes the window title change (follow a link in netscape, cd in an
xterm).

Cheers,
Tim.