Subject: *** internal error ***

From: Wing Tung Leung <[email-masked]>
Date: Thu, 13 Jan 2000 20:19:47 +0100

Hello,

Using the latest CVS version of fvwm2, I sometimes see this error
message in the output log:

---
[FVWM][FvwmErrorHandler]: <<ERROR>> *** internal error ***
[FVWM][FvwmErrorHandler]: <<ERROR>> Request 56, Error 7, EventType: 12
---

I don't know when it exactly happens, and I don't see anything special
(core dump, hanging windows, strange window placement). Neither do I
have a reliable way to reproduce this.

My system seems to be slightly unstable lately. Can this be a (hardware)
memory problem?

Redhat 6.1 Linux i386
XFree86-3.3.5-3
egcs-2.91.66

Kind greetings,

Tung
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Jan 2000 23:22:42 +0100

> My system seems to be slightly unstable lately. Can this be a (hardware)

No, just accessing a NULL pointer :-) I've fixed it.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]